<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

    <!--[if lt IE 9]>
    <script src="https://www.sankakucomplex.com/wp-content/themes/voice/js/html5.js"></script>
    <![endif]-->

    <title>Top 10 Autumn 2018 Anime You&#8217;ll Keep Watching &#8211; Sankaku Complex</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<link rel='dns-prefetch' href='//www.sankakucomplex.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Top 10 Autumn 2018 Anime You&#8217;ll Keep Watching Comments Feed" href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sankakucomplex.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-swipebox-css'  href='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='growl-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/css/min.css?ver=2.7' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/style.css?ver=0.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/assets/jquery-ui.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-struct-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/assets/jquery-ui.structure.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"08f485eacf","ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/js/sc.js?ver=0.3.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/js/jquery-ui.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sankakucomplex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sankakucomplex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nekopara PS4 Pussy Censorship Goes Too Far' href='https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fnekopara-ps4-pussy-censorship-goes-too-far%2F' />
<link rel='next' title='Fate/Extella Link Coming to the Switch &#038; Steam' href='https://www.sankakucomplex.com/2018/11/01/fate-extella-link-coming-to-the-switch-steam/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/" />
<link rel='shortlink' href='https://www.sankakucomplex.com/?p=748906' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style>.comment-weight-container .upvote a, .comment-weight-container .downvote a, .comment-weight-container span.upvote, .comment-weight-container span.downvote {color:#FF761C !important;}</style><link rel="shortcut icon" href="https://www.sankakucomplex.com/wp-content/uploads/2017/12/favicon.png" type="image/x-icon" /><!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://a.sankakucomplex.com/x/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Top 10 Autumn 2018 Anime You&#039;ll Keep Watching"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The 3rd season of a long-standing favorite has been selected as the top show too good to pass up this season, with the ranking not being comprised entirely of sequels and continuations, for once.



The ranking:
1. Toaru Majutsu no Index III



2. Tensei Shitara Slime Datta Ken



3. SS"/>
  <meta property="og:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-Thumb.jpg"/>
  <meta property="article:published_time" content="2018-11-01T18:49:45+00:00"/>
  <meta property="article:modified_time" content="2018-11-01T18:49:45+00:00" />
  <meta property="og:updated_time" content="2018-11-01T18:49:45+00:00" />
  <meta property="article:section" content="Anime"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Top 10 Autumn 2018 Anime You&#039;ll Keep Watching"/>
  <meta itemprop="description" content="The 3rd season of a long-standing favorite has been selected as the top show too good to pass up this season, with the ranking not being comprised entirely of sequels and continuations, for once.



The ranking:
1. Toaru Majutsu no Index III



2. Tensei Shitara Slime Datta Ken



3. SS"/>
  <meta itemprop="image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-Thumb.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Top 10 Autumn 2018 Anime You&#039;ll Keep Watching"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"/>
  <meta name="twitter:description" content="The 3rd season of a long-standing favorite has been selected as the top show too good to pass up this season, with the ranking not being comprised entirely of sequels and continuations, for once.



The ranking:
1. Toaru Majutsu no Index III



2. Tensei Shitara Slime Datta Ken



3. SS"/>
  <meta name="twitter:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-Thumb.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
	
</head>

<body class="bp-legacy post-template-default single single-post postid-748906 single-format-standard safe-content unknown vce-sid-right no-js">

<div id="censored-modal">
    <p style="text-align: center;">You are proceeding to a page containing mature content. Is this OK?</p>
    <i class="material-icons">check</i> <a href="#" data-yes>Yes, show me everything</a> <br />
    <i class="material-icons">close</i> <a href="#" data-no>No, hide anything sensitive</a>
    <br /><br />
</div>

<div id="vce-main">

    <header id="header" class="main-header">
                <div class="container header-main-area header-3-wrapper">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.sankakucomplex.com/" title="Sankaku Complex" class="has-logo"><img src="https://www.sankakucomplex.com/wp-content/uploads/2017/12/logo-white-478x120.png" alt="Sankaku Complex" /></a>
	</span>

	

</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-662365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-662365 vce-cat-13"><a href="https://www.sankakucomplex.com/category/anime/">Anime</a><li id="menu-item-662368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662368 vce-cat-8"><a href="https://www.sankakucomplex.com/category/manga/">Manga</a><li id="menu-item-662366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662366 vce-cat-6"><a href="https://www.sankakucomplex.com/category/games/">Games</a><li id="menu-item-662367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662367 vce-cat-12"><a href="https://www.sankakucomplex.com/category/japan/">Japan</a><li id="menu-item-748270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748270"><a href="https://forum.sankakucomplex.com">Forum</a><li id="menu-item-662591" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662591"><a href="https://www.sankakucomplex.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F">Log In</a><li id="menu-item-662592" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662592"><a href="https://www.sankakucomplex.com/register/">Register</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.sankakucomplex.com/search" method="get">
						<input name="q" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div>    </header>

    <div id="main-wrapper">




	<div class="vce-ad-below-header vce-ad-container">
        <ins data-revive-zoneid="20" data-revive-id="7ceb878e8d5dc827f938e58363929ce4"></ins>
<script async src="//d.otaserve.net/r/www/d/asyncjs.php"></script>    </div>



	<div id="content" class="container site-content vce-sid-right">

		
		<div id="primary" class="vce-main-content">

			<main id="main" class="main-box main-box-single">

                <article id="post-748906" class="vce-single post-748906 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-a-certain-magical-index tag-autumn tag-gridman tag-jojos-bizarre-adventure tag-rankings tag-sword-art-online tag-tensei-shitara-slime-datta-ken">

	        <header class="entry-header">
			
            <h1 class="entry-title"><a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/">Top 10 Autumn 2018 Anime You&#8217;ll Keep Watching</a></h1>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">2 hours ago</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#comments">4 Comments</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.sankakucomplex.com/author/rift/">Rift</a></span></span></div></div>
        </header>
	
	
	
	
	
	
    <div class="entry-content">
		<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" data-lazy-sizes="(max-width: 595px) 100vw, 595px" /><noscript><img class="lazy lazy-hidden aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" data-lazy-sizes="(max-width: 595px) 100vw, 595px" /><noscript><img class="aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" sizes="(max-width: 595px) 100vw, 595px" /></noscript></noscript></a></p>
<p>The 3rd season of a long-standing favorite has been selected as the top show too good to pass up this season, with the ranking not being comprised entirely of sequels and continuations, for once.</p>
<p><span id="more-748906"></span></p>
<p><a href="http://www.charapedia.jp/research/0197/">The ranking</a>:</p>
<blockquote><p>1. <a href="https://white.sankakucomplex.com/?tags=to_aru_majutsu_no_index">Toaru Majutsu no Index III</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748915" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-600x933.jpg" alt="" width="600" height="933" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-600x933.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-468x728.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1.jpg 643w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748915" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-600x933.jpg" alt="" width="600" height="933" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-600x933.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1-468x728.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-1.jpg 643w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>2. <a href="https://white.sankakucomplex.com/?tags=tensei_shitara_slime_datta_ken&amp;commit=Search">Tensei Shitara Slime Datta Ken</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748916" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-600x600.jpg" alt="" width="600" height="600" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-600x600.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-100x100.jpg 100w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-468x468.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-768x768.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748916" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-600x600.jpg" alt="" width="600" height="600" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-600x600.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-100x100.jpg 100w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-468x468.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2-768x768.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-2.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>3. <a href="https://white.sankakucomplex.com/?tags=ssss.gridman&amp;commit=Search">SSSS.Gridman</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3.png"><img class="lazy lazy-hidden aligncenter size-large wp-image-748917" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-600x553.png" alt="" width="600" height="553" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-600x553.png 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-468x432.png 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-768x708.png 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-810x747.png 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3.png 976w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748917" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-600x553.png" alt="" width="600" height="553" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-600x553.png 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-468x432.png 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-768x708.png 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3-810x747.png 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-3.png 976w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>4. <a href="https://white.sankakucomplex.com/?tags=sword_art_online&amp;commit=Search">Sword Art Online: Alicization</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" data-lazy-sizes="(max-width: 595px) 100vw, 595px" /><noscript><img class="lazy lazy-hidden aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" data-lazy-sizes="(max-width: 595px) 100vw, 595px" /><noscript><img class="aligncenter size-full wp-image-748918" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg" alt="" width="595" height="842" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4.jpg 595w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-4-468x662.jpg 468w" sizes="(max-width: 595px) 100vw, 595px" /></noscript></noscript></a></p>
<p>5. <a href="https://white.sankakucomplex.com/?tags=jojo%27s_bizarre_adventure&amp;commit=Search">Jojo&#8217;s Bizarre Adventure: Kogane no Kaze</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748919" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-600x370.jpg" alt="" width="600" height="370" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-600x370.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-468x289.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5.jpg 640w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748919" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-600x370.jpg" alt="" width="600" height="370" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-600x370.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5-468x289.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-5.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>6. <a href="https://white.sankakucomplex.com/?tags=goblin_slayer%21&amp;commit=Search">Goblin Slayer</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748920" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-600x846.jpg" alt="" width="600" height="846" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-600x846.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-468x660.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6.jpg 709w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748920" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-600x846.jpg" alt="" width="600" height="846" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-600x846.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6-468x660.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-6.jpg 709w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>7. <a href="https://white.sankakucomplex.com/?tags=seishun_buta_yarou_wa_bunny_girl_senpai_no_yume_wo_minai&amp;commit=Search">Seishun Buta Yarou wa Bunny Girl Senpai no Yume o Minai</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748921" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-600x819.jpg" alt="" width="600" height="819" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-600x819.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-468x638.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7.jpg 733w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748921" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-600x819.jpg" alt="" width="600" height="819" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-600x819.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7-468x638.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-7.jpg 733w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>8. <a href="https://white.sankakucomplex.com/?tags=karakuri_circus&amp;commit=Search">Karakuri Circus</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748922" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-600x673.jpg" alt="" width="600" height="673" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-600x673.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-468x525.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-768x862.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-810x909.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8.jpg 891w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748922" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-600x673.jpg" alt="" width="600" height="673" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-600x673.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-468x525.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-768x862.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8-810x909.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-8.jpg 891w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p>9. <a href="https://white.sankakucomplex.com/?tags=tokyo_ghoul&amp;commit=Search">Tokyo Ghoul: Re</a> (2nd term)</p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-748923" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9.jpg" alt="" width="578" height="818" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9.jpg 578w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9-468x662.jpg 468w" data-lazy-sizes="(max-width: 578px) 100vw, 578px" /><noscript><img class="aligncenter size-full wp-image-748923" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9.jpg" alt="" width="578" height="818" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9.jpg 578w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-9-468x662.jpg 468w" sizes="(max-width: 578px) 100vw, 578px" /></noscript></a></p>
<p>10. <a href="https://white.sankakucomplex.com/?tags=yagate_kimi_ni_naru&amp;commit=Search">Yagate Kimi ni Naru</a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10.jpg"><img class="lazy lazy-hidden aligncenter size-large wp-image-748924" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-600x715.jpg" alt="" width="600" height="715" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-600x715.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-468x558.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10.jpg 736w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-large wp-image-748924" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-600x715.jpg" alt="" width="600" height="715" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-600x715.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10-468x558.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Top10-Autumn-2018-Anime-Youll-Keep-Watching-10.jpg 736w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p></blockquote>
<p>&nbsp;</p>
<div class='heateorSssClear'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/'><div class='heateor_sss_sharing_title' style="font-weight: bold;list-style: none;position: relative;left: 50%;" ></div><ul style='list-style: none;position: relative;left: 50%;' class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Top%2010%20Autumn%202018%20Anime%20You%27ll%20Keep%20Watching&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F&title=Top%2010%20Autumn%202018%20Anime%20You%27ll%20Keep%20Watching")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F&title=Top%2010%20Autumn%202018%20Anime%20You%27ll%20Keep%20Watching")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Top%2010%20Autumn%202018%20Anime%20You%27ll%20Keep%20Watching' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Ftop-10-autumn-2018-anime-youll-keep-watching%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/', 'Top%2010%20Autumn%202018%20Anime%20You%27ll%20Keep%20Watching', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='yarpp-related'>
</div>
    </div>

	
    <!--removed tags from here and placed outside main tag-->

	
	
	<div class="vce-ad vce-ad-container"><center><ins data-revive-zoneid="22" data-revive-id="7ceb878e8d5dc827f938e58363929ce4"></ins>
<script async src="//d.otaserve.net/r/www/d/asyncjs.php"></script></center></div>

</article>
				
			</main>

							<div class="main-box vce-tags">
					<h3 class="main-box-title">Tags</h3>

					<div class="main-box-inside">
                        <div class="meta-tags">
                            	                        							                            <a href="https://www.sankakucomplex.com/category/anime/" rel="category tag">Anime</a>, <a href="https://www.sankakucomplex.com/tag/a-certain-magical-index/" rel="tag">A Certain Magical Index</a>, <a href="https://www.sankakucomplex.com/tag/autumn/" rel="tag">Autumn</a>, <a href="https://www.sankakucomplex.com/tag/gridman/" rel="tag">Gridman</a>, <a href="https://www.sankakucomplex.com/tag/jojo%e2%80%99s-bizarre-adventure/" rel="tag">JoJo’s Bizarre Adventure</a>, <a href="https://www.sankakucomplex.com/tag/rankings/" rel="tag">Rankings</a>, <a href="https://www.sankakucomplex.com/tag/sword-art-online/" rel="tag">Sword Art Online</a>, <a href="https://www.sankakucomplex.com/tag/tensei-shitara-slime-datta-ken/" rel="tag">Tensei Shitara Slime Datta Ken</a>                        </div>
					</div>
				</div>
			
			
							

	<div class="main-box vce-related-box">

		<h3 class="main-box-title">You may also like</h3>

		<div class="main-box-inside">

            	            		            <article class="vce-post vce-lay-b post-744199 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-autumn tag-goblin-slayer tag-rankings tag-seishun-buta-yarou tag-sword-art-online tag-tensei-shitara-slime-datta-ken tag-zombie-land-saga">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/2018/10/21/top-10-most-promising-autumn-2018-anime/"
               data-direct="https://www.sankakucomplex.com/2018/10/21/top-10-most-promising-autumn-2018-anime/"
               class=""
               title="Top 10 Most Promising Autumn 2018 Anime">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Autumn-2018-Anime-Raised-Expectations-Thumb-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/2018/10/21/top-10-most-promising-autumn-2018-anime/"
               data-direct="https://www.sankakucomplex.com/2018/10/21/top-10-most-promising-autumn-2018-anime/"
               class=""
               title="Top 10 Most Promising Autumn 2018 Anime">Top 10 Most Promising Autumn 2018 Anime</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">October 21, 2018</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/21/top-10-most-promising-autumn-2018-anime/#comments">47 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-739060 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-gore tag-image-gallery tag-jojos-bizarre-adventure">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F06%2Fjojos-bizarre-adventure-golden-wind-colorful-and-brutal%2F"
               data-direct="https://www.sankakucomplex.com/2018/10/06/jojos-bizarre-adventure-golden-wind-colorful-and-brutal/?pg=X"
               class="censored"
               title="JoJo&#8217;s Bizarre Adventure &#8211; Golden Wind Colorful &#038; Brutal">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/JoJos-Bizarre-Adventure-Golden-Wind-Colorful-and-Brutal-Omake-9-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F06%2Fjojos-bizarre-adventure-golden-wind-colorful-and-brutal%2F"
               data-direct="https://www.sankakucomplex.com/2018/10/06/jojos-bizarre-adventure-golden-wind-colorful-and-brutal/?pg=X"
               class="censored"
               title="JoJo&#8217;s Bizarre Adventure &#8211; Golden Wind Colorful &#038; Brutal">JoJo&#8217;s Bizarre Adventure &#8211; Golden Wind Colorful &#038; Brutal</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">October 6, 2018</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F06%2Fjojos-bizarre-adventure-golden-wind-colorful-and-brutal%2F#comments">26 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-7234 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-censorship tag-islam tag-jojos-bizarre-adventure tag-ova tag-shueisha">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F01%2F28%2Fjojos-islamic-adventure-manga-censored-over-nothing%2F"
               data-direct="https://www.sankakucomplex.com/2009/01/28/jojos-islamic-adventure-manga-censored-over-nothing/?pg=X"
               class="censored"
               title="Jojo&#8217;s Islamic Adventure: Manga Censored Over Nothing?">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2009/01/jojos-islamic-adventure-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F01%2F28%2Fjojos-islamic-adventure-manga-censored-over-nothing%2F"
               data-direct="https://www.sankakucomplex.com/2009/01/28/jojos-islamic-adventure-manga-censored-over-nothing/?pg=X"
               class="censored"
               title="Jojo&#8217;s Islamic Adventure: Manga Censored Over Nothing?">Jojo&#8217;s Islamic Adventure: Manga Censored Over Nothing?</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">January 28, 2009</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F01%2F28%2Fjojos-islamic-adventure-manga-censored-over-nothing%2F#comments">86 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-741728 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-censorship tag-crunchyroll tag-goblin-slayer tag-internet tag-twitter tag-usa">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/2018/10/13/crunchyroll-forces-trigger-warnings-on-goblin-slayer/"
               data-direct="https://www.sankakucomplex.com/2018/10/13/crunchyroll-forces-trigger-warnings-on-goblin-slayer/"
               class=""
               title="Crunchyroll Forces Trigger Warnings on Goblin Slayer">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Goblin-Slayer-Gets-Trigger-Warnings-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/2018/10/13/crunchyroll-forces-trigger-warnings-on-goblin-slayer/"
               data-direct="https://www.sankakucomplex.com/2018/10/13/crunchyroll-forces-trigger-warnings-on-goblin-slayer/"
               class=""
               title="Crunchyroll Forces Trigger Warnings on Goblin Slayer">Crunchyroll Forces Trigger Warnings on Goblin Slayer</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">October 13, 2018</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/13/crunchyroll-forces-trigger-warnings-on-goblin-slayer/#comments">165 Comments</a></div></div>    </header>

    
</article>	                        
		</div>

	</div>


			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#respond" style="display:none;">X</a></small></h3>			<form action="https://www.sankakucomplex.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='748906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3954a861c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	
	<div id="comments" class="comments-main">
		<div class="comments-holder main-box">
			<h3 class="comment-title main-box-title">4 Comments</h3>

			<div class="main-box-inside content-inside">
				<ul class="comment-list">
										
					
	<li id="comment-2110893" class="comment even thread-even depth-1">
		<article id="div-comment-2110893" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#comment-2110893">
						<time datetime="2018-11-01T20:40:36+00:00">
							November 1, 2018 at 20:40						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Finaly index gets what it deserve</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/?replytocom=2110893#respond' onclick='return addComment.moveForm( "div-comment-2110893", "2110893", "respond", "748906" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2110893">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

	<li id="comment-2110866" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2110866" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#comment-2110866">
						<time datetime="2018-11-01T19:48:17+00:00">
							November 1, 2018 at 19:48						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Where are the usual &#8220;shitlist&#8221; comment this time ?</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/?replytocom=2110866#respond' onclick='return addComment.moveForm( "div-comment-2110866", "2110866", "respond", "748906" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2110866">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

	<li id="comment-2110867" class="comment even thread-even depth-1">
		<article id="div-comment-2110867" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#comment-2110867">
						<time datetime="2018-11-01T19:48:48+00:00">
							November 1, 2018 at 19:48						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Mainstream ≠ good</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/?replytocom=2110867#respond' onclick='return addComment.moveForm( "div-comment-2110867", "2110867", "respond", "748906" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2110867">-1</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

<ul class="children">

	<li id="comment-2110871" class="comment odd alt depth-2">
		<article id="div-comment-2110871" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/#comment-2110871">
						<time datetime="2018-11-01T19:56:03+00:00">
							November 1, 2018 at 19:56						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Do tell. What is an &#8220;alternative&#8221; anime?</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/?replytocom=2110871#respond' onclick='return addComment.moveForm( "div-comment-2110871", "2110871", "respond", "748906" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2110871">1</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/11/01/top-10-autumn-2018-anime-youll-keep-watching/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

				</ul><!--END comment-list-->
			</div>
					</div><!--END comments holder -->
	</div>


		</div>

			<aside id="sidebar" class="sidebar right">
		<div id="sank_recent_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/recent-posts>Recent Posts »</a></h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fbloodlust-cerene-royal-descent-has-intimate-girl-time%2F"
                       data-direct="https://www.sankakucomplex.com/2018/11/01/bloodlust-cerene-royal-descent-has-intimate-girl-time/?pg=X"
                       class="featured_image_sidebar censored" title="BloodLust: Cerene &#8211; Royal Descent Has Intimate Girl Time"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-468x326.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-768x535.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-600x418.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-810x564.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/BloodLustCereneRoyalDescent-EroAnimation-Thumb.jpg 1100w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fbloodlust-cerene-royal-descent-has-intimate-girl-time%2F"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/bloodlust-cerene-royal-descent-has-intimate-girl-time/?pg=X"
                           title="BloodLust: Cerene &#8211; Royal Descent Has Intimate Girl Time"
                           class="vce-post-link censored">BloodLust: Cerene &#8211; Royal Descent Has Intimate...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/11/01/fate-extella-link-coming-to-the-switch-steam/"
                       data-direct="https://www.sankakucomplex.com/2018/11/01/fate-extella-link-coming-to-the-switch-steam/"
                       class="featured_image_sidebar " title="Fate/Extella Link Coming to the Switch &#038; Steam"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Fate-Extella-Link-Coming-to-the-Switch-and-Steam-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/11/Fate-Extella-Link-Coming-to-the-Switch-and-Steam-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/11/Fate-Extella-Link-Coming-to-the-Switch-and-Steam-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/11/01/fate-extella-link-coming-to-the-switch-steam/"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/fate-extella-link-coming-to-the-switch-steam/"
                           title="Fate/Extella Link Coming to the Switch &#038; Steam"
                           class="vce-post-link ">Fate/Extella Link Coming to the Switch &#038; Steam</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fmakai-kishi-ingrid-re-pv-more-forceful-than-ever%2F"
                       data-direct="https://www.sankakucomplex.com/2018/11/01/makai-kishi-ingrid-re-pv-more-forceful-than-ever/?pg=X"
                       class="featured_image_sidebar censored" title="Makai Kishi Ingrid RE PV More Forceful Than Ever"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/MakaiKishiIngridRE-EroAnime-PV-Omake-7-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/MakaiKishiIngridRE-EroAnime-PV-Omake-7-145x100.gif 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/MakaiKishiIngridRE-EroAnime-PV-Omake-7-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fmakai-kishi-ingrid-re-pv-more-forceful-than-ever%2F"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/makai-kishi-ingrid-re-pv-more-forceful-than-ever/?pg=X"
                           title="Makai Kishi Ingrid RE PV More Forceful Than Ever"
                           class="vce-post-link censored">Makai Kishi Ingrid RE PV More Forceful Than Ever</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/11/01/sinon-halloween-cosplay-extra-elegant/"
                       data-direct="https://www.sankakucomplex.com/2018/11/01/sinon-halloween-cosplay-extra-elegant/"
                       class="featured_image_sidebar " title="Sinon Halloween Cosplay Extra Elegant"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Sinon-Halloween-Cosplay-Extra-Elegant-5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Sinon-Halloween-Cosplay-Extra-Elegant-5-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Sinon-Halloween-Cosplay-Extra-Elegant-5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/11/01/sinon-halloween-cosplay-extra-elegant/"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/sinon-halloween-cosplay-extra-elegant/"
                           title="Sinon Halloween Cosplay Extra Elegant"
                           class="vce-post-link ">Sinon Halloween Cosplay Extra Elegant</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                       data-direct="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                       class="featured_image_sidebar " title="Top 10 Anime Girls Who Were Your First Love"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                           title="Top 10 Anime Girls Who Were Your First Love"
                           class="vce-post-link ">Top 10 Anime Girls Who Were Your First Love</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F31%2Fkashiwazaki-sena-cosplay-could-use-more-meat%2F"
                       data-direct="https://www.sankakucomplex.com/2018/10/31/kashiwazaki-sena-cosplay-could-use-more-meat/?pg=X"
                       class="featured_image_sidebar censored" title="Kashiwazaki Sena Cosplay Could Use More Meat"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Kashiwazaki-Sena-Cosplay-Could-Use-More-Meat-52-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Kashiwazaki-Sena-Cosplay-Could-Use-More-Meat-52-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Kashiwazaki-Sena-Cosplay-Could-Use-More-Meat-52-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F31%2Fkashiwazaki-sena-cosplay-could-use-more-meat%2F"
                           data-direct="https://www.sankakucomplex.com/2018/10/31/kashiwazaki-sena-cosplay-could-use-more-meat/?pg=X"
                           title="Kashiwazaki Sena Cosplay Could Use More Meat"
                           class="vce-post-link censored">Kashiwazaki Sena Cosplay Could Use More Meat</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div class="vce-sticky"><div id="sank_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/popular-posts>Popular Posts &raquo;</a></h4>
			
            <ul class="vce-post-list">

				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                           data-direct="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                           class="featured_image_sidebar " title="Top 10 Anime Girls Who Were Your First Love"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Top10-Anime-Girls-First-Love-2018-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                               data-direct="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/"
                               title="Top 10 Anime Girls Who Were Your First Love"
                               class="vce-post-link ">Top 10 Anime Girls Who Were Your First Love</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/11/01/top-10-anime-girls-who-were-your-first-love/#comments">94 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/09/goblin-slayer-advocating-rape-culture/"
                           data-direct="https://www.sankakucomplex.com/2018/10/09/goblin-slayer-advocating-rape-culture/"
                           class="featured_image_sidebar " title="Goblin Slayer &#8220;Advocating Rape Culture&#8221;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Hero-by-Anonymous-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Hero-by-Anonymous-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Hero-by-Anonymous-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/09/goblin-slayer-advocating-rape-culture/"
                               data-direct="https://www.sankakucomplex.com/2018/10/09/goblin-slayer-advocating-rape-culture/"
                               title="Goblin Slayer &#8220;Advocating Rape Culture&#8221;"
                               class="vce-post-link ">Goblin Slayer &#8220;Advocating Rape Culture&#8221;</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/09/goblin-slayer-advocating-rape-culture/#comments">340 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/29/uchi-no-maid-ga-uzasugiru-washes-away-all-worries/"
                           data-direct="https://www.sankakucomplex.com/2018/10/29/uchi-no-maid-ga-uzasugiru-washes-away-all-worries/"
                           class="featured_image_sidebar " title="Uchi no Maid ga Uzasugiru Washes Away All Worries"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/UchinoMaidgaUzasugiru-Episode4-Omake-8-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/UchinoMaidgaUzasugiru-Episode4-Omake-8-145x100.gif 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/UchinoMaidgaUzasugiru-Episode4-Omake-8-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/29/uchi-no-maid-ga-uzasugiru-washes-away-all-worries/"
                               data-direct="https://www.sankakucomplex.com/2018/10/29/uchi-no-maid-ga-uzasugiru-washes-away-all-worries/"
                               title="Uchi no Maid ga Uzasugiru Washes Away All Worries"
                               class="vce-post-link ">Uchi no Maid ga Uzasugiru Washes Away All Worries</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/29/uchi-no-maid-ga-uzasugiru-washes-away-all-worries/#comments">21 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/26/beautiful-girls-by-the-million-in-hangyakusei-million-arthur/"
                           data-direct="https://www.sankakucomplex.com/2018/10/26/beautiful-girls-by-the-million-in-hangyakusei-million-arthur/"
                           class="featured_image_sidebar " title="Beautiful Girls By The Million In Hangyakusei Million Arthur"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/HangyakuseiMillionArthur-Episode1-Omake-13-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/HangyakuseiMillionArthur-Episode1-Omake-13-145x100.gif 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/HangyakuseiMillionArthur-Episode1-Omake-13-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/26/beautiful-girls-by-the-million-in-hangyakusei-million-arthur/"
                               data-direct="https://www.sankakucomplex.com/2018/10/26/beautiful-girls-by-the-million-in-hangyakusei-million-arthur/"
                               title="Beautiful Girls By The Million In Hangyakusei Million Arthur"
                               class="vce-post-link ">Beautiful Girls By The Million In Hangyakusei...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/26/beautiful-girls-by-the-million-in-hangyakusei-million-arthur/#comments">21 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/31/shingeki-no-kyojin-hollywood-rape-inbound/"
                           data-direct="https://www.sankakucomplex.com/2018/10/31/shingeki-no-kyojin-hollywood-rape-inbound/"
                           class="featured_image_sidebar " title="Shingeki no Kyojin Hollywood Rape Inbound"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/PetraRal-Battle-Shot-by-Aoki-Fumomo-Thumb-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/PetraRal-Battle-Shot-by-Aoki-Fumomo-Thumb-145x100.png 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/PetraRal-Battle-Shot-by-Aoki-Fumomo-Thumb-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/31/shingeki-no-kyojin-hollywood-rape-inbound/"
                               data-direct="https://www.sankakucomplex.com/2018/10/31/shingeki-no-kyojin-hollywood-rape-inbound/"
                               title="Shingeki no Kyojin Hollywood Rape Inbound"
                               class="vce-post-link ">Shingeki no Kyojin Hollywood Rape Inbound</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/31/shingeki-no-kyojin-hollywood-rape-inbound/#comments">26 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/16/goblin-slayer-full-of-even-more-traumatic-memories/"
                           data-direct="https://www.sankakucomplex.com/2018/10/16/goblin-slayer-full-of-even-more-traumatic-memories/"
                           class="featured_image_sidebar " title="Goblin Slayer Full of Even More Traumatic Memories"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Episode2-Omake-4-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Episode2-Omake-4-145x100.gif 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/GoblinSlayer-Episode2-Omake-4-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/16/goblin-slayer-full-of-even-more-traumatic-memories/"
                               data-direct="https://www.sankakucomplex.com/2018/10/16/goblin-slayer-full-of-even-more-traumatic-memories/"
                               title="Goblin Slayer Full of Even More Traumatic Memories"
                               class="vce-post-link ">Goblin Slayer Full of Even More Traumatic Memories</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/16/goblin-slayer-full-of-even-more-traumatic-memories/#comments">58 Comments</a></div></div>
							                        </div>
                    </li>
				
            </ul>
		
		
		</div></div>	</aside>

	</div>

	<nav id="vce-pagination" class="vce-infinite-scroll-single">
		<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F11%2F01%2Fmakai-kishi-ingrid-re-pv-more-forceful-than-ever%2F" rel="prev">Makai Kishi Ingrid RE PV More Forceful Than Ever</a>	</nav>




	<footer id="footer" class="site-footer">

		
		

	</footer>


</div>
</div>


<link rel='stylesheet' id='cp-material-ui-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/css/icons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/wp-report-comments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.sankakucomplex.com\/wp-content\/uploads\/2017\/12\/logo-white-478x120.png","logo_retina":"https:\/\/www.sankakucomplex.com\/wp-content\/uploads\/2018\/10\/logo-white-952x240.png","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/voice/js/min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>