<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

    <!--[if lt IE 9]>
    <script src="https://www.sankakucomplex.com/wp-content/themes/voice/js/html5.js"></script>
    <![endif]-->

    <title>Fallout 76 PC Beta Timing Revealed &#8211; Sankaku Complex</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<link rel='dns-prefetch' href='//www.sankakucomplex.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Fallout 76 PC Beta Timing Revealed Comments Feed" href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sankakucomplex.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-swipebox-css'  href='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='growl-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/css/min.css?ver=2.7' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/style.css?ver=0.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/assets/jquery-ui.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-struct-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/assets/jquery-ui.structure.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"560dde73a0","ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/js/sc.js?ver=0.3.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/js/jquery-ui.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sankakucomplex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sankakucomplex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zombie Land Saga Bathing Zombie Anime' href='https://www.sankakucomplex.com/2018/10/27/zombie-land-saga-bathing-zombie-anime/' />
<link rel='next' title='Hugtto! Precure Film Setting Magical Girl Records' href='https://www.sankakucomplex.com/2018/10/27/hugtto-precure-film-setting-magical-girl-records/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/" />
<link rel='shortlink' href='https://www.sankakucomplex.com/?p=746814' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style>.comment-weight-container .upvote a, .comment-weight-container .downvote a, .comment-weight-container span.upvote, .comment-weight-container span.downvote {color:#FF761C !important;}</style><link rel="shortcut icon" href="https://www.sankakucomplex.com/wp-content/uploads/2017/12/favicon.png" type="image/x-icon" /><!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://a.sankakucomplex.com/x/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Fallout 76 PC Beta Timing Revealed"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Bethesda has revealed the first PC beta schedule for Fallout 76, their upcoming multiplayer mod for Fallout 4, in a new low having opted to not only make beta access a pre-order bonus &quot;for stress-testing purposes&quot; but also let beta players gain a distinct advantage by not wiping their progress on ga"/>
  <meta property="og:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg"/>
  <meta property="article:published_time" content="2018-10-27T22:08:11+00:00"/>
  <meta property="article:modified_time" content="2018-10-27T22:08:11+00:00" />
  <meta property="og:updated_time" content="2018-10-27T22:08:11+00:00" />
  <meta property="article:section" content="Games"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Fallout 76 PC Beta Timing Revealed"/>
  <meta itemprop="description" content="Bethesda has revealed the first PC beta schedule for Fallout 76, their upcoming multiplayer mod for Fallout 4, in a new low having opted to not only make beta access a pre-order bonus &quot;for stress-testing purposes&quot; but also let beta players gain a distinct advantage by not wiping their progress on ga"/>
  <meta itemprop="image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Fallout 76 PC Beta Timing Revealed"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"/>
  <meta name="twitter:description" content="Bethesda has revealed the first PC beta schedule for Fallout 76, their upcoming multiplayer mod for Fallout 4, in a new low having opted to not only make beta access a pre-order bonus &quot;for stress-testing purposes&quot; but also let beta players gain a distinct advantage by not wiping their progress on ga"/>
  <meta name="twitter:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
	
</head>

<body class="bp-legacy post-template-default single single-post postid-746814 single-format-standard safe-content unknown vce-sid-right no-js">

<div id="censored-modal">
    <p style="text-align: center;">You are proceeding to a page containing mature content. Is this OK?</p>
    <i class="material-icons">check</i> <a href="#" data-yes>Yes, show me everything</a> <br />
    <i class="material-icons">close</i> <a href="#" data-no>No, hide anything sensitive</a>
    <br /><br />
</div>

<div id="vce-main">

    <header id="header" class="main-header">
                <div class="container header-main-area header-3-wrapper">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.sankakucomplex.com/" title="Sankaku Complex" class="has-logo"><img src="https://www.sankakucomplex.com/wp-content/uploads/2017/12/logo-white-478x120.png" alt="Sankaku Complex" /></a>
	</span>

	

</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-662365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662365 vce-cat-13"><a href="https://www.sankakucomplex.com/category/anime/">Anime</a><li id="menu-item-662368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662368 vce-cat-8"><a href="https://www.sankakucomplex.com/category/manga/">Manga</a><li id="menu-item-662366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-662366 vce-cat-6"><a href="https://www.sankakucomplex.com/category/games/">Games</a><li id="menu-item-662367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662367 vce-cat-12"><a href="https://www.sankakucomplex.com/category/japan/">Japan</a><li id="menu-item-662591" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662591"><a href="https://www.sankakucomplex.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F">Log In</a><li id="menu-item-662592" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662592"><a href="https://www.sankakucomplex.com/register/">Register</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.sankakucomplex.com/search" method="get">
						<input name="q" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div>    </header>

    <div id="main-wrapper">




	<div class="vce-ad-below-header vce-ad-container">
        <ins data-revive-zoneid="20" data-revive-id="7ceb878e8d5dc827f938e58363929ce4"></ins>
<script async src="//d.otaserve.net/r/www/d/asyncjs.php"></script>    </div>



	<div id="content" class="container site-content vce-sid-right">

		
		<div id="primary" class="vce-main-content">

			<main id="main" class="main-box main-box-single">

                <article id="post-746814" class="vce-single post-746814 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-announcements tag-bethesda tag-fallout tag-mmofps tag-twitter">

	        <header class="entry-header">
			
            <h1 class="entry-title"><a href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/">Fallout 76 PC Beta Timing Revealed</a></h1>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/#comments">2 Comments</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.sankakucomplex.com/author/jaster/">Jaster</a></span></span></div></div>
        </header>
	
	
	
	
	
	
    <div class="entry-content">
		<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg"><img class="lazy lazy-hidden aligncenter wp-image-746816" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg" alt="" width="864" height="486" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg 665w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured-468x263.jpeg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured-600x337.jpeg 600w" data-lazy-sizes="(max-width: 864px) 100vw, 864px" /><noscript><img class="aligncenter wp-image-746816" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg" alt="" width="864" height="486" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured.jpeg 665w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured-468x263.jpeg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-Featured-600x337.jpeg 600w" sizes="(max-width: 864px) 100vw, 864px" /></noscript></a></p>
<p>Bethesda has revealed the first PC beta schedule for Fallout 76, their upcoming multiplayer mod for Fallout 4, in a new low having opted to not only make beta access a pre-order bonus &#8220;for stress-testing purposes&#8221; but also let beta players gain a distinct advantage by not wiping their progress on game launch.</p>
<p><span id="more-746814"></span></p>
<p>The announcement comes fresh from Bethesda&#8217;s official Twitter account <a href="https://twitter.com/BethesdaStudios/status/1055859809143132161">unveiling the schedule</a> with a simple graphic seen below:</p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed.png"><img class="lazy lazy-hidden aligncenter size-full wp-image-746815" src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed.png" alt="" width="800" height="800" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed.png 800w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-100x100.png 100w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-468x468.png 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-768x768.png 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-600x600.png 600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-746815" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed.png" alt="" width="800" height="800" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed.png 800w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-100x100.png 100w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-468x468.png 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-768x768.png 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Fallout-76-PC-Beta-Times-Revealed-600x600.png 600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<p>Bethesda warns that the times are subject to change should technical problems arise. Knowing the company&#8217;s bug-riddled games should clue anyone in to take their statement seriously.</p>
<p>Fallout 76 will be coming to the PlayStation 4, Xbox One, and PC on the 14th of November.</p>
<div class='heateorSssClear'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/'><div class='heateor_sss_sharing_title' style="font-weight: bold;list-style: none;position: relative;left: 50%;" ></div><ul style='list-style: none;position: relative;left: 50%;' class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Fallout%2076%20PC%20Beta%20Timing%20Revealed&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F&title=Fallout%2076%20PC%20Beta%20Timing%20Revealed")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F&title=Fallout%2076%20PC%20Beta%20Timing%20Revealed")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Fallout%2076%20PC%20Beta%20Timing%20Revealed' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Ffallout-76-pc-beta-timing-revealed%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/', 'Fallout%2076%20PC%20Beta%20Timing%20Revealed', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='yarpp-related'>
</div>
    </div>

	
    <!--removed tags from here and placed outside main tag-->

	
	
	<div class="vce-ad vce-ad-container"><center><ins data-revive-zoneid="22" data-revive-id="7ceb878e8d5dc827f938e58363929ce4"></ins>
<script async src="//d.otaserve.net/r/www/d/asyncjs.php"></script></center></div>

</article>
				
			</main>

							<div class="main-box vce-tags">
					<h3 class="main-box-title">Tags</h3>

					<div class="main-box-inside">
                        <div class="meta-tags">
                            	                        							                            <a href="https://www.sankakucomplex.com/category/games/" rel="category tag">Games</a>, <a href="https://www.sankakucomplex.com/tag/announcements/" rel="tag">Announcements</a>, <a href="https://www.sankakucomplex.com/tag/bethesda/" rel="tag">Bethesda</a>, <a href="https://www.sankakucomplex.com/tag/fallout/" rel="tag">Fallout</a>, <a href="https://www.sankakucomplex.com/tag/mmofps/" rel="tag">MMOFPS</a>, <a href="https://www.sankakucomplex.com/tag/twitter/" rel="tag">Twitter</a>                        </div>
					</div>
				</div>
			
			
							

	<div class="main-box vce-related-box">

		<h3 class="main-box-title">You may also like</h3>

		<div class="main-box-inside">

            	            		            <article class="vce-post vce-lay-b post-34830 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-bethesda tag-comparison tag-pc-gaming tag-ps3 tag-rpg tag-xbox-360">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F08%2F05%2Fbethesda-japanese-rpgs-not-realistic%2F"
               data-direct="https://www.sankakucomplex.com/2010/08/05/bethesda-japanese-rpgs-not-realistic/?pg=X"
               class="censored"
               title="Bethesda: Japanese RPGs &#8220;Not Realistic&#8221;">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2010/08/fallout-3-girl-by-qiqo-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F08%2F05%2Fbethesda-japanese-rpgs-not-realistic%2F"
               data-direct="https://www.sankakucomplex.com/2010/08/05/bethesda-japanese-rpgs-not-realistic/?pg=X"
               class="censored"
               title="Bethesda: Japanese RPGs &#8220;Not Realistic&#8221;">Bethesda: Japanese RPGs &#8220;Not Realistic&#8221;</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">August 5, 2010</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F08%2F05%2Fbethesda-japanese-rpgs-not-realistic%2F#comments">338 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-38535 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-bandai-namco tag-comparison tag-ports tag-ps3 tag-rpg tag-tales-of-graces tag-tales-series tag-wii">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F11%2F12%2Ftales-of-graces-beta-vs-complete-almost-a-new-game%2F"
               data-direct="https://www.sankakucomplex.com/2010/11/12/tales-of-graces-beta-vs-complete-almost-a-new-game/?pg=X"
               class="censored"
               title="Tales of Graces Beta vs Complete &#8211; &#8220;Almost a New Game&#8221;">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2010/11/tales-of-graces-perfect-vs-beta-001-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F11%2F12%2Ftales-of-graces-beta-vs-complete-almost-a-new-game%2F"
               data-direct="https://www.sankakucomplex.com/2010/11/12/tales-of-graces-beta-vs-complete-almost-a-new-game/?pg=X"
               class="censored"
               title="Tales of Graces Beta vs Complete &#8211; &#8220;Almost a New Game&#8221;">Tales of Graces Beta vs Complete &#8211; &#8220;Almost a New Game&#8221;</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">November 12, 2010</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F11%2F12%2Ftales-of-graces-beta-vs-complete-almost-a-new-game%2F#comments">95 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-33905 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-delays tag-final-fantasy tag-mmorpg tag-pc-gaming tag-ports tag-ps3 tag-rpg tag-square-enix">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F07%2F09%2Ffinal-fantasy-14-ps3-delayed-by-many-technical-problems%2F"
               data-direct="https://www.sankakucomplex.com/2010/07/09/final-fantasy-14-ps3-delayed-by-many-technical-problems/?pg=X"
               class="censored"
               title="Final Fantasy 14 PS3 Delayed by &#8220;Many Technical Problems&#8221;">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2010/07/miqote-by-takatsuki-kahiro-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F07%2F09%2Ffinal-fantasy-14-ps3-delayed-by-many-technical-problems%2F"
               data-direct="https://www.sankakucomplex.com/2010/07/09/final-fantasy-14-ps3-delayed-by-many-technical-problems/?pg=X"
               class="censored"
               title="Final Fantasy 14 PS3 Delayed by &#8220;Many Technical Problems&#8221;">Final Fantasy 14 PS3 Delayed by &#8220;Many Technical Problems&#8221;</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">July 9, 2010</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2010%2F07%2F09%2Ffinal-fantasy-14-ps3-delayed-by-many-technical-problems%2F#comments">86 Comments</a></div></div>    </header>

    
</article>	            		            <article class="vce-post vce-lay-b post-743542 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-bethesda tag-fallout tag-fps tag-obsidian tag-twitter">

            <div class="meta-image">
            <a href="https://www.sankakucomplex.com/2018/10/19/new-fallout-by-obsidian-very-doubtful/"
               data-direct="https://www.sankakucomplex.com/2018/10/19/new-fallout-by-obsidian-very-doubtful/"
               class=""
               title="New Fallout by Obsidian: &#8220;Very Doubtful&#8221;">
                <img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/New-Fallout-by-Obsidian-Very-Doubtful-Featured-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />                            </a>
        </div>
    
    <header class="entry-header">
                <h2 class="entry-title">
            <a href="https://www.sankakucomplex.com/2018/10/19/new-fallout-by-obsidian-very-doubtful/"
               data-direct="https://www.sankakucomplex.com/2018/10/19/new-fallout-by-obsidian-very-doubtful/"
               class=""
               title="New Fallout by Obsidian: &#8220;Very Doubtful&#8221;">New Fallout by Obsidian: &#8220;Very Doubtful&#8221;</a></h2>
        <div class="entry-meta"><div class="meta-item date"><span class="updated">October 19, 2018</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/19/new-fallout-by-obsidian-very-doubtful/#comments">31 Comments</a></div></div>    </header>

    
</article>	                        
		</div>

	</div>


			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/27/fallout-76-pc-beta-timing-revealed/#respond" style="display:none;">X</a></small></h3>			<form action="https://www.sankakucomplex.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='746814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b842613f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	
	<div id="comments" class="comments-main">
		<div class="comments-holder main-box">
			<h3 class="comment-title main-box-title">2 Comments</h3>

			<div class="main-box-inside content-inside">
				<ul class="comment-list">
										
					
	<li id="comment-2108759" class="comment byuser comment-author-gundam4ever2 even thread-even depth-1">
		<article id="div-comment-2108759" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://www.sankakucomplex.com/wp-content/uploads/avatars/6755/d21ac09e85e2d14c662bd40f19c036b5-bpfull.jpg' srcset='https://www.sankakucomplex.com/wp-content/uploads/avatars/6755/d21ac09e85e2d14c662bd40f19c036b5-bpfull.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' />					<b class="fn"><a href='http://twitter.com/msgundam2' rel='external nofollow' class='url'>gundam4ever2</a></b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/#comment-2108759">
						<time datetime="2018-10-27T22:59:28+00:00">
							October 27, 2018 at 22:59						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>No thanks. I am done with them.</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/?replytocom=2108759#respond' onclick='return addComment.moveForm( "div-comment-2108759", "2108759", "respond", "746814" )' aria-label='Reply to gundam4ever2'>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2108759">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

	<li id="comment-2108753" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2108753" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/#comment-2108753">
						<time datetime="2018-10-27T22:30:48+00:00">
							October 27, 2018 at 22:30						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>&gt;&gt; but also let beta players gain a distinct advantage by not wiping their progress on game launch.</p>
<p>Beaters. LOL</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/?replytocom=2108753#respond' onclick='return addComment.moveForm( "div-comment-2108753", "2108753", "respond", "746814" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2108753">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/10/27/fallout-76-pc-beta-timing-revealed/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

				</ul><!--END comment-list-->
			</div>
					</div><!--END comments holder -->
	</div>


		</div>

			<aside id="sidebar" class="sidebar right">
		<div id="sank_recent_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/recent-posts>Recent Posts »</a></h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/10/27/bowsette-cosplays-still-in-plentiful-supply/"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/bowsette-cosplays-still-in-plentiful-supply/"
                       class="featured_image_sidebar " title="Bowsette Cosplays Still in Plentiful Supply"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb-145x100.png 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb-468x326.png 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb-600x418.png 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb-380x260.png 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Lovely-Puffy-Bowsette-Cosplay-Thumb.png 650w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/10/27/bowsette-cosplays-still-in-plentiful-supply/"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/bowsette-cosplays-still-in-plentiful-supply/"
                           title="Bowsette Cosplays Still in Plentiful Supply"
                           class="vce-post-link ">Bowsette Cosplays Still in Plentiful Supply</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Fdangerous-beast-outfit-a-wild-sensation%2F"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/dangerous-beast-outfit-a-wild-sensation/?pg=X"
                       class="featured_image_sidebar censored" title="Dangerous Beast Outfit A Wild Sensation"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/DangerousBeast-Artist-Dump-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/DangerousBeast-Artist-Dump-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/DangerousBeast-Artist-Dump-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Fdangerous-beast-outfit-a-wild-sensation%2F"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/dangerous-beast-outfit-a-wild-sensation/?pg=X"
                           title="Dangerous Beast Outfit A Wild Sensation"
                           class="vce-post-link censored">Dangerous Beast Outfit A Wild Sensation</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/10/27/disgaea-15th-anniversary-animation-painstakingly-made-by-students/"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/disgaea-15th-anniversary-animation-painstakingly-made-by-students/"
                       class="featured_image_sidebar " title="Disgaea 15th Anniversary Animation Painstakingly Made by Students"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Disgaea-15th-Anniversary-Animation-Painstakingly-Made-by-Students-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Disgaea-15th-Anniversary-Animation-Painstakingly-Made-by-Students-145x100.png 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Disgaea-15th-Anniversary-Animation-Painstakingly-Made-by-Students-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/10/27/disgaea-15th-anniversary-animation-painstakingly-made-by-students/"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/disgaea-15th-anniversary-animation-painstakingly-made-by-students/"
                           title="Disgaea 15th Anniversary Animation Painstakingly Made by Students"
                           class="vce-post-link ">Disgaea 15th Anniversary Animation Painstakingly...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                       class="featured_image_sidebar " title="IGN: Black Ops 4 Japanese Stereotype &#8220;Offensive&#8221;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                           title="IGN: Black Ops 4 Japanese Stereotype &#8220;Offensive&#8221;"
                           class="vce-post-link ">IGN: Black Ops 4 Japanese Stereotype...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Fsony-censors-nora-to-oujo-to-noraneko-heart-on-ps4%2F"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/sony-censors-nora-to-oujo-to-noraneko-heart-on-ps4/?pg=X"
                       class="featured_image_sidebar censored" title="Sony Censors Nora to Oujo to Noraneko Heart on PS4"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/NoratoOujotoNoranekoHeart-Game-Censorship-More-4-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/NoratoOujotoNoranekoHeart-Game-Censorship-More-4-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/NoratoOujotoNoranekoHeart-Game-Censorship-More-4-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/mature-content-disclaimer?then=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F10%2F27%2Fsony-censors-nora-to-oujo-to-noraneko-heart-on-ps4%2F"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/sony-censors-nora-to-oujo-to-noraneko-heart-on-ps4/?pg=X"
                           title="Sony Censors Nora to Oujo to Noraneko Heart on PS4"
                           class="vce-post-link censored">Sony Censors Nora to Oujo to Noraneko Heart on PS4</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/10/27/pikachu-eevee-cafe-looks-delicious/"
                       data-direct="https://www.sankakucomplex.com/2018/10/27/pikachu-eevee-cafe-looks-delicious/"
                       class="featured_image_sidebar " title="Pikachu &#038; Eevee Cafe Looks Delicious"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Pikachu-Eevee-Cafe-Looks-Delicious-5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Pikachu-Eevee-Cafe-Looks-Delicious-5-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Pikachu-Eevee-Cafe-Looks-Delicious-5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/10/27/pikachu-eevee-cafe-looks-delicious/"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/pikachu-eevee-cafe-looks-delicious/"
                           title="Pikachu &#038; Eevee Cafe Looks Delicious"
                           class="vce-post-link ">Pikachu &#038; Eevee Cafe Looks Delicious</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div class="vce-sticky"><div id="sank_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/popular-posts>Popular Posts &raquo;</a></h4>
			
            <ul class="vce-post-list">

				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/26/halloween-narumeia-cosplay-all-tied-up/"
                           data-direct="https://www.sankakucomplex.com/2018/10/26/halloween-narumeia-cosplay-all-tied-up/"
                           class="featured_image_sidebar " title="Halloween Narumeia Cosplay All Tied Up"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Halloween-Narumeia-2018-Cosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Halloween-Narumeia-2018-Cosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Halloween-Narumeia-2018-Cosplay-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/26/halloween-narumeia-cosplay-all-tied-up/"
                               data-direct="https://www.sankakucomplex.com/2018/10/26/halloween-narumeia-cosplay-all-tied-up/"
                               title="Halloween Narumeia Cosplay All Tied Up"
                               class="vce-post-link ">Halloween Narumeia Cosplay All Tied Up</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/26/halloween-narumeia-cosplay-all-tied-up/#comments">13 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/26/shin-megami-tensei-if-translated-into-english-after-only-24-years/"
                           data-direct="https://www.sankakucomplex.com/2018/10/26/shin-megami-tensei-if-translated-into-english-after-only-24-years/"
                           class="featured_image_sidebar " title="&#8220;Shin Megami Tensei: If…&#8221; Translated Into English After Only 24 Years"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/shin-megami-tensei-if-english-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/shin-megami-tensei-if-english-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/shin-megami-tensei-if-english-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/26/shin-megami-tensei-if-translated-into-english-after-only-24-years/"
                               data-direct="https://www.sankakucomplex.com/2018/10/26/shin-megami-tensei-if-translated-into-english-after-only-24-years/"
                               title="&#8220;Shin Megami Tensei: If…&#8221; Translated Into English After Only 24 Years"
                               class="vce-post-link ">&#8220;Shin Megami Tensei: If…&#8221; Translated...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/26/shin-megami-tensei-if-translated-into-english-after-only-24-years/#comments">14 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/26/sci-fi-thriller-our-world-is-ended-heading-west/"
                           data-direct="https://www.sankakucomplex.com/2018/10/26/sci-fi-thriller-our-world-is-ended-heading-west/"
                           class="featured_image_sidebar " title="Sci-fi Thriller Our World is Ended Heading West"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Our-World-Is-Ended-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Our-World-Is-Ended-2-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Our-World-Is-Ended-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/26/sci-fi-thriller-our-world-is-ended-heading-west/"
                               data-direct="https://www.sankakucomplex.com/2018/10/26/sci-fi-thriller-our-world-is-ended-heading-west/"
                               title="Sci-fi Thriller Our World is Ended Heading West"
                               class="vce-post-link ">Sci-fi Thriller Our World is Ended Heading West</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/26/sci-fi-thriller-our-world-is-ended-heading-west/#comments">6 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                           data-direct="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                           class="featured_image_sidebar " title="IGN: Black Ops 4 Japanese Stereotype &#8220;Offensive&#8221;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/IGN-BlackOps4-Review-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                               data-direct="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/"
                               title="IGN: Black Ops 4 Japanese Stereotype &#8220;Offensive&#8221;"
                               class="vce-post-link ">IGN: Black Ops 4 Japanese Stereotype...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/27/ign-black-ops-4-japanese-stereotype-offensive/#comments">44 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/24/bowsette-booette-cosplay-twice-the-trouble/"
                           data-direct="https://www.sankakucomplex.com/2018/10/24/bowsette-booette-cosplay-twice-the-trouble/"
                           class="featured_image_sidebar " title="Bowsette &#038; Booette Cosplay Twice the Trouble"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spooky-Bowsette-Booette-Cosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spooky-Bowsette-Booette-Cosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spooky-Bowsette-Booette-Cosplay-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/24/bowsette-booette-cosplay-twice-the-trouble/"
                               data-direct="https://www.sankakucomplex.com/2018/10/24/bowsette-booette-cosplay-twice-the-trouble/"
                               title="Bowsette &#038; Booette Cosplay Twice the Trouble"
                               class="vce-post-link ">Bowsette &#038; Booette Cosplay Twice the Trouble</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/24/bowsette-booette-cosplay-twice-the-trouble/#comments">81 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/10/24/disturbingly-virtual-megadimension-neptunia-viir-now-on-steam/"
                           data-direct="https://www.sankakucomplex.com/2018/10/24/disturbingly-virtual-megadimension-neptunia-viir-now-on-steam/"
                           class="featured_image_sidebar " title="Disturbingly Virtual: Megadimension Neptunia VIIR Now on Steam"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spend-Time-Alone-with-Nep-in-Megadimension-Neptunia-VIIR-on-Steam-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spend-Time-Alone-with-Nep-in-Megadimension-Neptunia-VIIR-on-Steam-1-145x100.png 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/10/Spend-Time-Alone-with-Nep-in-Megadimension-Neptunia-VIIR-on-Steam-1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/10/24/disturbingly-virtual-megadimension-neptunia-viir-now-on-steam/"
                               data-direct="https://www.sankakucomplex.com/2018/10/24/disturbingly-virtual-megadimension-neptunia-viir-now-on-steam/"
                               title="Disturbingly Virtual: Megadimension Neptunia VIIR Now on Steam"
                               class="vce-post-link ">Disturbingly Virtual: Megadimension Neptunia VIIR...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/10/24/disturbingly-virtual-megadimension-neptunia-viir-now-on-steam/#comments">17 Comments</a></div></div>
							                        </div>
                    </li>
				
            </ul>
		
		
		</div></div>	</aside>

	</div>

	<nav id="vce-pagination" class="vce-infinite-scroll-single">
		<a href="https://www.sankakucomplex.com/2018/10/27/bowsette-cosplays-still-in-plentiful-supply/" rel="prev">Bowsette Cosplays Still in Plentiful Supply</a>	</nav>




	<footer id="footer" class="site-footer">

		
		

	</footer>


</div>
</div>


<link rel='stylesheet' id='cp-material-ui-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/css/icons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/wp-report-comments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.sankakucomplex.com\/wp-content\/uploads\/2017\/12\/logo-white-478x120.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/voice/js/min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>