<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="https://www.sankakucomplex.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Frankenstein Pool Bikini Cosplay Far From Horrifying &#8211; Sankaku Complex</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<link rel='dns-prefetch' href='//www.sankakucomplex.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Frankenstein Pool Bikini Cosplay Far From Horrifying Comments Feed" href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sankakucomplex.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-swipebox-css'  href='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='growl-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/css/min.css?ver=2.7' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/style.css?ver=0.1.20' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"4959c67d67","ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/js/sc.js?ver=0.1.20'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sankakucomplex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sankakucomplex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;No VR&#8221; for Resident Evil 2 Remake' href='https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/' />
<link rel='next' title='Hidebou C94 Ero-Doujin PV Trains Takane' href='https://www.sankakucomplex.com/2018/07/24/hidebou-c94-ero-doujin-pv-trains-takane/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/" />
<link rel='shortlink' href='https://www.sankakucomplex.com/?p=718989' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style>.comment-weight-container .upvote a, .comment-weight-container .downvote a, .comment-weight-container span.upvote, .comment-weight-container span.downvote {color:#FF761C !important;}</style><link rel="shortcut icon" href="https://www.sankakucomplex.com/wp-content/uploads/2017/12/favicon.png" type="image/x-icon" /><!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://a.sankakucomplex.com/x/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Frankenstein Pool Bikini Cosplay Far From Horrifying"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Fate&#039;s Frankenstein has taken time out of her busy schedule to drop by the pool, with this cosplayer rather boldly putting her cute bathing suit on display whilst also wearing Frankenstein&#039;s accessories to let onlookers know the character she&#039;s imitating.

The pretty pool cosplay:"/>
  <meta property="og:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-Thumb.jpg"/>
  <meta property="article:published_time" content="2018-07-24T18:13:08+00:00"/>
  <meta property="article:modified_time" content="2018-07-24T18:13:08+00:00" />
  <meta property="og:updated_time" content="2018-07-24T18:13:08+00:00" />
  <meta property="article:section" content="Games"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Frankenstein Pool Bikini Cosplay Far From Horrifying"/>
  <meta itemprop="description" content="Fate&#039;s Frankenstein has taken time out of her busy schedule to drop by the pool, with this cosplayer rather boldly putting her cute bathing suit on display whilst also wearing Frankenstein&#039;s accessories to let onlookers know the character she&#039;s imitating.

The pretty pool cosplay:"/>
  <meta itemprop="image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-Thumb.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Frankenstein Pool Bikini Cosplay Far From Horrifying"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"/>
  <meta name="twitter:description" content="Fate&#039;s Frankenstein has taken time out of her busy schedule to drop by the pool, with this cosplayer rather boldly putting her cute bathing suit on display whilst also wearing Frankenstein&#039;s accessories to let onlookers know the character she&#039;s imitating.

The pretty pool cosplay:"/>
  <meta name="twitter:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-Thumb.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
	
</head>

<body class="bp-legacy post-template-default single single-post postid-718989 single-format-standard safe-content unknown vce-sid-right no-js">

<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.sankakucomplex.com/" title="Sankaku Complex" class="has-logo"><img src="https://www.sankakucomplex.com/wp-content/uploads/2017/12/logo-white-478x120.png" alt="Sankaku Complex" /></a>
	</span>

	

</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-662365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662365 vce-cat-13"><a href="https://www.sankakucomplex.com/category/anime/">Anime</a><li id="menu-item-662368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662368 vce-cat-8"><a href="https://www.sankakucomplex.com/category/manga/">Manga</a><li id="menu-item-662366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-662366 vce-cat-6"><a href="https://www.sankakucomplex.com/category/games/">Games</a><li id="menu-item-662367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662367 vce-cat-12"><a href="https://www.sankakucomplex.com/category/japan/">Japan</a><li id="menu-item-662591" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662591"><a href="https://www.sankakucomplex.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F">Log In</a><li id="menu-item-662592" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662592"><a href="https://www.sankakucomplex.com/register/">Register</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.sankakucomplex.com/search" method="get">
						<input name="q" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></header>

<div id="main-wrapper">







	<div id="content" class="container site-content vce-sid-right">

		
		<div id="primary" class="vce-main-content">

			<main id="main" class="main-box main-box-single">

                <article id="post-718989" class="vce-single post-718989 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-cosplay tag-fategrand-order tag-mizugi tag-oppai tag-pool">

	        <header class="entry-header">
			
            <h1 class="entry-title"><a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/">Frankenstein Pool Bikini Cosplay Far From Horrifying</a></h1>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">7 hours ago</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#comments">4 Comments</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.sankakucomplex.com/author/rift/">Rift</a></span></span></div></div>
        </header>
	
	
	
	
	
	
    <div class="entry-content">
		<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718995" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718995" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718995" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></a></p>
<p>Fate&#8217;s <a href="https://white.sankakucomplex.com/?tags=frankenstein_%28fate%29&#038;commit=Search">Frankenstein</a> has taken time out of her busy schedule to drop by the pool, with this cosplayer rather boldly putting her cute bathing suit on display whilst also wearing Frankenstein&#8217;s accessories to let onlookers know the character she&#8217;s imitating.</p>
<p><span id="more-718989"></span><a href="https://bcy.net/item/detail/6579246292818460941">The pretty pool cosplay</a>:</p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718993" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718993" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-1.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-600x899.jpg" alt="" width="600" height="899" class="lazy lazy-hidden aligncenter size-large wp-image-718994" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-600x899.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-468x701.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-600x899.jpg" alt="" width="600" height="899" class="aligncenter size-large wp-image-718994" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-600x899.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2-468x701.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-2.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718995" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718995" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718995" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-3.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718996" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718996" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-4.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718997" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718997" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-5.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-600x928.jpg" alt="" width="600" height="928" class="lazy lazy-hidden aligncenter size-large wp-image-718998" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-600x928.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-468x724.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-600x928.jpg" alt="" width="600" height="928" class="aligncenter size-large wp-image-718998" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-600x928.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6-468x724.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-6.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-718999" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-718999" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-7.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-600x900.jpg" alt="" width="600" height="900" class="lazy lazy-hidden aligncenter size-large wp-image-719000" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-600x900.jpg" alt="" width="600" height="900" class="aligncenter size-large wp-image-719000" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-600x900.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8-468x702.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-8.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9.jpg"><img src="https://www.sankakucomplex.com/wp-content/spinner.svg" data-lazy-type="image" data-lazy-src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-600x899.jpg" alt="" width="600" height="899" class="lazy lazy-hidden aligncenter size-large wp-image-719001" data-lazy-srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-600x899.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-468x701.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9.jpg 650w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-600x899.jpg" alt="" width="600" height="899" class="aligncenter size-large wp-image-719001" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-600x899.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9-468x701.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Wet-Frankenstein-Pool-Bikini-Cosplay-9.jpg 650w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<div class='heateorSssClear'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/'><div class='heateor_sss_sharing_title' style="font-weight: bold;list-style: none;position: relative;left: 50%;" ></div><ul style='list-style: none;position: relative;left: 50%;' class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Frankenstein%20Pool%20Bikini%20Cosplay%20Far%20From%20Horrifying&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F&title=Frankenstein%20Pool%20Bikini%20Cosplay%20Far%20From%20Horrifying")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F&title=Frankenstein%20Pool%20Bikini%20Cosplay%20Far%20From%20Horrifying")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Frankenstein%20Pool%20Bikini%20Cosplay%20Far%20From%20Horrifying' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F07%2F24%2Ffrankenstein-pool-bikini-cosplay-far-from-horrifying%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/', 'Frankenstein%20Pool%20Bikini%20Cosplay%20Far%20From%20Horrifying', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='yarpp-related'>
</div>
    </div>

	
    <!--removed tags from here and placed outside main tag-->

	
	

</article>
				
			</main>

							<div class="main-box vce-tags">
					<h3 class="main-box-title">Tags</h3>

					<div class="main-box-inside">
                        <div class="meta-tags">
                            	                        							                            <a href="https://www.sankakucomplex.com/category/games/" rel="category tag">Games</a>, <a href="https://www.sankakucomplex.com/tag/cosplay/" rel="tag">Cosplay</a>, <a href="https://www.sankakucomplex.com/tag/fategrand-order/" rel="tag">Fate/Grand Order</a>, <a href="https://www.sankakucomplex.com/tag/mizugi/" rel="tag">Mizugi</a>, <a href="https://www.sankakucomplex.com/tag/oppai/" rel="tag">Oppai</a>, <a href="https://www.sankakucomplex.com/tag/pool/" rel="tag">Pool</a>                        </div>
					</div>
				</div>
			
			
							

			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#respond" style="display:none;">X</a></small></h3>			<form action="https://www.sankakucomplex.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='718989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34fe8c00a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	
	<div id="comments" class="comments-main">
		<div class="comments-holder main-box">
			<h3 class="comment-title main-box-title">4 Comments</h3>

			<div class="main-box-inside content-inside">
				<ul class="comment-list">
										
					
	<li id="comment-2065617" class="comment even thread-even depth-1">
		<article id="div-comment-2065617" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#comment-2065617">
						<time datetime="2018-07-24T19:06:59+00:00">
							July 24, 2018 at 19:06						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>There is a Jeanne in the background! We want more Jeanne!</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/?replytocom=2065617#respond' onclick='return addComment.moveForm( "div-comment-2065617", "2065617", "respond", "718989" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2065617">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

	<li id="comment-2065609" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2065609" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#comment-2065609">
						<time datetime="2018-07-24T18:51:24+00:00">
							July 24, 2018 at 18:51						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Beautiful girl. Fabulous figure and piercing blue eyes. Lovely. But whats with that thing on her forehead? Stupid and distracting.</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/?replytocom=2065609#respond' onclick='return addComment.moveForm( "div-comment-2065609", "2065609", "respond", "718989" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2065609">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

<ul class="children">

	<li id="comment-2065624" class="comment even depth-2">
		<article id="div-comment-2065624" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#comment-2065624">
						<time datetime="2018-07-24T19:22:30+00:00">
							July 24, 2018 at 19:22						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>I can think of several situations in which that comes in handy.</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/?replytocom=2065624#respond' onclick='return addComment.moveForm( "div-comment-2065624", "2065624", "respond", "718989" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2065624">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

<ul class="children">

	<li id="comment-2065692" class="comment odd alt depth-3">
		<article id="div-comment-2065692" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/#comment-2065692">
						<time datetime="2018-07-24T22:27:33+00:00">
							July 24, 2018 at 22:27						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Like shooting lightning beams</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/?replytocom=2065692#respond' onclick='return addComment.moveForm( "div-comment-2065692", "2065692", "respond", "718989" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2065692">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/07/24/frankenstein-pool-bikini-cosplay-far-from-horrifying/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

				</ul><!--END comment-list-->
			</div>
					</div><!--END comments holder -->
	</div>


		</div>

			<aside id="sidebar" class="sidebar right">
		<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/recent-posts>Recent Posts &raquo;</a></h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/24/china-english-language-school-bashes-nintendo-switch-owners/" class="featured_image_sidebar" title="China English Language School Bashes Nintendo Switch Owners"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-468x321.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-768x527.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-600x411.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-810x555.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/China-English-School-Switch-Bashing-Ad-Thumb.jpg 840w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/24/china-english-language-school-bashes-nintendo-switch-owners/" title="China English Language School Bashes Nintendo Switch Owners" class="vce-post-link">China English Language School Bashes Nintendo Switch...</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/24/china-english-language-school-bashes-nintendo-switch-owners/#comments">11 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/24/metal-gear-solid-film-screenplay-finished/" class="featured_image_sidebar" title="Metal Gear Solid Film Screenplay Finished"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/metal-gear-solid-movie-screenplay-01-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/24/metal-gear-solid-film-screenplay-finished/" title="Metal Gear Solid Film Screenplay Finished" class="vce-post-link">Metal Gear Solid Film Screenplay Finished</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/24/metal-gear-solid-film-screenplay-finished/#comments">9 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/" class="featured_image_sidebar" title="&#8220;No VR&#8221; for Resident Evil 2 Remake"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/" title="&#8220;No VR&#8221; for Resident Evil 2 Remake" class="vce-post-link">&#8220;No VR&#8221; for Resident Evil 2 Remake</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/#comments">28 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/23/sonic-mania-director-i-want-to-make-a-3d-game/" class="featured_image_sidebar" title="Sonic Mania Director: &#8220;I Want to Make A 3D Game!&#8221;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/RougetheBat-3D-OfficialArt-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/RougetheBat-3D-OfficialArt-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/RougetheBat-3D-OfficialArt-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/23/sonic-mania-director-i-want-to-make-a-3d-game/" title="Sonic Mania Director: &#8220;I Want to Make A 3D Game!&#8221;" class="vce-post-link">Sonic Mania Director: &#8220;I Want to Make A 3D...</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/23/sonic-mania-director-i-want-to-make-a-3d-game/#comments">44 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/" class="featured_image_sidebar" title="SinoAlice Bikinis Ever Endless"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-468x321.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-768x527.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-600x411.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-810x555.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb.jpg 897w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/" title="SinoAlice Bikinis Ever Endless" class="vce-post-link">SinoAlice Bikinis Ever Endless</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/#comments">6 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/" class="featured_image_sidebar" title="Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi Girls"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-468x322.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-600x413.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb.jpg 656w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/" title="Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi Girls" class="vce-post-link">Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi...</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/#comments">12 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div class="vce-sticky"><div id="sank_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/popular-posts>Popular Posts &raquo;</a></h4>
			
            <ul class="vce-post-list">

				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/" class="featured_image_sidebar" title="SinoAlice Bikinis Ever Endless"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-468x321.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-768x527.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-600x411.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-810x555.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/SinoAlice-More-Mizugi-Collection-Thumb.jpg 897w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/" title="SinoAlice Bikinis Ever Endless" class="vce-post-link">SinoAlice Bikinis Ever Endless</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/22/sinoalice-bikinis-ever-endless/#comments">6 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/06/26/boy-suicides-after-playing-doki-doki-literature-club/" class="featured_image_sidebar" title="Boy Suicides After Playing Doki Doki Literature Club"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/06/doki-doki-literature-club-suicide-00-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/06/doki-doki-literature-club-suicide-00-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/06/doki-doki-literature-club-suicide-00-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/06/26/boy-suicides-after-playing-doki-doki-literature-club/" title="Boy Suicides After Playing Doki Doki Literature Club" class="vce-post-link">Boy Suicides After Playing Doki Doki Literature Club</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/06/26/boy-suicides-after-playing-doki-doki-literature-club/#comments">230 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/07/20/come-smell-nyotengu-in-dead-or-alive-xtreme-sense/" class="featured_image_sidebar" title="Come Smell Nyotengu In Dead or Alive Xtreme Sense"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Nyotengu-Bikini-by-Nannacy7-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Nyotengu-Bikini-by-Nannacy7-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Nyotengu-Bikini-by-Nannacy7-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/07/20/come-smell-nyotengu-in-dead-or-alive-xtreme-sense/" title="Come Smell Nyotengu In Dead or Alive Xtreme Sense" class="vce-post-link">Come Smell Nyotengu In Dead or Alive Xtreme Sense</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/20/come-smell-nyotengu-in-dead-or-alive-xtreme-sense/#comments">85 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/07/17/marie-rose-mai-shiranui-mods-arrive-for-final-fantasy-xv/" class="featured_image_sidebar" title="Marie Rose &#038; Mai Shiranui Mods Arrive For Final Fantasy XV"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/MaiShiranui-FinalFantasyXV-Mod-Thumb-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/MaiShiranui-FinalFantasyXV-Mod-Thumb-145x100.png 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/MaiShiranui-FinalFantasyXV-Mod-Thumb-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/07/17/marie-rose-mai-shiranui-mods-arrive-for-final-fantasy-xv/" title="Marie Rose &#038; Mai Shiranui Mods Arrive For Final Fantasy XV" class="vce-post-link">Marie Rose &#038; Mai Shiranui Mods Arrive For Final...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/17/marie-rose-mai-shiranui-mods-arrive-for-final-fantasy-xv/#comments">40 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/" class="featured_image_sidebar" title="Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi Girls"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-468x322.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-600x413.jpg 600w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/Charming-Fusou-Yamashiro-Duo-Cosplay-Thumb.jpg 656w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/" title="Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi Girls" class="vce-post-link">Fusou &#038; Yamashiro Cosplay Has Cute Kitsunemimi...</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/22/fusou-yamashiro-cosplay-has-cute-kitsunemimi-girls/#comments">12 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/" class="featured_image_sidebar" title="&#8220;No VR&#8221; for Resident Evil 2 Remake"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/07/ResidentEvil2-Claire-by-Keikyu-Tiltedcube-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/" title="&#8220;No VR&#8221; for Resident Evil 2 Remake" class="vce-post-link">&#8220;No VR&#8221; for Resident Evil 2 Remake</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/07/24/no-vr-for-resident-evil-2-remake/#comments">28 Comments</a></div></div>
							                        </div>
                    </li>
				
            </ul>
		
		
		</div></div>	</aside>

	</div>





	<footer id="footer" class="site-footer">

		
		

	</footer>


</div>
</div>


<link rel='stylesheet' id='cp-material-ui-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/css/icons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/wp-report-comments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.sankakucomplex.com\/wp-content\/uploads\/2017\/12\/logo-white-478x120.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/voice/js/min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

</body>
</html>