<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="https://www.sankakucomplex.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Maidens of Michael Insatiably Yuri &#8211; Sankaku Complex</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<link rel='dns-prefetch' href='//www.sankakucomplex.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Maidens of Michael Insatiably Yuri Comments Feed" href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sankakucomplex.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='growl-css'  href='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/css/min.css?ver=2.5' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slb_core-css'  href='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/voice/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.sankakucomplex.com/wp-content/themes/sankakucomplex-v2/style.css?ver=0.1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"e7e0986889","ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sankakucomplex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sankakucomplex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mario Kart Driver in Hit-And-Run On Cyclist' href='https://www.sankakucomplex.com/2018/02/26/mario-kart-driver-in-hit-and-run-on-cyclist/' />
<link rel='next' title='Katainaka Ni Totsui Cooks Up Something Perverted' href='https://www.sankakucomplex.com/2018/02/26/katainaka-ni-totsui-cooks-up-something-perverted/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/" />
<link rel='shortlink' href='https://www.sankakucomplex.com/?p=680958' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style>.comment-weight-container .upvote a, .comment-weight-container .downvote a, .comment-weight-container span.upvote, .comment-weight-container span.downvote {color:#FF761C !important;}</style><link rel="dns-prefetch" href="//a.sankakucomplex.com" /><link rel="shortcut icon" href="https://www.sankakucomplex.com/wp-content/uploads/2017/12/favicon.png" type="image/x-icon" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Maidens of Michael Insatiably Yuri"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The latest entry into the Kiss for the Petals series has arrived courtesy of MangaGamer, with &quot;A Kiss for the Petals ~Maidens of Michael~&quot; providing eroge enthusiasts another healthy dose of romantic yuri drama and girl-on-girl sex to deviate from the usual hardcore rape and NTR that are in abundanc"/>
  <meta property="og:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-Thumb.jpg"/>
  <meta property="article:published_time" content="2018-02-26T17:37:55+00:00"/>
  <meta property="article:modified_time" content="2018-02-26T17:37:55+00:00" />
  <meta property="og:updated_time" content="2018-02-26T17:37:55+00:00" />
  <meta property="article:section" content="Games"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Maidens of Michael Insatiably Yuri"/>
  <meta itemprop="description" content="The latest entry into the Kiss for the Petals series has arrived courtesy of MangaGamer, with &quot;A Kiss for the Petals ~Maidens of Michael~&quot; providing eroge enthusiasts another healthy dose of romantic yuri drama and girl-on-girl sex to deviate from the usual hardcore rape and NTR that are in abundanc"/>
  <meta itemprop="image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-Thumb.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Maidens of Michael Insatiably Yuri"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"/>
  <meta name="twitter:description" content="The latest entry into the Kiss for the Petals series has arrived courtesy of MangaGamer, with &quot;A Kiss for the Petals ~Maidens of Michael~&quot; providing eroge enthusiasts another healthy dose of romantic yuri drama and girl-on-girl sex to deviate from the usual hardcore rape and NTR that are in abundanc"/>
  <meta name="twitter:image" content="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-Thumb.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.6.3 -->
	
</head>

<body class="bp-legacy post-template-default single single-post postid-680958 single-format-standard unknown vce-sid-right no-js">

<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.sankakucomplex.com/" title="Sankaku Complex" class="has-logo"><img src="https://www.sankakucomplex.com/wp-content/uploads/2017/12/logo-white-478x120.png" alt="Sankaku Complex" /></a>
	</span>

	

</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-662365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662365 vce-cat-13"><a href="https://www.sankakucomplex.com/category/anime/">Anime</a><li id="menu-item-662366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-662366 vce-cat-6"><a href="https://www.sankakucomplex.com/category/games/">Games</a><li id="menu-item-662367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662367 vce-cat-12"><a href="https://www.sankakucomplex.com/category/japan/">Japan</a><li id="menu-item-662368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662368 vce-cat-8"><a href="https://www.sankakucomplex.com/category/manga/">Manga</a><li id="menu-item-662591" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662591"><a href="https://www.sankakucomplex.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F">Log In</a><li id="menu-item-662592" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-662592"><a href="https://www.sankakucomplex.com/register/">Register</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.sankakucomplex.com/search" method="get">
						<input name="q" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></header>

<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><ins data-revive-zoneid="17" data-revive-id="7ceb878e8d5dc827f938e58363929ce4"></ins>
<script async src="//d.otaserve.net/r/www/d/asyncjs.php"></script></div>



	<div id="content" class="container site-content vce-sid-right">

		
		<div id="primary" class="vce-main-content">

			<main id="main" class="main-box main-box-single">

				
					<article id="post-680958" class="vce-single post-680958 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-english tag-eroge tag-ecchi tag-mangagamer tag-oppai tag-schoolgirls tag-translation tag-visual-novels tag-yuri">

	        <header class="entry-header">
			
            <h1 class="entry-title"><a href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/">Maidens of Michael Insatiably Yuri</a></h1>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">6 hours ago</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/#comments">2 Comments</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.sankakucomplex.com/author/rift/">Rift</a></span></span></div></div>
        </header>
	
	
	
	
	
	
    <div class="entry-content">
		<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12.jpg" data-slb-active="1" data-slb-asset="862008640" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680976" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18.jpg" data-slb-active="1" data-slb-asset="1903745319" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680982" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19.jpg" data-slb-active="1" data-slb-asset="394261007" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680983" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p>The latest entry into the Kiss for the Petals series has arrived courtesy of MangaGamer, with &#8220;<a href="https://www.mangagamer.com/detail.php?product_code=1044&#038;goods_type=1&#038;af=227b127a433dac33c3082255198f059b">A Kiss for the Petals ~Maidens of Michael~</a>&#8221; providing eroge enthusiasts another healthy dose of romantic yuri drama and girl-on-girl sex to deviate from the usual hardcore rape and NTR that are in abundance nowadays.</p>
<p><span id="more-680958"></span>Yuri fanatics will be overjoyed to know that the title will feature its 5 couples from the previous games (and 1 new couple) as Maidens of Michael further expands their relationships with the arrival of Christmas and its &#8220;St. Michael&#8217;s Best Couples&#8221; vote, evening out the hardships and drama with some steamy sex scenes.</p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1.jpg" data-slb-active="1" data-slb-asset="164274319" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680965" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-1.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2.jpg" data-slb-active="1" data-slb-asset="753876674" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680966" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-2.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3.jpg" data-slb-active="1" data-slb-asset="1812019740" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680967" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-3.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4.jpg" data-slb-active="1" data-slb-asset="1108542258" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680968" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-4.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5.jpg" data-slb-active="1" data-slb-asset="1660379287" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680969" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-5.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6.jpg" data-slb-active="1" data-slb-asset="1641715601" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680970" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-6.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7.jpg" data-slb-active="1" data-slb-asset="1521610958" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680971" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-7.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8.jpg" data-slb-active="1" data-slb-asset="423562451" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680972" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-8.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9.jpg" data-slb-active="1" data-slb-asset="1874571128" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680973" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-9.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10.jpg" data-slb-active="1" data-slb-asset="236981491" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680974" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-10.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11.jpg" data-slb-active="1" data-slb-asset="1757743950" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680975" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-11.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12.jpg" data-slb-active="1" data-slb-asset="862008640" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680976" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-12.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13.jpg" data-slb-active="1" data-slb-asset="1361891025" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13-1024x765.jpg" alt="" width="810" height="605" class="aligncenter size-large wp-image-680977" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13-1024x765.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13-468x350.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13-768x574.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13-810x605.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-13.jpg 1055w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14.jpg" data-slb-active="1" data-slb-asset="882929665" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680978" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-14.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15.jpg" data-slb-active="1" data-slb-asset="243977676" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680979" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-15.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16.jpg" data-slb-active="1" data-slb-asset="726211424" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680980" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-16.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17.jpg" data-slb-active="1" data-slb-asset="1128316466" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680981" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-17.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18.jpg" data-slb-active="1" data-slb-asset="1903745319" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680982" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-18.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19.jpg" data-slb-active="1" data-slb-asset="394261007" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680983" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-19.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20.jpg" data-slb-active="1" data-slb-asset="559710140" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680984" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-20.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21.jpg" data-slb-active="1" data-slb-asset="2035675654" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680985" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-21.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22.jpg" data-slb-active="1" data-slb-asset="2127348678" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680986" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-22.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23.jpg" data-slb-active="1" data-slb-asset="2132078143" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680987" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-23.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p><a href="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24.jpg" data-slb-active="1" data-slb-asset="1010181298" data-slb-internal="0" data-slb-group="680958"><img src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24-1024x768.jpg" alt="" width="810" height="608" class="aligncenter size-large wp-image-680988" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24-1024x768.jpg 1024w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24-468x351.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24-768x576.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24-810x608.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/MaidensofMichael-Eroge-VisualNovel-24.jpg 1600w" sizes="(max-width: 810px) 100vw, 810px" /></a></p>
<p>Players can be moved both emotionally and sexually <a href="https://www.mangagamer.com/detail.php?product_code=1044&#038;goods_type=1&#038;af=227b127a433dac33c3082255198f059b">with A Kiss for the Petals ~Maidens of Michael~ now</a>.</p>
<div class='heateorSssClear'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/'><div class='heateor_sss_sharing_title' style="font-weight: bold;list-style: none;position: relative;left: 50%;" ></div><ul style='list-style: none;position: relative;left: 50%;' class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Maidens%20of%20Michael%20Insatiably%20Yuri&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F&title=Maidens%20of%20Michael%20Insatiably%20Yuri")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F&title=Maidens%20of%20Michael%20Insatiably%20Yuri")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Maidens%20of%20Michael%20Insatiably%20Yuri' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.sankakucomplex.com%2F2018%2F02%2F26%2Fmaidens-of-michael-insatiably-yuri%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/', 'Maidens%20of%20Michael%20Insatiably%20Yuri', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='yarpp-related'>
</div>
    </div>

	
    <!--removed tags from here and placed outside main tag-->

	
		<div class="vce-ad vce-ad-container"><script type='text/javascript'><!--//<![CDATA[
  var m3_u = (location.protocol=='https:'?'https://d.otaserve.net/r/www/d/ajs.php':'http://d.otaserve.net/r/www/d/ajs.php');
  var m3_r = Math.floor(Math.random()*99999999999);
  if (!document.MAX_used) document.MAX_used = ',';
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
  document.write ("?zoneid=15");
  document.write ('&amp;cb=' + m3_r);
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
  document.write ("&amp;loc=" + escape(window.location));
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
  if (document.context) document.write ("&context=" + escape(document.context));
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
  document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://d.otaserve.net/r/www/d/ck.php?n=af74612e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://d.otaserve.net/r/www/d/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af74612e' border='0' alt='' /></a></noscript></div>

</article>
				
				
			</main>

							<div class="main-box vce-tags">
					<h3 class="main-box-title">Tags</h3>

					<div class="main-box-inside">
                        <div class="meta-tags">
                            	                        							                            <a href="https://www.sankakucomplex.com/category/games/" rel="category tag">Games</a>, <a href="https://www.sankakucomplex.com/tag/english/" rel="tag">English</a>, <a href="https://www.sankakucomplex.com/tag/eroge/" rel="tag">Eroge</a>, <a href="https://www.sankakucomplex.com/tag/ecchi/" rel="tag">H</a>, <a href="https://www.sankakucomplex.com/tag/mangagamer/" rel="tag">MangaGamer</a>, <a href="https://www.sankakucomplex.com/tag/oppai/" rel="tag">Oppai</a>, <a href="https://www.sankakucomplex.com/tag/schoolgirls/" rel="tag">Schoolgirls</a>, <a href="https://www.sankakucomplex.com/tag/translation/" rel="tag">Translation</a>, <a href="https://www.sankakucomplex.com/tag/visual-novels/" rel="tag">Visual Novels</a>, <a href="https://www.sankakucomplex.com/tag/yuri/" rel="tag">Yuri</a>                        </div>
					</div>
				</div>
			
			
							

	<div class="main-box vce-related-box">

		<h3 class="main-box-title">You may also like</h3>

		<div class="main-box-inside">

            	            		            <article class="vce-post vce-lay-b post-428956 post type-post status-publish format-standard has-post-thumbnail hentry tag-anime-figures tag-cast-off tag-ero-figures tag-hobby-japan tag-oppai tag-pantsu tag-seifuku tag-sin-nanatsu tag-zettai-ryouiki">

 		 	<div class="meta-image">			
			<a href="https://www.sankakucomplex.com/2017/06/01/michael-ero-figurine-absolutely-heavenly/" title="Michael Ero-Figurine Absolutely Heavenly">
				<img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2017/06/Sexy-Angel-Michael-Uniform-EroFigure-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.sankakucomplex.com/2017/06/01/michael-ero-figurine-absolutely-heavenly/" title="Michael Ero-Figurine Absolutely Heavenly">Michael Ero-Figurine Absolutely Heavenly</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">June 1, 2017</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2017/06/01/michael-ero-figurine-absolutely-heavenly/#comments">1 Comment</a></div></div>	</header>

	
</article>	            		            <article class="vce-post vce-lay-b post-323217 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-drama-cds tag-eroge tag-ecchi tag-image-gallery tag-kindred-spirits tag-mangagamer tag-visual-novels tag-yuri">

 		 	<div class="meta-image">			
			<a href="https://www.sankakucomplex.com/2016/06/18/kindred-spirits-drama-cd-delectably-yuri/" title="Kindred Spirits Drama CD Delectably Yuri">
				<img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2016/06/KindredSpirits-VisualNovel-Yuri-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.sankakucomplex.com/2016/06/18/kindred-spirits-drama-cd-delectably-yuri/" title="Kindred Spirits Drama CD Delectably Yuri">Kindred Spirits Drama CD Delectably Yuri</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">June 18, 2016</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2016/06/18/kindred-spirits-drama-cd-delectably-yuri/#comments">13 Comments</a></div></div>	</header>

	
</article>	            		            <article class="vce-post vce-lay-b post-25926 post type-post status-publish format-standard has-post-thumbnail hentry category-anime tag-akihabara tag-celebrities tag-mass-media tag-obesity tag-politics tag-usa">

 		 	<div class="meta-image">			
			<a href="https://www.sankakucomplex.com/2009/12/17/michael-moore-on-akihabara/" title="Michael Moore on Akihabara">
				<img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2009/12/michael-moore-on-akiba-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.sankakucomplex.com/2009/12/17/michael-moore-on-akihabara/" title="Michael Moore on Akihabara">Michael Moore on Akihabara</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">December 17, 2009</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2009/12/17/michael-moore-on-akihabara/#comments">359 Comments</a></div></div>	</header>

	
</article>	            		            <article class="vce-post vce-lay-b post-663060 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-eroge tag-fetish tag-ecchi tag-image-gallery tag-nutaku tag-oppai tag-oshiri tag-rpg tag-strategy">

 		 	<div class="meta-image">			
			<a href="https://www.sankakucomplex.com/2017/12/24/crystal-maidens-wont-be-maidens-for-long/" title="Crystal Maidens &#8220;Won&#8217;t Be Maidens For Long&#8221;">
				<img width="375" height="195" src="https://www.sankakucomplex.com/wp-content/uploads/2017/12/CrystalMaidens-Eroge-Nutaku-Thumb-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.sankakucomplex.com/2017/12/24/crystal-maidens-wont-be-maidens-for-long/" title="Crystal Maidens &#8220;Won&#8217;t Be Maidens For Long&#8221;">Crystal Maidens &#8220;Won&#8217;t Be Maidens For Long&#8221;</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">December 24, 2017</span></div><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2017/12/24/crystal-maidens-wont-be-maidens-for-long/#comments">16 Comments</a></div></div>	</header>

	
</article>	                        
		</div>

	</div>


			
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/maidens-of-michael-insatiably-yuri/#respond" style="display:none;">X</a></small></h3>			<form action="https://www.sankakucomplex.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='680958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0067ebc589" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	
	<div id="comments" class="comments-main">
		<div class="comments-holder main-box">
			<h3 class="comment-title main-box-title">2 Comments</h3>

			<div class="main-box-inside content-inside">
				<ul class="comment-list">
										
					
	<li id="comment-2011860" class="comment even thread-even depth-1">
		<article id="div-comment-2011860" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&amp;d=mm&amp;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/#comment-2011860">
						<time datetime="2018-02-26T19:06:47+00:00">
							February 26, 2018 at 19:06						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>nice was one of the ones that wasnt in english yet well of the ones before new gen</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/?replytocom=2011860#respond' onclick='return addComment.moveForm( "div-comment-2011860", "2011860", "respond", "680958" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2011860">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

	<li id="comment-2011858" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2011858" class="comment-body">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=150&amp;d=mm&amp;r=r 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />					<b class="fn">Anonymous</b> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/#comment-2011858">
						<time datetime="2018-02-26T19:01:33+00:00">
							February 26, 2018 at 19:01						</time>
					</a>

                    <ul class="comment-meta-tools">
                                                
                        <li></li>
                    </ul>
				</div><!-- .comment-metadata -->

							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Yuri-Power ftw!!!</p>
			</div><!-- .comment-content -->

			<ul class="comment-interact">
				<li>
					<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/?replytocom=2011858#respond' onclick='return addComment.moveForm( "div-comment-2011858", "2011858", "respond", "680958" )' aria-label='Reply to '>Reply &#xbb;</a></div>				</li>

									<li>
						<div class="comment-weight-container ">

			<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"><i class="material-icons">thumb_up</i></a>
		<span id="comment-weight-value-2011858">0</span>
		<a href="https://www.sankakucomplex.com/login?redirect_to=https://www.sankakucomplex.com/2018/02/26/maidens-of-michael-insatiably-yuri/"><i class="material-icons">thumb_down</i></a>

	
</div>
					</li>
							</ul>
            <div style="clear: both;"></div>
		</article><!-- .comment-body -->

</li><!-- #comment-## -->

				</ul><!--END comment-list-->
			</div>
					</div><!--END comments holder -->
	</div>


		</div>

			<aside id="sidebar" class="sidebar right">
		<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/recent-posts>Recent Posts &raquo;</a></h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/26/mario-kart-driver-in-hit-and-run-on-cyclist/" class="featured_image_sidebar" title="Mario Kart Driver in Hit-And-Run On Cyclist"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Mario-Kart-Hit-And-Run-Attack-Tokyo-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Mario-Kart-Hit-And-Run-Attack-Tokyo-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Mario-Kart-Hit-And-Run-Attack-Tokyo-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/26/mario-kart-driver-in-hit-and-run-on-cyclist/" title="Mario Kart Driver in Hit-And-Run On Cyclist" class="vce-post-link">Mario Kart Driver in Hit-And-Run On Cyclist</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/mario-kart-driver-in-hit-and-run-on-cyclist/#comments">12 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/26/a-certain-magical-virtual-on-voice-acting-absurdly-over-the-top/" class="featured_image_sidebar" title="A Certain Magical Virtual-On Voice Acting Absurdly Over-The-Top"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/ACertainMagicalVirtualOn-Screenshots-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/ACertainMagicalVirtualOn-Screenshots-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/ACertainMagicalVirtualOn-Screenshots-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/26/a-certain-magical-virtual-on-voice-acting-absurdly-over-the-top/" title="A Certain Magical Virtual-On Voice Acting Absurdly Over-The-Top" class="vce-post-link">A Certain Magical Virtual-On Voice Acting Absurdly...</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/a-certain-magical-virtual-on-voice-acting-absurdly-over-the-top/#comments">10 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/" class="featured_image_sidebar" title="Metal Gear Survive Hides Secret Message For Kojima"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/" title="Metal Gear Survive Hides Secret Message For Kojima" class="vce-post-link">Metal Gear Survive Hides Secret Message For Kojima</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/#comments">12 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/26/pachislot-maker-cashes-in-on-virtual-youtuber-trend/" class="featured_image_sidebar" title="Pachislot Maker Cashes In On Virtual YouTuber Trend"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/NijikawaRaki-Virtual-YouTuber-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/NijikawaRaki-Virtual-YouTuber-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/NijikawaRaki-Virtual-YouTuber-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/26/pachislot-maker-cashes-in-on-virtual-youtuber-trend/" title="Pachislot Maker Cashes In On Virtual YouTuber Trend" class="vce-post-link">Pachislot Maker Cashes In On Virtual YouTuber Trend</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/pachislot-maker-cashes-in-on-virtual-youtuber-trend/#comments">7 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/" class="featured_image_sidebar" title="Florence Nightingale Ero-Cosplay Gorgeously Gigantic"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/" title="Florence Nightingale Ero-Cosplay Gorgeously Gigantic" class="vce-post-link">Florence Nightingale Ero-Cosplay Gorgeously Gigantic</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/#comments">31 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.sankakucomplex.com/2018/02/25/trump-violent-video-games-turning-kids-into-killers/" class="featured_image_sidebar" title="Trump: &#8220;Violent Video Games Turning Kids Into Killers&#8221;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Gaming-DVa-by-Eudetenis-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Gaming-DVa-by-Eudetenis-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Gaming-DVa-by-Eudetenis-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://www.sankakucomplex.com/2018/02/25/trump-violent-video-games-turning-kids-into-killers/" title="Trump: &#8220;Violent Video Games Turning Kids Into Killers&#8221;" class="vce-post-link">Trump: &#8220;Violent Video Games Turning Kids Into...</a>
			 						 				<div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/25/trump-violent-video-games-turning-kids-into-killers/#comments">158 Comments</a></div></div>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div class="vce-sticky"><div id="sank_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title"><a href=/popular-posts>Popular Posts &raquo;</a></h4>
			
            <ul class="vce-post-list">

				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/" class="featured_image_sidebar" title="Florence Nightingale Ero-Cosplay Gorgeously Gigantic"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/FlorenceNightingale-Skimpy-EroCosplay-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/" title="Florence Nightingale Ero-Cosplay Gorgeously Gigantic" class="vce-post-link">Florence Nightingale Ero-Cosplay Gorgeously Gigantic</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/25/florence-nightingale-ero-cosplay-gorgeously-gigantic/#comments">31 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/23/momiji-ero-sfm-sucks-passionately/" class="featured_image_sidebar" title="Momiji Ero-SFM Sucks Passionately"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/NinjaGaiden-Momiji-Oral-EroSFM-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/NinjaGaiden-Momiji-Oral-EroSFM-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/NinjaGaiden-Momiji-Oral-EroSFM-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/23/momiji-ero-sfm-sucks-passionately/" title="Momiji Ero-SFM Sucks Passionately" class="vce-post-link">Momiji Ero-SFM Sucks Passionately</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/23/momiji-ero-sfm-sucks-passionately/#comments">16 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/24/rance-10-explosively-releases/" class="featured_image_sidebar" title="Rance 10 Explosively Releases"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Rance10-Release-EroRPG-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Rance10-Release-EroRPG-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Rance10-Release-EroRPG-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Rance10-Release-EroRPG-Thumb.jpg 389w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/24/rance-10-explosively-releases/" title="Rance 10 Explosively Releases" class="vce-post-link">Rance 10 Explosively Releases</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/24/rance-10-explosively-releases/#comments">39 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/22/sexy-trainer-shoko-sugimoto-works-up-a-sweat/" class="featured_image_sidebar" title="Sexy Trainer Shoko Sugimoto Works Up A Sweat"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-468x323.jpg 468w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-768x530.jpg 768w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-810x559.jpg 810w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb-380x260.jpg 380w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/SexyTrainerShokoSugimoto-EroAnimation-Thumb.jpg 870w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/22/sexy-trainer-shoko-sugimoto-works-up-a-sweat/" title="Sexy Trainer Shoko Sugimoto Works Up A Sweat" class="vce-post-link">Sexy Trainer Shoko Sugimoto Works Up A Sweat</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/22/sexy-trainer-shoko-sugimoto-works-up-a-sweat/#comments">13 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/" class="featured_image_sidebar" title="Metal Gear Survive Hides Secret Message For Kojima"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/Busty-Quiet-by-Torimeiro-Thumb-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/" title="Metal Gear Survive Hides Secret Message For Kojima" class="vce-post-link">Metal Gear Survive Hides Secret Message For Kojima</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/26/metal-gear-survive-hides-secret-message-for-kojima/#comments">12 Comments</a></div></div>
							                        </div>
                    </li>
				
                    <li>
						
                        <a href="https://www.sankakucomplex.com/2018/02/24/azur-lane-goods-surface-kancolle-sinking-fast/" class="featured_image_sidebar" title="Azur Lane Goods Surface, KanColle Sinking Fast&#8230;"><span class="vce-post-img"><img width="145" height="100" src="https://www.sankakucomplex.com/wp-content/uploads/2018/02/AzurLane-Curtains-Goods-Thumb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.sankakucomplex.com/wp-content/uploads/2018/02/AzurLane-Curtains-Goods-Thumb-145x100.jpg 145w, https://www.sankakucomplex.com/wp-content/uploads/2018/02/AzurLane-Curtains-Goods-Thumb-375x260.jpg 375w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
                        <div class="vce-posts-wrap">
							                            <a href="https://www.sankakucomplex.com/2018/02/24/azur-lane-goods-surface-kancolle-sinking-fast/" title="Azur Lane Goods Surface, KanColle Sinking Fast&#8230;" class="vce-post-link">Azur Lane Goods Surface, KanColle Sinking Fast&#8230;</a>
							                                <div class="entry-meta"><div class="meta-item comments"><a href="https://www.sankakucomplex.com/2018/02/24/azur-lane-goods-surface-kancolle-sinking-fast/#comments">52 Comments</a></div></div>
							                        </div>
                    </li>
				
            </ul>
		
		
		</div></div>	</aside>

	</div>




	<footer id="footer" class="site-footer">

		
		

	</footer>


</div>
</div>


<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
_paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//a.sankakucomplex.com/x/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<noscript><p><img src="//a.sankakucomplex.com/x/piwik.php?idsite=1&rec=1" style="border:0;" alt="" /></p></noscript>
<link rel='stylesheet' id='cp-material-ui-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sankakucomplex.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/wp-report-comments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.sankakucomplex.com\/wp-content\/uploads\/2017\/12\/logo-white-478x120.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.sankakucomplex.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/themes/voice/js/min.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script async="async" type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>