<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dagashi Kashi 2nd Season Announced | Sankaku Complex</title>
<link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14" /><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/" />
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/" />
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png" />
<link rel="pingback" href="/xmlrpc.php" />

<!-- All in One SEO Pack 2.2.7.1 by Michael Torbert of Semper Fi Web Design[243,309] -->
<meta name="description"  content="A sweet 2nd season of hardcore foodie anime Dagashi Kashi has at last been unveiled, bound to satiate the sweet tooth of otaku in desperate need of more" />

<link rel="canonical" href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Dagashi Kashi 2nd Season Announced Comments Feed" href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/feed/" />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F08%2F04%2Fdagashi-kashi-2nd-season-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F08%2F04%2Fdagashi-kashi-2nd-season-announced%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background-image: url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

	<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Dagashi Kashi 2nd Season Announced"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A sweet 2nd season of hardcore foodie anime Dagashi Kashi has at last been unveiled, bound to satiate the sweet tooth of otaku in desperate need of more snack-based trivia and the well-endowed heroine Hotaru.

The combined 37th and 38th issue of Kodansha&#039;s Weekly Shounen Sunday magazine served as"/>
  <meta property="og:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2-468x672.jpg"/>
  <meta property="article:published_time" content="2017-08-04T19:47:17+00:00"/>
  <meta property="article:modified_time" content="2017-08-04T19:47:17+00:00" />
  <meta property="og:updated_time" content="2017-08-04T19:47:17+00:00" />
  <meta property="article:section" content="Anime"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Dagashi Kashi 2nd Season Announced"/>
  <meta itemprop="description" content="A sweet 2nd season of hardcore foodie anime Dagashi Kashi has at last been unveiled, bound to satiate the sweet tooth of otaku in desperate need of more snack-based trivia and the well-endowed heroine Hotaru.

The combined 37th and 38th issue of Kodansha&#039;s Weekly Shounen Sunday magazine served as"/>
  <meta itemprop="image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2-468x672.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Dagashi Kashi 2nd Season Announced"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/"/>
  <meta name="twitter:description" content="A sweet 2nd season of hardcore foodie anime Dagashi Kashi has at last been unveiled, bound to satiate the sweet tooth of otaku in desperate need of more snack-based trivia and the well-endowed heroine Hotaru.

The combined 37th and 38th issue of Kodansha&#039;s Weekly Shounen Sunday magazine served as"/>
  <meta name="twitter:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2-468x672.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css" />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/446267.jpg" /></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan" /></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2017/05/04/hatsune-miku-ar-go-on-a-date-with-miku/" title="Hatsune Miku AR &quot;Go On A Date With Miku!&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/420720.jpg" alt="Anime" /></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2008/10/19/pantsu-apocalypse/" title="Pantsu Apocalypse"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/1543.jpg" alt="Manga" /></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2016/05/11/tokyo-mirage-sessions-idols-are-more-powerful-than-ever/" title="Tokyo Mirage Sessions &quot;Idols Are More Powerful Than Ever!&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/312505.jpg" alt="Games" /></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2015/11/17/julia-the-rental-girl-truly-xxx-cup/" title="Julia The Rental Girl Truly XXX-Cup"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/264424.jpg" alt="Ecchi (Adult)" /></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2015/08/12/bathing-shokotan-buggered-nothing-new-to-see-here/" title="Bathing Shokotan Buggered - &quot;Nothing New To See Here&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/238120.jpg" alt="Japan" /></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About" /><br/>About</a></div>
</div><!-- cacheok --></div>
<!-- updated -->
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
<!-- /updated -->
<!--START MAIN-->
<div id="main">
<!-- updated -->
<div id="leftad"></div>
<div id="rightad"></div>
<!-- /updated -->
	<!--START SIDEBAR 125px-->
<!-- updated -->
	<div id="sidecolumn125">
	<div id="sidecolumn125top">
	</div>
<!-- /updated -->
<div class="side125">

<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>

<div class="chanfeed">
<div id='chanBox'>
    <ul class='shadetabs' style="float: left;" id="domainPref">
	<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
	<li>&nbsp;</li>
	<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
	</ul>
	
	<ul class='shadetabs' id="ratingsPref">
	<li><a href='//chan.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
	<li><a href='//chan.sankakucomplex.com/'>All</a></li>
	<li><a href='//chan.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
	</ul>
<div style='clear: both'>
	<div id='image-wrapper'>
	<a href="//chan.sankakucomplex.com/post/show/6243328"><img id="chanImage" alt="" title="original hews_hack high_resolution very_high_resolution large_filesize 5:3_aspect_ratio 1girl air_conditioner armpits ass bare_back bare_shoulders black_bra black_skirt black_underwear borrowed_character bra breast_rest breasts breath brown_eyes brown_hair ceiling_fan chair cleavage closed_mouth collared_shirt cup eyebrows_visible_through_hair female from_behind holding holding_cup indoors in_profile keyboard large_breasts looking_at_viewer looking_back monitor multiple_views office_lady one_arm_up open_mouth pantyhose pantylines parted_lips see-through shirt shirt_tucked_in short_hair sitting sitting_backwards skirt sleeveless sleeveless_shirt solo solo_focus standing sweat teasing timestamp typing underwear white_shirt" src="//c.sankakucomplex.com/data/preview/60/d3/60d3b4868332f08948fdffa5701c3068.jpg"></a>	</div>
	<form target="_blank" method="get" action="//chan.sankakucomplex.com/"><div>
	<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
	<input type="submit" style="display: none;" name="commit">
	</div>
	</form>
</div>
<script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>

<br/>

<div class="side120c">
<iframe id='a6dd7d6c' name='a6dd7d6c' src='//d.otaserve.net/r/www/d/afr.php?zoneid=2&target=_blank' frameborder='0' scrolling='no' width='120' height='600'><a href='//d.otaserve.net/r/www/d/ck.php?n=a424be9d' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=2&n=a424be9d' border='0' alt='' /></a></iframe>
</div>

<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Otakultura" target="_blank" href="//www.sankakucomplex.com/goto/http://www.otakultura.com/">Otakultura</a></h2>
<div class="simplepie"><ul><li><a title="Game dev livetweets his mom’s FFXV journey: Rami Ismail is an indie game dev with a..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/1925/game-dev-livetweets-his-moms-ffxv-journey">Game dev livetw...</a><br/></li><li><a title="Live-action Bleach film gets visual and first teaser trailer: The official website for the Bleach live..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/1918/live-action-bleach-film-gets-visual-and-first-teaser-trailer">Live-action Ble...</a><br/></li><li><a title="Doomfist has finally arrived in Overwatch: Just a few days ago, a “news article” re..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/1899/doomfist-has-finally-arrived-in-overwatch">Doomfist has fi...</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Mad Empire" target="_blank" href="//www.sankakucomplex.com/goto/http://www.themadempire.com">Mad Empire</a></h2>
<div class="simplepie"><ul><li><a title="kazibar4cosplay:Ayane Cosplay (Dead Or Alive) By Lenny…: kazibar4cosplay: Ayane Cosplay (Dead Or..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/Y66FK6SM_so/">kazibar4cosplay...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Violet Summer Cosplay.Country:…: cosplayheaven69: Cosplayer: Violet Summe..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/IaA3P8LK7Rg/">cosplayheaven69...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Oki-Cospi.Country: United…: cosplayheaven69: Cosplayer: Oki-Cospi. C..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/hM9Gj4tjENs/">cosplayheaven69...</a><br/></li>
</ul>
</div></div><!-- cacheok -->
<br/>

<div class="side125" id="column125">
	<p class="side125top"></p>
	<div class="side120xmlc" id="fh3dj0">		
      <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
        <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
          <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
        </a>
      </iframe>
	</div>
</div>

</div>
<!-- updated -->
  	<div id="sidecolumn125bot"></div>
	</div>
<!-- /updated -->
<!--END SIDEBAR 125px-->	<!--START POSTS-->
<!-- updated -->
	<div id="postscolumn">
	<div id="poststop"></div>
<!-- /updated -->
	<div id="posts">
									<div class="post" id="post-446267">
					<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
						<div class="share-child">							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;h=Dagashi+Kashi+2nd+Season+Announced" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;title=Dagashi+Kashi+2nd+Season+Announced" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/9s23" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/&amp;t=Dagashi+Kashi+2nd+Season+Announced" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
						</div>
					</div>
	
					<div id="postinfo">
						<h1><a title="Permanent Link to Dagashi Kashi 2nd Season Announced" href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/">Dagashi Kashi 2nd Season Announced</a></h1>
						<ul>
							<li class="author">Author: Rift </li>
							<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/anime/" rel="category tag">Anime</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
							<li class="date">Date: Aug 4, 2017 19:47 JST</li><br/>
							<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/adaptations/" rel="tag">Adaptations</a>, <a href="https://www.sankakucomplex.com/tag/announcements/" rel="tag">Announcements</a>, <a href="https://www.sankakucomplex.com/tag/continuations/" rel="tag">Continuations</a>, <a href="https://www.sankakucomplex.com/tag/dagashi-kashi/" rel="tag">Dagashi Kashi</a>, <a href="https://www.sankakucomplex.com/tag/feel/" rel="tag">Feel</a>, <a href="https://www.sankakucomplex.com/tag/food/" rel="tag">Food</a><br/></li>
						</ul>
					</div>
					<div id="postcontent">
	
							
						<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2-468x672.jpg" alt="DagashiKashi-2ndSeason-Scans-2" width="468" height="672" class="aligncenter size-large wp-image-446270" /></a></p>
<p>A sweet 2nd season of hardcore foodie anime <a href="https://chan.sankakucomplex.com/?tags=dagashi_kashi">Dagashi Kashi</a> has at last been unveiled, bound to satiate the sweet tooth of otaku in desperate need of more snack-based trivia and the well-endowed heroine Hotaru.</p>
<p><span id="more-446267"></span>The combined 37th and 38th issue of Kodansha&#8217;s Weekly Shounen Sunday magazine served as the source of the announcement:</p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-1.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-1-468x336.jpg" alt="DagashiKashi-2ndSeason-Scans-1" width="468" height="336" class="aligncenter size-large wp-image-446269" /></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-2-468x672.jpg" alt="DagashiKashi-2ndSeason-Scans-2" width="468" height="672" class="aligncenter size-large wp-image-446270" /></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-3.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/08/DagashiKashi-2ndSeason-Scans-3-468x672.jpg" alt="DagashiKashi-2ndSeason-Scans-3" width="468" height="672" class="aligncenter size-large wp-image-446271" /></a></p>
<p>The anime&#8217;s previous animation studio, Feel, will be cooperating alongside Tezuka Productions to animate the 2nd season; which is set to debut sometime in 2018.</p>

							
							
					</div>
				</div>	
				
				<script type="text/javascript">onloadhidecheck('c');</script>
				<script type="text/javascript">onloadhidecheck('h');</script>	
				<br/>
	
				<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/09/28/new-berserk-anime-announced/" title="New Berserk Anime Announced: 
A new anime adaptation of Kentaro Miura&#8217;s epic dark fantasy manga Berserk has been announced.
">
<img src="//img.sankakucomplex.com/tn/100/36633.jpg" alt="" />
<div class="basethumbtitle">New Berserk Anime Announced</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/02/20/dagashi-kashi-more-mouthwatering-than-ever/" title="Dagashi Kashi More Mouthwatering Than Ever: 


The truly tasty Dagashi Kashi has been offering more delectable content than ever before as the alluring Hotaru&hellip;">
<img src="//img.sankakucomplex.com/tn/100/287435.jpg" alt="" />
<div class="basethumbtitle">Dagashi Kashi More Mouthwatering Than Ever</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/02/26/dagashi-kashi-matsuri-mania/" title="Dagashi Kashi Matsuri Mania: 


The sugar-induced gorging of Dagashi Kashi has extended to the realm of matsuri treats as the anime&#8217;s numerous&hellip;">
<img src="//img.sankakucomplex.com/tn/100/289839.jpg" alt="" />
<div class="basethumbtitle">Dagashi Kashi Matsuri Mania</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/04/01/dagashi-kashi-conclusion-bittersweet/" title="Dagashi Kashi Conclusion Bittersweet: 


The 12th and final episode for the sickeningly sweet Dagashi Kashi has unsurprisingly done nothing but talk about&hellip;">
<img src="//img.sankakucomplex.com/tn/100/299934.jpg" alt="" />
<div class="basethumbtitle">Dagashi Kashi Conclusion Bittersweet</div>
</a>
</div>
</div><br clear="left"/>
</div>
	
				<div class="spacer" align=center>
                  <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=3' frameborder='0' scrolling='no' width='0' height='0'>
                    <a href='//d.otaserve.net/r/www/d/ck.php?n=a6e749ad' target='_blank'>
                      <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a6e749ad' border='0' alt='' />
                    </a>
                  </iframe>
				</div>

				<ul class="single"/>
				<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css' /><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
			<noscript>
			    <a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/all-comments/" name="comments" id="comments">View all comments</a>
			</noscript>
			<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
			<div id="p" style="display:none;">
				<div id="addcomment" class="comment">					
					<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">					 
						<div class="add">
							<div id="reroot" style="display: none;">
								<small>
									<a href="#" onclick="reRoot(); return false;">
										Cancel reply
									</a>
								</small>
							</div>
																																		<p>You are not logged in.</p>
										<p>
											You can 
											<b>post anonymously</b> 
											below, 
											<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F08%2F04%2Fdagashi-kashi-2nd-season-announced%2F" rel="nofollow">
												<b>log in</b>
											</a>, or 
											<a href="//www.sankakucomplex.com/register/" rel="nofollow">
												<b>create an account</b>
											</a> 
											to post with a name and avatar, edit your comments, and participate on the forums.
										</p>
										<p>
											<small>If your comment fails to display immediately, please do not worry - it should appear shortly.</small>
										<p>
									
																
																<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
								<input type="hidden" name="comment_post_ID" value="446267" />
								<input type="hidden" name="redirect_to" value="/2017/08/04/dagashi-kashi-2nd-season-announced/" />
								<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5" />
														</div>
						<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0' />
						<input type='hidden' id='comment_parent' name='comment_parent' />
						<input type='hidden' id='father_id' name='father_id' />
					</form>
				</div>
			</div>			
										<h4 class="forumlink">
					<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F08%2F04%2Fdagashi-kashi-2nd-season-announced%2F?redirect_to='https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				2 Comments				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (0)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (2)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
              <iframe id='a9492620' name='a9492620' src='//d.otaserve.net/r/www/d/afr.php?zoneid=3&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=a3229126' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a3229126' border='0' alt='' /></a></iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div id="div-comment-1960766" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1960766' id='comment-1960766' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1960766);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1960766">
								22:36 04/08/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/?cid=1960766">#</a> 
							<a href="javascript:sanreport(1960766);" title="Report comment">!</a>
							<span id='cr-1960766' class='comrate'><span id='rup-1960766' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1960766' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>I'm a bit unhappy here bcoz its not the same as the first season for the character design n animation but still hype for it</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1960766", 1960766, true, 1960766); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-1960761" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1960761' id='comment-1960761' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1960761);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1960761">
								21:14 04/08/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/?cid=1960761">#</a> 
							<a href="javascript:sanreport(1960761);" title="Report comment">!</a>
							<span id='cr-1960761' class='comrate'><span id='rup-1960761' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1960761' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>more saya best girl!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1960761", 1960761, true, 1960761); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div class="spacer" align=center>
                  <iframe id='adefdbc2' name='adefdbc2' src='//d.otaserve.net/r/www/d/afr.php?zoneid=4&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=adfcbae9' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=4&n=adfcbae9' border='0' alt='' /></a></iframe>
				</div>
				</div>
				<br/>
				<div id="commentpage_2"></div><br/>				
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=446267 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=446267;
			var loaded_thred_num=2;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=4' frameborder='0' scrolling='no' width='0' height='0'><a href='//d.otaserve.net/r/www/d/ck.php?n=a3894f94' target='_blank'><img src='http://d.otaserve.net/r/www/d/avw.php?zoneid=4&n=a3894f94' border='0' alt='' /></a></iframe></div>";
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2013/03/04/islamic-miku-cosplay-divinely-inspired/" title="Islamic Miku Cosplay Divinely Inspired:  An effort to cosplay Hatsune Miku in line with Islamic strictures which surfaced at a recent Indonesian event has been attracting much praise, both for its cleverness and its cuteness. ...">
<img src="//img.sankakucomplex.com/tn/100/66478.jpg"/>
<div class="basethumbtitle">Islamic Miku Cosplay Divinely Inspired</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/10/20/confined-apartment-doll-let-loose/" title="Confined Apartment Doll Let Loose:  Another salacious fantasy has been brought to life with this new ero-animation from Survive entitled &#8220;Confined Apartment Doll&#8220;, which tells the tale of a poor girl being abducted by a twisted scientist who enacts sickeningly perverse &#8220;experiments&#8221; on her daily&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/361995.jpg"/>
<div class="basethumbtitle">Confined Apartment Doll Let Loose</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/11/09/2d-3d-false/" title="2D > 3D = False:  Creepy otaku losers sworn to 2D over real women are being accused of showing their true colours &#8211; an otaku-oriented dating event held at the Lucky Star (Washinomiya) Shrine was so massively oversubscribed that 20 men applied for every place,&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/38429.jpg"/>
<div class="basethumbtitle">2D > 3D = False</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2013/04/25/miss-korea-2013-indistinguishable-clones/" title="Miss Korea 2013 &#8220;Indistinguishable Clones&#8221;:  The all but indistinguishable contestants of a &#8220;Miss Korea&#8221; contest have been the subject of considerable attention online, in no small part thanks to Korea&#8217;s reputation as a powerhouse of plastic surgery. ...">
<img src="//img.sankakucomplex.com/tn/100/71777.jpg"/>
<div class="basethumbtitle">Miss Korea 2013 &#8220;Indistinguishable Clones&#8221;</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/04/09/minami-kotori-casino-girl-cosplay-takes-no-chances/" title="Minami Kotori Casino Girl Cosplay Takes No Chances:  Love Live&#8217;s enchanting Minami Kotori has earned herself quite the alluring cosplay, as the highly adored idol dresses up as a stunning casino girl that will no doubt prove profitable in numerous ways. ...">
<img src="//img.sankakucomplex.com/tn/100/302404.jpg"/>
<div class="basethumbtitle">Minami Kotori Casino Girl Cosplay Takes No Chances</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/10/11/goddess-of-2ch-i-love-teddy-bears/" title="Goddess of 2ch: &#8220;I Love Teddy Bears&#8221;:  Apparently the only thing this 20-year-old D-cup exhibitionist loves more than teddy bears is stripping off for the benefit of random strangers. ...">
<img src="//img.sankakucomplex.com/tn/100/51444.jpg"/>
<div class="basethumbtitle">Goddess of 2ch: &#8220;I Love Teddy Bears&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2015/10/19/battle-bunny-riven-cosplay-hops-along/" title="Battle Bunny Riven Cosplay Hops Along:  Sexy blade mistress Riven of the world-renowned League of Legends has hopped into battle donning her humorous &#8220;battle bunny&#8221; skin courtesy of another talented cosplayer, depicting the merciless fighter in a more light-hearted manner that may aid in throwing off&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/256743.jpg"/>
<div class="basethumbtitle">Battle Bunny Riven Cosplay Hops Along</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/05/05/fetching-dont-say-lazy-mio-cosplay/" title="Fetching Don&#8217;t Say Lazy Mio Cosplay:  Busty bassist Mio, of hit moeblob anime K-ON! is here showcased in her “Don’t Say Lazy” costume by cosplayer Rinami. ...">
<img src="//img.sankakucomplex.com/tn/100/31901.jpg"/>
<div class="basethumbtitle">Fetching Don&#8217;t Say Lazy Mio Cosplay</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
<!-- cacheok -->

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		<!--START SIDEBAR 300px-->

<div class="right">
<!-- updated -->
	<div id="righttop"></div>
<!-- /updated -->
<div class="side300">

<div class="sidebartopc">
<iframe id='aa86da27' name='aa86da27' src='//d.otaserve.net/r/www/d/afr.php?zoneid=1&target=_blank' frameborder='0' scrolling='no' width='300' height='250'><a href='//d.otaserve.net/r/www/d/ck.php?n=aeb2bf73' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=1&n=aeb2bf73' border='0' alt='' /></a></iframe>
</div>

<h2>Popular</h2>
<div class="popular">

<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/29/flat-megumin-ero-cosplay-by-misa-explosively-lewd/'>Flat Megumin Ero-Cosplay by Misa Explosively Lewd</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/03/lvl18-goddess-has-a-pretty-smile/' title='LVL18 Goddess &quot;Has A Pretty Smile&quot;: 

A splendid 18-year-old goddess has demonstrated an obsession with giving herself kitty whiskers in her recently released batch of nude photos,...'>LVL18 Goddess &quot;Has A Pretty Smile&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/' title='Top 20 Most Traumatizing Anime: 

Shows best known for depicting horrendously despicable cruelty have served as the topic of this new ranking, which has voters compiling the anime...'>Top 20 Most Traumatizing Anime</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/03/hajimete-no-gal-breaks-out-the-blackmail/'>Hajimete no Gal Breaks out the Blackmail</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/04/teakamamire-no-tenshi-scandalous-idol-sex-ero-anime/'>Teakamamire no Tenshi Scandalous Idol Sex Ero-Anime</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/29/flat-megumin-ero-cosplay-by-misa-explosively-lewd/'>Flat Megumin Ero-Cosplay by Misa Explosively Lewd</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/' title='Baka Dakedo Chinchin Endlessly Inserts: 





The sexual situations of long-winded ero-anime Baka Dakedo Chinchin Shaburu no Dake wa Jouzu na Chii-chan have grown ever naughtier as its...'>Baka Dakedo Chinchin Endlessly Inserts</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/30/nier-automata-nude-mods-ever-relentless/'>Nier: Automata Nude Mods Ever Relentless</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/princess-girlfriend-the-popular-ero-manga-in-3d/'>Princess Girlfriend &quot;The Popular Ero-Manga in 3D!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/31/jitaku-keibiin-molests-a-milf/' title='Jitaku Keibiin Molests A MILF: 





The 3rd episode of evil blackmail ero-anime Jitaku Keibiin has seen to its final female being forced into a sexual encounter, though the...'>Jitaku Keibiin Molests A MILF</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/30/sin-nanatsu-no-taizai-bd-full-of-good-vibrations/' title='Sin Nanatsu no Taizai BD Full of Good Vibrations: 





Luscious demon girl anime Sin Nanatsu no Taizai has once again obliterated its censorship for its 2nd BD release, additionally boasting a...'>Sin Nanatsu no Taizai BD Full of Good Vibrations</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/' title='Old VS New Character Designs &quot;Pretty Jarring&quot;: 





A rather popular Twitter post has prompted much discussion regarding old and new character designs, causing the emergence of numerous...'>Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/29/bulma-adventure-2-boasts-more-bulma-abuse/' title='Bulma Adventure 2 Boasts More Bulma Abuse: 





A sequel to the previously perverse Bulma Adventure has lewdly surfaced, with Bulma Adventure 2 sporting even more characters from the...'>Bulma Adventure 2 Boasts More Bulma Abuse</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/' title='Marvelous Mirror Goddess Quite the Beauty: 

This seductive goddess has naturally attracted many comers due to exposing her fabulous frame on the internet, with the woman seemingly having a...'>Marvelous Mirror Goddess Quite the Beauty</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/03/lvl18-goddess-has-a-pretty-smile/' title='LVL18 Goddess &quot;Has A Pretty Smile&quot;: 

A splendid 18-year-old goddess has demonstrated an obsession with giving herself kitty whiskers in her recently released batch of nude photos,...'>LVL18 Goddess &quot;Has A Pretty Smile&quot;</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/29/flat-megumin-ero-cosplay-by-misa-explosively-lewd/'>Flat Megumin Ero-Cosplay by Misa Explosively Lewd</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/' title='Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring: 

Esteemed ero-illustrator Izumi Sagiri of Ero-Manga Sensei has apparently become obsessed with exposing her nude body as demonstrated by this...'>Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/20/scandalous-minami-kotori-ero-cosplay-all-tied-up/' title='Scandalous Minami Kotori Ero-Cosplay All Tied Up: 

Love Live idol Minami Kotori has apparently been cosplayed by a rather bold lady, rather bending the definition of cosplay however as she wears...'>Scandalous Minami Kotori Ero-Cosplay All Tied Up</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/11/tenshi-to-akuma-no-sakusei-sex-at-last/' title='Tenshi to Akuma no Sakusei &quot;Sex At Last!&quot;: 





The third episode of the disappointingly sexless Nuki Doki! Tenshi To Akuma No Sakusei Battle Revolution has finally begun providing...'>Tenshi to Akuma no Sakusei &quot;Sex At Last!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/' title='Baka Dakedo Chinchin Endlessly Inserts: 





The sexual situations of long-winded ero-anime Baka Dakedo Chinchin Shaburu no Dake wa Jouzu na Chii-chan have grown ever naughtier as its...'>Baka Dakedo Chinchin Endlessly Inserts</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/10/sword-art-online-movie-bd-will-show-asunas-nipples/' title='Sword Art Online Movie BD &quot;Will Show Asuna&#039;s Nipples!&quot;: 

A brief update regarding the impending BD release of the Sword Art Online: Ordinal Scale movie has gotten many exciting as it has alluded to the...'>Sword Art Online Movie BD &quot;Will Show Asuna&#039;s Nipples!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/16/mizuryuu-kei-land-ero-anime-pv-utterly-shameless/' title='Mizuryuu Kei Land Ero-Anime PV Utterly Shameless: 





An immensely sexy PV for upcoming ero-anime adaptation "Mizuryuu Kei Land" (based on the ridiculous ero-manga "Oideyo! Mizuryuu Kei Land"...'>Mizuryuu Kei Land Ero-Anime PV Utterly Shameless</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/17/illya-kuro-micro-bikini-cosplays-dangerously-delightful/' title='Illya &amp; Kuro Micro-Bikini Cosplays Dangerously Delightful: 

A 3D interpretation of some supremely sexy figurines for Illya and Kuro of Prisma Illya has been blowing many away due to its uncanny resemblance,...'>Illya &amp; Kuro Micro-Bikini Cosplays Dangerously Delightful</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/30/nier-automata-nude-mods-ever-relentless/'>Nier: Automata Nude Mods Ever Relentless</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/12/skirt-no-naka-wa-kedamono-deshita-molests-more/'>Skirt no Naka wa Kedamono Deshita Molests More</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/09/tamashii-insert-swapping-more-than-just-bodies/' title='Tamashii Insert Swapping More Than Just Bodies: 





The rarely visited fetish of body-swapping has served as the central theme of the titillating Tamashii Insert, where a brother and sister...'>Tamashii Insert Swapping More Than Just Bodies</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/31/jitaku-keibiin-molests-a-milf/' title='Jitaku Keibiin Molests A MILF: 





The 3rd episode of evil blackmail ero-anime Jitaku Keibiin has seen to its final female being forced into a sexual encounter, though the...'>Jitaku Keibiin Molests A MILF</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/14/hajimete-no-gal-relentlessly-sexual/' title='Hajimete no Gal Relentlessly Sexual: 





Hardcore gyaru service may no doubt be the main draw of Hajimete no Gal as its first episode doles out an abundance of sultry content,...'>Hajimete no Gal Relentlessly Sexual</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/12/toriko-no-kusari-truly-ravaging/' title='Toriko No Kusari Truly Ravaging: 





A rape-heavy ero-anime has emerged in the form of the long-winded "Toriko No Kusari Shojo-tachi O Yogosu Midara Na Kusabi", revolving...'>Toriko No Kusari Truly Ravaging</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/princess-girlfriend-the-popular-ero-manga-in-3d/'>Princess Girlfriend &quot;The Popular Ero-Manga in 3D!&quot;</a></li>
</ol>
</div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(86) <a href="https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/" title="Top 20 Most Traumatizing Anime">Top 20 Most Traumatizing Anime</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/08/02/summer-wonder-festival-2017-cosplay-truly-fabulous/" title="Summer Wonder Festival 2017 Cosplay Truly Fabulous">Summer Wonder Festival 2017 Cosplay Truly Fabulous</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/08/03/lvl18-goddess-has-a-pretty-smile/" title="LVL18 Goddess &quot;Has A Pretty Smile&quot;">LVL18 Goddess &quot;Has A Pretty Smile&quot;</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/08/02/non-pokemon-go-protagonist-cosplay-quite-innocent/" title="Non Pokemon Go Protagonist Cosplay Quite Innocent">Non Pokemon Go Protagonist Cosplay Quite Innocent</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/08/03/nara-deer-to-be-killed-off/" title="Nara Deer To Be Killed Off">Nara Deer To Be Killed Off</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(116) <a href="https://www.sankakucomplex.com/2017/07/31/north-korean-icbm-nearly-hits-hokkaido/" title="North Korean ICBM Nearly Hits Hokkaido">North Korean ICBM Nearly Hits Hokkaido</a></li><li>(86) <a href="https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/" title="Top 20 Most Traumatizing Anime">Top 20 Most Traumatizing Anime</a></li><li>(70) <a href="https://www.sankakucomplex.com/2017/08/01/panda-abuse-triggers-the-internet/" title="Panda &quot;Abuse&quot; Triggers the Internet">Panda &quot;Abuse&quot; Triggers the Internet</a></li><li>(64) <a href="https://www.sankakucomplex.com/2017/07/29/china-plagued-by-free-ac-loiterers/" title="China Plagued by &quot;Free AC&quot; Loiterers">China Plagued by &quot;Free AC&quot; Loiterers</a></li><li>(58) <a href="https://www.sankakucomplex.com/2017/08/01/marvel-vs-capcom-infinite-models-meant-to-look-awful/" title="Marvel vs. Capcom Infinite Models &quot;Meant to Look Awful&quot;">Marvel vs. Capcom Infinite Models &quot;Meant to Look Awful&quot;</a></li><li>(39) <a href="https://www.sankakucomplex.com/2017/07/29/mighty-no-9-backer-goods-arrive-as-bad-as-the-game/" title="Mighty No. 9 Backer Goods Arrive &quot;As Bad As The Game&quot;">Mighty No. 9 Backer Goods Arrive &quot;As Bad As The Game&quot;</a></li><li>(36) <a href="https://www.sankakucomplex.com/2017/08/01/summer-wonfes-2017-ero-figures-seasonably-scanty/" title="Summer WonFes 2017 Ero-Figures Seasonably Scanty">Summer WonFes 2017 Ero-Figures Seasonably Scanty</a></li><li>(34) <a href="https://www.sankakucomplex.com/2017/07/29/flat-megumin-ero-cosplay-by-misa-explosively-lewd/" title="Flat Megumin Ero-Cosplay by Misa Explosively Lewd">Flat Megumin Ero-Cosplay by Misa Explosively Lewd</a></li><li>(33) <a href="https://www.sankakucomplex.com/2017/07/30/chinese-beach-face-masks-total-horror-show/" title="Chinese Beach Face Masks Total Horror Show">Chinese Beach Face Masks Total Horror Show</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/08/02/summer-wonder-festival-2017-cosplay-truly-fabulous/" title="Summer Wonder Festival 2017 Cosplay Truly Fabulous">Summer Wonder Festival 2017 Cosplay Truly Fabulous</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(123) <a href="https://www.sankakucomplex.com/2017/07/08/otaku-vr-wedding-utterly-degenerate/" title="Otaku VR Wedding &quot;Utterly Degenerate&quot;">Otaku VR Wedding &quot;Utterly Degenerate&quot;</a></li><li>(116) <a href="https://www.sankakucomplex.com/2017/07/31/north-korean-icbm-nearly-hits-hokkaido/" title="North Korean ICBM Nearly Hits Hokkaido">North Korean ICBM Nearly Hits Hokkaido</a></li><li>(109) <a href="https://www.sankakucomplex.com/2017/07/15/nhk-so-sorry-about-hitler-shirt/" title="NHK &quot;So Sorry About Hitler Shirt!&quot;">NHK &quot;So Sorry About Hitler Shirt!&quot;</a></li><li>(86) <a href="https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/" title="Top 20 Most Traumatizing Anime">Top 20 Most Traumatizing Anime</a></li><li>(70) <a href="https://www.sankakucomplex.com/2017/08/01/panda-abuse-triggers-the-internet/" title="Panda &quot;Abuse&quot; Triggers the Internet">Panda &quot;Abuse&quot; Triggers the Internet</a></li><li>(65) <a href="https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/" title="Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring">Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li><li>(64) <a href="https://www.sankakucomplex.com/2017/07/29/china-plagued-by-free-ac-loiterers/" title="China Plagued by &quot;Free AC&quot; Loiterers">China Plagued by &quot;Free AC&quot; Loiterers</a></li><li>(61) <a href="https://www.sankakucomplex.com/2017/07/17/ichigo-chocola-flavor-tastes-rather-savage/" title="Ichigo Chocola Flavor Tastes Rather Savage">Ichigo Chocola Flavor Tastes Rather Savage</a></li><li>(61) <a href="https://www.sankakucomplex.com/2017/07/19/figure-arsonist-i-hate-love-live/" title="Figure Arsonist &quot;I Hate Love Live!&quot;">Figure Arsonist &quot;I Hate Love Live!&quot;</a></li><li>(58) <a href="https://www.sankakucomplex.com/2017/08/01/marvel-vs-capcom-infinite-models-meant-to-look-awful/" title="Marvel vs. Capcom Infinite Models &quot;Meant to Look Awful&quot;">Marvel vs. Capcom Infinite Models &quot;Meant to Look Awful&quot;</a></li><li>(55) <a href="https://www.sankakucomplex.com/2017/07/06/china-quality-bridge-collapses-11-days-after-inspection/" title="China Quality Bridge Collapses 11 Days After Inspection">China Quality Bridge Collapses 11 Days After Inspection</a></li><li>(54) <a href="https://www.sankakucomplex.com/2017/07/18/3000-queue-for-200-switches/" title="3000 Queue for 200 Switches">3000 Queue for 200 Switches</a></li><li>(52) <a href="https://www.sankakucomplex.com/2017/07/10/sword-art-online-movie-bd-will-show-asunas-nipples/" title="Sword Art Online Movie BD &quot;Will Show Asuna's Nipples!&quot;">Sword Art Online Movie BD &quot;Will Show Asuna's Nipples!&quot;</a></li><li>(50) <a href="https://www.sankakucomplex.com/2017/07/07/super-mario-odyssey-caters-to-casuals-no-game-overs/" title="Super Mario Odyssey Caters to Casuals &quot;No Game Overs!&quot;">Super Mario Odyssey Caters to Casuals &quot;No Game Overs!&quot;</a></li><li>(50) <a href="https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/" title="Old VS New Character Designs &quot;Pretty Jarring&quot;">Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a> 
| 
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div><!-- cacheok -->

<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/sony-develops-anime-girl-narrators/" title="Aug 4, 2017 20:55">
<img src="//img.sankakucomplex.com/tn/100/446240.jpg" alt="Sony Develops Anime Girl Narrators" />Sony Develops Anime Girl Narrators</a>
<h4>


Sony will soon be offering an &#8220;avatar agent service&#8221; where scripts for videos and the like can be&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/sony-develops-anime-girl-narrators/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/cute-cocoa-figure-far-from-bitter/" title="Aug 4, 2017 20:50">
<img src="//img.sankakucomplex.com/tn/100/446180.jpg" alt="Cute Cocoa Figure Far From Bitter" />Cute Cocoa Figure Far From Bitter</a>
<h4>
Gochuumon wa Usagi desu ka?&#8217;s main cute heroine Cocoa can be seen brandishing a variety of goods to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/cute-cocoa-figure-far-from-bitter/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/" title="Aug 4, 2017 19:47">
<img src="//img.sankakucomplex.com/tn/100/446267.jpg" alt="Dagashi Kashi 2nd Season Announced" />Dagashi Kashi 2nd Season Announced</a>
<h4>
A sweet 2nd season of hardcore foodie anime Dagashi Kashi has at last been unveiled, bound to satiate&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/teakamamire-no-tenshi-scandalous-idol-sex-ero-anime/" title="Aug 4, 2017 04:15">
<img src="//img.sankakucomplex.com/tn/100/446053.jpg" alt="Teakamamire no Tenshi Scandalous Idol Sex Ero-Anime" />Teakamamire no Tenshi Scandalous Idol Sex Ero-Anime</a>
<h4>


Innocent idols have once again been exploited with the first episode of the lusty Teakamamire no Tenshi, which&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/teakamamire-no-tenshi-scandalous-idol-sex-ero-anime/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/a-super-hndjob-pictorial-make-the-mosaic-bigger/" title="Aug 4, 2017 04:15">
<img src="//img.sankakucomplex.com/tn/100/446127.jpg" alt="A Super H*ndjob Pictorial: &#8220;Make The Mosaic Bigger!&#8221;" />A Super H*ndjob Pictorial: &#8220;Make The Mosaic Bigger!&#8221;</a>
<h4>


Ayumi Shinoda has showcased her repertoire of man-milking techniques (even those involving the anal cavity) with the release&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/a-super-hndjob-pictorial-make-the-mosaic-bigger/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/hajimete-no-gal-breaks-out-the-blackmail/" title="Aug 3, 2017 17:03">
<img src="//img.sankakucomplex.com/tn/100/445898.jpg" alt="Hajimete no Gal Breaks out the Blackmail" />Hajimete no Gal Breaks out the Blackmail</a>
<h4>


A rather troublesome maiden has reared her beautiful head with the airing of Hajimete no Gal&#8216;s 4th episode,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/hajimete-no-gal-breaks-out-the-blackmail/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/nakadashi-orgasm-honoka-mihara-used-goods/" title="Aug 3, 2017 17:00">
<img src="//img.sankakucomplex.com/tn/100/445934.jpg" alt="Nakadashi Orgasm Honoka Mihara &#8220;Used Goods&#8221;" />Nakadashi Orgasm Honoka Mihara &#8220;Used Goods&#8221;</a>
<h4>
Another AV actress in desperate need of cash has had her genital region reproduced in onahole form, this&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/nakadashi-orgasm-honoka-mihara-used-goods/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/dragon-quest-xi-sells-2-million-in-2-days/" title="Aug 3, 2017 16:54">
<img src="//img.sankakucomplex.com/tn/100/446045.jpg" alt="Dragon Quest XI Sells 2 Million in 2 Days" />Dragon Quest XI Sells 2 Million in 2 Days</a>
<h4>
Proving as revered as the Final Fantasy series, the newly released Dragon Quest XI has managed to hit&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/dragon-quest-xi-sells-2-million-in-2-days/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/nara-deer-to-be-killed-off/" title="Aug 3, 2017 16:54">
<img src="//img.sankakucomplex.com/tn/100/445849.jpg" alt="Nara Deer To Be Killed Off" />Nara Deer To Be Killed Off</a>
<h4>
Some of the precious &#8220;bowing&#8221; deer synonymous with Nara will soon be culled in an attempt to reduce&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/nara-deer-to-be-killed-off/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/bleach-joining-the-ranks-of-augmented-reality/" title="Aug 3, 2017 13:22">
<img src="//img.sankakucomplex.com/tn/100/445863.jpg" alt="Bleach &#8220;Joining the Ranks of Augmented Reality&#8221;" />Bleach &#8220;Joining the Ranks of Augmented Reality&#8221;</a>
<h4>
Seemingly taking after the ridiculously popular Pokemon Go, eternally praised soul hunter franchise Bleach will be getting in&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/bleach-joining-the-ranks-of-augmented-reality/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/" title="Aug 3, 2017 00:52">
<img src="//img.sankakucomplex.com/tn/100/445831.jpg" alt="Top 20 Most Traumatizing Anime" />Top 20 Most Traumatizing Anime</a>
<h4>
Shows best known for depicting horrendously despicable cruelty have served as the topic of this new ranking, which&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/top-20-most-traumatizing-anime/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/senran-kagura-nets-2nd-anime-4-new-games/" title="Aug 2, 2017 17:08">
<img src="//img.sankakucomplex.com/tn/100/445686.jpg" alt="Senran Kagura Nets &#8220;2nd Anime + 4 New Games!&#8221;" />Senran Kagura Nets &#8220;2nd Anime + 4 New Games!&#8221;</a>
<h4>


Diehard Senran Kagura fans will no doubt be overjoyed to know that an assortment of announcements have emerged&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/senran-kagura-nets-2nd-anime-4-new-games/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/young-rem-ram-figures-irrefutably-moe/" title="Aug 2, 2017 17:00">
<img src="//img.sankakucomplex.com/tn/100/445712.jpg" alt="Young Rem &#038; Ram Figures Irrefutably Moe" />Young Rem &#038; Ram Figures Irrefutably Moe</a>
<h4>
The absolutely adorable youthful forms of Re:Zero&#8217;s Rem and Ram have been transformed into figurines, sure to be&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/young-rem-ram-figures-irrefutably-moe/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/princess-evangile-w-happiness-full-of-bubbly-girls/" title="Aug 2, 2017 04:07">
<img src="//img.sankakucomplex.com/tn/100/445621.jpg" alt="Princess Evangile W Happiness Full of Bubbly Girls" />Princess Evangile W Happiness Full of Bubbly Girls</a>
<h4>


Evangile W Happiness, the sequel to Moonstone&#8217;s previous Princess Evangile, has boasted the usual romcom visual novel staples&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/princess-evangile-w-happiness-full-of-bubbly-girls/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/succubus-san-of-the-tavern-intimately-intoxicating/" title="Aug 2, 2017 04:07">
<img src="//img.sankakucomplex.com/tn/100/445550.jpg" alt="Succubus-san of the Tavern Intimately Intoxicating" />Succubus-san of the Tavern Intimately Intoxicating</a>
<h4>


Caryo&#8217;s latest delectable eroge &#8220;Succubus-san of the Tavern&#8221; has featured an adorable succubus and all the stimulating things&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/succubus-san-of-the-tavern-intimately-intoxicating/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/azunyan-futa-mmd-training-for-gold/" title="Aug 2, 2017 04:06">
<img src="//img.sankakucomplex.com/tn/100/445589.jpg" alt="Azunyan Futa-MMD Training for Gold" />Azunyan Futa-MMD Training for Gold</a>
<h4>


The eternally loved Azunyan of legendary moe anime K-ON! has once again been depicted as a pervert with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/azunyan-futa-mmd-training-for-gold/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/marvel-vs-capcom-infinite-models-meant-to-look-awful/" title="Aug 1, 2017 21:50">
<img src="//img.sankakucomplex.com/tn/100/445398.jpg" alt="Marvel vs. Capcom Infinite Models &#8220;Meant to Look Awful&#8221;" />Marvel vs. Capcom Infinite Models &#8220;Meant to Look Awful&#8221;</a>
<h4>

Capcom have assured the masses of fans complaining about the quality of Marvel vs. Capcom Infinite&#8217;s character models&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/marvel-vs-capcom-infinite-models-meant-to-look-awful/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/mesu-kyoushi-4-publicly-perverse/" title="Aug 1, 2017 17:57">
<img src="//img.sankakucomplex.com/tn/100/445231.jpg" alt="Mesu Kyoushi 4 Publicly Perverse" />Mesu Kyoushi 4 Publicly Perverse</a>
<h4>


The unlucky woman present in the previous episode of Mesu Kyoushi 4 Kegasareta Kyoudan has once again served&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/mesu-kyoushi-4-publicly-perverse/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/splatoon-2-miiverse-sketches-not-all-memes/" title="Aug 1, 2017 17:57">
<img src="//img.sankakucomplex.com/tn/100/445313.jpg" alt="Splatoon 2 &#8220;Miiverse&#8221; Sketches Not All Memes" />Splatoon 2 &#8220;Miiverse&#8221; Sketches Not All Memes</a>
<h4>


The release of Splatoon 2 has seen to the return of being able to share drawings online similar&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/splatoon-2-miiverse-sketches-not-all-memes/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/father-builds-daughter-functional-d-va-mech/" title="Aug 1, 2017 17:57">
<img src="//img.sankakucomplex.com/tn/100/445540.jpg" alt="Father Builds Daughter Functional D.Va Mech" />Father Builds Daughter Functional D.Va Mech</a>
<h4>


One talented builder has constructed a functional D.Va mech (from Blizzard FPS Overwatch) for his daughter, a truly&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/father-builds-daughter-functional-d-va-mech/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/04/kasugano-sora-china-dress-ero-cosplay-simply-sublime/" title="Aug 4, 2017 03:59">
<img src="//img.sankakucomplex.com/tn/100/445958.jpg" alt="Kasugano Sora China Dress Ero-Cosplay Simply Sublime" />Kasugano Sora China Dress Ero-Cosplay Simply Sublime</a>
<h4>
Naughty incest anime Yosuga no Sora has become the subject of a truly lewd ero-cosplay for main heroine&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/04/kasugano-sora-china-dress-ero-cosplay-simply-sublime/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/pantsu-day-particularly-perverse/" title="Aug 3, 2017 17:00">
<img src="//img.sankakucomplex.com/tn/100/445998.jpg" alt="Pantsu Day Particularly Perverse" />Pantsu Day Particularly Perverse</a>
<h4>
The unofficial holiday known as Pantsu Day has made its arrival, eliciting positive opinion from most lonely individuals&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/pantsu-day-particularly-perverse/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/03/lvl18-goddess-has-a-pretty-smile/" title="Aug 3, 2017 00:52">
<img src="//img.sankakucomplex.com/tn/100/445790.jpg" alt="LVL18 Goddess &#8220;Has A Pretty Smile&#8221;" />LVL18 Goddess &#8220;Has A Pretty Smile&#8221;</a>
<h4>
A splendid 18-year-old goddess has demonstrated an obsession with giving herself kitty whiskers in her recently released batch&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/03/lvl18-goddess-has-a-pretty-smile/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/non-pokemon-go-protagonist-cosplay-quite-innocent/" title="Aug 2, 2017 17:08">
<img src="//img.sankakucomplex.com/tn/100/445721.jpg" alt="Non Pokemon Go Protagonist Cosplay Quite Innocent" />Non Pokemon Go Protagonist Cosplay Quite Innocent</a>
<h4>
Even the lusciously tan Non has taken an interest in the absurdly popular Pokemon Go as the woman&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/non-pokemon-go-protagonist-cosplay-quite-innocent/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/02/summer-wonder-festival-2017-cosplay-truly-fabulous/" title="Aug 2, 2017 04:07">
<img src="//img.sankakucomplex.com/tn/100/445416.jpg" alt="Summer Wonder Festival 2017 Cosplay Truly Fabulous" />Summer Wonder Festival 2017 Cosplay Truly Fabulous</a>
<h4>
Aside from all the pristine figurines, the summer Wonder Festival 2017 also had an abundance of sultry cosplayers&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/02/summer-wonder-festival-2017-cosplay-truly-fabulous/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/summer-wonfes-2017-life-sized-kuroneko-azusa/" title="Aug 1, 2017 23:33">
<img src="//img.sankakucomplex.com/tn/100/445364.jpg" alt="Summer WonFes 2017 &#8220;Life-Sized Kuroneko &#038; Azusa!&#8221;" />Summer WonFes 2017 &#8220;Life-Sized Kuroneko &#038; Azusa!&#8221;</a>
<h4>
Life-sized figurines of K-ON!&#8217;s Nakano Azusa and Ore no Imouto&#8217;s gothic lolita goddess Gokou Ruri were on display&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/summer-wonfes-2017-life-sized-kuroneko-azusa/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/wonder-festival-summer-2017-has-the-hottest-figures/" title="Aug 1, 2017 17:57">
<img src="//img.sankakucomplex.com/tn/100/444735.jpg" alt="Wonder Festival Summer 2017 &#8220;Has the Hottest Figures&#8221;" />Wonder Festival Summer 2017 &#8220;Has the Hottest Figures&#8221;</a>
<h4>
Figures both recent and upcoming have unsurprisingly lined the shelves of the summer Wonder Festival 2017, certain to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/wonder-festival-summer-2017-has-the-hottest-figures/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/wonder-festival-summer-2017-figures-absolutely-irresistible/" title="Aug 1, 2017 02:28">
<img src="//img.sankakucomplex.com/tn/100/444853.jpg" alt="Wonder Festival Summer 2017 Figures Absolutely Irresistible" />Wonder Festival Summer 2017 Figures Absolutely Irresistible</a>
<h4>
The assortment of coveted otaku goods available at Wonder Festival Summer 2017 have naturally attracted a lot of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/wonder-festival-summer-2017-figures-absolutely-irresistible/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/pretty-paipan-goddess-relentlessly-attention-seeking/" title="Aug 1, 2017 02:24">
<img src="//img.sankakucomplex.com/tn/100/445058.jpg" alt="Pretty Paipan Goddess Relentlessly Attention-Seeking" />Pretty Paipan Goddess Relentlessly Attention-Seeking</a>
<h4>
One 20-year-old paipan goddess has apparently been feeling generous as she has divulged a massive load of photos&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/pretty-paipan-goddess-relentlessly-attention-seeking/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/08/01/summer-wonfes-2017-ero-figures-seasonably-scanty/" title="Aug 1, 2017 01:05">
<img src="//img.sankakucomplex.com/tn/100/444979.jpg" alt="Summer WonFes 2017 Ero-Figures Seasonably Scanty" />Summer WonFes 2017 Ero-Figures Seasonably Scanty</a>
<h4>
This year&#8217;s summer Wonder Festival 2017 has naturally boasted a great deal of supple ero-figures as well, a&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/08/01/summer-wonfes-2017-ero-figures-seasonably-scanty/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Comments</h2>
<div class= "sub300" ><ul><li>Anonymous on August 4, 2017 21:14<br/><a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/?cid=1960761">Dagashi Kashi 2nd Season Announced</a></li><li>more saya best girl!... <a href="https://www.sankakucomplex.com/2017/08/04/dagashi-kashi-2nd-season-announced/#comment-1960761">More</a></li>

<li>Anonymous on August 4, 2017 21:07<br/><a href="https://www.sankakucomplex.com/2017/08/04/kasugano-sora-china-dress-ero-cosplay-simply-sublime/?cid=1960760">Kasugano Sora China Dress Ero-Cosplay Simply Sublime</a></li><li>She's a keeper.... <a href="https://www.sankakucomplex.com/2017/08/04/kasugano-sora-china-dress-ero-cosplay-simply-sublime/#comment-1960760">More</a></li>

<li>Anonymous on August 4, 2017 20:33<br/><a href="https://www.sankakucomplex.com/2017/08/04/a-super-hndjob-pictorial-make-the-mosaic-bigger/?cid=1960759">A Super H*ndjob Pictorial: &#8220;Make The Mosaic Bigger!&#8221;</a></li><li>When I was younger a girl at my School's mum was a stripper
At first some people teased her about it but it quickly stopped becuase... <a href="https://www.sankakucomplex.com/2017/08/04/a-super-hndjob-pictorial-make-the-mosaic-bigger/#comment-1960759">More</a></li>

<li>Anonymous on August 4, 2017 17:54<br/><a href="https://www.sankakucomplex.com/2017/08/03/pantsu-day-particularly-perverse/?cid=1960756">Pantsu Day Particularly Perverse</a></li><li>Soon also Japs gonna start to celebrate (Used) Condom Day, Pedobear Day - since there's shit loads of them there as well here, Dakimakura Day... <a href="https://www.sankakucomplex.com/2017/08/03/pantsu-day-particularly-perverse/#comment-1960756">More</a></li>

<li>Anonymous on August 4, 2017 17:50<br/><a href="https://www.sankakucomplex.com/2017/08/03/dragon-quest-xi-sells-2-million-in-2-days/?cid=1960755">Dragon Quest XI Sells 2 Million in 2 Days</a></li><li>Fuck those yellow horse fuckers, like always west gotta wait for the fucking release.... <a href="https://www.sankakucomplex.com/2017/08/03/dragon-quest-xi-sells-2-million-in-2-days/#comment-1960755">More</a></li>

<li>Anonymous on August 4, 2017 17:47<br/><a href="https://www.sankakucomplex.com/2017/08/03/hajimete-no-gal-breaks-out-the-blackmail/?cid=1960754">Hajimete no Gal Breaks out the Blackmail</a></li><li>Another shit for pussy hungry virgins.... <a href="https://www.sankakucomplex.com/2017/08/03/hajimete-no-gal-breaks-out-the-blackmail/#comment-1960754">More</a></li>
</ul></div>
<!-- cacheok -->

	<div class="side300" id="column300">
    	<p class="side300top"></p>
		<div class="side300xmlc" id="hsedj0">
			<div class="side300xmll">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
			<div class="side300xmlr">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
		</div>
	</div>

<!--END SIDEBAR 300px--><!-- cacheok -->		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.303 seconds. (57 q) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201731.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'446267'});
var load_cmc = function(){linktracker_init(6998849,446267,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 0.300 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-04 22:36:57 -->

<!-- Compression = gzip -->