<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Angel Beats! -The Last Operation- Manga Announced | Sankaku Complex</title>
<script src="/cdn-cgi/apps/head/Fa_dQ5c7x_OyX6aZuM6p40Fd58s.js"></script><link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14" /><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/" />
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/" />
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png" />
<link rel="pingback" href="/xmlrpc.php" />

<!-- All in One SEO Pack 2.2.7.1 by Michael Torbert of Semper Fi Web Design[243,324] -->
<meta name="description"  content="The eternally revered Angel Beats! will be receiving a new manga known as &quot;Angel Beats! -The Last Operation-&quot;, which will serve as the franchise's &quot;true&quot; arc" />

<link rel="canonical" href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Angel Beats! -The Last Operation- Manga Announced Comments Feed" href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/feed/" />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F07%2F28%2Fangel-beats-the-last-operation-manga-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F07%2F28%2Fangel-beats-the-last-operation-manga-announced%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background-image: url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

	<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Angel Beats! -The Last Operation- Manga Announced"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The eternally revered Angel Beats! will be receiving a new manga known as &quot;Angel Beats! -The Last Operation-&quot;, which will serve as the franchise&#039;s &quot;true&quot; arc and will reveal why the characters came into the beloved anime&#039;s purgatory-like world.

The manga will be serialized in Dengeki G&#039;s magazine"/>
  <meta property="og:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/07/Deadly-Sexy-Shiina-Bikini-by-Akahige-468x662.jpg"/>
  <meta property="article:published_time" content="2017-07-28T23:55:55+00:00"/>
  <meta property="article:modified_time" content="2017-07-28T23:55:55+00:00" />
  <meta property="og:updated_time" content="2017-07-28T23:55:55+00:00" />
  <meta property="article:section" content="Manga"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Angel Beats! -The Last Operation- Manga Announced"/>
  <meta itemprop="description" content="The eternally revered Angel Beats! will be receiving a new manga known as &quot;Angel Beats! -The Last Operation-&quot;, which will serve as the franchise&#039;s &quot;true&quot; arc and will reveal why the characters came into the beloved anime&#039;s purgatory-like world.

The manga will be serialized in Dengeki G&#039;s magazine"/>
  <meta itemprop="image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/07/Deadly-Sexy-Shiina-Bikini-by-Akahige-468x662.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Angel Beats! -The Last Operation- Manga Announced"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/"/>
  <meta name="twitter:description" content="The eternally revered Angel Beats! will be receiving a new manga known as &quot;Angel Beats! -The Last Operation-&quot;, which will serve as the franchise&#039;s &quot;true&quot; arc and will reveal why the characters came into the beloved anime&#039;s purgatory-like world.

The manga will be serialized in Dengeki G&#039;s magazine"/>
  <meta name="twitter:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/07/Deadly-Sexy-Shiina-Bikini-by-Akahige-468x662.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css" />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/444057.jpg" /></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan" /></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2015/07/14/dragon-ball-super-vegeta-finally-returns/" title="Dragon Ball Super - &quot;Vegeta Finally Returns!&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/231156.jpg" alt="Anime" /></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2009/05/22/manga-in-japan-naruto/" title="Manga in Japan = Naruto"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/15524.jpg" alt="Manga" /></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2010/10/05/square-enix-dont-review-ff14-players-38/" title="Square Enix: &quot;Don&#039;t Review FF14!&quot; Players: &quot;38%&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/36944.jpg" alt="Games" /></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2015/03/10/strike-witches-kurenai-no-majotachi-sexier-still/" title="Strike Witches: Kurenai no Majotachi Sexier Still"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/201502.jpg" alt="Ecchi (Adult)" /></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2011/12/07/goddess-of-2ch-theyre-g-cups/" title="Goddess of 2ch: &quot;They&#039;re G Cups!&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/53025.jpg" alt="Japan" /></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About" /><br/>About</a></div>
</div><!-- cacheok --></div>
<!-- updated -->
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
<!-- /updated -->
<!--START MAIN-->
<div id="main">
<!-- updated -->
<div id="leftad"></div>
<div id="rightad"></div>
<!-- /updated -->
	<!--START SIDEBAR 125px-->
<!-- updated -->
	<div id="sidecolumn125">
	<div id="sidecolumn125top">
	</div>
<!-- /updated -->
<div class="side125">

<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>

<div class="chanfeed">
<div id='chanBox'>
    <ul class='shadetabs' style="float: left;" id="domainPref">
	<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
	<li>&nbsp;</li>
	<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
	</ul>
	
	<ul class='shadetabs' id="ratingsPref">
	<li><a href='//chan.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
	<li><a href='//chan.sankakucomplex.com/'>All</a></li>
	<li><a href='//chan.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
	</ul>
<div style='clear: both'>
	<div id='image-wrapper'>
	<a href="//chan.sankakucomplex.com/post/show/6229339"><img id="chanImage" alt="" title="idolmaster idolmaster_cinderella_girls shibuya_rin kappipe_(brd0520) 1girl aqua_eyes ass black_bra black_hair black_legwear black_panties black_underwear blurry blush bokeh bra breasts depth_of_field earrings female from_behind glint indoors jewelry long_hair looking_at_viewer looking_back lying on_stomach pantsu parted_lips sideboob small_breasts solo stud_earrings underwear underwear_only" src="//c.sankakucomplex.com/data/preview/59/70/5970a0e85cb91ab9fa62fb69dd5a5ddf.jpg"></a>	</div>
	<form target="_blank" method="get" action="//chan.sankakucomplex.com/"><div>
	<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
	<input type="submit" style="display: none;" name="commit">
	</div>
	</form>
</div>
<script src="/cdn-cgi/apps/head/Fa_dQ5c7x_OyX6aZuM6p40Fd58s.js"></script><script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>

<br/>

<div class="side120c">
<iframe id='a6dd7d6c' name='a6dd7d6c' src='//d.otaserve.net/r/www/d/afr.php?zoneid=2&target=_blank' frameborder='0' scrolling='no' width='120' height='600'><a href='//d.otaserve.net/r/www/d/ck.php?n=a424be9d' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=2&n=a424be9d' border='0' alt='' /></a></iframe>
</div>

<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Misty-Stix" target="_blank" href="//www.sankakucomplex.com/goto/http://www.misty-stix.com/">Misty-Stix</a></h2>
<div class="simplepie"><ul><li><a title="Recommended Anime: Overlord: Nobody is ever too old to like anime. In..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.misty-stix.com/recommended-anime-overlord/">Recommended Ani...</a><br/></li><li><a title="Dropbox and the Public Folder: Dropbox used to be my go-to when it come..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.misty-stix.com/dropbox-and-the-public-folder/">Dropbox and the...</a><br/></li><li><a title="Sparkpost: Being a developer is nice, there are per..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.misty-stix.com/sparkpost/">Sparkpost</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Jappydolls" target="_blank" href="//www.sankakucomplex.com/goto/http://jappydolls.net/">Jappydolls</a></h2>
<div class="simplepie"><ul><li><a title="[Archive] Jappydolls ~ Photobooks May 2012 (part 08): Title: [Image.tv] Risa... [[ This is a c..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.jappydolls.net/2017/05/archive-jappydolls-photobooks-may-2012.html">[Archive] Jappy...</a><br/></li><li><a title="[Cosplay] my suite (Atsuki) ~ suite live!: Download: Filejoker [mysuite(... [[ This..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.jappydolls.net/2017/05/cosplay-my-suite-atsuki-suite-live.html">[Cosplay] my su...</a><br/></li><li><a title="[Cosplay] Sugar*Myuku (Tenshi Myu) ~ Myu Live! Nozomi ver.: Download: Filejoker [Sugar_My... [[ This..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.jappydolls.net/2017/05/cosplay-sugarmyuku-tenshi-myu-myu-live.html">[Cosplay] Sugar...</a><br/></li>
</ul>
</div></div><!-- cacheok -->
<br/>

<div class="side125" id="column125">
	<p class="side125top"></p>
	<div class="side120xmlc" id="fh3dj0">		
      <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
        <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
          <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
        </a>
      </iframe>
	</div>
</div>

</div>
<!-- updated -->
  	<div id="sidecolumn125bot"></div>
	</div>
<!-- /updated -->
<!--END SIDEBAR 125px-->	<!--START POSTS-->
<!-- updated -->
	<div id="postscolumn">
	<div id="poststop"></div>
<!-- /updated -->
	<div id="posts">
									<div class="post" id="post-444057">
					<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
						<div class="share-child">							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;h=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;title=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/9qcp" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/&amp;t=Angel+Beats%21+-The+Last+Operation-+Manga+Announced" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
						</div>
					</div>
	
					<div id="postinfo">
						<h1><a title="Permanent Link to Angel Beats! -The Last Operation- Manga Announced" href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/">Angel Beats! -The Last Operation- Manga Announced</a></h1>
						<ul>
							<li class="author">Author: Rift </li>
							<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/manga/" rel="category tag">Manga</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
							<li class="date">Date: Jul 28, 2017 23:55 JST</li><br/>
							<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/angel-beats/" rel="tag">Angel Beats!</a>, <a href="https://www.sankakucomplex.com/tag/announcements/" rel="tag">Announcements</a>, <a href="https://www.sankakucomplex.com/tag/continuations/" rel="tag">Continuations</a>, <a href="https://www.sankakucomplex.com/tag/kadokawa/" rel="tag">Kadokawa</a>, <a href="https://www.sankakucomplex.com/tag/maeda-jun/" rel="tag">Maeda Jun</a>, <a href="https://www.sankakucomplex.com/tag/manga/" rel="tag">Manga</a><br/></li>
						</ul>
					</div>
					<div id="postcontent">
	
							
						<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/07/Deadly-Sexy-Shiina-Bikini-by-Akahige.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/07/Deadly-Sexy-Shiina-Bikini-by-Akahige-468x662.jpg" alt="Deadly-Sexy-Shiina-Bikini-by-Akahige" width="468" height="662" class="aligncenter size-large wp-image-444060" /></a></p>
<p>The eternally revered <a href="https://chan.sankakucomplex.com/?tags=angel_beats%21">Angel Beats!</a> will be receiving a new manga known as &#8220;Angel Beats! -The Last Operation-&#8220;, which will serve as the franchise&#8217;s &#8220;true&#8221; arc and will reveal why the characters came into the beloved anime&#8217;s purgatory-like world.</p>
<p><span id="more-444057"></span>The manga will be serialized in Dengeki G&#8217;s magazine <a target="_blank" href="https://www.sankakucomplex.com/goto/http://goboiano.com/angel-beats-returns-with-a-new-manga-by-jun-maeda/" >in honor of the magazine&#8217;s 25th anniversary</a>; an official visual was also divulged:</p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/07/DengekiGs-25th-Anniversary-AngelBeats-Manga-Visual.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/07/DengekiGs-25th-Anniversary-AngelBeats-Manga-Visual-468x661.jpg" alt="DengekiGs-25th-Anniversary-AngelBeats-Manga-Visual" width="468" height="661" class="aligncenter size-large wp-image-444058" /></a></p>
<p>Creator Jun Maeda will be penning the story himself; Angel Beats! -The Last Operation- will debut on August 30th.</p>

							
							
					</div>
				</div>	
				
				<script type="text/javascript">onloadhidecheck('c');</script>
				<script type="text/javascript">onloadhidecheck('h');</script>	
				<br/>
	
				<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/02/25/new-haruhi-novel-finally-here/" title="New Haruhi Novel Finally Here: 
The flagging hopes of Haruhi fans have been jolted into overly optimistic paroxysms of ecstacy with the news&hellip;">
<img src="//img.sankakucomplex.com/tn/100/28551.jpg" alt="" />
<div class="basethumbtitle">New Haruhi Novel Finally Here</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/12/24/the-surprise-of-haruhi-suzumiya-finally-announced/" title="The Surprise of Haruhi Suzumiya Finally Announced: 
The latest instalment in the increasingly moribund Haruhi series, The Surprise of Haruhi Suzumiya, has finally been dated.&hellip;">
<img src="//img.sankakucomplex.com/tn/100/40532.jpg" alt="" />
<div class="basethumbtitle">The Surprise of Haruhi Suzumiya Finally Announced</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/05/26/hinowa-ga-yuku-an-akame-ga-kill-sequel/" title="Hinowa ga Yuku! &#8220;An Akame ga Kill Sequel?&#8221;: 
Akame Ga Kill mangaka Takahiro has revealed his next upcoming work &#8220;Hinowa ga Yuku!&#8221;, with the preview image&hellip;">
<img src="//img.sankakucomplex.com/tn/100/427262.jpg" alt="" />
<div class="basethumbtitle">Hinowa ga Yuku! &#8220;An Akame ga Kill Sequel?&#8221;</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/03/24/jan-ken-pon-yonkoma-earns-guinness-world-record/" title="Jan-Ken-Pon Yonkoma Earns Guinness World Record: 
Japan has managed to seize yet another inexplicably coveted Guinness world record, this time with long-running yonkoma Jan-Ken-Pon&hellip;">
<img src="//img.sankakucomplex.com/tn/100/408416.jpg" alt="" />
<div class="basethumbtitle">Jan-Ken-Pon Yonkoma Earns Guinness World Record</div>
</a>
</div>
</div><br clear="left"/>
</div>
	
				<div class="spacer" align=center>
                  <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=3' frameborder='0' scrolling='no' width='0' height='0'>
                    <a href='//d.otaserve.net/r/www/d/ck.php?n=a6e749ad' target='_blank'>
                      <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a6e749ad' border='0' alt='' />
                    </a>
                  </iframe>
				</div>

				<ul class="single"/>
				<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css' /><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
			<noscript>
			    <a href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/all-comments/" name="comments" id="comments">View all comments</a>
			</noscript>
			<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
			<div id="p" style="display:none;">
				<div id="addcomment" class="comment">					
					<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">					 
						<div class="add">
							<div id="reroot" style="display: none;">
								<small>
									<a href="#" onclick="reRoot(); return false;">
										Cancel reply
									</a>
								</small>
							</div>
																																		<p>You are not logged in.</p>
										<p>
											You can 
											<b>post anonymously</b> 
											below, 
											<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F07%2F28%2Fangel-beats-the-last-operation-manga-announced%2F" rel="nofollow">
												<b>log in</b>
											</a>, or 
											<a href="//www.sankakucomplex.com/register/" rel="nofollow">
												<b>create an account</b>
											</a> 
											to post with a name and avatar, edit your comments, and participate on the forums.
										</p>
										<p>
											<small>If your comment fails to display immediately, please do not worry - it should appear shortly.</small>
										<p>
									
																
																<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
								<input type="hidden" name="comment_post_ID" value="444057" />
								<input type="hidden" name="redirect_to" value="/2017/07/28/angel-beats-the-last-operation-manga-announced/" />
								<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5" />
														</div>
						<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0' />
						<input type='hidden' id='comment_parent' name='comment_parent' />
						<input type='hidden' id='father_id' name='father_id' />
					</form>
				</div>
			</div>			
										<h4 class="forumlink">
					<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F07%2F28%2Fangel-beats-the-last-operation-manga-announced%2F?redirect_to='https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				2 Comments				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (0)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (2)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
              <iframe id='a9492620' name='a9492620' src='//d.otaserve.net/r/www/d/afr.php?zoneid=3&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=a3229126' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a3229126' border='0' alt='' /></a></iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div id="div-comment-1959422" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="//images.sankakucomplex.com/wp-content/uploads/avatars/2155/23df1c69a3503a8269e59ab994bf9e13-bpthumb.jpg" class="avatar user-2155-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Riiku" />					</div>
					<a name='comment-1959422' id='comment-1959422' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1959422);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/riiku/" title="Riiku">Riiku</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1959422">
								01:15 29/07/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/?cid=1959422">#</a> 
							<a href="javascript:sanreport(1959422);" title="Report comment">!</a>
							<span id='cr-1959422' class='comrate'><span id='rup-1959422' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1959422' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Angel Beats anime was very shitty, and that's coming from a genuine anime fan.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1959422", 1959422, true, 1959422); return false;'>
													<div class='replytothis'>Reply to Riiku</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-1959420" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="//images.sankakucomplex.com/wp-content/uploads/avatars/11586/07bf0fc2d9d29b6b3fc3609cef5f0a38-bpthumb.jpg" class="avatar user-11586-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Rya" />					</div>
					<a name='comment-1959420' id='comment-1959420' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1959420);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/rya/" title="Rya">Rya</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1959420">
								00:22 29/07/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/?cid=1959420">#</a> 
							<a href="javascript:sanreport(1959420);" title="Report comment">!</a>
							<span id='cr-1959420' class='comrate'><span id='rup-1959420' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1959420' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Get your buckets ready! It's milking time.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1959420", 1959420, true, 1959420); return false;'>
													<div class='replytothis'>Reply to Rya</div>
												</a>
																														</div>
													</div>
														</div>
											<div class="spacer" align=center>
                  <iframe id='adefdbc2' name='adefdbc2' src='//d.otaserve.net/r/www/d/afr.php?zoneid=4&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=adfcbae9' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=4&n=adfcbae9' border='0' alt='' /></a></iframe>
				</div>
				</div>
				<br/>
				<div id="commentpage_2"></div><br/>				
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=444057 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=444057;
			var loaded_thred_num=2;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=4' frameborder='0' scrolling='no' width='0' height='0'><a href='//d.otaserve.net/r/www/d/ck.php?n=a3894f94' target='_blank'><img src='http://d.otaserve.net/r/www/d/avw.php?zoneid=4&n=a3894f94' border='0' alt='' /></a></iframe></div>";
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2012/11/11/little-busters-depressingly-good/" title="Little Busters! Depressingly Good:  In the best tradition of Key hits such as Clannad, Little Busters! too has treated its fans to a tear-jerking break from its extreme moe and occasional service. ...">
<img src="//img.sankakucomplex.com/tn/100/62660.jpg"/>
<div class="basethumbtitle">Little Busters! Depressingly Good</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/02/28/final-fantasy-nets-3-guinness-world-records/" title="Final Fantasy Nets 3 Guinness World Records:  The widely acclaimed Final Fantasy franchise has recently found itself the recipient of no less than 3 Guinness world records, beating out the legendary Masako Nozawa in achievements and possibly inflating Square Enix&#8217;s already colossal collective ego in the process.&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/402073.jpg"/>
<div class="basethumbtitle">Final Fantasy Nets 3 Guinness World Records</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2013/11/04/public-3p-av-busted-mistaken-for-jk-rape/" title="Public 3P AV Busted: &#8220;Mistaken for JK Rape&#8221;:  Police have arrested the cast of a public sex AV being filmed in a park after a passer-by assumed they were raping a schoolgirl in the back of their van. ...">
<img src="//img.sankakucomplex.com/tn/100/99780.jpg"/>
<div class="basethumbtitle">Public 3P AV Busted: &#8220;Mistaken for JK Rape&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/07/24/could-it-get-any-better-trap-mook-with-free-sukumizu/" title="&#8220;Could It Get Any Better?&#8221; Trap Mook with Free Sukumizu:  Fans of androgynous crossdressing boys finally have the luxury of being able to buy a mook which not only caters to their very particular tastes but also goes so far as to attach one of three male-friendly classic-style sukumizu&#8230; &hellip;...">
<img src="//img.sankakucomplex.com/tn/100/48584.jpg"/>
<div class="basethumbtitle">&#8220;Could It Get Any Better?&#8221; Trap Mook with Free Sukumizu</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2012/02/13/wonder-festival-2012-winter-cosplay/" title="Wonder Festival 2012 Winter Cosplay:  Low temperatures seem to have done nothing to cool off the hot cosplay on display at WonFes 2012 Winter, which rivals the event&#8217;s figures in quality (at times at least). ...">
<img src="//img.sankakucomplex.com/tn/100/55008.jpg"/>
<div class="basethumbtitle">Wonder Festival 2012 Winter Cosplay</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/02/04/mikupan/" title="Mikupan:  Virtual idol Hatsune Miku&#8216;s legendary shimapan prove the inspiration for some striking pantsu-centric art. ...">
<img src="//img.sankakucomplex.com/tn/100/27423.jpg"/>
<div class="basethumbtitle">Mikupan</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/08/29/titillating-tanya-cosplay-by-sachi-menacingly-sexy/" title="Titillating Tanya Cosplay by Sachi Menacingly Sexy:  The ever escalating popularity of Granblue Fantasy has unsurprisingly taken hold of the cosplay community, with the breezy attire of the game&#8217;s cool beauty Tanya receiving a cosplay tribute courtesy of Sachi that will likely be a catalyst for even&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/345601.jpg"/>
<div class="basethumbtitle">Titillating Tanya Cosplay by Sachi Menacingly Sexy</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/03/19/miniskirt-idol-gravure-gallery/" title="Miniskirt Idol Gravure Gallery:  A gallery of idols sporting miniskirts, frequently taken from interesting angles, and usually with an emphasis on the lady&#8217;s shapely legs or else the contents of her skirts: ...">
<img src="//img.sankakucomplex.com/tn/100/12170.jpg"/>
<div class="basethumbtitle">Miniskirt Idol Gravure Gallery</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
<!-- cacheok -->

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		<!--START SIDEBAR 300px-->

<div class="right">
<!-- updated -->
	<div id="righttop"></div>
<!-- /updated -->
<div class="side300">

<div class="sidebartopc">
<iframe id='aa86da27' name='aa86da27' src='//d.otaserve.net/r/www/d/afr.php?zoneid=1&target=_blank' frameborder='0' scrolling='no' width='300' height='250'><a href='//d.otaserve.net/r/www/d/ck.php?n=aeb2bf73' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=1&n=aeb2bf73' border='0' alt='' /></a></iframe>
</div>

<h2>Popular</h2>
<div class="popular">

<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/' title='Old VS New Character Designs &quot;Pretty Jarring&quot;: 





A rather popular Twitter post has prompted much discussion regarding old and new character designs, causing the emergence of numerous...'>Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/' title='Baka Dakedo Chinchin Endlessly Inserts: 





The sexual situations of long-winded ero-anime Baka Dakedo Chinchin Shaburu no Dake wa Jouzu na Chii-chan have grown ever naughtier as its...'>Baka Dakedo Chinchin Endlessly Inserts</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/26/konosuba-oad-a-masochistic-mecha-mania/'>KonoSuba OAD A Masochistic Mecha Mania</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/26/minami-kotori-ero-cosplay-selfie-obsessed/' title='Minami Kotori Ero-Cosplay Selfie Obsessed: 

Love Live costume designer Minami Kotori has gotten some love on the ero-cosplay front as an ambitious maiden dressed as the 2D girl has put her...'>Minami Kotori Ero-Cosplay Selfie Obsessed</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/' title='Marvelous Mirror Goddess Quite the Beauty: 

This seductive goddess has naturally attracted many comers due to exposing her fabulous frame on the internet, with the woman seemingly having a...'>Marvelous Mirror Goddess Quite the Beauty</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/' title='Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring: 

Esteemed ero-illustrator Izumi Sagiri of Ero-Manga Sensei has apparently become obsessed with exposing her nude body as demonstrated by this...'>Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/20/scandalous-minami-kotori-ero-cosplay-all-tied-up/' title='Scandalous Minami Kotori Ero-Cosplay All Tied Up: 

Love Live idol Minami Kotori has apparently been cosplayed by a rather bold lady, rather bending the definition of cosplay however as she wears...'>Scandalous Minami Kotori Ero-Cosplay All Tied Up</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/' title='Old VS New Character Designs &quot;Pretty Jarring&quot;: 





A rather popular Twitter post has prompted much discussion regarding old and new character designs, causing the emergence of numerous...'>Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/' title='Baka Dakedo Chinchin Endlessly Inserts: 





The sexual situations of long-winded ero-anime Baka Dakedo Chinchin Shaburu no Dake wa Jouzu na Chii-chan have grown ever naughtier as its...'>Baka Dakedo Chinchin Endlessly Inserts</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/22/temptation-of-bra-less-tts-transparently-seductive/'>Temptation of Bra-less T*ts Transparently Seductive</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/24/makise-kurisu-ero-cosplay-scientifically-sexy/' title='Makise Kurisu Ero-Cosplay Scientifically Sexy: 

The intellectual genius of Steins;Gate, Makise Kurisu, has gotten her sexier side shown off by this cute 3D cosplay, demonstrating a level of...'>Makise Kurisu Ero-Cosplay Scientifically Sexy</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/21/hajimete-no-gal-far-from-innocent/'>Hajimete no Gal Far From Innocent</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/26/konosuba-oad-a-masochistic-mecha-mania/'>KonoSuba OAD A Masochistic Mecha Mania</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/19/swamp-stamp-sleeps-around/' title='Swamp Stamp Sleeps Around: 





The peculiarly titled Swamp Stamp revolves around a cute bespectacled schoolgirl exploring the world of sex, with the innocent maiden...'>Swamp Stamp Sleeps Around</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/23/track-fella-club-will-require-immense-stamina/' title='Track &amp; Fella Club &quot;Will Require Immense Stamina&quot;: 





Soft Circle Courreges has unleashed an animation-heavy eroge entitled "Track &amp; Fella Club", offering a relentless barrage of mesmerizing...'>Track &amp; Fella Club &quot;Will Require Immense Stamina&quot;</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/' title='Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring: 

Esteemed ero-illustrator Izumi Sagiri of Ero-Manga Sensei has apparently become obsessed with exposing her nude body as demonstrated by this...'>Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/20/scandalous-minami-kotori-ero-cosplay-all-tied-up/' title='Scandalous Minami Kotori Ero-Cosplay All Tied Up: 

Love Live idol Minami Kotori has apparently been cosplayed by a rather bold lady, rather bending the definition of cosplay however as she wears...'>Scandalous Minami Kotori Ero-Cosplay All Tied Up</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/06/28/goblin-slayer-full-of-senseless-rape-gore/' title='Goblin Slayer &quot;Full of Senseless Rape &amp; Gore&quot;: 

The latest chapter of vicious goblin series Goblin Slayer has resumed its attempts to attain glory by providing yet more visuals of horrific rape...'>Goblin Slayer &quot;Full of Senseless Rape &amp; Gore&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/06/30/baka-dakedo-chinchin-fat-men-getting-lucky/' title='Baka Dakedo Chinchin &quot;Fat Men Getting Lucky&quot;: 





Obtuse ero-anime "Baka Dakedo Chinchin Shaburu No Dake Wa Jouzu Na Chii-chan" revolves around a sex-crazed girl and a very lucky male as...'>Baka Dakedo Chinchin &quot;Fat Men Getting Lucky&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/11/tenshi-to-akuma-no-sakusei-sex-at-last/' title='Tenshi to Akuma no Sakusei &quot;Sex At Last!&quot;: 





The third episode of the disappointingly sexless Nuki Doki! Tenshi To Akuma No Sakusei Battle Revolution has finally begun providing...'>Tenshi to Akuma no Sakusei &quot;Sex At Last!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/04/tsumamigui-3-ceaselessly-sleeps-around/' title='Tsumamigui 3 Ceaselessly Sleeps Around: 





The 2nd episode of Tsumamigui 3 has boasted more of its scandalous cheating action, perfect for those who gain a thrill out of secretly...'>Tsumamigui 3 Ceaselessly Sleeps Around</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/10/sword-art-online-movie-bd-will-show-asunas-nipples/' title='Sword Art Online Movie BD &quot;Will Show Asuna&#039;s Nipples!&quot;: 

A brief update regarding the impending BD release of the Sword Art Online: Ordinal Scale movie has gotten many exciting as it has alluded to the...'>Sword Art Online Movie BD &quot;Will Show Asuna&#039;s Nipples!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/16/mizuryuu-kei-land-ero-anime-pv-utterly-shameless/' title='Mizuryuu Kei Land Ero-Anime PV Utterly Shameless: 





An immensely sexy PV for upcoming ero-anime adaptation "Mizuryuu Kei Land" (based on the ridiculous ero-manga "Oideyo! Mizuryuu Kei Land"...'>Mizuryuu Kei Land Ero-Anime PV Utterly Shameless</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/17/illya-kuro-micro-bikini-cosplays-dangerously-delightful/' title='Illya &amp; Kuro Micro-Bikini Cosplays Dangerously Delightful: 

A 3D interpretation of some supremely sexy figurines for Illya and Kuro of Prisma Illya has been blowing many away due to its uncanny resemblance,...'>Illya &amp; Kuro Micro-Bikini Cosplays Dangerously Delightful</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/12/skirt-no-naka-wa-kedamono-deshita-molests-more/'>Skirt no Naka wa Kedamono Deshita Molests More</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/09/tamashii-insert-swapping-more-than-just-bodies/' title='Tamashii Insert Swapping More Than Just Bodies: 





The rarely visited fetish of body-swapping has served as the central theme of the titillating Tamashii Insert, where a brother and sister...'>Tamashii Insert Swapping More Than Just Bodies</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/14/hajimete-no-gal-relentlessly-sexual/' title='Hajimete no Gal Relentlessly Sexual: 





Hardcore gyaru service may no doubt be the main draw of Hajimete no Gal as its first episode doles out an abundance of sultry content,...'>Hajimete no Gal Relentlessly Sexual</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/12/toriko-no-kusari-truly-ravaging/' title='Toriko No Kusari Truly Ravaging: 





A rape-heavy ero-anime has emerged in the form of the long-winded "Toriko No Kusari Shojo-tachi O Yogosu Midara Na Kusabi", revolving...'>Toriko No Kusari Truly Ravaging</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/06/30/delightful-jd-goddess-breaking-the-rules/' title='Delightful JD Goddess &quot;Breaking The Rules&quot;: 

Another luscious goddess (of the E-cup variety) has shown off every inch of her body to the world, with the woman in question being a 20-year-old...'>Delightful JD Goddess &quot;Breaking The Rules&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/07/17/nekopara-1-5-million-sold-cat-girls-are-the-best/' title='Nekopara 1.5 Million Sold: &quot;Cat-Girls Are The Best!&quot;: 

Seductive cat-girl eroge Nekopara has managed to sell 1.5 million total units, an astounding achievement for an eroge and likely achieved due to...'>Nekopara 1.5 Million Sold: &quot;Cat-Girls Are The Best!&quot;</a></li>
</ol>
</div>
<script src="/cdn-cgi/apps/head/Fa_dQ5c7x_OyX6aZuM6p40Fd58s.js"></script><script src="/cdn-cgi/apps/head/Fa_dQ5c7x_OyX6aZuM6p40Fd58s.js"></script><script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(46) <a href="https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/" title="Old VS New Character Designs &quot;Pretty Jarring&quot;">Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/07/27/justin-bieber-banned-from-performing-in-china/" title="Justin Bieber &quot;Banned From Performing in China&quot;">Justin Bieber &quot;Banned From Performing in China&quot;</a></li><li>(26) <a href="https://www.sankakucomplex.com/2017/07/26/virgin-road-exercise-your-right-of-first-night/" title="Virgin Road &quot;Exercise Your Right of First Night&quot;">Virgin Road &quot;Exercise Your Right of First Night&quot;</a></li><li>(24) <a href="https://www.sankakucomplex.com/2017/07/26/minami-kotori-ero-cosplay-selfie-obsessed/" title="Minami Kotori Ero-Cosplay Selfie Obsessed">Minami Kotori Ero-Cosplay Selfie Obsessed</a></li><li>(23) <a href="https://www.sankakucomplex.com/2017/07/26/top-20-funniest-manga/" title="Top 20 Funniest Manga">Top 20 Funniest Manga</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(63) <a href="https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/" title="Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring">Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/07/25/centaur-no-nayami-full-of-precious-girls/" title="Centaur no Nayami Full of Precious Girls">Centaur no Nayami Full of Precious Girls</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/07/25/nier-automata-team-want-sequel/" title="Nier: Automata Team Want Sequel">Nier: Automata Team Want Sequel</a></li><li>(46) <a href="https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/" title="Old VS New Character Designs &quot;Pretty Jarring&quot;">Old VS New Character Designs &quot;Pretty Jarring&quot;</a></li><li>(38) <a href="https://www.sankakucomplex.com/2017/07/22/top-20-luckiest-anime-manga-characters/" title="Top 20 Luckiest Anime &amp; Manga Characters">Top 20 Luckiest Anime &amp; Manga Characters</a></li><li>(34) <a href="https://www.sankakucomplex.com/2017/07/24/top-10-roles-of-yabusaki-aoi/" title="Top 10 Roles of Yabusaki Aoi">Top 10 Roles of Yabusaki Aoi</a></li><li>(33) <a href="https://www.sankakucomplex.com/2017/07/21/one-piece-live-action-hollywood-tv-drama-due/" title="One Piece Live Action Hollywood TV Drama Due">One Piece Live Action Hollywood TV Drama Due</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/07/23/marika-kouno-panchira-caught-on-livestream/" title="Marika Kouno Panchira Caught on Livestream">Marika Kouno Panchira Caught on Livestream</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/07/27/justin-bieber-banned-from-performing-in-china/" title="Justin Bieber &quot;Banned From Performing in China&quot;">Justin Bieber &quot;Banned From Performing in China&quot;</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/07/23/tenga-flip-0-electronic-vibration-full-of-good-vibes/" title="Tenga Flip 0 Electronic Vibration Full of Good Vibes">Tenga Flip 0 Electronic Vibration Full of Good Vibes</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(123) <a href="https://www.sankakucomplex.com/2017/07/08/otaku-vr-wedding-utterly-degenerate/" title="Otaku VR Wedding &quot;Utterly Degenerate&quot;">Otaku VR Wedding &quot;Utterly Degenerate&quot;</a></li><li>(109) <a href="https://www.sankakucomplex.com/2017/07/15/nhk-so-sorry-about-hitler-shirt/" title="NHK &quot;So Sorry About Hitler Shirt!&quot;">NHK &quot;So Sorry About Hitler Shirt!&quot;</a></li><li>(67) <a href="https://www.sankakucomplex.com/2017/06/28/goblin-slayer-full-of-senseless-rape-gore/" title="Goblin Slayer &quot;Full of Senseless Rape &amp;amp; Gore&quot;">Goblin Slayer &quot;Full of Senseless Rape &amp;amp; Gore&quot;</a></li><li>(64) <a href="https://www.sankakucomplex.com/2017/07/01/china-hits-rock-bottom-in-competition/" title="China Hits Rock Bottom in Competition">China Hits Rock Bottom in Competition</a></li><li>(63) <a href="https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/" title="Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring">Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a></li><li>(61) <a href="https://www.sankakucomplex.com/2017/07/17/ichigo-chocola-flavor-tastes-rather-savage/" title="Ichigo Chocola Flavor Tastes Rather Savage">Ichigo Chocola Flavor Tastes Rather Savage</a></li><li>(61) <a href="https://www.sankakucomplex.com/2017/07/19/figure-arsonist-i-hate-love-live/" title="Figure Arsonist &quot;I Hate Love Live!&quot;">Figure Arsonist &quot;I Hate Love Live!&quot;</a></li><li>(55) <a href="https://www.sankakucomplex.com/2017/07/06/china-quality-bridge-collapses-11-days-after-inspection/" title="China Quality Bridge Collapses 11 Days After Inspection">China Quality Bridge Collapses 11 Days After Inspection</a></li><li>(54) <a href="https://www.sankakucomplex.com/2017/07/18/3000-queue-for-200-switches/" title="3000 Queue for 200 Switches">3000 Queue for 200 Switches</a></li><li>(52) <a href="https://www.sankakucomplex.com/2017/07/10/sword-art-online-movie-bd-will-show-asunas-nipples/" title="Sword Art Online Movie BD &quot;Will Show Asuna's Nipples!&quot;">Sword Art Online Movie BD &quot;Will Show Asuna's Nipples!&quot;</a></li><li>(51) <a href="https://www.sankakucomplex.com/2017/07/01/new-netflix-death-note-trailer-hated-hard/" title="New Netflix Death Note Trailer Hated Hard">New Netflix Death Note Trailer Hated Hard</a></li><li>(50) <a href="https://www.sankakucomplex.com/2017/07/07/super-mario-odyssey-caters-to-casuals-no-game-overs/" title="Super Mario Odyssey Caters to Casuals &quot;No Game Overs!&quot;">Super Mario Odyssey Caters to Casuals &quot;No Game Overs!&quot;</a></li><li>(49) <a href="https://www.sankakucomplex.com/2017/07/14/switch-bending-may-appear-in-official-nintendo-video/" title="Switch Bending &quot;May Appear in Official Nintendo Video&quot;">Switch Bending &quot;May Appear in Official Nintendo Video&quot;</a></li><li>(48) <a href="https://www.sankakucomplex.com/2017/07/14/tom-cruises-daughter-iori/" title="&quot;Tom Cruise's Daughter = Iori&quot;">&quot;Tom Cruise's Daughter = Iori&quot;</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/07/25/centaur-no-nayami-full-of-precious-girls/" title="Centaur no Nayami Full of Precious Girls">Centaur no Nayami Full of Precious Girls</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a> 
| 
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div><!-- cacheok -->

<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/29/ginzan-boyz-first-ever-mannequin-idol-group/" title="Jul 29, 2017 00:26">
<img src="//img.sankakucomplex.com/tn/100/444019.jpg" alt="Ginzan Boyz &#8220;First Ever Mannequin Idol Group&#8221;" />Ginzan Boyz &#8220;First Ever Mannequin Idol Group&#8221;</a>
<h4>


The latest gimmicky idol group to surface has been revealed to consist entirely of plastic mannequins called the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/29/ginzan-boyz-first-ever-mannequin-idol-group/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/29/pokemon-go-fest-goers-sue-niantic/" title="Jul 29, 2017 00:02">
<img src="//img.sankakucomplex.com/tn/100/444049.jpg" alt="Pokemon Go Fest Goers Sue Niantic" />Pokemon Go Fest Goers Sue Niantic</a>
<h4>
The disastrous Pokemon Go Fest event has caused over two dozen attendees to be so unhappy over the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/29/pokemon-go-fest-goers-sue-niantic/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/" title="Jul 28, 2017 23:55">
<img src="//img.sankakucomplex.com/tn/100/444057.jpg" alt="Angel Beats! -The Last Operation- Manga Announced" />Angel Beats! -The Last Operation- Manga Announced</a>
<h4>
The eternally revered Angel Beats! will be receiving a new manga known as &#8220;Angel Beats! -The Last Operation-&#8220;,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/28/angel-beats-the-last-operation-manga-announced/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/28/shining-shibuya-rin-idol-figure/" title="Jul 28, 2017 19:47">
<img src="//img.sankakucomplex.com/tn/100/443953.jpg" alt="Shining Shibuya Rin Idol Figure" />Shining Shibuya Rin Idol Figure</a>
<h4>
IdolMaster: Cinderella Girls has convinced Aquamarine to produce another fabulous figurine of Shibuya Rin, showing off her glorious&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/28/shining-shibuya-rin-idol-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/" title="Jul 28, 2017 05:05">
<img src="//img.sankakucomplex.com/tn/100/443828.jpg" alt="Baka Dakedo Chinchin Endlessly Inserts" />Baka Dakedo Chinchin Endlessly Inserts</a>
<h4>


The sexual situations of long-winded ero-anime Baka Dakedo Chinchin Shaburu no Dake wa Jouzu na Chii-chan have grown&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/28/baka-dakedo-chinchin-endlessly-inserts/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/28/princess-girlfriend-the-popular-ero-manga-in-3d/" title="Jul 28, 2017 05:05">
<img src="//img.sankakucomplex.com/tn/100/443890.jpg" alt="Princess Girlfriend &#8220;The Popular Ero-Manga in 3D!&#8221;" />Princess Girlfriend &#8220;The Popular Ero-Manga in 3D!&#8221;</a>
<h4>


A live action AV based on R18&#8217;s popular 3D CG ero-manga Himekano entitled &#8220;Princess Girlfriend&#8221; has emerged, boasting&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/28/princess-girlfriend-the-popular-ero-manga-in-3d/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/" title="Jul 27, 2017 22:28">
<img src="//img.sankakucomplex.com/tn/100/443774.jpg" alt="Netsuzou Trap Gets Abusive" />Netsuzou Trap Gets Abusive</a>
<h4>


Diehard fans of naughty cheating anime Netsuzou Trap may be overjoyed to know that even more saucy yuri&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/kimi-no-na-wa-ripped-off-niji-iro-hotaru/" title="Jul 27, 2017 20:30">
<img src="//img.sankakucomplex.com/tn/100/443705.jpg" alt="Kimi no Na wa &#8220;Ripped-Off Niji-Iro Hotaru!&#8221;" />Kimi no Na wa &#8220;Ripped-Off Niji-Iro Hotaru!&#8221;</a>
<h4>


One particularly bold (or &#8220;stupid&#8221; as others have described) individual has claimed that the world renowned Kimi no&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/kimi-no-na-wa-ripped-off-niji-iro-hotaru/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/hajimete-no-gal-now-with-more-kurogal-bitchi/" title="Jul 27, 2017 20:16">
<img src="//img.sankakucomplex.com/tn/100/443641.jpg" alt="Hajimete no Gal &#8220;Now With More Kurogal Bitchi&#8221;" />Hajimete no Gal &#8220;Now With More Kurogal Bitchi&#8221;</a>
<h4>


The sex-driven protagonist of Hajimete no Gal has managed to get lucky once again as a rather rough&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/hajimete-no-gal-now-with-more-kurogal-bitchi/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/idolmaster-x-shinjuku-station-goods-gone-in-2-hours/" title="Jul 27, 2017 17:44">
<img src="//img.sankakucomplex.com/tn/100/443758.jpg" alt="IdolMaster × Shinjuku Station &#8220;Goods Gone in 2 Hours&#8221;" />IdolMaster × Shinjuku Station &#8220;Goods Gone in 2 Hours&#8221;</a>
<h4>

Shinjuku station (a popular location for special events) has once again partnered with the beloved IdolMaster series for&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/idolmaster-x-shinjuku-station-goods-gone-in-2-hours/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/magnificent-akiyama-yukari-bunny-girl-figure/" title="Jul 27, 2017 17:42">
<img src="//img.sankakucomplex.com/tn/100/443629.jpg" alt="Magnificent Akiyama Yukari Bunny Girl Figure" />Magnificent Akiyama Yukari Bunny Girl Figure</a>
<h4>
Tank-obsessed fanatic Akiyama Yukari of Girls Und Panzer has slipped into an irresistible bunny girl outfit for the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/magnificent-akiyama-yukari-bunny-girl-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/" title="Jul 27, 2017 04:15">
<img src="//img.sankakucomplex.com/tn/100/443512.jpg" alt="Old VS New Character Designs &#8220;Pretty Jarring&#8221;" />Old VS New Character Designs &#8220;Pretty Jarring&#8221;</a>
<h4>


A rather popular Twitter post has prompted much discussion regarding old and new character designs, causing the emergence&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/old-vs-new-character-designs-pretty-jarring/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/justin-bieber-banned-from-performing-in-china/" title="Jul 27, 2017 04:14">
<img src="//img.sankakucomplex.com/tn/100/443569.jpg" alt="Justin Bieber &#8220;Banned From Performing in China&#8221;" />Justin Bieber &#8220;Banned From Performing in China&#8221;</a>
<h4>
Despised western pop star Justin Bieber has been banned from performing in China, with the decision being due&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/justin-bieber-banned-from-performing-in-china/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/idolmaster-ero-mmd-wildly-sexy/" title="Jul 27, 2017 04:14">
<img src="//img.sankakucomplex.com/tn/100/443587.jpg" alt="IdolMaster Ero-MMD Wildly Sexy" />IdolMaster Ero-MMD Wildly Sexy</a>
<h4>


Another handful of maidens from the innocent IdolMaster franchise have been perverted by animators, continuing the group sex&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/idolmaster-ero-mmd-wildly-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/tokuyama-zoo-touch-smell-animal-poo/" title="Jul 27, 2017 04:02">
<img src="//img.sankakucomplex.com/tn/100/443557.jpg" alt="Tokuyama Zoo &#8220;Touch &#038; Smell Animal Poo!&#8221;" />Tokuyama Zoo &#8220;Touch &#038; Smell Animal Poo!&#8221;</a>
<h4>
Tokuyama Zoo (of Yamaguchi prefecture) has unveiled a new exhibit that will feature the droppings of its various&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/tokuyama-zoo-touch-smell-animal-poo/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/splatoon-2-sales-top-671000-in-3-days/" title="Jul 26, 2017 18:21">
<img src="//img.sankakucomplex.com/tn/100/443547.jpg" alt="Splatoon 2 Sales Top 671,000 in 3 Days" />Splatoon 2 Sales Top 671,000 in 3 Days</a>
<h4>
The overwhelmingly rabid desire for Splatoon 2 in Japan has caused the sequel to sell over 671,000 units&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/splatoon-2-sales-top-671000-in-3-days/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/onahole-dropout-2-for-1/" title="Jul 26, 2017 18:21">
<img src="//img.sankakucomplex.com/tn/100/443326.jpg" alt="Onahole Dropout &#8220;2 For 1&#8221;" />Onahole Dropout &#8220;2 For 1&#8221;</a>
<h4>
Tamatoys have given career onanists quite a deal in the form of the &#8220;Onahole Dropout&#8221; (an onahole parody&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/onahole-dropout-2-for-1/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/konosuba-oad-a-masochistic-mecha-mania/" title="Jul 26, 2017 16:54">
<img src="//img.sankakucomplex.com/tn/100/443353.jpg" alt="KonoSuba OAD A Masochistic Mecha Mania" />KonoSuba OAD A Masochistic Mecha Mania</a>
<h4>


An OAD bundled with the recently released 11th volume of KonoSuba&#8216;s manga has provided hardcore fans with some&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/konosuba-oad-a-masochistic-mecha-mania/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/new-konosuba-anime-announced/" title="Jul 26, 2017 16:51">
<img src="//img.sankakucomplex.com/tn/100/443344.jpg" alt="New KonoSuba Anime Announced" />New KonoSuba Anime Announced</a>
<h4>
Hysterical fantasy anime KonoSuba apparently has a new anime project in the works, bound to possess plenty of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/new-konosuba-anime-announced/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/virgin-road-exercise-your-right-of-first-night/" title="Jul 26, 2017 03:26">
<img src="//img.sankakucomplex.com/tn/100/443264.jpg" alt="Virgin Road &#8220;Exercise Your Right of First Night&#8221;" />Virgin Road &#8220;Exercise Your Right of First Night&#8221;</a>
<h4>


Peperoncino has melded strategy and eroge together to form &#8220;Virgin Road&#8220;, a game where players take on the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/virgin-road-exercise-your-right-of-first-night/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/28/high-stakes-jabami-yumeko-cosplay-by-aki/" title="Jul 28, 2017 19:47">
<img src="//img.sankakucomplex.com/tn/100/443961.jpg" alt="High Stakes Jabami Yumeko Cosplay by Aki" />High Stakes Jabami Yumeko Cosplay by Aki</a>
<h4>
High-roller anime Kakegurui has already prompted cosplayers to start making interpretations of gambling ace Jabami Yumeko, with this&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/28/high-stakes-jabami-yumeko-cosplay-by-aki/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/" title="Jul 27, 2017 22:28">
<img src="//img.sankakucomplex.com/tn/100/443727.jpg" alt="Marvelous Mirror Goddess Quite the Beauty" />Marvelous Mirror Goddess Quite the Beauty</a>
<h4>
This seductive goddess has naturally attracted many comers due to exposing her fabulous frame on the internet, with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/26/minami-kotori-ero-cosplay-selfie-obsessed/" title="Jul 26, 2017 18:21">
<img src="//img.sankakucomplex.com/tn/100/443430.jpg" alt="Minami Kotori Ero-Cosplay Selfie Obsessed" />Minami Kotori Ero-Cosplay Selfie Obsessed</a>
<h4>
Love Live costume designer Minami Kotori has gotten some love on the ero-cosplay front as an ambitious maiden&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/26/minami-kotori-ero-cosplay-selfie-obsessed/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/24/makise-kurisu-ero-cosplay-scientifically-sexy/" title="Jul 24, 2017 21:18">
<img src="//img.sankakucomplex.com/tn/100/442827.jpg" alt="Makise Kurisu Ero-Cosplay Scientifically Sexy" />Makise Kurisu Ero-Cosplay Scientifically Sexy</a>
<h4>
The intellectual genius of Steins;Gate, Makise Kurisu, has gotten her sexier side shown off by this cute 3D&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/24/makise-kurisu-ero-cosplay-scientifically-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/24/beautiful-bathing-goddess-i-want-someone-to-join-me/" title="Jul 24, 2017 03:55">
<img src="//img.sankakucomplex.com/tn/100/442637.jpg" alt="Beautiful Bathing Goddess &#8220;I Want Someone to Join Me!&#8221;" />Beautiful Bathing Goddess &#8220;I Want Someone to Join Me!&#8221;</a>
<h4>
The smooth and silky body of one bathing goddess can be seen by all thanks to the emergence&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/24/beautiful-bathing-goddess-i-want-someone-to-join-me/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/24/shimakaze-ero-cosplay-gives-below-decks-tour/" title="Jul 24, 2017 00:39">
<img src="//img.sankakucomplex.com/tn/100/442582.jpg" alt="Shimakaze Ero-Cosplay Gives Below Decks Tour" />Shimakaze Ero-Cosplay Gives Below Decks Tour</a>
<h4>
Kantai Collection&#8217;s most popular kanmusu, Shimakaze, has received a cosplay from another bashful 3D woman who has refused&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/24/shimakaze-ero-cosplay-gives-below-decks-tour/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/" title="Jul 22, 2017 19:52">
<img src="//img.sankakucomplex.com/tn/100/442229.jpg" alt="Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring" />Izumi Sagiri Nightwear Ero-Cosplay Not At All Tiring</a>
<h4>
Esteemed ero-illustrator Izumi Sagiri of Ero-Manga Sensei has apparently become obsessed with exposing her nude body as demonstrated&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/22/izumi-sagiri-nightwear-ero-cosplay-not-at-all-tiring/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/22/shameless-college-goddess-spreads-it-wide/" title="Jul 22, 2017 03:27">
<img src="//img.sankakucomplex.com/tn/100/442069.jpg" alt="Shameless College Goddess Spreads It Wide" />Shameless College Goddess Spreads It Wide</a>
<h4>
The untamed wild side of this saucy college goddess has made its way to the internet as the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/22/shameless-college-goddess-spreads-it-wide/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/21/hadaka-apron-gokou-ruri-cosplay-quite-breezy/" title="Jul 21, 2017 00:45">
<img src="//img.sankakucomplex.com/tn/100/441842.jpg" alt="Hadaka Apron Gokou Ruri Cosplay Quite Breezy" />Hadaka Apron Gokou Ruri Cosplay Quite Breezy</a>
<h4>
Ore no Imouto&#8217;s nekomimi-loving gothic lolita Gokou Ruri has continued to stand the test of time in terms&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/21/hadaka-apron-gokou-ruri-cosplay-quite-breezy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/07/20/scandalous-minami-kotori-ero-cosplay-all-tied-up/" title="Jul 20, 2017 00:44">
<img src="//img.sankakucomplex.com/tn/100/441579.jpg" alt="Scandalous Minami Kotori Ero-Cosplay All Tied Up" />Scandalous Minami Kotori Ero-Cosplay All Tied Up</a>
<h4>
Love Live idol Minami Kotori has apparently been cosplayed by a rather bold lady, rather bending the definition&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/07/20/scandalous-minami-kotori-ero-cosplay-all-tied-up/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Comments</h2>
<div class= "sub300" ><ul><li>Anonymous on July 28, 2017 21:18<br/><a href="https://www.sankakucomplex.com/2017/07/27/hajimete-no-gal-now-with-more-kurogal-bitchi/?cid=1959418">Hajimete no Gal &#8220;Now With More Kurogal Bitchi&#8221;</a></li><li>Sincerely thank you for the explanation... <a href="https://www.sankakucomplex.com/2017/07/27/hajimete-no-gal-now-with-more-kurogal-bitchi/#comment-1959418">More</a></li>

<li>Anonymous on July 28, 2017 21:11<br/><a href="https://www.sankakucomplex.com/2017/07/25/inaba-reisen-ero-mmd-works-several-poles/?cid=1959417">Inaba &#038; Reisen Ero-MMD Works Several Poles</a></li><li>long time no see n now I dont know the site to watch this... <a href="https://www.sankakucomplex.com/2017/07/25/inaba-reisen-ero-mmd-works-several-poles/#comment-1959417">More</a></li>

<li>Anonymous on July 28, 2017 20:46<br/><a href="https://www.sankakucomplex.com/2017/07/28/high-stakes-jabami-yumeko-cosplay-by-aki/?cid=1959416">High Stakes Jabami Yumeko Cosplay by Aki</a></li><li>Interesting interpretation indeed.  Instead of the "crazy face" thing Yumeko does, this cosplayer gives off a "black widow" vibe; something more sinister than Yumeko... <a href="https://www.sankakucomplex.com/2017/07/28/high-stakes-jabami-yumeko-cosplay-by-aki/#comment-1959416">More</a></li>

<li>Anonymous on July 28, 2017 18:45<br/><a href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/?cid=1959414">Netsuzou Trap Gets Abusive</a></li><li>He lookes like just another ever ubiquitous generic anime male mc. I'm tired of looking at him.... <a href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/#comment-1959414">More</a></li>

<li>Anonymous on July 28, 2017 18:41<br/><a href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/?cid=1959413">Netsuzou Trap Gets Abusive</a></li><li>Don't forget sword art online, Kirito is forced to watch his girlfriend get raped by the badly written villian.... <a href="https://www.sankakucomplex.com/2017/07/27/netsuzou-trap-gets-abusive/#comment-1959413">More</a></li>

<li>Anonymous on July 28, 2017 16:52<br/><a href="https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/?cid=1959410">Marvelous Mirror Goddess Quite the Beauty</a></li><li>Cmon, retards, stop shitposting and try to use your brains before taking any action. Or even better, kill yourself ;)... <a href="https://www.sankakucomplex.com/2017/07/27/marvelous-mirror-goddess-quite-the-beauty/#comment-1959410">More</a></li>
</ul></div>
<!-- cacheok -->

	<div class="side300" id="column300">
    	<p class="side300top"></p>
		<div class="side300xmlc" id="hsedj0">
			<div class="side300xmll">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
			<div class="side300xmlr">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
		</div>
	</div>

<!--END SIDEBAR 300px--><!-- cacheok -->		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.324 seconds. (66 q) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201730.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'444057'});
var load_cmc = function(){linktracker_init(6998849,444057,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 0.320 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-29 01:15:53 -->

<!-- Compression = gzip -->