<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Boku no Hero Academia &#8220;THIS is The Battle We&#8217;ve Wanted!&#8221; | Sankaku Complex</title>
<link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14"/><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/"/>
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png"/>
<link rel="pingback" href="/xmlrpc.php"/>
 
<meta name="description" content="Todoroki and Midoriya have finally begun their duel in Boku no Hero Academia's latest episode, providing a surplus of compelling action, tear-inducing"/>
<link rel="canonical" href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/"/>
 
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Boku no Hero Academia &#8220;THIS is The Battle We&#8217;ve Wanted!&#8221; Comments Feed" href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/feed/"/>
<link rel='stylesheet' id='bp-admin-bar-css' href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F06%2F05%2Fboku-no-hero-academia-this-is-the-battle-weve-wanted%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F06%2F05%2Fboku-no-hero-academia-this-is-the-battle-weve-wanted%2F&#038;format=xml"/>
<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>
<style type="text/css">.wp-polls .pollbar{margin:1px;font-size:10px;line-height:12px;height:12px;background-image:url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>
<style type="text/css">#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}</style>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Sankaku Complex"/>
<meta property="og:title" content="Boku no Hero Academia &quot;THIS is The Battle We&#039;ve Wanted!&quot;"/>
<meta property="og:url" content="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Todoroki and Midoriya have finally begun their duel in Boku no Hero Academia&#039;s latest episode, providing a surplus of compelling action, tear-inducing backstories and character development all within the span of a single episode - something that other less concise shows instead do over the course of"/>
<meta property="og:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif"/>
<meta property="article:published_time" content="2017-06-05T02:03:46+00:00"/>
<meta property="article:modified_time" content="2017-06-05T02:03:46+00:00"/>
<meta property="og:updated_time" content="2017-06-05T02:03:46+00:00"/>
<meta property="article:section" content="Anime"/>
<meta property="article:section" content="News"/>
 
<meta itemprop="name" content="Boku no Hero Academia &quot;THIS is The Battle We&#039;ve Wanted!&quot;"/>
<meta itemprop="description" content="Todoroki and Midoriya have finally begun their duel in Boku no Hero Academia&#039;s latest episode, providing a surplus of compelling action, tear-inducing backstories and character development all within the span of a single episode - something that other less concise shows instead do over the course of"/>
<meta itemprop="image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif"/>
 
<meta name="twitter:title" content="Boku no Hero Academia &quot;THIS is The Battle We&#039;ve Wanted!&quot;"/>
<meta name="twitter:url" content="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/"/>
<meta name="twitter:description" content="Todoroki and Midoriya have finally begun their duel in Boku no Hero Academia&#039;s latest episode, providing a surplus of compelling action, tear-inducing backstories and character development all within the span of a single episode - something that other less concise shows instead do over the course of"/>
<meta name="twitter:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@sankakucomplex"/>
 
 
 
<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css"/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/429733.jpg"/></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan"/></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2017/03/18/kuzu-no-honkai-ever-scummy/" title="Kuzu no Honkai Ever Scummy"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/406875.jpg" alt="Anime"/></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2009/07/10/kodomo-no-jikan-loli-onanism-manga/" title="Kodomo no Jikan Loli Onanism Manga"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/19377.jpg" alt="Manga"/></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2009/08/20/oppai-gaming-legends/" title="Oppai Gaming Legends"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/21606.jpg" alt="Games"/></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2008/11/30/spanking-gallery/" title="Spanking Gallery"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/1954.jpg" alt="Ecchi (Adult)"/></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2013/12/25/japanese-christmas-lonelier-than-ever/" title="Japanese Christmas Lonelier Than Ever"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/106715.jpg" alt="Japan"/></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About"/><br/>About</a></div>
</div> </div>
 
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
 
 
<div id="main">
 
<div id="leftad"></div>
<div id="rightad"></div>
 
 
 
<div id="sidecolumn125">
<div id="sidecolumn125top">
</div>
 
<div class="side125">
<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>
<div class="chanfeed">
<div id='chanBox'>
<ul class='shadetabs' style="float: left;" id="domainPref">
<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
<li>&nbsp;</li>
<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
</ul>
<ul class='shadetabs' id="ratingsPref">
<li><a href='//idol.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
<li><a href='//idol.sankakucomplex.com/'>All</a></li>
<li><a href='//idol.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
</ul>
<div style='clear: both'>
<div id='image-wrapper'>
<a href="//idol.sankakucomplex.com/post/show/687766"><img id="chanImage" alt="" title="high_resolution asian black_hair black_pantyhose long_hair skirt idol_request" src="//i.sankakucomplex.com/data/preview/eb/24/eb24f772156235e618147dc21414f99b.jpg"></a> </div>
<form target="_blank" method="get" action="//idol.sankakucomplex.com/"><div>
<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
<input type="submit" style="display: none;" name="commit">
</div>
</form>
</div>
<script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>
<br/>
<div class="side120c">
<iframe id='af8e4g' name='af8e4g' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=10' framespacing='0' frameborder='no' scrolling='no' width='120' height='600'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d2980g' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=10&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Wolfheinrich" target="_blank" href="//www.sankakucomplex.com/goto/http://www.wolfheinrich.com">Wolfheinrich</a></h2>
<div class="simplepie"><ul><li><a title="Dollfie Dream Rin Tohsaka ver. 2 UBW and Dollfie Dream Takane Shijou: Remember it used to take days if not wee..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/8e96Q4VvvYY/">Dollfie Dream R...</a><br/></li><li><a title="Dollfie Dream Rin Tohsaka ver. 2 UBW and Shijou Takane iM@S: In addition to Takane, after 6 years sin..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/JEr37_jLdek/">Dollfie Dream R...</a><br/></li><li><a title="Dollfie Dream Kagamine Rin/Len: It’s around that time of the year again..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/-XVYUQaiy94/">Dollfie Dream K...</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Mad Empire" target="_blank" href="//www.sankakucomplex.com/goto/http://www.themadempire.com">Mad Empire</a></h2>
<div class="simplepie"><ul><li><a title="kazibar4cosplay:Ayane Cosplay (Dead Or Alive) By Lenny…: kazibar4cosplay: Ayane Cosplay (Dead Or..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/Y66FK6SM_so/">kazibar4cosplay...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Violet Summer Cosplay.Country:…: cosplayheaven69: Cosplayer: Violet Summe..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/IaA3P8LK7Rg/">cosplayheaven69...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Oki-Cospi.Country: United…: cosplayheaven69: Cosplayer: Oki-Cospi. C..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/hM9Gj4tjENs/">cosplayheaven69...</a><br/></li>
</ul>
</div></div>
<br/>
<div class="side125" id="column125">
<p class="side125top"></p>
<div class="side120xmlc" id="fh3dj0">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=1' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=1&n=a3d2981' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
 
<div id="sidecolumn125bot"></div>
</div>
 
   
 
<div id="postscolumn">
<div id="poststop"></div>
 
<div id="posts">
<div class="post" id="post-429733">
<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
<div class="share-child"> <span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;h=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;title=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/9fat" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/&amp;t=Boku+no+Hero+Academia+%26%238220%3BTHIS+is+The+Battle+We%26%238217%3Bve+Wanted%21%26%238221%3B" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
</div>
</div>
<div id="postinfo">
<h1><a title="Permanent Link to Boku no Hero Academia &#8220;THIS is The Battle We&#8217;ve Wanted!&#8221;" href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/">Boku no Hero Academia &#8220;THIS is The Battle We&#8217;ve Wanted!&#8221;</a></h1>
<ul>
<li class="author">Author: Rift </li>
<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/anime/" rel="category tag">Anime</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
<li class="date">Date: Jun 5, 2017 02:03 JST</li><br/>
<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/bones/" rel="tag">Bones</a>, <a href="https://www.sankakucomplex.com/tag/drama/" rel="tag">Drama</a>, <a href="https://www.sankakucomplex.com/tag/hero-academia/" rel="tag">Hero Academia</a>, <a href="https://www.sankakucomplex.com/tag/image-gallery/" rel="tag">Image Gallery</a><br/></li>
</ul>
</div>
<div id="postcontent">
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif" alt="BokunoHeroAcademia-Episode23-Omake-7" width="468" height="263" class="aligncenter size-large wp-image-429799"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-12.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-12.gif" alt="BokunoHeroAcademia-Episode23-Omake-12" width="468" height="263" class="aligncenter size-large wp-image-429804"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-1.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-1.gif" alt="BokunoHeroAcademia-Episode23-Omake-1" width="468" height="321" class="aligncenter size-large wp-image-429793"/></a></p>
<p>Todoroki and Midoriya have finally begun their duel in <a href="https://chan.sankakucomplex.com/?tags=my_hero_academia&#038;commit=Search">Boku no Hero Academia</a>&#8216;s latest episode, providing a surplus of compelling action, tear-inducing backstories and character development all within the span of a single episode &#8211; something that other less concise shows instead do over the course of 10+.</p>
<p><span id="more-429733"></span><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-1.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-1-468x264.jpg" alt="BokunoHeroAcademia-Episode23-1" width="468" height="264" class="aligncenter size-large wp-image-429735"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-2.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-2-468x264.jpg" alt="BokunoHeroAcademia-Episode23-2" width="468" height="264" class="aligncenter size-large wp-image-429736"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-3.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-3-468x264.jpg" alt="BokunoHeroAcademia-Episode23-3" width="468" height="264" class="aligncenter size-large wp-image-429737"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-4.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-4-468x264.jpg" alt="BokunoHeroAcademia-Episode23-4" width="468" height="264" class="aligncenter size-large wp-image-429738"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-5.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-5-468x264.jpg" alt="BokunoHeroAcademia-Episode23-5" width="468" height="264" class="aligncenter size-large wp-image-429739"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-6.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-6-468x264.jpg" alt="BokunoHeroAcademia-Episode23-6" width="468" height="264" class="aligncenter size-large wp-image-429740"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-7.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-7-468x264.jpg" alt="BokunoHeroAcademia-Episode23-7" width="468" height="264" class="aligncenter size-large wp-image-429741"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-8.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-8-468x264.jpg" alt="BokunoHeroAcademia-Episode23-8" width="468" height="264" class="aligncenter size-large wp-image-429742"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-9.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-9-468x264.jpg" alt="BokunoHeroAcademia-Episode23-9" width="468" height="264" class="aligncenter size-large wp-image-429743"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-10.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-10-468x264.jpg" alt="BokunoHeroAcademia-Episode23-10" width="468" height="264" class="aligncenter size-large wp-image-429744"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-11.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-11-468x264.jpg" alt="BokunoHeroAcademia-Episode23-11" width="468" height="264" class="aligncenter size-large wp-image-429745"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-12.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-12-468x264.jpg" alt="BokunoHeroAcademia-Episode23-12" width="468" height="264" class="aligncenter size-large wp-image-429746"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-13.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-13-468x264.jpg" alt="BokunoHeroAcademia-Episode23-13" width="468" height="264" class="aligncenter size-large wp-image-429747"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-14.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-14-468x264.jpg" alt="BokunoHeroAcademia-Episode23-14" width="468" height="264" class="aligncenter size-large wp-image-429748"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-15.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-15-468x264.jpg" alt="BokunoHeroAcademia-Episode23-15" width="468" height="264" class="aligncenter size-large wp-image-429749"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-16.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-16-468x264.jpg" alt="BokunoHeroAcademia-Episode23-16" width="468" height="264" class="aligncenter size-large wp-image-429750"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-17.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-17-468x264.jpg" alt="BokunoHeroAcademia-Episode23-17" width="468" height="264" class="aligncenter size-large wp-image-429751"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-18.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-18-468x264.jpg" alt="BokunoHeroAcademia-Episode23-18" width="468" height="264" class="aligncenter size-large wp-image-429752"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-19.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-19-468x264.jpg" alt="BokunoHeroAcademia-Episode23-19" width="468" height="264" class="aligncenter size-large wp-image-429753"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-20.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-20-468x264.jpg" alt="BokunoHeroAcademia-Episode23-20" width="468" height="264" class="aligncenter size-large wp-image-429754"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-21.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-21-468x264.jpg" alt="BokunoHeroAcademia-Episode23-21" width="468" height="264" class="aligncenter size-large wp-image-429755"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-22.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-22-468x264.jpg" alt="BokunoHeroAcademia-Episode23-22" width="468" height="264" class="aligncenter size-large wp-image-429756"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-23.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-23-468x264.jpg" alt="BokunoHeroAcademia-Episode23-23" width="468" height="264" class="aligncenter size-large wp-image-429757"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-24.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-24-468x264.jpg" alt="BokunoHeroAcademia-Episode23-24" width="468" height="264" class="aligncenter size-large wp-image-429758"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-25.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-25-468x264.jpg" alt="BokunoHeroAcademia-Episode23-25" width="468" height="264" class="aligncenter size-large wp-image-429759"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-26.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-26-468x264.jpg" alt="BokunoHeroAcademia-Episode23-26" width="468" height="264" class="aligncenter size-large wp-image-429760"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-27.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-27-468x264.jpg" alt="BokunoHeroAcademia-Episode23-27" width="468" height="264" class="aligncenter size-large wp-image-429761"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-28.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-28-468x264.jpg" alt="BokunoHeroAcademia-Episode23-28" width="468" height="264" class="aligncenter size-large wp-image-429762"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-29.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-29-468x264.jpg" alt="BokunoHeroAcademia-Episode23-29" width="468" height="264" class="aligncenter size-large wp-image-429763"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-30.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-30-468x264.jpg" alt="BokunoHeroAcademia-Episode23-30" width="468" height="264" class="aligncenter size-large wp-image-429764"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-31.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-31-468x264.jpg" alt="BokunoHeroAcademia-Episode23-31" width="468" height="264" class="aligncenter size-large wp-image-429765"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-32.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-32-468x264.jpg" alt="BokunoHeroAcademia-Episode23-32" width="468" height="264" class="aligncenter size-large wp-image-429766"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-33.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-33-468x264.jpg" alt="BokunoHeroAcademia-Episode23-33" width="468" height="264" class="aligncenter size-large wp-image-429767"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-34.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-34-468x264.jpg" alt="BokunoHeroAcademia-Episode23-34" width="468" height="264" class="aligncenter size-large wp-image-429768"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-35.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-35-468x264.jpg" alt="BokunoHeroAcademia-Episode23-35" width="468" height="264" class="aligncenter size-large wp-image-429769"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-36.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-36-468x264.jpg" alt="BokunoHeroAcademia-Episode23-36" width="468" height="264" class="aligncenter size-large wp-image-429770"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-37.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-37-468x264.jpg" alt="BokunoHeroAcademia-Episode23-37" width="468" height="264" class="aligncenter size-large wp-image-429771"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-38.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-38-468x264.jpg" alt="BokunoHeroAcademia-Episode23-38" width="468" height="264" class="aligncenter size-large wp-image-429772"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-39.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-39-468x264.jpg" alt="BokunoHeroAcademia-Episode23-39" width="468" height="264" class="aligncenter size-large wp-image-429773"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-40.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-40-468x264.jpg" alt="BokunoHeroAcademia-Episode23-40" width="468" height="264" class="aligncenter size-large wp-image-429774"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-41.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-41-468x264.jpg" alt="BokunoHeroAcademia-Episode23-41" width="468" height="264" class="aligncenter size-large wp-image-429775"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-42.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-42-468x264.jpg" alt="BokunoHeroAcademia-Episode23-42" width="468" height="264" class="aligncenter size-large wp-image-429776"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-43.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-43-468x264.jpg" alt="BokunoHeroAcademia-Episode23-43" width="468" height="264" class="aligncenter size-large wp-image-429777"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-44.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-44-468x264.jpg" alt="BokunoHeroAcademia-Episode23-44" width="468" height="264" class="aligncenter size-large wp-image-429778"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-45.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-45-468x264.jpg" alt="BokunoHeroAcademia-Episode23-45" width="468" height="264" class="aligncenter size-large wp-image-429779"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-46.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-46-468x264.jpg" alt="BokunoHeroAcademia-Episode23-46" width="468" height="264" class="aligncenter size-large wp-image-429780"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-47.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-47-468x264.jpg" alt="BokunoHeroAcademia-Episode23-47" width="468" height="264" class="aligncenter size-large wp-image-429781"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-48.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-48-468x530.jpg" alt="BokunoHeroAcademia-Episode23-48" width="468" height="530" class="aligncenter size-large wp-image-429782"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-49.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-49-468x539.jpg" alt="BokunoHeroAcademia-Episode23-49" width="468" height="539" class="aligncenter size-large wp-image-429783"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-50.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-50-468x264.jpg" alt="BokunoHeroAcademia-Episode23-50" width="468" height="264" class="aligncenter size-large wp-image-429784"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-51.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-51-468x264.jpg" alt="BokunoHeroAcademia-Episode23-51" width="468" height="264" class="aligncenter size-large wp-image-429785"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-52.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-52-468x264.jpg" alt="BokunoHeroAcademia-Episode23-52" width="468" height="264" class="aligncenter size-large wp-image-429786"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-53.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-53-468x264.jpg" alt="BokunoHeroAcademia-Episode23-53" width="468" height="264" class="aligncenter size-large wp-image-429787"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-54.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-54-468x264.jpg" alt="BokunoHeroAcademia-Episode23-54" width="468" height="264" class="aligncenter size-large wp-image-429788"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-55.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-55-468x264.jpg" alt="BokunoHeroAcademia-Episode23-55" width="468" height="264" class="aligncenter size-large wp-image-429789"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-56.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-56-468x464.jpg" alt="BokunoHeroAcademia-Episode23-56" width="468" height="464" class="aligncenter size-large wp-image-429790"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-57.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-57-468x264.jpg" alt="BokunoHeroAcademia-Episode23-57" width="468" height="264" class="aligncenter size-large wp-image-429791"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-58.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-58-468x264.jpg" alt="BokunoHeroAcademia-Episode23-58" width="468" height="264" class="aligncenter size-large wp-image-429792"/></a></p>
<p>Omake:</p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-1.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-1.gif" alt="BokunoHeroAcademia-Episode23-Omake-1" width="468" height="321" class="aligncenter size-large wp-image-429793"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-2.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-2.gif" alt="BokunoHeroAcademia-Episode23-Omake-2" width="468" height="302" class="aligncenter size-large wp-image-429794"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-3.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-3.gif" alt="BokunoHeroAcademia-Episode23-Omake-3" width="468" height="269" class="aligncenter size-large wp-image-429795"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-4.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-4.gif" alt="BokunoHeroAcademia-Episode23-Omake-4" width="468" class="aligncenter size-full wp-image-429796"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-5.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-5.gif" alt="BokunoHeroAcademia-Episode23-Omake-5" width="468" height="263" class="aligncenter size-large wp-image-429797"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-6.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-6.gif" alt="BokunoHeroAcademia-Episode23-Omake-6" width="468" height="263" class="aligncenter size-large wp-image-429798"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-7.gif" alt="BokunoHeroAcademia-Episode23-Omake-7" width="468" height="263" class="aligncenter size-large wp-image-429799"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-8.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-8.gif" alt="BokunoHeroAcademia-Episode23-Omake-8" width="468" height="263" class="aligncenter size-large wp-image-429800"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-9.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-9.gif" alt="BokunoHeroAcademia-Episode23-Omake-9" width="468" height="263" class="aligncenter size-large wp-image-429801"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-10.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-10.gif" alt="BokunoHeroAcademia-Episode23-Omake-10" width="468" class="aligncenter size-full wp-image-429802"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-11.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-11.gif" alt="BokunoHeroAcademia-Episode23-Omake-11" width="468" class="aligncenter size-full wp-image-429803"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-12.gif"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/06/BokunoHeroAcademia-Episode23-Omake-12.gif" alt="BokunoHeroAcademia-Episode23-Omake-12" width="468" height="263" class="aligncenter size-large wp-image-429804"/></a></p>
</div>
</div>
<script type="text/javascript">onloadhidecheck('c');</script>
<script type="text/javascript">onloadhidecheck('h');</script>
<br/>
<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/04/05/boku-no-hero-academia-saves-the-day/" title="Boku no Hero Academia Saves The Day: 


Boku no Hero Academia&#8216;s highly anticipated debut has unsurprisingly been met with praise, the super-power crime-fighting anime delivering&hellip;">
<img src="//img.sankakucomplex.com/tn/100/300747.jpg" alt=""/>
<div class="basethumbtitle">Boku no Hero Academia Saves The Day</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/05/10/boku-no-hero-academia-suits-up/" title="Boku no Hero Academia Suits Up: 


Boku no Hero Academia&#8216;s cavalcade of quirky superheroes have acquired their flamboyant costumes, potentially stirring a change in&hellip;">
<img src="//img.sankakucomplex.com/tn/100/312284.jpg" alt=""/>
<div class="basethumbtitle">Boku no Hero Academia Suits Up</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/06/21/boku-no-hero-academia-fights-for-justice/" title="Boku no Hero Academia Fights For Justice: 


The highly revered All Might has come to save the day with the latest broadcast of Boku no&hellip;">
<img src="//img.sankakucomplex.com/tn/100/323907.jpg" alt=""/>
<div class="basethumbtitle">Boku no Hero Academia Fights For Justice</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/04/17/boku-no-hero-academia-sprints-on/" title="Boku no Hero Academia Sprints On: 


The physically demanding sports festival taking place in Boku no Hero Academia&#8216;s 16th episode has once again pit&hellip;">
<img src="//img.sankakucomplex.com/tn/100/415510.jpg" alt=""/>
<div class="basethumbtitle">Boku no Hero Academia Sprints On</div>
</a>
</div>
</div><br clear="left"/>
</div>
<div class="spacer" align=center>
<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt=''/>
</a>
</iframe>
</div>
<ul class="single"/>
<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css'/><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
<noscript>
<a href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/all-comments/" name="comments" id="comments">View all comments</a>
</noscript>
<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
<div id="p" style="display:none;">
<div id="addcomment" class="comment">
<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">
<div class="add">
<div id="reroot" style="display: none;">
<small>
<a href="#" onclick="reRoot(); return false;">
Cancel reply
</a>
</small>
</div>
<p>You are not logged in.</p>
<p>
You can
<b>post anonymously</b>
below,
<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F06%2F05%2Fboku-no-hero-academia-this-is-the-battle-weve-wanted%2F" rel="nofollow">
<b>log in</b>
</a>, or
<a href="//www.sankakucomplex.com/register/" rel="nofollow">
<b>create an account</b>
</a>
to post with a name and avatar, edit your comments, and participate on the forums.
</p>
<p>
<small>If your comment fails to display immediately, please do not worry - it should appear shortly.</small>
<p>
<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
<input type="hidden" name="comment_post_ID" value="429733"/>
<input type="hidden" name="redirect_to" value="/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/"/>
<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5"/>
</div>
<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0'/>
<input type='hidden' id='comment_parent' name='comment_parent'/>
<input type='hidden' id='father_id' name='father_id'/>
</form>
</div>
</div>
<h4 class="forumlink">
<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F06%2F05%2Fboku-no-hero-academia-this-is-the-battle-weve-wanted%2F?redirect_to='https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				2 Comments				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (0)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (2)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
				<iframe id='abbd69d6' name='abbd69d6' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
					<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'>
						<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a2177a64' border='0' alt='' />
					</a>
				</iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div id="div-comment-1951644" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1951644' id='comment-1951644' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1951644);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1951644">
								02:21 05/06/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/?cid=1951644">#</a> 
							<a href="javascript:sanreport(1951644);" title="Report comment">!</a>
							<span id='cr-1951644' class='comrate'><span id='rup-1951644' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1951644' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>They probably won't make another season tho.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1951644", 1951644, true, 1951644); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-1951645" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1951645' id='comment-1951645' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1951645);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1951645">
								02:21 05/06/2017							</a> 
							<a href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/?cid=1951645">#</a> 
							<a href="javascript:sanreport(1951645);" title="Report comment">!</a>
							<span id='cr-1951645' class='comrate'><span id='rup-1951645' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1951645' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>If they do they'd have to skip over a lot of content...</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1951645", 1951645, true, 1951644); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div class="spacer" align=center>
					<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
						<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
							<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt='' />
						</a>
					</iframe>
				</div>
				</div>
				<br/>
				<div id="commentpage_2"></div><br/>				
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=429733 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2017/06/05/boku-no-hero-academia-this-is-the-battle-weve-wanted/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=429733;
			var loaded_thred_num=1;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe id='abbd69dd' name='abbd69dd' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=26' frameborder='0' scrolling='no' width=470 height=229><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=26&n=a2177a64'  border='0' alt='' /></a></iframe></div>";			
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2012/08/01/lagrange-madoka-nendoroid/" title="Lagrange Madoka Nendoroid:  The other Madoka (the unpopular one), Madoka Kyouno, is set to receive a Nendoroid by Good Smile Company in November 2012, showing a variety of cute expressions. ...">
<img src="//img.sankakucomplex.com/tn/100/59663.jpg"/>
<div class="basethumbtitle">Lagrange Madoka Nendoroid</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/12/26/i-made-azunyan-into-a-nineties-character/" title="&#8220;I Made Azunyan into a Nineties Character&#8221;:  Azusa and her moe blob supporting characters appear here time shifted a decade into the past, in classic nineties style. ...">
<img src="//img.sankakucomplex.com/tn/100/26162.jpg"/>
<div class="basethumbtitle">&#8220;I Made Azunyan into a Nineties Character&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/11/30/nintendo-descends-upon-universal-theme-parks/" title="Nintendo Descends Upon Universal Theme Parks:  Nintendo and Universal Studios have teamed up in a rather unprecedented collaboration to bring various Nintendo-themed areas to theme parks in Osaka, Orlando and Hollywood, proving that not just worshiped idol groups are capable of overtaking the world-renowned vacation spot.&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/374536.jpg"/>
<div class="basethumbtitle">Nintendo Descends Upon Universal Theme Parks</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/01/12/haruhi-season-2-due-says-newspaper/" title="Haruhi Season 2 Due (Says Newspaper):  There will be a second season of the Melancholy of Suzumiya Haruhi, says major rag Mainichi. For details, see Newtype, they say. ...">
<img src="//img.sankakucomplex.com/tn/100/5632.jpg"/>
<div class="basethumbtitle">Haruhi Season 2 Due (Says Newspaper)</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2015/10/16/beautiful-junko-cosplay-quite-impressive/" title="Beautiful Junko Cosplay Quite Impressive:  A recent cosplay of Danganronpa&#8217;s maniacal Junko has opted to focus more on her many positive attributes, accurately replicating her lovely appearance and staple seifuku down to the last monochrome kuma. ...">
<img src="//img.sankakucomplex.com/tn/100/256050.jpg"/>
<div class="basethumbtitle">Beautiful Junko Cosplay Quite Impressive</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2014/07/02/ultra-cute-kuroneko-cosplay-by-kurumi-sakura/" title="Ultra Cute Kuroneko Cosplay by Kurumi Sakura:  Glorious gothic lolita Kuroneko&#8216;s distinctive loveliness has been carefully replicated in this ero-cosplay by Kurumi Sakura &#8211; proving highly effectual despite the lack of nekomimi and tail. ...">
<img src="//img.sankakucomplex.com/tn/100/146609.jpg"/>
<div class="basethumbtitle">Ultra Cute Kuroneko Cosplay by Kurumi Sakura</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/09/23/siraha/" title="Siraha:  Enigmatic and modestly popular artist Siraha describes his unique style thus: &#8220;The images I am creating are not realistic, but occupy a middle ground between 2d and 3d.&#8221; Many of his (or possibly her) images do indeed clearly make heavy&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/23175.jpg"/>
<div class="basethumbtitle">Siraha</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2008/09/29/mizugi-idol-gallery/" title="Mizugi Idol Gallery:  Some interesting images of appealing ladies in swimwear. Just about every style of bathing suit is represented, so finding your favourites amongst these should not prove difficult, and you can always just ignore what they&#8217;re wearing and focus on the&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/1315.jpg"/>
<div class="basethumbtitle">Mizugi Idol Gallery</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
 

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		 
<div class="right">
 
<div id="righttop"></div>
 
<div class="side300">
<div class="sidebartopc">
<iframe id='af8jb6d' name='af8jb6d' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=20' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=20&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<h2>Popular</h2>
<div class="popular">
<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/06/02/meikoku-gakuen-jutai-hen-ever-ravenous/'>Meikoku Gakuen Jutai Hen Ever Ravenous</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/03/agriculture-story-rife-with-reaping/'>Agriculture Story Rife with Reaping</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/03/tsugumomo-nipples-confirmed/'>Tsugumomo Nipples Confirmed</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/' title='2ch Goddess &quot;Such A Plump Bottom&quot;: 

The distinctly round posterior of this 20-year-old goddess has seemingly mesmerized online denizens, with several videos depicting her beauty also...'>2ch Goddess &quot;Such A Plump Bottom&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/04/sin-nanatsu-no-taizai-sexy-suppository-anime/'>Sin Nanatsu no Taizai Sexy Suppository Anime</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/05/30/harem-colosseum-boasts-erotic-elf-action/' title='Harem Colosseum Boasts Erotic Elf Action: 





A sexy warrior elf fighting for glory in a colosseum has starred as the main focus of ero-anime Tensei Kendo No Harem Colosseum, though...'>Harem Colosseum Boasts Erotic Elf Action</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/02/meikoku-gakuen-jutai-hen-ever-ravenous/'>Meikoku Gakuen Jutai Hen Ever Ravenous</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/25/gorgeous-goddess-so-many-seductive-outfits/' title='Gorgeous Goddess &quot;So Many Seductive Outfits&quot;: 

A myriad of images have been unveiled online of one particularly beautiful goddess who has shown no fear in exposing her face (and luxurious body)...'>Gorgeous Goddess &quot;So Many Seductive Outfits&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/31/beach-ni-shuugakuryokou-orgies-at-last/'>Beach ni Shuugakuryokou &quot;Orgies at Last&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/01/kongou-ero-mmd-exquisitely-erotic/'>Kongou Ero-MMD Exquisitely Erotic</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/' title='2ch Goddess &quot;Such A Plump Bottom&quot;: 

The distinctly round posterior of this 20-year-old goddess has seemingly mesmerized online denizens, with several videos depicting her beauty also...'>2ch Goddess &quot;Such A Plump Bottom&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/27/this-wonderful-no-good-goddess-punish-aqua/' title='This Wonderful No-Good Goddess! &quot;Punish Aqua!&quot;: 





Yet another eroge has emerged for fantasy comedy Kono Subarashii Sekai ni Shukufuku wo!, this time with MenacoWare doling out heaps of...'>This Wonderful No-Good Goddess! &quot;Punish Aqua!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/01/jitaku-keibiin-candidly-sexy/' title='Jitaku Keibiin Candidly Sexy: 





The voyeuristic Jitaku Keibiin has continued its suggestive surveillance, with another innocent schoolgirl becoming a blackmail target by...'>Jitaku Keibiin Candidly Sexy</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/03/agriculture-story-rife-with-reaping/'>Agriculture Story Rife with Reaping</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/28/nekopara-volume-3-the-epitome-of-cat-girl-eroge/' title='Nekopara Volume 3 &quot;The Epitome of Cat-Girl Eroge&quot;: 





The long awaited 3rd volume for the indescribably sexy Nekopara has at last brought its furry goodness to all platforms willing to vendor...'>Nekopara Volume 3 &quot;The Epitome of Cat-Girl Eroge&quot;</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/' title='Boku to Misaki Sensei &quot;Takami Akio!&quot;: 





Boku to Misaki Sensei has provided lonely otaku and ero-anime enthusiasts with some saucy sensei service, bound to be worshiped by lovers...'>Boku to Misaki Sensei &quot;Takami Akio!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/09/zton-jingai-has-horse-fisting/' title='Zton Jingai &quot;Has Horse Fisting!&quot;: 





A succulent centaur woman (and other monster girls) has starred as the focus of "Zton Jingai Animation A Beautiful Greed Nulu Nulu",...'>Zton Jingai &quot;Has Horse Fisting!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/15/residence-gender-swapping-rape-ero-anime/' title='Residence Gender-Swapping Rape Ero-Anime: 





A horror story of sorts has served as the theme of newly released ero-anime Residence, where males become cursed after trespassing into an...'>Residence Gender-Swapping Rape Ero-Anime</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/13/to-lve-ru-diary-harenchi-rife-with-lust/'>To L*ve-Ru Diary Harenchi Rife with Lust</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/21/sin-nanatsu-no-taizai-ablaze-with-hot-tunes/'>Sin Nanatsu no Taizai Ablaze with Hot Tunes</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/25/gorgeous-goddess-so-many-seductive-outfits/' title='Gorgeous Goddess &quot;So Many Seductive Outfits&quot;: 

A myriad of images have been unveiled online of one particularly beautiful goddess who has shown no fear in exposing her face (and luxurious body)...'>Gorgeous Goddess &quot;So Many Seductive Outfits&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/30/harem-colosseum-boasts-erotic-elf-action/' title='Harem Colosseum Boasts Erotic Elf Action: 





A sexy warrior elf fighting for glory in a colosseum has starred as the main focus of ero-anime Tensei Kendo No Harem Colosseum, though...'>Harem Colosseum Boasts Erotic Elf Action</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/07/sin-nanatsu-no-taizai-immensely-naughty/'>Sin Nanatsu no Taizai Immensely Naughty</a></li>
<li><a href='https://www.sankakucomplex.com/2017/06/02/meikoku-gakuen-jutai-hen-ever-ravenous/'>Meikoku Gakuen Jutai Hen Ever Ravenous</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/15/fetish-goddess-is-into-all-sorts-of-things/' title='Fetish Goddess &quot;Is Into All Sorts of Things...&quot;: 

Possibly in an attempt to appeal to the fascinations of all comers, this rather welcoming goddess has shown herself indulging in a variety of...'>Fetish Goddess &quot;Is Into All Sorts of Things...&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/25/sutobura-2-ova-bathes-relentlessly/' title='SutoBura 2 OVA Bathes Relentlessly: 



The 4th volume of blood-pumping action series Strike the Blood 2 has provided more service and action as the plot resumes, certain to have...'>SutoBura 2 OVA Bathes Relentlessly</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/12/dainiji-ura-nyuugakushiken-more-schoolgirl-abuse/' title='Dainiji Ura Nyuugakushiken &quot;More Schoolgirl Abuse&quot;: 





The abuse of another schoolgirl has been carried out with the first episode of Dainiji Ura Nyuugakushiken, causing the girl to become a...'>Dainiji Ura Nyuugakushiken &quot;More Schoolgirl Abuse&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/10/with-rem-more-like-sx-with-rm/'>With Rem - More Like &quot;S*x With R*m!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/23/tsugumomo-rape-even-better-than-the-manga/'>Tsugumomo Rape &quot;Even Better Than the Manga&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/31/beach-ni-shuugakuryokou-orgies-at-last/'>Beach ni Shuugakuryokou &quot;Orgies at Last&quot;</a></li>
</ol>
</div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(57) <a href="https://www.sankakucomplex.com/2017/06/03/summer-lesson-alison-real-women-soon-obsolete/" title="Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;">Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;</a></li><li>(29) <a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/" title="Love Live! Doujinshi &quot;Now Banned&quot;">Love Live! Doujinshi &quot;Now Banned&quot;</a></li><li>(26) <a href="https://www.sankakucomplex.com/2017/06/03/legend-of-zelda-open-world-may-become-the-standard/" title="Legend of Zelda &quot;Open-World May Become the Standard&quot;">Legend of Zelda &quot;Open-World May Become the Standard&quot;</a></li><li>(19) <a href="https://www.sankakucomplex.com/2017/06/02/top-10-most-tweeted-anime-of-spring-2017/" title="Top 10 Most Tweeted Anime of Spring 2017">Top 10 Most Tweeted Anime of Spring 2017</a></li><li>(18) <a href="https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/" title="2ch Goddess &quot;Such A Plump Bottom&quot;">2ch Goddess &quot;Such A Plump Bottom&quot;</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(57) <a href="https://www.sankakucomplex.com/2017/06/03/summer-lesson-alison-real-women-soon-obsolete/" title="Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;">Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;</a></li><li>(51) <a href="https://www.sankakucomplex.com/2017/05/28/dragon-ball-super-the-first-female-saiyan/" title="Dragon Ball Super &quot;The First Female Saiyan!&quot;">Dragon Ball Super &quot;The First Female Saiyan!&quot;</a></li><li>(38) <a href="https://www.sankakucomplex.com/2017/06/01/nagoya-threatened-ban-women-only-trains/" title="Nagoya Threatened: &quot;Ban Women-Only Trains&quot;">Nagoya Threatened: &quot;Ban Women-Only Trains&quot;</a></li><li>(36) <a href="https://www.sankakucomplex.com/2017/05/31/hentai-heroes-build-your-own-personal-harem/" title="Hentai Heroes &quot;Build Your Own Personal Harem!&quot;">Hentai Heroes &quot;Build Your Own Personal Harem!&quot;</a></li><li>(36) <a href="https://www.sankakucomplex.com/2017/05/28/ero-manga-sensei-full-of-cameos/" title="Ero-Manga Sensei Full of Cameos">Ero-Manga Sensei Full of Cameos</a></li><li>(30) <a href="https://www.sankakucomplex.com/2017/05/30/summon-night-6-english-dub-furiously-bashed/" title="Summon Night 6 English Dub Furiously Bashed">Summon Night 6 English Dub Furiously Bashed</a></li><li>(29) <a href="https://www.sankakucomplex.com/2017/05/29/sweet-young-bride-the-marriage-youll-never-have/" title="Sweet Young Bride &quot;The Marriage You'll Never Have!&quot;">Sweet Young Bride &quot;The Marriage You'll Never Have!&quot;</a></li><li>(29) <a href="https://www.sankakucomplex.com/2017/05/30/illya-kuro-bikini-figures-double-trouble/" title="Illya &amp; Kuro Bikini Figures Double Trouble">Illya &amp; Kuro Bikini Figures Double Trouble</a></li><li>(29) <a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/" title="Love Live! Doujinshi &quot;Now Banned&quot;">Love Live! Doujinshi &quot;Now Banned&quot;</a></li><li>(28) <a href="https://www.sankakucomplex.com/2017/05/29/top-10-roles-of-megumi-hayashibara/" title="Top 10 Roles of Megumi Hayashibara">Top 10 Roles of Megumi Hayashibara</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(110) <a href="https://www.sankakucomplex.com/2017/05/26/koreans-persona-5-op-has-offensive-shoes/" title="Koreans: Persona 5 OP &quot;Has Offensive Shoes&quot;">Koreans: Persona 5 OP &quot;Has Offensive Shoes&quot;</a></li><li>(81) <a href="https://www.sankakucomplex.com/2017/05/15/largest-ransomware-attack-ever-devastates-china/" title="&quot;Largest Ransomware Attack Ever&quot; Devastates China">&quot;Largest Ransomware Attack Ever&quot; Devastates China</a></li><li>(71) <a href="https://www.sankakucomplex.com/2017/05/12/top-10-female-seiyuu-whose-voice-you-fell-for/" title="Top 10 Female Seiyuu Whose Voice You Fell For">Top 10 Female Seiyuu Whose Voice You Fell For</a></li><li>(70) <a href="https://www.sankakucomplex.com/2017/05/18/top-10-violent-anime-girls/" title="Top 10 Violent Anime Girls">Top 10 Violent Anime Girls</a></li><li>(58) <a href="https://www.sankakucomplex.com/2017/05/23/ayumi-hamasaki-losing-hearing-in-right-ear/" title="Ayumi Hamasaki Losing Hearing in Right Ear">Ayumi Hamasaki Losing Hearing in Right Ear</a></li><li>(57) <a href="https://www.sankakucomplex.com/2017/06/03/summer-lesson-alison-real-women-soon-obsolete/" title="Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;">Summer Lesson: Alison &quot;Real Women Soon Obsolete&quot;</a></li><li>(56) <a href="https://www.sankakucomplex.com/2017/05/08/aya-hirano-sings-shes-not-washed-up-after-all/" title="Aya Hirano Sings: &quot;She's Not Washed Up After All!&quot;">Aya Hirano Sings: &quot;She's Not Washed Up After All!&quot;</a></li><li>(56) <a href="https://www.sankakucomplex.com/2017/05/15/residence-gender-swapping-rape-ero-anime/" title="Residence Gender-Swapping Rape Ero-Anime">Residence Gender-Swapping Rape Ero-Anime</a></li><li>(51) <a href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/" title="Top 100 Best Anime Ever, According to NHK">Top 100 Best Anime Ever, According to NHK</a></li><li>(51) <a href="https://www.sankakucomplex.com/2017/05/28/dragon-ball-super-the-first-female-saiyan/" title="Dragon Ball Super &quot;The First Female Saiyan!&quot;">Dragon Ball Super &quot;The First Female Saiyan!&quot;</a></li><li>(49) <a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/" title="Boku to Misaki Sensei &quot;Takami Akio!&quot;">Boku to Misaki Sensei &quot;Takami Akio!&quot;</a></li><li>(45) <a href="https://www.sankakucomplex.com/2017/05/09/zton-jingai-has-horse-fisting/" title="Zton Jingai &quot;Has Horse Fisting!&quot;">Zton Jingai &quot;Has Horse Fisting!&quot;</a></li><li>(45) <a href="https://www.sankakucomplex.com/2017/05/17/top-10-spring-2017-anime-youre-currently-watching/" title="Top 10 Spring 2017 Anime You're Currently Watching">Top 10 Spring 2017 Anime You're Currently Watching</a></li><li>(40) <a href="https://www.sankakucomplex.com/2017/05/20/saint-seiya-live-action-hollywood-rape-due/" title="Saint Seiya Live Action Hollywood Rape Due">Saint Seiya Live Action Hollywood Rape Due</a></li><li>(40) <a href="https://www.sankakucomplex.com/2017/05/21/saekano-bikini-cosplays-as-stunning-in-3d/" title="Saekano Bikini Cosplays &quot;As Stunning in 3D!&quot;">Saekano Bikini Cosplays &quot;As Stunning in 3D!&quot;</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a>
|
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div>
<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/clumsy-sonico-ol-figure/" title="Jun 4, 2017 18:23">
<img src="//img.sankakucomplex.com/tn/100/429923.jpg" alt="Clumsy Sonico OL Figure"/>Clumsy Sonico OL Figure</a>
<h4>
Nitroplus have accrued more notoriety thanks to this rather naughty figurine of their mascot Sonico, who has taken&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/clumsy-sonico-ol-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/sin-nanatsu-no-taizai-sexy-suppository-anime/" title="Jun 4, 2017 01:42">
<img src="//img.sankakucomplex.com/tn/100/429603.jpg" alt="Sin Nanatsu no Taizai Sexy Suppository Anime"/>Sin Nanatsu no Taizai Sexy Suppository Anime</a>
<h4>
Lucifer&#8217;s next demonic encounter in Sin Nanatsu no Taizai has been none other than Beelzebub (Gluttony), with the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/sin-nanatsu-no-taizai-sexy-suppository-anime/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/japanese-men-can-now-get-chikan-insurance/" title="Jun 4, 2017 01:42">
<img src="//img.sankakucomplex.com/tn/100/429709.jpg" alt="Japanese Men &#8220;Can Now Get Chikan Insurance&#8221;"/>Japanese Men &#8220;Can Now Get Chikan Insurance&#8221;</a>
<h4>
Japanese men wrongfully accused of being a chikan can now get insurance to cover their legal fees should&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/japanese-men-can-now-get-chikan-insurance/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/" title="Jun 4, 2017 01:41">
<img src="//img.sankakucomplex.com/tn/100/429054.jpg" alt="Love Live! Doujinshi &#8220;Now Banned&#8221;"/>Love Live! Doujinshi &#8220;Now Banned&#8221;</a>
<h4>
Love Live&#8216;s official website has announced that the sale of all forms of doujinshi (manga, novels and other&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/top-20-sexiest-curvaceous-anime-girls/" title="Jun 4, 2017 01:32">
<img src="//img.sankakucomplex.com/tn/100/429584.jpg" alt="Top 20 Sexiest Curvaceous Anime Girls"/>Top 20 Sexiest Curvaceous Anime Girls</a>
<h4>
Anime girls of the delectably thick category have served as the theme of this new informative (if perhaps&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/top-20-sexiest-curvaceous-anime-girls/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/pokeland-announced-another-smartphone-game/" title="Jun 4, 2017 01:17">
<img src="//img.sankakucomplex.com/tn/100/429575.jpg" alt="PokeLand Announced &#8211; &#8220;Another Smartphone Game?&#8221;"/>PokeLand Announced &#8211; &#8220;Another Smartphone Game?&#8221;</a>
<h4>
The newest money-hoarding title to emerge for the Pokemon franchise has arrived in the form of &#8220;PokeLand&#8221;, another&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/pokeland-announced-another-smartphone-game/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/legend-of-zelda-open-world-may-become-the-standard/" title="Jun 3, 2017 18:53">
<img src="//img.sankakucomplex.com/tn/100/429565.jpg" alt="Legend of Zelda &#8220;Open-World May Become the Standard&#8221;"/>Legend of Zelda &#8220;Open-World May Become the Standard&#8221;</a>
<h4>
A recent interview with Hidemaro Fujibayashi &#8211; Legend of Zelda: Breath of the Wild&#8216;s director &#8211; has revealed&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/legend-of-zelda-open-world-may-become-the-standard/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/renai-boukun-playing-it-up/" title="Jun 3, 2017 17:59">
<img src="//img.sankakucomplex.com/tn/100/429484.jpg" alt="Renai Boukun Playing it Up"/>Renai Boukun Playing it Up</a>
<h4>
Renai Boukun has focused more around the sadistic Shikimi as the show&#8217;s characters participate in a play, certain&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/renai-boukun-playing-it-up/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/hinako-note-trains-adorably/" title="Jun 3, 2017 17:55">
<img src="//img.sankakucomplex.com/tn/100/429373.jpg" alt="Hinako Note Trains Adorably"/>Hinako Note Trains Adorably</a>
<h4>
The special girls of Hinako Note have begun preparing for a performance in order to bring customers to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/hinako-note-trains-adorably/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/voluptuous-yunyun-figure/" title="Jun 3, 2017 17:42">
<img src="//img.sankakucomplex.com/tn/100/429537.jpg" alt="Voluptuous YunYun Figure"/>Voluptuous YunYun Figure</a>
<h4>
Megumin&#8217;s seemingly unworthy rival Yunyun has managed to acquire a figurine of her very own thanks to Belfine,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/voluptuous-yunyun-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/agriculture-story-rife-with-reaping/" title="Jun 3, 2017 04:54">
<img src="//img.sankakucomplex.com/tn/100/429334.jpg" alt="Agriculture Story Rife with Reaping"/>Agriculture Story Rife with Reaping</a>
<h4>
Dieselmine&#8217;s Agriculture Story is an eroge simulator that takes place on a farm, melding both farm management and&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/agriculture-story-rife-with-reaping/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/tsugumomo-nipples-confirmed/" title="Jun 3, 2017 04:54">
<img src="//img.sankakucomplex.com/tn/100/429279.jpg" alt="Tsugumomo Nipples Confirmed"/>Tsugumomo Nipples Confirmed</a>
<h4>
A vital announcement for the highly naughty Tsugumomo has revealed that the anime&#8217;s BD/DVD releases will indeed possess&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/tsugumomo-nipples-confirmed/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/full-metal-alchemist-movie-cast-headed-to-anime-expo/" title="Jun 3, 2017 04:54">
<img src="//img.sankakucomplex.com/tn/100/429298.jpg" alt="Full Metal Alchemist Movie Cast Headed to Anime Expo"/>Full Metal Alchemist Movie Cast Headed to Anime Expo</a>
<h4>
Alongside an English-translated version of a previous trailer for the live action Full Metal Alchemist movie comes news&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/full-metal-alchemist-movie-cast-headed-to-anime-expo/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/oshiri-tantei-absurdly-cheeky/" title="Jun 3, 2017 04:54">
<img src="//img.sankakucomplex.com/tn/100/429312.jpg" alt="Oshiri Tantei Absurdly Cheeky"/>Oshiri Tantei Absurdly Cheeky</a>
<h4>
Beloved children&#8217;s picture book series, Oshiri Tantei (a series revolving around a detective who has a butt for&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/oshiri-tantei-absurdly-cheeky/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/yasunori-mitsuda-interviewed-on-valkyria-revolution/" title="Jun 3, 2017 04:54">
<img src="//img.sankakucomplex.com/tn/100/429325.jpg" alt="Yasunori Mitsuda Interviewed on Valkyria Revolution"/>Yasunori Mitsuda Interviewed on Valkyria Revolution</a>
<h4>
Revered composer Yasunori Mitsuda (perhaps best known for his compositions in Chrono Trigger and Xenogears) has taken part&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/yasunori-mitsuda-interviewed-on-valkyria-revolution/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/summer-lesson-alison-real-women-soon-obsolete/" title="Jun 3, 2017 00:17">
<img src="//img.sankakucomplex.com/tn/100/429261.jpg" alt="Summer Lesson: Alison &#8220;Real Women Soon Obsolete&#8221;"/>Summer Lesson: Alison &#8220;Real Women Soon Obsolete&#8221;</a>
<h4>
Otaku in need of more ways to stave off their loneliness can look forward to the release of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/summer-lesson-alison-real-women-soon-obsolete/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/god-wars-future-past-full-of-fantasy/" title="Jun 2, 2017 19:30">
<img src="//img.sankakucomplex.com/tn/100/429271.jpg" alt="God Wars: Future Past Full of Fantasy"/>God Wars: Future Past Full of Fantasy</a>
<h4>
Some of the characters present in God Wars: Future Past have been unveiled by way of this new&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/god-wars-future-past-full-of-fantasy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/yomawari-midnight-shadows-control-two-girls-this-time/" title="Jun 2, 2017 19:27">
<img src="//img.sankakucomplex.com/tn/100/429253.jpg" alt="Yomawari: Midnight Shadows &#8220;Control TWO Girls This Time!&#8221;"/>Yomawari: Midnight Shadows &#8220;Control TWO Girls This Time!&#8221;</a>
<h4>
Horror title Yomawari: Midnight Shadows has unleashed a new trailer depicting its two brave girls attempting to escape&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/yomawari-midnight-shadows-control-two-girls-this-time/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/super-sexy-sonico-christmas-figure/" title="Jun 2, 2017 18:56">
<img src="//img.sankakucomplex.com/tn/100/429223.jpg" alt="Super Sexy Sonico Christmas Figure"/>Super Sexy Sonico Christmas Figure</a>
<h4>
Christmas has come early (likely amongst other things) courtesy of a new figure from Vertex, depicting Nitroplus mascot&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/super-sexy-sonico-christmas-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/meikoku-gakuen-jutai-hen-ever-ravenous/" title="Jun 2, 2017 02:59">
<img src="//img.sankakucomplex.com/tn/100/429125.jpg" alt="Meikoku Gakuen Jutai Hen Ever Ravenous"/>Meikoku Gakuen Jutai Hen Ever Ravenous</a>
<h4>
The promiscuous antics of Meikoku Gakuen Jutai Hen have been relentless as the ero-anime&#8217;s male protagonist copulates with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/meikoku-gakuen-jutai-hen-ever-ravenous/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/" title="Jun 4, 2017 18:24">
<img src="//img.sankakucomplex.com/tn/100/429933.jpg" alt="Immensely Blue Sakuya Cosplay &#8220;Comes With Megane&#8221;"/>Immensely Blue Sakuya Cosplay &#8220;Comes With Megane&#8221;</a>
<h4>
An astoundingly blue iteration of Touhou&#8217;s threatening battle maid Izayoi Sakuya has made her way to the 3D&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/03/impressive-altera-cosplay-awe-inspiring/" title="Jun 3, 2017 17:49">
<img src="//img.sankakucomplex.com/tn/100/429550.jpg" alt="Impressive Altera Cosplay Awe-Inspiring"/>Impressive Altera Cosplay Awe-Inspiring</a>
<h4>
One sublimely stunning cosplay of Fate/Grand Order&#8217;s Altera may yet serve as the epitome for all future cosplays,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/03/impressive-altera-cosplay-awe-inspiring/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/swimsuit-rem-cosplay-scorching-hot/" title="Jun 2, 2017 18:56">
<img src="//img.sankakucomplex.com/tn/100/429232.jpg" alt="Swimsuit Rem Cosplay Scorching Hot"/>Swimsuit Rem Cosplay Scorching Hot</a>
<h4>
The oncoming summer has convinced one cute cosplayer to slip into a one-piece swimsuit whilst taking on the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/swimsuit-rem-cosplay-scorching-hot/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/" title="Jun 2, 2017 02:59">
<img src="//img.sankakucomplex.com/tn/100/429007.jpg" alt="2ch Goddess &#8220;Such A Plump Bottom&#8221;"/>2ch Goddess &#8220;Such A Plump Bottom&#8221;</a>
<h4>
The distinctly round posterior of this 20-year-old goddess has seemingly mesmerized online denizens, with several videos depicting her&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/06/01/cute-outdoors-caster-cosplay-brimming-with-beauty/" title="Jun 1, 2017 21:15">
<img src="//img.sankakucomplex.com/tn/100/428969.jpg" alt="Cute Outdoors Caster Cosplay Brimming with Beauty"/>Cute Outdoors Caster Cosplay Brimming with Beauty</a>
<h4>
Fate/Extra&#8217;s cute fox-eared Caster has gotten some attention despite the existence of the much more popular Fate/Grand Order,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/06/01/cute-outdoors-caster-cosplay-brimming-with-beauty/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/31/rezero-cosplays-by-saku-absolutely-succulent/" title="May 31, 2017 17:22">
<img src="//img.sankakucomplex.com/tn/100/428648.jpg" alt="Re:Zero Cosplays by Saku Absolutely Succulent"/>Re:Zero Cosplays by Saku Absolutely Succulent</a>
<h4>
The infinitely desirable Saku has demonstrated a great passion for the maidens of Re:Zero, as her latest cosplay&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/31/rezero-cosplays-by-saku-absolutely-succulent/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/30/bespectacled-hong-meiling-cosplay-quite-fabuolous/" title="May 30, 2017 16:30">
<img src="//img.sankakucomplex.com/tn/100/428344.jpg" alt="Bespectacled Hong Meiling Cosplay Quite Fabuolous"/>Bespectacled Hong Meiling Cosplay Quite Fabuolous</a>
<h4>
Touhou&#8217;s ravishing red-haired bullet-sprayer Hong Meiling has squeezed herself into a different outfit by the whim of this&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/30/bespectacled-hong-meiling-cosplay-quite-fabuolous/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/29/masterful-musashi-bikini-cosplay-the-epitome-of-sex-appeal/" title="May 29, 2017 16:38">
<img src="//img.sankakucomplex.com/tn/100/427971.jpg" alt="Masterful Musashi Bikini Cosplay The Epitome of Sex Appeal"/>Masterful Musashi Bikini Cosplay The Epitome of Sex Appeal</a>
<h4>
Kantai Collection&#8217;s devilishly sexy Musashi has seemingly worked on her tan as this cosplaying maiden has opted to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/29/masterful-musashi-bikini-cosplay-the-epitome-of-sex-appeal/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/29/sexy-seifuku-goddess-fabulously-alluring/" title="May 29, 2017 01:02">
<img src="//img.sankakucomplex.com/tn/100/427865.jpg" alt="Sexy Seifuku Goddess Fabulously Alluring"/>Sexy Seifuku Goddess Fabulously Alluring</a>
<h4>
A sensuous seifuku has been utilized as the weapon of choice for this particularly bushy goddess, bound to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/29/sexy-seifuku-goddess-fabulously-alluring/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/28/casual-shielder-cosplay-outstandingly-moe/" title="May 28, 2017 16:08">
<img src="//img.sankakucomplex.com/tn/100/427797.jpg" alt="Casual Shielder Cosplay Outstandingly Moe"/>Casual Shielder Cosplay Outstandingly Moe</a>
<h4>
Fate/Grand Order seemingly has an equally tight grip on the cosplay community as it does the mobile market&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/28/casual-shielder-cosplay-outstandingly-moe/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Comments</h2>
<div class="sub300"><ul><li>Anonymous on June 4, 2017 22:49<br/><a href="https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/?cid=1951630">2ch Goddess &#8220;Such A Plump Bottom&#8221;</a></li><li>I want to smell her butt hole!... <a href="https://www.sankakucomplex.com/2017/06/02/2ch-goddess-such-a-plump-bottom/#comment-1951630">More</a></li>
<li>Anonymous on June 4, 2017 22:48<br/><a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/?cid=1951629">Immensely Blue Sakuya Cosplay &#8220;Comes With Megane&#8221;</a></li><li>Not enough leg shots.... <a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/#comment-1951629">More</a></li>
<li>Anonymous on June 4, 2017 22:43<br/><a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/?cid=1951628">Immensely Blue Sakuya Cosplay &#8220;Comes With Megane&#8221;</a></li><li>it seems she forgot to put on her pad-... <a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/#comment-1951628">More</a></li>
<li>Anonymous on June 4, 2017 22:37<br/><a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/?cid=1951627">Immensely Blue Sakuya Cosplay &#8220;Comes With Megane&#8221;</a></li><li>shanghai longyang road... <a href="https://www.sankakucomplex.com/2017/06/04/immensely-blue-sakuya-cosplay-comes-with-megane/#comment-1951627">More</a></li>
<li>Anonymous on June 4, 2017 22:29<br/><a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/?cid=1951626">Love Live! Doujinshi &#8220;Now Banned&#8221;</a></li><li>Communism defeats the meaning of economic value, thus wealth. That does not equal an scarcity of any kind, just look at the biggest commie country... <a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/#comment-1951626">More</a></li>
<li>Anonymous on June 4, 2017 22:21<br/><a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/?cid=1951625">Love Live! Doujinshi &#8220;Now Banned&#8221;</a></li><li>Look at crypton future media and their vocaloid licensing rights. Now tell me, who understands better what an IP means...... <a href="https://www.sankakucomplex.com/2017/06/04/love-live-doujinshi-now-banned/#comment-1951625">More</a></li>
</ul></div>
<div class="side300" id="column300">
<p class="side300top"></p>
<div class="side300xmlc" id="hsedj0">
<div class="side300xmll">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=6' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a0d4e6ea' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=6&n=a0d4e6ea' border='0' alt=''/>
</a>
</iframe>
</div>
<div class="side300xmlr">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=7' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a7cdb92e' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=7&n=a7cdb92e' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
  		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.283 seconds. (53 q) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201722.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'429733'});
var load_cmc = function(){linktracker_init(6998849,429733,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 0.280 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-05 02:21:34 -->

<!-- Compression = gzip -->