<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Elegant Utaha Kasumigaoka Kimono Figure | Sankaku Complex</title>
<link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14"/><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/"/>
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png"/>
<link rel="pingback" href="/xmlrpc.php"/>
 
<meta name="description" content="One of Saekano's many desirable schoolgirls has slipped into a classy kimono for this new Aniplex figurine, with the charming Utaha Kasumigaoka showing off an"/>
<link rel="canonical" href="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/"/>
 
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Elegant Utaha Kasumigaoka Kimono Figure Comments Feed" href="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/feed/"/>
<link rel='stylesheet' id='bp-admin-bar-css' href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F05%2F07%2Felegant-utaha-kasumigaoka-kimono-figure%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F05%2F07%2Felegant-utaha-kasumigaoka-kimono-figure%2F&#038;format=xml"/>
<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>
<style type="text/css">.wp-polls .pollbar{margin:1px;font-size:10px;line-height:12px;height:12px;background-image:url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>
<style type="text/css">#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}</style>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Sankaku Complex"/>
<meta property="og:title" content="Elegant Utaha Kasumigaoka Kimono Figure"/>
<meta property="og:url" content="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="One of Saekano&#039;s many desirable schoolgirls has slipped into a classy kimono for this new Aniplex figurine, with the charming Utaha Kasumigaoka showing off an even more sophisticated side that may have deluded otaku wishing the goddess were real - the beloved Utaha can descend into the palms of buye"/>
<meta property="og:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1-468x701.jpg"/>
<meta property="article:published_time" content="2017-05-07T20:09:46+00:00"/>
<meta property="article:modified_time" content="2017-05-07T20:09:46+00:00"/>
<meta property="og:updated_time" content="2017-05-07T20:09:46+00:00"/>
<meta property="article:section" content="Anime Figures"/>
<meta property="article:section" content="News"/>
 
<meta itemprop="name" content="Elegant Utaha Kasumigaoka Kimono Figure"/>
<meta itemprop="description" content="One of Saekano&#039;s many desirable schoolgirls has slipped into a classy kimono for this new Aniplex figurine, with the charming Utaha Kasumigaoka showing off an even more sophisticated side that may have deluded otaku wishing the goddess were real - the beloved Utaha can descend into the palms of buye"/>
<meta itemprop="image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1-468x701.jpg"/>
 
<meta name="twitter:title" content="Elegant Utaha Kasumigaoka Kimono Figure"/>
<meta name="twitter:url" content="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/"/>
<meta name="twitter:description" content="One of Saekano&#039;s many desirable schoolgirls has slipped into a classy kimono for this new Aniplex figurine, with the charming Utaha Kasumigaoka showing off an even more sophisticated side that may have deluded otaku wishing the goddess were real - the beloved Utaha can descend into the palms of buye"/>
<meta name="twitter:image" content="https://images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1-468x701.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@sankakucomplex"/>
 
 
 
<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css"/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/422189.jpg"/></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan"/></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2015/06/12/triage-x-bathing-bonanza-despoiled-by-censorship/" title="Triage X Bathing Bonanza Despoiled by Censorship"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/224268.jpg" alt="Anime"/></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2014/12/22/cool-beauty-high-schooler-typical-ero-manga-action/" title="Cool Beauty High Schooler: &quot;Typical Ero-Manga Action&quot;"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/182595.jpg" alt="Manga"/></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2012/11/14/sony-threatens-mass-bans-for-ps3-pirates/" title="Sony Threatens Mass Bans for PS3 Pirates"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/62756.jpg" alt="Games"/></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2010/07/21/strike-witches-ds-skinship-adventure-yuri-groping-action/" title="Strike Witches DS &quot;Skinship Adventure&quot; Yuri Groping Action"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/34298.jpg" alt="Ecchi (Adult)"/></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2010/09/07/top-10-traits-thatd-turn-you-off-a-girl/" title="Top 10 Traits That&#039;d Turn You Off a Girl"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/35983.jpg" alt="Japan"/></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About"/><br/>About</a></div>
</div> </div>
 
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
 
 
<div id="main">
 
<div id="leftad"></div>
<div id="rightad"></div>
 
 
 
<div id="sidecolumn125">
<div id="sidecolumn125top">
</div>
 
<div class="side125">
<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>
<div class="chanfeed">
<div id='chanBox'>
<ul class='shadetabs' style="float: left;" id="domainPref">
<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
<li>&nbsp;</li>
<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
</ul>
<ul class='shadetabs' id="ratingsPref">
<li><a href='//chan.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
<li><a href='//chan.sankakucomplex.com/'>All</a></li>
<li><a href='//chan.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
</ul>
<div style='clear: both'>
<div id='image-wrapper'>
<a href="//chan.sankakucomplex.com/post/show/6033608"><img id="chanImage" alt="" title="kantai_collection kashima_(kantai_collection) tako_seijin high_resolution 1girl alternative_costume beach bikini bikini_pull black_bikini blue_eyes breasts clavicle clothing cloud day hair_between_eyes large_breasts leaning_forward lips long_hair looking_at_viewer navel ocean open_mouth silver_hair sky sparkle swimsuit thighs tied_hair twintails wavy_hair" src="//c.sankakucomplex.com/data/preview/ec/dc/ecdc944765973c3095c82019aa82c678.jpg"></a> </div>
<form target="_blank" method="get" action="//chan.sankakucomplex.com/"><div>
<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
<input type="submit" style="display: none;" name="commit">
</div>
</form>
</div>
<script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>
<br/>
<div class="side120c">
<iframe id='af8e4g' name='af8e4g' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=10' framespacing='0' frameborder='no' scrolling='no' width='120' height='600'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d2980g' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=10&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Otaku Dan" target="_blank" href="//www.sankakucomplex.com/goto/http://otakudan.com/">Otaku Dan</a></h2>
<div class="simplepie"><ul><li><a title="The O-Talk Podcast: Episode 95: Violence Jack: We talk about Violence Jack and the horr..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakudan.com/2016/04/the-o-talk-podcast-episode-95-violence.html">The O-Talk Podc...</a><br/></li><li><a title="The O-Talk Podcast: Episode 94: We're Back!: We're back! We have a returning cast mem..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakudan.com/2016/03/the-o-talk-podcast-episode-94-were-back.html">The O-Talk Podc...</a><br/></li><li><a title="The O-Talk Podcast: Episode 93: First Thoughts on The Fall 2015 Anime Season: Our first thoughts on the brand new anim..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakudan.com/2015/11/the-o-talk-podcast-episode-93-first.html">The O-Talk Podc...</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Otakultura" target="_blank" href="//www.sankakucomplex.com/goto/http://www.otakultura.com/">Otakultura</a></h2>
<div class="simplepie"><ul><li><a title="A Local and Simple Star Wars Day Celebration: There’s a ton of ways people celebrated..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/1764/a-local-and-simple-star-wars-day-celebration">A Local and Sim...</a><br/></li><li><a title="Spoiler-Free Review: Guardians of the Galaxy Vol. 2: Sequels, Part 2s, Volume twos… often get..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/1750/spoiler-free-review-guardians-of-the-galaxy-vol-2">Spoiler-Free Re...</a><br/></li><li><a title="WONDERFUL HOBBY LIFE FOR YOU!! 25 WINTER 2017: Kids and kids at heart enjoyed a second..." target="_blank" href="//www.sankakucomplex.com/goto/http://otakultura.com/2017/433/wonderful-hobby-life-for-you-25-winter-2017">WONDERFUL HOBBY...</a><br/></li>
</ul>
</div></div>
<br/>
<div class="side125" id="column125">
<p class="side125top"></p>
<div class="side120xmlc" id="fh3dj0">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=1' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=1&n=a3d2981' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
 
<div id="sidecolumn125bot"></div>
</div>
 
   
 
<div id="postscolumn">
<div id="poststop"></div>
 
<div id="posts">
<div class="post" id="post-422189">
<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
<div class="share-child"> <span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;h=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;title=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/99h9" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/&amp;t=Elegant+Utaha+Kasumigaoka+Kimono+Figure" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
</div>
</div>
<div id="postinfo">
<h1><a title="Permanent Link to Elegant Utaha Kasumigaoka Kimono Figure" href="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/">Elegant Utaha Kasumigaoka Kimono Figure</a></h1>
<ul>
<li class="author">Author: Rift </li>
<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/anime-figures/" rel="category tag">Anime Figures</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
<li class="date">Date: May 7, 2017 20:09 JST</li><br/>
<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/aniplex/" rel="tag">Aniplex</a>, <a href="https://www.sankakucomplex.com/tag/kimono/" rel="tag">Kimono</a>, <a href="https://www.sankakucomplex.com/tag/oppai/" rel="tag">Oppai</a>, <a href="https://www.sankakucomplex.com/tag/pvc/" rel="tag">PVC</a>, <a href="https://www.sankakucomplex.com/tag/saekano/" rel="tag">Saekano</a>, <a href="https://www.sankakucomplex.com/tag/schoolgirls/" rel="tag">Schoolgirls</a><br/></li>
</ul>
</div>
<div id="postcontent">
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1-468x701.jpg" alt="UtahaKasumigaoka-Kimono-Figure-1" width="468" height="701" class="aligncenter size-large wp-image-422190"/></a></p>
<p>One of Saekano&#8217;s many desirable schoolgirls has slipped into a classy kimono for this new Aniplex figurine, with the charming <a href="https://chan.sankakucomplex.com/?tags=kasumigaoka_utaha&#038;commit=Search">Utaha Kasumigaoka</a> showing off an even more sophisticated side that may have deluded otaku wishing the goddess were real &#8211; the beloved Utaha can descend into the palms of buyers <a href="https://jlist.com/pre8593?___store=jlist&#038;acc=1">next February</a>.</p>
<p><span id="more-422189"></span><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-1-468x701.jpg" alt="UtahaKasumigaoka-Kimono-Figure-1" width="468" height="701" class="aligncenter size-large wp-image-422190"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-2.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-2-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-2" width="468" height="468" class="aligncenter size-large wp-image-422191"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-3.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-3-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-3" width="468" height="468" class="aligncenter size-large wp-image-422192"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-4.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-4-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-4" width="468" height="468" class="aligncenter size-large wp-image-422193"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-5.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-5-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-5" width="468" height="468" class="aligncenter size-large wp-image-422194"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-6.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-6-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-6" width="468" height="468" class="aligncenter size-large wp-image-422195"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-8.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-8-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-8" width="468" height="468" class="aligncenter size-large wp-image-422197"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-7.jpg"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/05/UtahaKasumigaoka-Kimono-Figure-7-468x468.jpg" alt="UtahaKasumigaoka-Kimono-Figure-7" width="468" height="468" class="aligncenter size-large wp-image-422196"/></a></p>
<p><a href="https://jlist.com/pre8593?___store=jlist&#038;acc=1">Utaha Kasumigaoka can be pre-ordered now</a>.</p>
</div>
</div>
<script type="text/javascript">onloadhidecheck('c');</script>
<script type="text/javascript">onloadhidecheck('h');</script>
<br/>
<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/04/02/naughty-megumi-kato-figure/" title="Naughty Megumi Kato Figure: 
The lovely Megumi Kato of Saekano has struck a scandalous pose with this figure from Aniplex, revealing a&hellip;">
<img src="//img.sankakucomplex.com/tn/100/300127.jpg" alt=""/>
<div class="basethumbtitle">Naughty Megumi Kato Figure</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/09/27/megumi-katou-kimono-figure/" title="Megumi Katou Kimono Figure: 
The particularly ordinary Megumi Katou of Saekano has potentially boosted her notability levels by slipping into this awe-inspiring&hellip;">
<img src="//img.sankakucomplex.com/tn/100/354615.jpg" alt=""/>
<div class="basethumbtitle">Megumi Katou Kimono Figure</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2014/07/31/busty-nodoka-figure/" title="Busty Nodoka Figure: 
The beautifully busty Nodoka from super mahjong anime Saki has received a 16cm seifuku figure from Megahouse, putting&hellip;">
<img src="//img.sankakucomplex.com/tn/100/155053.jpg" alt=""/>
<div class="basethumbtitle">Busty Nodoka Figure</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/02/20/naughty-kyoka-tsuzuki-schoolgirl-ero-figure/" title="Naughty Kyoka Tsuzuki Schoolgirl Ero-Figure: 
Renowned illustrator Gunma Kisaragi has gotten a figure for Kyoka Tsuzuki (a heroine from one of his ero-manga),&hellip;">
<img src="//img.sankakucomplex.com/tn/100/399258.jpg" alt=""/>
<div class="basethumbtitle">Naughty Kyoka Tsuzuki Schoolgirl Ero-Figure</div>
</a>
</div>
</div><br clear="left"/>
</div>
<div class="spacer" align=center>
<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt=''/>
</a>
</iframe>
</div>
<ul class="single"/>
<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css'/><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
<noscript>
<a href="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/all-comments/" name="comments" id="comments">View all comments</a>
</noscript>
<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
<div id="p" style="display:none;">
<div id="addcomment" class="comment">
<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">
<div class="add">
<div id="reroot" style="display: none;">
<small>
<a href="#" onclick="reRoot(); return false;">
Cancel reply
</a>
</small>
</div>
<p>Anonymous posting is disabled for a short while after post publication to prevent abuse by the wretched horde of first posters.</p>
<p>
You can
<a href="//www.sankakucomplex.com/register/" rel="nofollow">
<b>register</b>
</a> or
<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F05%2F07%2Felegant-utaha-kasumigaoka-kimono-figure%2F" rel="nofollow">
<b>log in</b>
</a> to post immediately.
<div style="display:none">
<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
<input type="hidden" name="comment_post_ID" value="422189"/>
<input type="hidden" name="redirect_to" value="/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/"/>
<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5"/>
</div> </div>
<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0'/>
<input type='hidden' id='comment_parent' name='comment_parent'/>
<input type='hidden' id='father_id' name='father_id'/>
</form>
</div>
</div>
<h4 class="forumlink">
<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F05%2F07%2Felegant-utaha-kasumigaoka-kimono-figure%2F?redirect_to='https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				No Comments Yet				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (0)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (0)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
				<iframe id='abbd69d6' name='abbd69d6' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
					<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'>
						<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a2177a64' border='0' alt='' />
					</a>
				</iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div class="spacer" align=center>
					<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
						<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
							<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt='' />
						</a>
					</iframe>
				</div>
				</div>
				<br/>
								
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=422189 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2017/05/07/elegant-utaha-kasumigaoka-kimono-figure/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=422189;
			var loaded_thred_num=0;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe id='abbd69dd' name='abbd69dd' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=26' frameborder='0' scrolling='no' width=470 height=229><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=26&n=a2177a64'  border='0' alt='' /></a></iframe></div>";			
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/08/28/wife-kills-self-husband-with-2-5m-deep-beach-pitfall-trap/" title="Wife Kills Self, Husband with 2.5m Deep Beach Pitfall Trap:  A young woman who accidentally killed herself and her husband by digging a 2.5m deep pitfall trap in the sand is currently the subject of tragic ridicule throughout Japan. ...">
<img src="//img.sankakucomplex.com/tn/100/49842.jpg"/>
<div class="basethumbtitle">Wife Kills Self, Husband with 2.5m Deep Beach Pitfall Trap</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/10/25/getsuyoubi-no-tawawa-works-up-a-sweat/" title="Getsuyoubi no Tawawa Works Up A Sweat:  Another buxom maiden has been introduced with the 3rd broadcast of Getsuyoubi no Tawawa, as a cute fitness trainer teaches a new male character about the importance of a &#8220;healthy&#8221; body &#8211; a trait which viewers cannot but help notice&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/363959.jpg"/>
<div class="basethumbtitle">Getsuyoubi no Tawawa Works Up A Sweat</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/04/05/mangagamer-announces-more-kirakira-higurashi-50-sale/" title="MangaGamer Announces More KiraKira, Higurashi, 50% Sale:  MangaGamer has announced it will be publishing English versions of KiraKira Curtain Call, a sequel to the original, and that it is now up to the 6th chapter of Higurashi. In addition, for a limited period it is holding a&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/30451.jpg"/>
<div class="basethumbtitle">MangaGamer Announces More KiraKira, Higurashi, 50% Sale</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/06/30/true-terror-when-2d-becomes-3d/" title="&#8220;True Terror&#8221; &#8211; When 2D Becomes 3D&#8230;:  Internet denizens are marvelling at the creepiness of &#8220;Koko,&#8221; a Chinese belle whose painstaking efforts with the dark arts of makeup have given her an uncanny resemblance to a badly drawn shoujo manga character. ...">
<img src="//img.sankakucomplex.com/tn/100/47706.jpg"/>
<div class="basethumbtitle">&#8220;True Terror&#8221; &#8211; When 2D Becomes 3D&#8230;</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/01/27/hatsune-miku-negi-cosplay/" title="Hatsune Miku Negi Cosplay:  Holographic princess Hatsune Miku&#8216;s fetchingly green &#8220;negi&#8221; costume is cosplayed here by Korean cosplay princess Tomia: ...">
<img src="//img.sankakucomplex.com/tn/100/41882.jpg"/>
<div class="basethumbtitle">Hatsune Miku Negi Cosplay</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/09/22/goddess-of-2ch-youre-totally-smooth/" title="Goddess of 2ch: &#8220;You&#8217;re Totally Smooth!&#8221;:  The reputation 2ch&#8217;s randomly descending exhibitionist goddesses have for not infrequently displaying near perfectly proportioned bodies has hardened further with the appearance of this latest Lenfried-smooth subject. ...">
<img src="//img.sankakucomplex.com/tn/100/50703.jpg"/>
<div class="basethumbtitle">Goddess of 2ch: &#8220;You&#8217;re Totally Smooth!&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2015/08/25/public-pussy-exposure-levi-cosplay-by-xueyu/" title="Public Pussy Exposure Levi Cosplay by Xueyu:  A multitude of convincing cosplayers at The Taiwan premier of Shingeki no Kyojin&#8216;s live-action movie may have impressed attendees, but the one receiving the most praise was none other than the brilliant Xueyu &#8211; a lovable cat garbed in the&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/241935.jpg"/>
<div class="basethumbtitle">Public Pussy Exposure Levi Cosplay by Xueyu</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/06/20/the-most-erotic-thing-about-2d-girls-is-their-expresson/" title="&#8220;The Most Erotic Thing About 2D Girls is Their Expresson&#8221;:  Fans of erotic art have been exploring the proposition that &#8220;It doesn&#8217;t matter who it is or what they&#8217;re up to, if their expression is good it&#8217;s twice as sexy.&#8221; ...">
<img src="//img.sankakucomplex.com/tn/100/47360.jpg"/>
<div class="basethumbtitle">&#8220;The Most Erotic Thing About 2D Girls is Their Expresson&#8221;</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
 

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		 
<div class="right">
 
<div id="righttop"></div>
 
<div class="side300">
<div class="sidebartopc">
<iframe id='af8jb6d' name='af8jb6d' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=20' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=20&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<h2>Popular</h2>
<div class="popular">
<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/05/05/majime-na-kanojo-the-most-twisted-kings-game/'>Majime na Kanojo &quot;The Most Twisted King&#039;s Game&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/05/saekano-2-nothing-but-work/' title='Saekano 2 Nothing But Work: 





Saekano 2 has continued to showcase the hardships involved in producing a visual novel as protagonist Tomoya butts heads with the...'>Saekano 2 Nothing But Work</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/06/top-20-spring-2017-anime-you-should-be-watching/' title='Top 20 Spring 2017 Anime You Should be Watching: 

The currently airing spring 2017 anime shows that watchers most recommend sees the continuation for one mysterious series become a top contender...'>Top 20 Spring 2017 Anime You Should be Watching</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/07/sin-nanatsu-no-taizai-immensely-naughty/'>Sin Nanatsu no Taizai Immensely Naughty</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/04/dual-maid-sisters-hole-rem-and-ram/' title='Dual Maid Sisters Hole &quot;Rem AND Ram!&quot;: 

Desirable maid twins Rem and Ram of popular time travel series Re:Zero have served as the inspiration of this latest masturbation device, which...'>Dual Maid Sisters Hole &quot;Rem AND Ram!&quot;</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/05/01/gakuen-shinshoku-xx-of-the-dead-twisted-depraved/' title='Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved: 





Rapacious zombies and tentacle monsters have consumed the first horrifying episode of Gakuen Shinshoku XX of the Dead, providing mostly...'>Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/02/oni-chichi-refresh-fully-futastic/' title='Oni Chichi Refresh Fully Futastic: 





The diabolical rapist revealed in the previous episode of Oni Chichi Refresh has been exposed, surprising few and leading to a slew of...'>Oni Chichi Refresh Fully Futastic</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/29/20-year-old-goddess-a-pretty-face-body/' title='20-Year-Old Goddess &quot;A Pretty Face &amp; Body!&quot;: 

A luscious goddess not at all worried about exposing her identity has unveiled her lewd body for the world to see, certain to be the type of woman...'>20-Year-Old Goddess &quot;A Pretty Face &amp; Body!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/04/tenshi-to-akuma-no-sakusei-wheres-the-h/' title='Tenshi to Akuma no Sakusei &quot;Where&#039;s the H!?&quot;: 





The 2nd episode of the long-winded "Nuki Doki! Tenshi To Akuma No Sakusei Battle Revolution" has followed in the footsteps of the first by...'>Tenshi to Akuma no Sakusei &quot;Where&#039;s the H!?&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/02/to-love-ru-darkness-endlessly-enticing/' title='To Love-Ru Darkness Endlessly Enticing: 

The 2nd part of the addendum release for "concluded" H-manga To Love-Ru Darkness has provided dedicated readers with some final moments of...'>To Love-Ru Darkness Endlessly Enticing</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/05/majime-na-kanojo-the-most-twisted-kings-game/'>Majime na Kanojo &quot;The Most Twisted King&#039;s Game&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/30/sin-nanatsu-no-taizai-demonically-hot/' title='Sin Nanatsu no Taizai Demonically Hot: 





The exceptionally erotic beach episode has already made its way to sexy demon anime Sin Nanatsu no Taizai, dressing its voluptuous women...'>Sin Nanatsu no Taizai Demonically Hot</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/03/cheaters-harem-energetically-sexy/'>Cheater&#039;s Harem Energetically Sexy</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/30/anata-wa-watashi-no-mono-the-woman-takes-the-lead/' title='Anata wa Watashi no Mono &quot;The Woman Takes the Lead&quot;: 





A rather assertive schoolgirl has managed to blackmail a man for once with the first episode of Anata wa Watashi no Mono, sure to appeal...'>Anata wa Watashi no Mono &quot;The Woman Takes the Lead&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/28/trinity-seven-movie-bd-overflowing-with-sex-appeal/' title='Trinity Seven Movie BD Overflowing with Sex Appeal: 

The BD release of the Trinity Seven movie has at last been unleashed, allowing those unable to witness the gloriously sexy film in theaters to...'>Trinity Seven Movie BD Overflowing with Sex Appeal</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/05/01/gakuen-shinshoku-xx-of-the-dead-twisted-depraved/' title='Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved: 





Rapacious zombies and tentacle monsters have consumed the first horrifying episode of Gakuen Shinshoku XX of the Dead, providing mostly...'>Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/15/blma-adventure-what-dragon-bll-should-have-been/' title='B*lma Adventure &quot;What Dragon B*ll Should Have Been&quot;: 





Yamamoto Doujinshi have possibly created their greatest eroge yet with "Bulma Adventure", an erotic interpretation of the Dragon Ball...'>B*lma Adventure &quot;What Dragon B*ll Should Have Been&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/16/sin-nanatsu-no-taizai-boasts-blasphemous-sex-appeal/' title='Sin Nanatsu no Taizai Boasts Blasphemous Sex Appeal: 





Possibly the most anticipated show of the season, Sin Nanatsu no Taizai, has finally made its erotic debut, filling the rather tame anime...'>Sin Nanatsu no Taizai Boasts Blasphemous Sex Appeal</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/29/20-year-old-goddess-a-pretty-face-body/' title='20-Year-Old Goddess &quot;A Pretty Face &amp; Body!&quot;: 

A luscious goddess not at all worried about exposing her identity has unveiled her lewd body for the world to see, certain to be the type of woman...'>20-Year-Old Goddess &quot;A Pretty Face &amp; Body!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/13/monster-musume-oad-monstrously-voluptuous/'>Monster Musume OAD Monstrously Voluptuous</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/02/oni-chichi-refresh-fully-futastic/' title='Oni Chichi Refresh Fully Futastic: 





The diabolical rapist revealed in the previous episode of Oni Chichi Refresh has been exposed, surprising few and leading to a slew of...'>Oni Chichi Refresh Fully Futastic</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/08/majiwaru-shikiyoku-now-has-r18-version/' title='Majiwaru Shikiyoku &quot;Now Has R18 Version!&quot;: 





Scandalous priest romance anime Souryo to Majiwaru Shikiyoku no Yoru ni has taken advantage of its "connections" and acquired an R18...'>Majiwaru Shikiyoku &quot;Now Has R18 Version!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/20/raunchy-cosplay-goddess-rem-so-lewd/' title='Raunchy Cosplay Goddess &quot;Rem So Lewd!&quot;: 

Another anonymous goddess has managed to muster notoriety by including some cosplay into her mix of nude photos, certain to impress with her...'>Raunchy Cosplay Goddess &quot;Rem So Lewd!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/13/2b-cosplay-by-umi-kani-all-about-the-butt/'>2B Cosplay by Umi Kani &quot;All About the Butt&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/02/to-love-ru-darkness-endlessly-enticing/' title='To Love-Ru Darkness Endlessly Enticing: 

The 2nd part of the addendum release for "concluded" H-manga To Love-Ru Darkness has provided dedicated readers with some final moments of...'>To Love-Ru Darkness Endlessly Enticing</a></li>
<li><a href='https://www.sankakucomplex.com/2017/05/04/tenshi-to-akuma-no-sakusei-wheres-the-h/' title='Tenshi to Akuma no Sakusei &quot;Where&#039;s the H!?&quot;: 





The 2nd episode of the long-winded "Nuki Doki! Tenshi To Akuma No Sakusei Battle Revolution" has followed in the footsteps of the first by...'>Tenshi to Akuma no Sakusei &quot;Where&#039;s the H!?&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/07/kyonyuu-reijou-mc-gakuen-sex-ed-every-day/'>Kyonyuu Reijou MC Gakuen &quot;Sex Ed Every Day&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/27/live-in-harem-life-full-of-togetherness/' title='Live-In Harem Life Full of Togetherness: 





Viewers have been offered a first-person experience of the orgiastic variety courtesy of "Live-In Harem Life", a stunning AV featuring 7...'>Live-In Harem Life Full of Togetherness</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/11/daraku-reijou-ravages-more-schoolgirls/' title='Daraku Reijou Ravages More Schoolgirls: 





A new ero-anime has once again involved the forced debauchery of an "innocent" JK, with Daraku Reijou performing this heinous deed while...'>Daraku Reijou Ravages More Schoolgirls</a></li>
<li><a href='https://www.sankakucomplex.com/2017/04/14/twitter-goddess-moist-beautiful/' title='Twitter Goddess &quot;Moist &amp; Beautiful&quot;: 

More "fresh meat" has arrived for ravenous internet dwellers to eat up as this rather exposed goddess has exposed her nude frame to all, with the...'>Twitter Goddess &quot;Moist &amp; Beautiful&quot;</a></li>
</ol>
</div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(47) <a href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/" title="Top 100 Best Anime Ever, According to NHK">Top 100 Best Anime Ever, According to NHK</a></li><li>(26) <a href="https://www.sankakucomplex.com/2017/05/06/top-20-spring-2017-anime-you-should-be-watching/" title="Top 20 Spring 2017 Anime You Should be Watching">Top 20 Spring 2017 Anime You Should be Watching</a></li><li>(22) <a href="https://www.sankakucomplex.com/2017/05/05/saekano-2-nothing-but-work/" title="Saekano 2 Nothing But Work">Saekano 2 Nothing But Work</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/" title="Utawarerumono: Mask Of Deception Full of Cute Girls">Utawarerumono: Mask Of Deception Full of Cute Girls</a></li><li>(16) <a href="https://www.sankakucomplex.com/2017/05/05/dutiful-tooru-cosplay-perfectly-maid/" title="Dutiful Tooru Cosplay Perfectly Maid">Dutiful Tooru Cosplay Perfectly Maid</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(47) <a href="https://www.sankakucomplex.com/2017/05/02/oni-chichi-refresh-fully-futastic/" title="Oni Chichi Refresh Fully Futastic">Oni Chichi Refresh Fully Futastic</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/" title="Top 100 Best Anime Ever, According to NHK">Top 100 Best Anime Ever, According to NHK</a></li><li>(32) <a href="https://www.sankakucomplex.com/2017/05/02/mcdonalds-anime-continues-make-a-career-here/" title="McDonald's Anime Continues - &quot;Make A Career Here&quot;">McDonald's Anime Continues - &quot;Make A Career Here&quot;</a></li><li>(26) <a href="https://www.sankakucomplex.com/2017/05/01/gakuen-shinshoku-xx-of-the-dead-twisted-depraved/" title="Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved">Gakuen Shinshoku XX of the Dead Twisted &amp; Depraved</a></li><li>(26) <a href="https://www.sankakucomplex.com/2017/05/06/top-20-spring-2017-anime-you-should-be-watching/" title="Top 20 Spring 2017 Anime You Should be Watching">Top 20 Spring 2017 Anime You Should be Watching</a></li><li>(23) <a href="https://www.sankakucomplex.com/2017/05/04/code-vein-dark-souls-in-an-anime-vein/" title="Code Vein &quot;Dark Souls in an Anime Vein&quot;">Code Vein &quot;Dark Souls in an Anime Vein&quot;</a></li><li>(22) <a href="https://www.sankakucomplex.com/2017/05/05/saekano-2-nothing-but-work/" title="Saekano 2 Nothing But Work">Saekano 2 Nothing But Work</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/04/30/ero-manga-sensei-cutest-imouto-ever/" title="Ero-Manga Sensei &quot;Cutest Imouto Ever&quot;">Ero-Manga Sensei &quot;Cutest Imouto Ever&quot;</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/05/04/top-10-most-fitting-nekomimi-wearers/" title="Top 10 Most Fitting Nekomimi Wearers">Top 10 Most Fitting Nekomimi Wearers</a></li><li>(20) <a href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/" title="Utawarerumono: Mask Of Deception Full of Cute Girls">Utawarerumono: Mask Of Deception Full of Cute Girls</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(186) <a href="https://www.sankakucomplex.com/2017/04/09/ghost-in-the-shell-flop-because-of-fanboys/" title="Ghost in the Shell Flop &quot;Because of Fanboys!&quot;">Ghost in the Shell Flop &quot;Because of Fanboys!&quot;</a></li><li>(85) <a href="https://www.sankakucomplex.com/2017/04/10/full-metal-alchemist-film-will-do-better-than-gits/" title="Full Metal Alchemist Film &quot;Will Do Better Than GiTS!&quot;">Full Metal Alchemist Film &quot;Will Do Better Than GiTS!&quot;</a></li><li>(60) <a href="https://www.sankakucomplex.com/2017/04/23/top-10-anime-items-you-most-want-to-use/" title="Top 10 Anime Items You Most Want to Use">Top 10 Anime Items You Most Want to Use</a></li><li>(57) <a href="https://www.sankakucomplex.com/2017/04/28/top-10-light-novel-anime-needing-sequels/" title="Top 10 Light Novel Anime Needing Sequels">Top 10 Light Novel Anime Needing Sequels</a></li><li>(53) <a href="https://www.sankakucomplex.com/2017/04/13/top-20-coolest-mecha-of-the-decade/" title="Top 20 Coolest Mecha of the Decade">Top 20 Coolest Mecha of the Decade</a></li><li>(53) <a href="https://www.sankakucomplex.com/2017/04/28/wendys-twitter-shitposting-like-trump/" title="Wendy's Twitter &quot;Shitposting Like Trump&quot;">Wendy's Twitter &quot;Shitposting Like Trump&quot;</a></li><li>(48) <a href="https://www.sankakucomplex.com/2017/04/16/sin-nanatsu-no-taizai-boasts-blasphemous-sex-appeal/" title="Sin Nanatsu no Taizai Boasts Blasphemous Sex Appeal">Sin Nanatsu no Taizai Boasts Blasphemous Sex Appeal</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/04/14/shokora-to-purin-chan-brutally-boxes/" title="Shokora to Purin-chan Brutally Boxes">Shokora to Purin-chan Brutally Boxes</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/04/22/top-10-most-shocking-anime-deaths/" title="Top 10 Most Shocking Anime Deaths">Top 10 Most Shocking Anime Deaths</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/05/02/oni-chichi-refresh-fully-futastic/" title="Oni Chichi Refresh Fully Futastic">Oni Chichi Refresh Fully Futastic</a></li><li>(47) <a href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/" title="Top 100 Best Anime Ever, According to NHK">Top 100 Best Anime Ever, According to NHK</a></li><li>(46) <a href="https://www.sankakucomplex.com/2017/04/17/ero-manga-sensei-all-girls-love-ps/" title="Ero-Manga Sensei &quot;All Girls Love P***s!&quot;">Ero-Manga Sensei &quot;All Girls Love P***s!&quot;</a></li><li>(45) <a href="https://www.sankakucomplex.com/2017/04/06/frame-arms-girl-tiny-destructive/" title="Frame Arms Girl Tiny &amp; Destructive">Frame Arms Girl Tiny &amp; Destructive</a></li><li>(43) <a href="https://www.sankakucomplex.com/2017/04/09/boruto-naruto-next-generations-naruto-2-0/" title="Boruto: Naruto Next Generations = &quot;Naruto 2.0&quot;">Boruto: Naruto Next Generations = &quot;Naruto 2.0&quot;</a></li><li>(41) <a href="https://www.sankakucomplex.com/2017/04/06/kanamara-matsuri-2017-bigger-than-ever/" title="Kanamara Matsuri 2017 Bigger Than Ever">Kanamara Matsuri 2017 Bigger Than Ever</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a>
|
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div>
<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/" title="May 7, 2017 10:38">
<img src="//img.sankakucomplex.com/tn/100/421972.jpg" alt="Boku to Misaki Sensei &#8220;Takami Akio!&#8221;"/>Boku to Misaki Sensei &#8220;Takami Akio!&#8221;</a>
<h4>
Boku to Misaki Sensei has provided lonely otaku and ero-anime enthusiasts with some saucy sensei service, bound to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/sin-nanatsu-no-taizai-immensely-naughty/" title="May 7, 2017 00:43">
<img src="//img.sankakucomplex.com/tn/100/421611.jpg" alt="Sin Nanatsu no Taizai Immensely Naughty"/>Sin Nanatsu no Taizai Immensely Naughty</a>
<h4>
The heroines of Sin Nanatsu no Taizai have been subjected to some sexually-intensive &#8220;torture&#8221; as required by the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/sin-nanatsu-no-taizai-immensely-naughty/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/haruna-paizuri-ero-mmd-quite-the-squeeze/" title="May 7, 2017 00:43">
<img src="//img.sankakucomplex.com/tn/100/421946.jpg" alt="Haruna Paizuri Ero-MMD Quite the Squeeze"/>Haruna Paizuri Ero-MMD Quite the Squeeze</a>
<h4>
The endless flotilla of kanmusu from Kantai Collection have continued to be used as objects in erotic animations,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/haruna-paizuri-ero-mmd-quite-the-squeeze/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/clockwork-planet-busts-out-the-bikinis/" title="May 7, 2017 00:42">
<img src="//img.sankakucomplex.com/tn/100/421764.jpg" alt="Clockwork Planet Busts out the Bikinis"/>Clockwork Planet Busts out the Bikinis</a>
<h4>
Generic combat anime Clockwork Planet has brandished an obligatory beach episode in an attempt to attract more viewers,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/clockwork-planet-busts-out-the-bikinis/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/magnificent-kaede-takagaki-bikini-figure/" title="May 7, 2017 00:23">
<img src="//img.sankakucomplex.com/tn/100/421861.jpg" alt="Magnificent Kaede Takagaki Bikini Figure"/>Magnificent Kaede Takagaki Bikini Figure</a>
<h4>
The cherished idols of IdolMaster: Cinderella Girls have continued to push the original girls from the minds of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/magnificent-kaede-takagaki-bikini-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/hinako-note-suddenly-sexy/" title="May 6, 2017 16:29">
<img src="//img.sankakucomplex.com/tn/100/421558.jpg" alt="Hinako Note Suddenly Sexy"/>Hinako Note Suddenly Sexy</a>
<h4>
The cute and carefree Hinako Note has rather rapidly switched to doling out a plethora of oppai-bouncing service,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/hinako-note-suddenly-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/renai-boukun-lovingly-violent/" title="May 6, 2017 16:29">
<img src="//img.sankakucomplex.com/tn/100/421692.jpg" alt="Renai Boukun Lovingly Violent"/>Renai Boukun Lovingly Violent</a>
<h4>
The precarious predicament previewed with the last episode of Renai Boukun has come to a conclusion as the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/renai-boukun-lovingly-violent/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/top-20-spring-2017-anime-you-should-be-watching/" title="May 6, 2017 08:43">
<img src="//img.sankakucomplex.com/tn/100/421482.jpg" alt="Top 20 Spring 2017 Anime You Should be Watching"/>Top 20 Spring 2017 Anime You Should be Watching</a>
<h4>
The currently airing spring 2017 anime shows that watchers most recommend sees the continuation for one mysterious series&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/top-20-spring-2017-anime-you-should-be-watching/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/queens-legacy-rife-with-sexual-encounters/" title="May 6, 2017 08:39">
<img src="//img.sankakucomplex.com/tn/100/421502.jpg" alt="Queen&#8217;s Legacy Rife with Sexual Encounters"/>Queen&#8217;s Legacy Rife with Sexual Encounters</a>
<h4>
Eroge circle Scratch have tried their hand at the 2D side-scrolling ero-action genre with &#8220;Queen&#8217;s Legacy&#8220;, a title&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/queens-legacy-rife-with-sexual-encounters/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/minase-ioris-birthday-highly-celebrated/" title="May 6, 2017 07:05">
<img src="//img.sankakucomplex.com/tn/100/421317.jpg" alt="Minase Iori&#8217;s Birthday Highly Celebrated"/>Minase Iori&#8217;s Birthday Highly Celebrated</a>
<h4>
The one and only spoiled tsundere princess, Minase Iori, has had her fictional birthday celebrated by hordes of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/minase-ioris-birthday-highly-celebrated/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/saekano-2-nothing-but-work/" title="May 5, 2017 19:30">
<img src="//img.sankakucomplex.com/tn/100/421354.jpg" alt="Saekano 2 Nothing But Work"/>Saekano 2 Nothing But Work</a>
<h4>
Saekano 2 has continued to showcase the hardships involved in producing a visual novel as protagonist Tomoya butts&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/saekano-2-nothing-but-work/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/corpse-party-2-remake-announced/" title="May 5, 2017 19:30">
<img src="//img.sankakucomplex.com/tn/100/421472.jpg" alt="Corpse Party 2 Remake Announced"/>Corpse Party 2 Remake Announced</a>
<h4>
Corpse Party 2: Dead Patient will soon be receiving a PC remake, obtaining new scenes and visuals (courtesy&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/corpse-party-2-remake-announced/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/astonishing-astaroth-ero-figure/" title="May 5, 2017 19:20">
<img src="//img.sankakucomplex.com/tn/100/421448.jpg" alt="Astonishing Astaroth Ero-Figure"/>Astonishing Astaroth Ero-Figure</a>
<h4>
More figures from the Sin Nanatsu no Taizai line have been released by Hobby Japan, this time with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/astonishing-astaroth-ero-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/majime-na-kanojo-the-most-twisted-kings-game/" title="May 5, 2017 14:00">
<img src="//img.sankakucomplex.com/tn/100/421212.jpg" alt="Majime na Kanojo &#8220;The Most Twisted King&#8217;s Game&#8221;"/>Majime na Kanojo &#8220;The Most Twisted King&#8217;s Game&#8221;</a>
<h4>
Lengthily titled ero-anime &#8220;Seiso De Majime Na Kanojo Ga Saikyou Yaricir Ni Kanyuu Saretara&#8221; revolves around a king&#8217;s&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/majime-na-kanojo-the-most-twisted-kings-game/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/" title="May 5, 2017 09:43">
<img src="//img.sankakucomplex.com/tn/100/421185.jpg" alt="Top 100 Best Anime Ever, According to NHK"/>Top 100 Best Anime Ever, According to NHK</a>
<h4>
The final results of NHK&#8217;s long in-development ranking seeking to determine the best anime of all time have&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/top-100-best-anime-ever-according-to-nhk/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/sukasuka-endlessly-emotional/" title="May 5, 2017 08:14">
<img src="//img.sankakucomplex.com/tn/100/421036.jpg" alt="Sukasuka Endlessly Emotional"/>Sukasuka Endlessly Emotional</a>
<h4>
The 4th broadcast of war drama Sukasuka has continued to barrage viewers with cuteness courtesy of its wealth&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/sukasuka-endlessly-emotional/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/" title="May 5, 2017 07:26">
<img src="//img.sankakucomplex.com/tn/100/421202.jpg" alt="Utawarerumono: Mask Of Deception Full of Cute Girls"/>Utawarerumono: Mask Of Deception Full of Cute Girls</a>
<h4>
The impending western release of Utawarerumono: Mask Of Deception has prompted the unveiling of a new trailer that&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/04/dual-maid-sisters-hole-rem-and-ram/" title="May 4, 2017 18:30">
<img src="//img.sankakucomplex.com/tn/100/421139.jpg" alt="Dual Maid Sisters Hole &#8220;Rem AND Ram!&#8221;"/>Dual Maid Sisters Hole &#8220;Rem AND Ram!&#8221;</a>
<h4>
Desirable maid twins Rem and Ram of popular time travel series Re:Zero have served as the inspiration of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/04/dual-maid-sisters-hole-rem-and-ram/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/04/idolmaster-kr-trailer-thoroughly-disliked/" title="May 4, 2017 18:24">
<img src="//img.sankakucomplex.com/tn/100/421164.jpg" alt="IdolMaster.KR Trailer &#8220;Thoroughly Disliked&#8221;"/>IdolMaster.KR Trailer &#8220;Thoroughly Disliked&#8221;</a>
<h4>
The Korean live action series based around the beloved IdolMaster franchise, IdolMaster.KR, has unleashed an official trailer, informing&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/04/idolmaster-kr-trailer-thoroughly-disliked/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/04/danganronpa-all-washed-up/" title="May 4, 2017 18:14">
<img src="//img.sankakucomplex.com/tn/100/421172.jpg" alt="Danganronpa All Washed Up"/>Danganronpa All Washed Up</a>
<h4>
The 2017 edition of the Synchronized Swimming World Series has caused quite a bit of a surprise as&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/04/danganronpa-all-washed-up/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/hululu-x-grape-kun/" title="May 7, 2017 00:37">
<img src="//img.sankakucomplex.com/tn/100/421873.jpg" alt="Hululu × Grape-kun"/>Hululu × Grape-kun</a>
<h4>
The cute penguin obsessed with the standee of Hululu at Tobu Zoo (Grape-kun) from Kemono Friends has managed&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/hululu-x-grape-kun/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/07/nighttime-izumi-sagiri-cosplay-pretty-pink/" title="May 7, 2017 00:26">
<img src="//img.sankakucomplex.com/tn/100/421926.jpg" alt="Nighttime Izumi Sagiri Cosplay Pretty &#038; Pink"/>Nighttime Izumi Sagiri Cosplay Pretty &#038; Pink</a>
<h4>
Ero-manga Sensei&#8217;s titular artist Izumi Sagiri has gotten ready for a nap as demonstrated by this lovable cosplay,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/07/nighttime-izumi-sagiri-cosplay-pretty-pink/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/06/goddess-of-2ch-another-attention-seeker/" title="May 6, 2017 08:37">
<img src="//img.sankakucomplex.com/tn/100/421538.jpg" alt="Goddess of 2ch &#8220;Another Attention-Seeker&#8221;"/>Goddess of 2ch &#8220;Another Attention-Seeker&#8221;</a>
<h4>
Porn surfing enthusiasts have stumbled upon another breath-taking goddess, certain to instill awe amongst lonely onlooking males with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/06/goddess-of-2ch-another-attention-seeker/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/05/dutiful-tooru-cosplay-perfectly-maid/" title="May 5, 2017 19:20">
<img src="//img.sankakucomplex.com/tn/100/421414.jpg" alt="Dutiful Tooru Cosplay Perfectly Maid"/>Dutiful Tooru Cosplay Perfectly Maid</a>
<h4>
Non-Kanna characters from Kobayashi-san Chi no Maid Dragon have somehow managed to accrue attention in the cosplay community&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/05/dutiful-tooru-cosplay-perfectly-maid/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/04/feminine-felix-cosplay-ever-charming/" title="May 4, 2017 18:18">
<img src="//img.sankakucomplex.com/tn/100/421148.jpg" alt="Feminine Felix Cosplay Ever Charming"/>Feminine Felix Cosplay Ever Charming</a>
<h4>
Re:Zero&#8217;s cross-dressing cat boy Felix has managed to acquire some attention over the significantly more popular Rem, enthusiasts&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/04/feminine-felix-cosplay-ever-charming/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/04/nico-nico-chokaigi-2017-cosplay-absolutely-astounding/" title="May 4, 2017 02:58">
<img src="//img.sankakucomplex.com/tn/100/420813.jpg" alt="Nico Nico Chokaigi 2017 Cosplay Absolutely Astounding"/>Nico Nico Chokaigi 2017 Cosplay Absolutely Astounding</a>
<h4>
Nico Nico Chokaigi 2017 has naturally caused cosplayers to gather en masse for the festivities, providing attendees with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/04/nico-nico-chokaigi-2017-cosplay-absolutely-astounding/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/03/little-witch-academia-cosplay-full-of-energy/" title="May 3, 2017 04:35">
<img src="//img.sankakucomplex.com/tn/100/420479.jpg" alt="Little Witch Academia Cosplay Full of Energy"/>Little Witch Academia Cosplay Full of Energy</a>
<h4>
Little Witch Academia&#8216;s main trio of troublesome witches have gotten some rather convincing cosplays, depicting the charming girls&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/03/little-witch-academia-cosplay-full-of-energy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/02/pettanko-paipan-goddess-has-a-nice-butt-too/" title="May 2, 2017 03:43">
<img src="//img.sankakucomplex.com/tn/100/420067.jpg" alt="Pettanko Paipan Goddess &#8220;Has A Nice Butt too!&#8221;"/>Pettanko Paipan Goddess &#8220;Has A Nice Butt too!&#8221;</a>
<h4>
The shapely bottom and flat chest of this fabulous 20-year-old goddess will likely enchant the hordes of horny&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/02/pettanko-paipan-goddess-has-a-nice-butt-too/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/05/02/awe-inspiring-saber-cosplay-unsheathed/" title="May 2, 2017 00:02">
<img src="//img.sankakucomplex.com/tn/100/420033.jpg" alt="Awe-Inspiring Saber Cosplay Unsheathed"/>Awe-Inspiring Saber Cosplay Unsheathed</a>
<h4>
Another of Saber&#8216;s many forms has gotten a cosplay tribute, unsurprisingly showing off both the woman&#8217;s beauty and&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/05/02/awe-inspiring-saber-cosplay-unsheathed/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/04/30/urara-meirochou-cosplay-spiritually-refreshing/" title="Apr 30, 2017 21:50">
<img src="//img.sankakucomplex.com/tn/100/419846.jpg" alt="Urara Meirochou Cosplay Spiritually Refreshing"/>Urara Meirochou Cosplay Spiritually Refreshing</a>
<h4>
The many moe maidens of Urara Meirochou have gotten a rather mesmerizing cosplay tribute featuring their original outfits,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/04/30/urara-meirochou-cosplay-spiritually-refreshing/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Comments</h2>
<div class="sub300"><ul><li>Anonymous on May 7, 2017 14:26<br/><a href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/?cid=1947503">Utawarerumono: Mask Of Deception Full of Cute Girls</a></li><li>Is this the censored spanking scene?
https://chan.sankakucomplex.com/post/show/5749179... <a href="https://www.sankakucomplex.com/2017/05/05/utawarerumono-mask-of-deception-full-of-cute-girls/#comment-1947503">More</a></li>
<li>Anonymous on May 7, 2017 14:16<br/><a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/?cid=1947502">Boku to Misaki Sensei &#8220;Takami Akio!&#8221;</a></li><li>Same? I can't see the similarities at all. The Art looks much lower quality compared to the mentioned 3 series.... <a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/#comment-1947502">More</a></li>
<li>Anonymous on May 7, 2017 14:15<br/><a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/?cid=1947501">Boku to Misaki Sensei &#8220;Takami Akio!&#8221;</a></li><li>ah, that explains why i liked this so much... <a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/#comment-1947501">More</a></li>
<li>Anonymous on May 7, 2017 14:06<br/><a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/?cid=1947500">Boku to Misaki Sensei &#8220;Takami Akio!&#8221;</a></li><li>i dont like it very much... i hate shotas with dcks too big.... <a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/#comment-1947500">More</a></li>
<li>Anonymous on May 7, 2017 13:51<br/><a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/?cid=1947499">Boku to Misaki Sensei &#8220;Takami Akio!&#8221;</a></li><li>Pls god more hentais of takami akio sama.... <a href="https://www.sankakucomplex.com/2017/05/07/boku-to-misaki-sensei-takami-akio/#comment-1947499">More</a></li>
<li>Anonymous on May 7, 2017 13:39<br/><a href="https://www.sankakucomplex.com/2017/05/06/minase-ioris-birthday-highly-celebrated/?cid=1947497">Minase Iori&#8217;s Birthday Highly Celebrated</a></li><li>Kugimiya disease is still going strong... <a href="https://www.sankakucomplex.com/2017/05/06/minase-ioris-birthday-highly-celebrated/#comment-1947497">More</a></li>
</ul></div>
<div class="side300" id="column300">
<p class="side300top"></p>
<div class="side300xmlc" id="hsedj0">
<div class="side300xmll">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=6' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a0d4e6ea' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=6&n=a0d4e6ea' border='0' alt=''/>
</a>
</iframe>
</div>
<div class="side300xmlr">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=7' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a7cdb92e' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=7&n=a7cdb92e' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
  		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 0.271 seconds. (54 q) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201718.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'422189'});
var load_cmc = function(){linktracker_init(6998849,422189,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 0.268 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-07 20:12:03 -->

<!-- Compression = gzip -->