<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Megum*n&#8217;s Defeat Unsurprisingly Rapacious | Sankaku Complex</title>
<link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14"/><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/"/>
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png"/>
<link rel="pingback" href="/xmlrpc.php"/>
 
<meta name="description" content="Explosive spellcaster Megumin of the enormously popular Kono Subarashii Sekai ni Shukufuku wo! has starred in @OZ's latest erotic animation entitled &quot;Megumin's"/>
<link rel="canonical" href="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/"/>
 
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Megum*n&#8217;s Defeat Unsurprisingly Rapacious Comments Feed" href="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/feed/"/>
<link rel='stylesheet' id='bp-admin-bar-css' href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F03%2F29%2Fmegumns-defeat-unsurprisingly-rapacious%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F03%2F29%2Fmegumns-defeat-unsurprisingly-rapacious%2F&#038;format=xml"/>
<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>
<style type="text/css">.wp-polls .pollbar{margin:1px;font-size:10px;line-height:12px;height:12px;background-image:url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>
<style type="text/css">#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}</style>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Sankaku Complex"/>
<meta property="og:title" content="Megum*n&#039;s Defeat Unsurprisingly Rapacious"/>
<meta property="og:url" content="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Explosive spellcaster Megumin of the enormously popular Kono Subarashii Sekai ni Shukufuku wo! has starred in @OZ&#039;s latest erotic animation entitled &quot;Megumin&#039;s Defeat&quot;, leaving little to the imagination as to what the animation may revolve around and no doubt making fans of the pettanko mage salivat"/>
<meta property="article:published_time" content="2017-03-29T01:51:55+00:00"/>
<meta property="article:modified_time" content="2017-03-29T01:51:55+00:00"/>
<meta property="og:updated_time" content="2017-03-29T01:51:55+00:00"/>
<meta property="article:section" content="H"/>
<meta property="article:section" content="News"/>
 
<meta itemprop="name" content="Megum*n&#039;s Defeat Unsurprisingly Rapacious"/>
<meta itemprop="description" content="Explosive spellcaster Megumin of the enormously popular Kono Subarashii Sekai ni Shukufuku wo! has starred in @OZ&#039;s latest erotic animation entitled &quot;Megumin&#039;s Defeat&quot;, leaving little to the imagination as to what the animation may revolve around and no doubt making fans of the pettanko mage salivat"/>
 
<meta name="twitter:title" content="Megum*n&#039;s Defeat Unsurprisingly Rapacious"/>
<meta name="twitter:url" content="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/"/>
<meta name="twitter:description" content="Explosive spellcaster Megumin of the enormously popular Kono Subarashii Sekai ni Shukufuku wo! has starred in @OZ&#039;s latest erotic animation entitled &quot;Megumin&#039;s Defeat&quot;, leaving little to the imagination as to what the animation may revolve around and no doubt making fans of the pettanko mage salivat"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@sankakucomplex"/>
 
 
 
<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css"/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/409707.jpg"/></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan"/></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2011/05/14/madoka-cosplay-sexier-than-ever/" title="Madoka Cosplay Sexier Than Ever"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/45896.jpg" alt="Anime"/></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2009/11/27/national-moe/" title="National Moe"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/25346.jpg" alt="Manga"/></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2016/02/14/black-rose-valkyrie-trailer-rather-reserved/" title="Black Rose Valkyrie Trailer Rather Reserved"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/285895.jpg" alt="Games"/></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2015/07/03/pregnant-girls-of-nowhere-isle-rapacious-rpg/" title="Pregnant Girls of Nowhere Isle Rapacious RPG"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/228944.jpg" alt="Ecchi (Adult)"/></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2009/09/25/schoolgirls-arrested-for-photographing-themselves/" title="Schoolgirls Arrested for Photographing Themselves"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/23307.jpg" alt="Japan"/></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About"/><br/>About</a></div>
</div> </div>
 
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
 
 
<div id="main">
 
<div id="leftad"></div>
<div id="rightad"></div>
 
 
 
<div id="sidecolumn125">
<div id="sidecolumn125top">
</div>
 
<div class="side125">
<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>
<div class="chanfeed">
<div id='chanBox'>
<ul class='shadetabs' style="float: left;" id="domainPref">
<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
<li>&nbsp;</li>
<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
</ul>
<ul class='shadetabs' id="ratingsPref">
<li><a href='//chan.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
<li><a href='//chan.sankakucomplex.com/'>All</a></li>
<li><a href='//chan.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
</ul>
<div style='clear: both'>
<div id='image-wrapper'>
<a href="//chan.sankakucomplex.com/post/show/5947652"><img id="chanImage" alt="" title="fate_(series) fate/grand_order attila_(fate/grand_order) altera_(fate) clearite 1girl adapted_costume animal_ears archway_of_venus black_legwear black_nails breasts bunny_ears bunny_girl bunny_tail cleavage cocktail_glass cup dark_skin drinking_glass eyebrows_visible_through_hair long_hair nail_polish red_eyes short_hair silver_hair simple_background small_breasts solo tail tattoo thighhighs tray veil" src="//c.sankakucomplex.com/data/preview/f9/e9/f9e91a4842b86b0b822b0121968297ec.jpg"></a> </div>
<form target="_blank" method="get" action="//chan.sankakucomplex.com/"><div>
<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
<input type="submit" style="display: none;" name="commit">
</div>
</form>
</div>
<script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>
<br/>
<div class="side120c">
<iframe id='af8e4g' name='af8e4g' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=10' framespacing='0' frameborder='no' scrolling='no' width='120' height='600'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d2980g' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=10&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Wolfheinrich" target="_blank" href="//www.sankakucomplex.com/goto/http://www.wolfheinrich.com">Wolfheinrich</a></h2>
<div class="simplepie"><ul><li><a title="Dollfie Dream Rin Tohsaka ver. 2 UBW and Dollfie Dream Takane Shijou: Remember it used to take days if not wee..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/8e96Q4VvvYY/">Dollfie Dream R...</a><br/></li><li><a title="Dollfie Dream Rin Tohsaka ver. 2 UBW and Shijou Takane iM@S: In addition to Takane, after 6 years sin..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/JEr37_jLdek/">Dollfie Dream R...</a><br/></li><li><a title="Dollfie Dream Kagamine Rin/Len: It’s around that time of the year again..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/WolfheinrichsWorld/~3/-XVYUQaiy94/">Dollfie Dream K...</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Mad Empire" target="_blank" href="//www.sankakucomplex.com/goto/http://www.themadempire.com">Mad Empire</a></h2>
<div class="simplepie"><ul><li><a title="kazibar4cosplay:Ayane Cosplay (Dead Or Alive) By Lenny…: kazibar4cosplay: Ayane Cosplay (Dead Or..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/Y66FK6SM_so/">kazibar4cosplay...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Violet Summer Cosplay.Country:…: cosplayheaven69: Cosplayer: Violet Summe..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/IaA3P8LK7Rg/">cosplayheaven69...</a><br/></li><li><a title="cosplayheaven69:Cosplayer: Oki-Cospi.Country: United…: cosplayheaven69: Cosplayer: Oki-Cospi. C..." target="_blank" href="//www.sankakucomplex.com/goto/http://feedproxy.google.com/~r/themadempire/~3/hM9Gj4tjENs/">cosplayheaven69...</a><br/></li>
</ul>
</div></div>
<br/>
<div class="side125" id="column125">
<p class="side125top"></p>
<div class="side120xmlc" id="fh3dj0">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=1' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=1&n=a3d2981' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
 
<div id="sidecolumn125bot"></div>
</div>
 
   
 
<div id="postscolumn">
<div id="poststop"></div>
 
<div id="posts">
<div class="post" id="post-409707">
<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
<div class="share-child"> <span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;h=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;title=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/8zuj" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/&amp;t=Megum%2An%26%238217%3Bs+Defeat+Unsurprisingly+Rapacious" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
</div>
</div>
<div id="postinfo">
<h1><a title="Permanent Link to Megum*n&#8217;s Defeat Unsurprisingly Rapacious" href="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/">Megum*n&#8217;s Defeat Unsurprisingly Rapacious</a></h1>
<ul>
<li class="author">Author: Rift </li>
<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/ecchi/" rel="category tag">H</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
<li class="date">Date: Mar 29, 2017 01:51 JST</li><br/>
<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/3d-cg/" rel="tag">3D CG</a>, <a href="https://www.sankakucomplex.com/tag/animation/" rel="tag">Animation</a>, <a href="https://www.sankakucomplex.com/tag/dlsite/" rel="tag">DLSite</a>, <a href="https://www.sankakucomplex.com/tag/fetish/" rel="tag">Fetish</a>, <a href="https://www.sankakucomplex.com/tag/image-gallery/" rel="tag">Image Gallery</a>, <a href="https://www.sankakucomplex.com/tag/oppai/" rel="tag">Oppai</a>, <a href="https://www.sankakucomplex.com/tag/subarashii-sekai/" rel="tag">Subarashii Sekai</a>, <a href="https://www.sankakucomplex.com/tag/tentacles/" rel="tag">Tentacles</a><br/></li>
</ul>
</div>
<div id="postcontent">
<div id="h" style="display: none;">
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-3.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-3-468x262.png" alt="MeguminsDefeat-EroAnimation-3" width="468" height="262" class="aligncenter size-large wp-image-409715"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-5.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-5-468x263.png" alt="MeguminsDefeat-EroAnimation-5" width="468" height="263" class="aligncenter size-large wp-image-409717"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-15.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-15-468x263.png" alt="MeguminsDefeat-EroAnimation-15" width="468" height="263" class="aligncenter size-large wp-image-409727"/></a></p>
<p>Explosive spellcaster <a href="https://chan.sankakucomplex.com/?tags=megumin&#038;commit=Search">Megumin</a> of the enormously popular Kono Subarashii Sekai ni Shukufuku wo! has starred in @OZ&#8217;s latest erotic animation entitled &#8220;<a href="http://www.dlsite.com/ecchi-eng/work/=/product_id/RE195600.html/?utm_campaign=sankakucomplex&#038;utm_medium=content-text&#038;utm_content=RE195600">Megumin&#8217;s Defeat</a>&#8220;, leaving little to the imagination as to what the animation may revolve around and no doubt making fans of the pettanko mage salivate.</p>
<p><span id="more-409707"></span>Left vulnerable after one of her explosion casts, Megumin has been left at the mercy of some nearby town folk who have had enough of her antics and plan to exact their revenge on her whilst she is unable to fight back &#8211; a fantasy that many doujinshi creators have already used to their own devices.</p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-1.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-1-468x262.png" alt="MeguminsDefeat-EroAnimation-1" width="468" height="262" class="aligncenter size-large wp-image-409713"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-2.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-2-468x262.png" alt="MeguminsDefeat-EroAnimation-2" width="468" height="262" class="aligncenter size-large wp-image-409714"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-3.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-3-468x262.png" alt="MeguminsDefeat-EroAnimation-3" width="468" height="262" class="aligncenter size-large wp-image-409715"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-4.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-4-468x263.png" alt="MeguminsDefeat-EroAnimation-4" width="468" height="263" class="aligncenter size-large wp-image-409716"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-5.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-5-468x263.png" alt="MeguminsDefeat-EroAnimation-5" width="468" height="263" class="aligncenter size-large wp-image-409717"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-6.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-6-468x262.png" alt="MeguminsDefeat-EroAnimation-6" width="468" height="262" class="aligncenter size-large wp-image-409718"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-7.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-7-468x263.png" alt="MeguminsDefeat-EroAnimation-7" width="468" height="263" class="aligncenter size-large wp-image-409719"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-8.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-8-468x262.png" alt="MeguminsDefeat-EroAnimation-8" width="468" height="262" class="aligncenter size-large wp-image-409720"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-9.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-9-468x262.png" alt="MeguminsDefeat-EroAnimation-9" width="468" height="262" class="aligncenter size-large wp-image-409721"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-10.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-10-468x262.png" alt="MeguminsDefeat-EroAnimation-10" width="468" height="262" class="aligncenter size-large wp-image-409722"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-11.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-11-468x262.png" alt="MeguminsDefeat-EroAnimation-11" width="468" height="262" class="aligncenter size-large wp-image-409723"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-12.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-12-468x262.png" alt="MeguminsDefeat-EroAnimation-12" width="468" height="262" class="aligncenter size-large wp-image-409724"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-13.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-13-468x263.png" alt="MeguminsDefeat-EroAnimation-13" width="468" height="263" class="aligncenter size-large wp-image-409725"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-14.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-14-468x263.png" alt="MeguminsDefeat-EroAnimation-14" width="468" height="263" class="aligncenter size-large wp-image-409726"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-15.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-15-468x263.png" alt="MeguminsDefeat-EroAnimation-15" width="468" height="263" class="aligncenter size-large wp-image-409727"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-16.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-16-468x263.png" alt="MeguminsDefeat-EroAnimation-16" width="468" height="263" class="aligncenter size-large wp-image-409728"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-17.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-17-468x262.png" alt="MeguminsDefeat-EroAnimation-17" width="468" height="262" class="aligncenter size-large wp-image-409729"/></a></p>
<p><a href="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-18.png"><img src="//images.sankakucomplex.com/wp-content/uploads/2017/03/MeguminsDefeat-EroAnimation-18-468x263.png" alt="MeguminsDefeat-EroAnimation-18" width="468" height="263" class="aligncenter size-large wp-image-409730"/></a></p>
<p>The fully-voiced and fully-animated Megumin&#8217;s Defeat <a href="http://www.dlsite.com/ecchi-eng/work/=/product_id/RE195600.html/?utm_campaign=sankakucomplex&#038;utm_medium=content-text&#038;utm_content=RE195600">is available now</a>.</p>
</div>
<div align="center" style="margin: 22px 0px 22px 0px;">
<h3>
<a href="javascript:ShowHide('h');">
<div id="htoggle" title="Toggles H Content; you may need to enable scripting if this doesn't toggle, and cookies if it is not saved." style="border: 1px solid rgb(221, 221, 221); padding: 4px; width: 260px; text-align: center;">
<span style="font-weight: bold; font-size: 14px;">Toggle Visibility of Mature Content</span>
</div>
</a>
</h3>
</div>
</div>
</div>
<script type="text/javascript">onloadhidecheck('c');</script>
<script type="text/javascript">onloadhidecheck('h');</script>
<br/>
<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/10/20/confined-apartment-doll-let-loose/" title="Confined Apartment Doll Let Loose: 


Another salacious fantasy has been brought to life with this new ero-animation from Survive entitled &#8220;Confined Apartment Doll&#8220;,&hellip;">
<img src="//img.sankakucomplex.com/tn/100/361995.jpg" alt=""/>
<div class="basethumbtitle">Confined Apartment Doll Let Loose</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/09/17/jzz-juku-jk-otaku-cream-school-has-quite-the-payoff/" title="J*zz Juku: JK &#038; Otaku Cream School Has Quite The Payoff: 


Collegiate shenanigans are in plentiful supply with Survive&#8217;s &#8220;Jizz Juku: JK &#038; Otaku Cream School&#8220;, an ero-animation rife&hellip;">
<img src="//img.sankakucomplex.com/tn/100/351449.jpg" alt=""/>
<div class="basethumbtitle">J*zz Juku: JK &#038; Otaku Cream School Has Quite The Payoff</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/09/21/hells-daughter-is-a-flesh-onaho-not-for-vanilla-fans/" title="Hell&#8217;s Daughter Is A Flesh Onaho &#8220;Not For Vanilla Fans!&#8221;: 


A rather extreme ero-animation from Knockout entitled &#8220;Hell&#8217;s Daughter Is A Flesh Onaho&#8221; has emerged, unlikely to score&hellip;">
<img src="//img.sankakucomplex.com/tn/100/352729.jpg" alt=""/>
<div class="basethumbtitle">Hell&#8217;s Daughter Is A Flesh Onaho &#8220;Not For Vanilla Fans!&#8221;</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/03/01/my-little-pony-ero-animation-colossally-perverse/" title="My Little Pony Ero-Animation Colossally Perverse: 
My Little Pony fanatics have continued to influence erotic animators as yet another perverse pony-filled creation has emerged,&hellip;">
<img src="//img.sankakucomplex.com/tn/100/402503.jpg" alt=""/>
<div class="basethumbtitle">My Little Pony Ero-Animation Colossally Perverse</div>
</a>
</div>
</div><br clear="left"/>
</div>
<div class="spacer" align=center>
<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt=''/>
</a>
</iframe>
</div>
<ul class="single"/>
<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css'/><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
<noscript>
<a href="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/all-comments/" name="comments" id="comments">View all comments</a>
</noscript>
<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
<div id="p" style="display:none;">
<div id="addcomment" class="comment">
<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">
<div class="add">
<div id="reroot" style="display: none;">
<small>
<a href="#" onclick="reRoot(); return false;">
Cancel reply
</a>
</small>
</div>
<p>You are not logged in.</p>
<p>
You can
<b>post anonymously</b>
below,
<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F03%2F29%2Fmegumns-defeat-unsurprisingly-rapacious%2F" rel="nofollow">
<b>log in</b>
</a>, or
<a href="//www.sankakucomplex.com/register/" rel="nofollow">
<b>create an account</b>
</a>
to post with a name and avatar, edit your comments, and participate on the forums.
</p>
<p>
<small>If your comment fails to display immediately, please do not worry - it should appear shortly.</small>
<p>
<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
<input type="hidden" name="comment_post_ID" value="409707"/>
<input type="hidden" name="redirect_to" value="/2017/03/29/megumns-defeat-unsurprisingly-rapacious"/>
<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5"/>
</div>
<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0'/>
<input type='hidden' id='comment_parent' name='comment_parent'/>
<input type='hidden' id='father_id' name='father_id'/>
</form>
</div>
</div>
<h4 class="forumlink">
<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2017%2F03%2F29%2Fmegumns-defeat-unsurprisingly-rapacious%2F?redirect_to='https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				No Comments Yet				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (0)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (0)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
				<iframe id='abbd69d6' name='abbd69d6' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
					<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'>
						<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a2177a64' border='0' alt='' />
					</a>
				</iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div class="spacer" align=center>
					<iframe id='a61ffbaa' name='a61ffbaa' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=25' frameborder='0' scrolling='no' width=468 height=340>
						<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a07c32ec' target='_blank'>
							<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=25&amp;n=a07c32ec' border='0' alt='' />
						</a>
					</iframe>
				</div>
				</div>
				<br/>
								
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=409707 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2017/03/29/megumns-defeat-unsurprisingly-rapacious/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=409707;
			var loaded_thred_num=0;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe id='abbd69dd' name='abbd69dd' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=26' frameborder='0' scrolling='no' width=470 height=229><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a2177a64' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=26&n=a2177a64'  border='0' alt='' /></a></iframe></div>";			
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2013/07/07/what-free-would-be-like-if-haruka-was-a-girl/" title="&#8220;What Free! Would Be Like If Haruka Was a Girl&#8221;:  Dejected KyoAni fans have been taunted by a vision of what the enormously popular first episode of Free! would have been like had Haruka been a girl&#8230; ...">
<img src="//img.sankakucomplex.com/tn/100/82314.jpg"/>
<div class="basethumbtitle">&#8220;What Free! Would Be Like If Haruka Was a Girl&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/08/31/one-punch-man-op-reanimated-just-like-the-web-comic/" title="One-Punch Man OP Reanimated &#8220;Just Like The Web Comic!&#8221;:  The astronomical reputation of One-Punch Man has caused one devoted artist to reanimate the show&#8217;s OP sequence in the primitive style of its original web manga (save for a few differences), bound to be rather jarring for those unfamiliar with&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/346472.jpg"/>
<div class="basethumbtitle">One-Punch Man OP Reanimated &#8220;Just Like The Web Comic!&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2008/05/22/sand-vader/" title="Sand Vader:  Darth Vader rendered in sand, for a Portuguese Hollywood sand park. Spotted on Sankei, but go here for a gallery. They could use some better sculptors, at least for him&#8230; ...">
<img src="//img.sankakucomplex.com/tn/100/315.jpg"/>
<div class="basethumbtitle">Sand Vader</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/08/11/lineage-ii-cute-dwarf-figure/" title="Lineage II Cute Dwarf Figure:  To celebrate Lineage II&#8216;s 6th anniversary, Orchid Seed has announced a figure edition of this most undwarfishly cute dwarf, to be released in late December 2010. ...">
<img src="//img.sankakucomplex.com/tn/100/35035.jpg"/>
<div class="basethumbtitle">Lineage II Cute Dwarf Figure</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2008/09/03/mega-oppai-ero-gallery/" title="Mega-Oppai Ero Gallery:  After seeing the reasonably proportioned busts of the petanko gallery, you will doubtless be curious to see what is offered at the other end of the spectrum, in the unreasonably large breast, or kyonyuu, camp. Details below. ...">
<img src="//img.sankakucomplex.com/tn/100/1092.jpg"/>
<div class="basethumbtitle">Mega-Oppai Ero Gallery</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2008/06/25/summer-girls-gallery-ii/" title="Summer Girls Gallery II:  The second of the summer girls galleries, with more images of young ladies sweltering in the summer heat. ...">
<img src="//img.sankakucomplex.com/tn/100/629.jpg"/>
<div class="basethumbtitle">Summer Girls Gallery II</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2015/01/12/divine-dynasty-ahri-cosplay-by-miyuko/" title="Divine Dynasty Ahri Cosplay by Miyuko:  Brilliant cosplay talent Miyuko has once again assumed the guise of the beautiful foxgirl Ahri from sensational online game League of Legends, this time replicating her &#8220;Dynasty&#8221; costume and bearing all manner of fuwafuwa kyuubi kemonomimi service. ...">
<img src="//img.sankakucomplex.com/tn/100/186945.jpg"/>
<div class="basethumbtitle">Divine Dynasty Ahri Cosplay by Miyuko</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/02/25/long-haired-rem-cosplay-flowing-beautiful/" title="Long-Haired Rem Cosplay Flowing &#038; Beautiful:  The highly beloved Rem of time travel anime Re:Zero has decided to change her look as demonstrated by this stellar new cosplay, with Rem&#8217;s short blue hair being exchanged for long hair; which some may find to be a meaningful&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/401128.jpg"/>
<div class="basethumbtitle">Long-Haired Rem Cosplay Flowing &#038; Beautiful</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
 

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		 
<div class="right">
 
<div id="righttop"></div>
 
<div class="side300">
<div class="sidebartopc">
<iframe id='af8jb6d' name='af8jb6d' src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=20' framespacing='0' frameborder='no' scrolling='no' width='300' height='250'><a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a3d29805' target='_blank'><img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=20&amp;n=a3d29805' border='0' alt=''/></a></iframe>
</div>
<h2>Popular</h2>
<div class="popular">
<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/' title='Nier Automata Nude Mod Streaks Forth: 

Modders have already begun making nude mods of Nier Automata, stripping the immensely popular Yorha No.2 Type B of her already scanty clothing to...'>Nier Automata Nude Mod Streaks Forth</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/' title='Top 20 Anime &quot;Too Hot&quot; For TV: 

Opinions have run rampant regarding this new ranking, which has accumulated the anime that voters believe to be "too hot for TV", awarding the top...'>Top 20 Anime &quot;Too Hot&quot; For TV</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/anime-japan-2017-full-of-good-news/' title='Anime Japan 2017 Full of Good News: 





The advent of Anime Japan 2017 has greeted attendees with an overwhelming abundance of PVs and announcements for upcoming shows, bound to...'>Anime Japan 2017 Full of Good News</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/sin-nanatsu-no-taizai-pv-sinfully-sexy/' title='Sin Nanatsu no Taizai PV Sinfully Sexy: 





Hobby Japan figure line Sin Nanatsu no Taizai has gotten a 2nd PV for its upcoming anime, seemingly promising an abundance of exquisitely...'>Sin Nanatsu no Taizai PV Sinfully Sexy</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/26/free-friends-2-incestuously-depraved/' title='Free Friends 2 Incestuously Depraved: 





An uncensored western release for "Free Friends 2" (developed by Noesis) has finally arrived, a sequel to the previous title which also...'>Free Friends 2 Incestuously Depraved</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/' title='Nier Automata Nude Mod Streaks Forth: 

Modders have already begun making nude mods of Nier Automata, stripping the immensely popular Yorha No.2 Type B of her already scanty clothing to...'>Nier Automata Nude Mod Streaks Forth</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/' title='Top 20 Anime &quot;Too Hot&quot; For TV: 

Opinions have run rampant regarding this new ranking, which has accumulated the anime that voters believe to be "too hot for TV", awarding the top...'>Top 20 Anime &quot;Too Hot&quot; For TV</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/24/her-strongest-attribute-might-be-more-than-just-cosplay/' title='Her Strongest Attribute &quot;Might be More Than Just Cosplay&quot;: 





Mei Hayama has combined her cosplay talent with her AV profession to produce "Her Strongest Attribute", which employs the outfits of...'>Her Strongest Attribute &quot;Might be More Than Just Cosplay&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/19/top-20-most-anticipated-anime-of-spring-2017/' title='Top 20 Most Anticipated Anime of Spring 2017: 

The rapidly approaching spring season has prompted websites to ask anime fans about the one upcoming show their most excited for, likely...'>Top 20 Most Anticipated Anime of Spring 2017</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/anime-japan-2017-full-of-good-news/' title='Anime Japan 2017 Full of Good News: 





The advent of Anime Japan 2017 has greeted attendees with an overwhelming abundance of PVs and announcements for upcoming shows, bound to...'>Anime Japan 2017 Full of Good News</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/24/ai-youtuber-kizuna-ai-our-new-overlord-is-so-cute/' title='AI YouTuber Kizuna Ai: &quot;Our New Overlord is So Cute!&quot;: 

A self-proclaimed AI has one-upped Miku and become the first "2D AI" YouTuber in the process, in the form of Kizuna Ai.

The "cute 16-year-old"...'>AI YouTuber Kizuna Ai: &quot;Our New Overlord is So Cute!&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/25/first-5-min-of-hollywood-gits-what-have-they-done/' title='First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;: 





New criticisms and a change of heart may yet surface as the first 5 minutes of the Ghost in the Shell live action movie have arrived,...'>First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/23/nippombashi-street-festa-sexy-cosplay/'>Nippombashi Street Festa Sexy Cosplay</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/19/kagamine-rin-ero-mmd-humorously-sexy/' title='Kagamine Rin Ero-MMD Humorously Sexy: 





Vocaloid twins Kagamine Rin and Kagamine Ren have become involved in another perverse animation, utilizing the highly common nude dancing...'>Kagamine Rin Ero-MMD Humorously Sexy</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/25/frontier-of-sister-indulgence-has-more-than-just-h/' title='Frontier of Sister Indulgence &quot;Has More Than Just H&quot;: 





Eroge developer Fushidaratei has combined Harvest Moon elements with naughty escapades in "Frontier of Sister Indulgence", a game that is...'>Frontier of Sister Indulgence &quot;Has More Than Just H&quot;</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
<li><a href='https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/' title='Nier Automata Nude Mod Streaks Forth: 

Modders have already begun making nude mods of Nier Automata, stripping the immensely popular Yorha No.2 Type B of her already scanty clothing to...'>Nier Automata Nude Mod Streaks Forth</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/06/dead-or-alive-5-nude-mod-sexier-still/' title='Dead or Alive 5 Nude Mod Sexier Still: 





The "Beach Paradise" nude mod for Dead or Alive 5 has gotten another stunningly sexy trailer featuring the women of the series frolicking...'>Dead or Alive 5 Nude Mod Sexier Still</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/02/emilia-ero-cosplay-fabulously-frilly/' title='Emilia Ero-Cosplay Fabulously Frilly: 

Main heroine Emilia (though some may have likely considered Rem to be the main heroine) of the highly traumatic Re:Zero has scandalously released...'>Emilia Ero-Cosplay Fabulously Frilly</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/13/emperor-penguin-ero-cosplay-far-from-cold/' title='Emperor Penguin Ero-Cosplay Far From Cold: 

The popularity of Kemono Friends has now managed to accrue the 3D CG series an ero-cosplay for one of its cute characters, with the charming...'>Emperor Penguin Ero-Cosplay Far From Cold</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/08/jun-amaki-fills-out-virgin-killing-sweater/' title='Jun Amaki Fills Out Virgin-Killing Sweater: 

Top-heavy Japanese idol Jun Amaki has cashed in on the popularity of the "virgin-killing sweater" by slipping into the chilly outfit herself,...'>Jun Amaki Fills Out Virgin-Killing Sweater</a></li>
<li><a href='https://www.sankakucomplex.com/2017/02/28/shikkoku-no-shaga-gruesomely-sensual/' title='Shikkoku no Shaga Gruesomely Sensual: 





Plot of the genuinely intriguing sort has made its way into the first episode of fantasy ero-anime Shikkoku no Shaga, additionally...'>Shikkoku no Shaga Gruesomely Sensual</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/09/lusty-2ch-goddess-a-cavalcade-of-costumes/' title='Lusty 2ch Goddess &quot;A Cavalcade of Costumes&quot;: 

Attempting to appeal to several fetishes at once, this fine young goddess has provided a wealth of images depicting her superb body wearing a...'>Lusty 2ch Goddess &quot;A Cavalcade of Costumes&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/07/to-love-ru-darkness-finale-not-as-bad-as-last-time/' title='To Love-Ru Darkness Finale &quot;Not As Bad As Last Time&quot;: 

Fans have been depressed with the arrival of To Love-Ru Darkness and its concluding manga release, offering up one last bit of nipple-sucking...'>To Love-Ru Darkness Finale &quot;Not As Bad As Last Time&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/02/26/masou-gakuen-hxh-bd-sexily-scrubs/'>Masou Gakuen HxH BD Sexily Scrubs</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/11/top-10-best-late-night-winter-anime-of-2017/' title='Top 10 Best Late Night Winter Anime of 2017: 

The long awaited return of one long-running series has managed to snag the top spot of this ranking consisting of the winter anime that voters...'>Top 10 Best Late Night Winter Anime of 2017</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/03/yorha-no-2-type-b-by-misa-chiang-riding-high/' title='Yorha No.2 Type B by Misa Chiang Riding High: 

Lead heroine Yorha No.2 Type B of the upcoming Nier: Automata may have had her extreme sexiness properly imitated by Misa Chiang, who has...'>Yorha No.2 Type B by Misa Chiang Riding High</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/16/hrny-girl-couldnt-be-any-more-blatant/' title='H*rny Girl &quot;Couldn&#039;t be Any More Blatant&quot;: 





Umemaro 3D has shown off their 3D CG expertise with the release of "H*rny Girl", which revolves around the female taking the lead for once...'>H*rny Girl &quot;Couldn&#039;t be Any More Blatant&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/15/2ch-goddess-perfect-hourglass/' title='2ch Goddess = &quot;Perfect Hourglass&quot;: 

A wealth of compliments have unsurprisingly showered the stunning goddess who has provided her equally anonymous admirers with these fabulous...'>2ch Goddess = &quot;Perfect Hourglass&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/08/bbc-anime-manga-promotes-pedophilia/' title='BBC: &quot;Anime &amp; Manga Promotes Pedophilia&quot;: 

Takeshi Nogami, character creator of Girls Und Panzer, recently shared his thoughts on Twitter regarding a 3-hour interview he endured with BBC...'>BBC: &quot;Anime &amp; Manga Promotes Pedophilia&quot;</a></li>
<li><a href='https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/' title='Top 20 Anime &quot;Too Hot&quot; For TV: 

Opinions have run rampant regarding this new ranking, which has accumulated the anime that voters believe to be "too hot for TV", awarding the top...'>Top 20 Anime &quot;Too Hot&quot; For TV</a></li>
</ol>
</div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(81) <a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/" title="Top 20 Anime &quot;Too Hot&quot; For TV">Top 20 Anime &quot;Too Hot&quot; For TV</a></li><li>(44) <a href="https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/" title="Nier Automata Nude Mod Streaks Forth">Nier Automata Nude Mod Streaks Forth</a></li><li>(33) <a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/" title="Caretaker Poisons Kindergarten Over Pay">Caretaker Poisons Kindergarten Over Pay</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/03/26/uma-musume-pretty-derby-anime-gallops-forth/" title="Uma Musume: Pretty Derby Anime Gallops Forth">Uma Musume: Pretty Derby Anime Gallops Forth</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/" title="Demi-chan wa Kataritai Moist Bikini Finale">Demi-chan wa Kataritai Moist Bikini Finale</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(175) <a href="https://www.sankakucomplex.com/2017/03/25/first-5-min-of-hollywood-gits-what-have-they-done/" title="First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;">First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;</a></li><li>(81) <a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/" title="Top 20 Anime &quot;Too Hot&quot; For TV">Top 20 Anime &quot;Too Hot&quot; For TV</a></li><li>(44) <a href="https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/" title="Nier Automata Nude Mod Streaks Forth">Nier Automata Nude Mod Streaks Forth</a></li><li>(42) <a href="https://www.sankakucomplex.com/2017/03/23/netflix-live-action-death-note-blasphemy/" title="Netflix Live Action Death Note &quot;Blasphemy&quot;">Netflix Live Action Death Note &quot;Blasphemy&quot;</a></li><li>(40) <a href="https://www.sankakucomplex.com/2017/03/24/ai-youtuber-kizuna-ai-our-new-overlord-is-so-cute/" title="AI YouTuber Kizuna Ai: &quot;Our New Overlord is So Cute!&quot;">AI YouTuber Kizuna Ai: &quot;Our New Overlord is So Cute!&quot;</a></li><li>(39) <a href="https://www.sankakucomplex.com/2017/03/21/seiken-densetsu-3-may-be-coming-to-switch/" title="Seiken Densetsu 3 &quot;May be Coming to Switch&quot;">Seiken Densetsu 3 &quot;May be Coming to Switch&quot;</a></li><li>(36) <a href="https://www.sankakucomplex.com/2017/03/24/yorha-no-2-type-b-cosplay-actually-trap/" title="Yorha No.2 Type B Cosplay &quot;Actually Trap&quot;">Yorha No.2 Type B Cosplay &quot;Actually Trap&quot;</a></li><li>(33) <a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/" title="Caretaker Poisons Kindergarten Over Pay">Caretaker Poisons Kindergarten Over Pay</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/03/26/uma-musume-pretty-derby-anime-gallops-forth/" title="Uma Musume: Pretty Derby Anime Gallops Forth">Uma Musume: Pretty Derby Anime Gallops Forth</a></li><li>(31) <a href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/" title="Demi-chan wa Kataritai Moist Bikini Finale">Demi-chan wa Kataritai Moist Bikini Finale</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(248) <a href="https://www.sankakucomplex.com/2017/03/08/bbc-anime-manga-promotes-pedophilia/" title="BBC: &quot;Anime &amp; Manga Promotes Pedophilia&quot;">BBC: &quot;Anime &amp; Manga Promotes Pedophilia&quot;</a></li><li>(211) <a href="https://www.sankakucomplex.com/2017/03/16/ghost-in-the-shell-promotion-backfires/" title="Ghost in the Shell Promotion Backfires">Ghost in the Shell Promotion Backfires</a></li><li>(175) <a href="https://www.sankakucomplex.com/2017/03/25/first-5-min-of-hollywood-gits-what-have-they-done/" title="First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;">First 5 Min of Hollywood GitS: &quot;What Have They Done...&quot;</a></li><li>(96) <a href="https://www.sankakucomplex.com/2017/03/01/mass-effect-andromeda-is-softcore-space-porn/" title="Mass Effect: Andromeda &quot;Is Softcore Space Porn&quot;">Mass Effect: Andromeda &quot;Is Softcore Space Porn&quot;</a></li><li>(86) <a href="https://www.sankakucomplex.com/2017/03/10/samuel-l-jackson-loves-hentai/" title="Samuel L. Jackson &quot;Loves Hentai!&quot;">Samuel L. Jackson &quot;Loves Hentai!&quot;</a></li><li>(81) <a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/" title="Top 20 Anime &quot;Too Hot&quot; For TV">Top 20 Anime &quot;Too Hot&quot; For TV</a></li><li>(74) <a href="https://www.sankakucomplex.com/2017/03/06/top-20-most-memorable-anime-catchphrases/" title="Top 20 Most Memorable Anime Catchphrases">Top 20 Most Memorable Anime Catchphrases</a></li><li>(73) <a href="https://www.sankakucomplex.com/2017/03/20/sonic-forces-why-wont-the-franchise-die/" title="Sonic Forces - &quot;Why Won't The Franchise Die!?&quot;">Sonic Forces - &quot;Why Won't The Franchise Die!?&quot;</a></li><li>(66) <a href="https://www.sankakucomplex.com/2017/03/03/ghost-in-the-shell-movie-trailer-wake-up-indeed/" title="Ghost in the Shell Movie Trailer &quot;Wake Up Indeed...&quot;">Ghost in the Shell Movie Trailer &quot;Wake Up Indeed...&quot;</a></li><li>(66) <a href="https://www.sankakucomplex.com/2017/03/07/to-love-ru-darkness-finale-not-as-bad-as-last-time/" title="To Love-Ru Darkness Finale &quot;Not As Bad As Last Time&quot;">To Love-Ru Darkness Finale &quot;Not As Bad As Last Time&quot;</a></li><li>(63) <a href="https://www.sankakucomplex.com/2017/03/02/young-boy-survives-400-stings-call-me-vegeta/" title="Young Boy Survives 400 Stings &quot;Call Me Vegeta&quot;">Young Boy Survives 400 Stings &quot;Call Me Vegeta&quot;</a></li><li>(61) <a href="https://www.sankakucomplex.com/2017/02/28/lusty-red-bikini-saber-cosplay-by-mike/" title="Lusty Red Bikini Saber Cosplay by Mike">Lusty Red Bikini Saber Cosplay by Mike</a></li><li>(58) <a href="https://www.sankakucomplex.com/2017/03/13/top-10-most-traumatizing-video-game-monsters/" title="Top 10 Most Traumatizing Video Game Monsters">Top 10 Most Traumatizing Video Game Monsters</a></li><li>(52) <a href="https://www.sankakucomplex.com/2017/03/06/dead-or-alive-5-nude-mod-sexier-still/" title="Dead or Alive 5 Nude Mod Sexier Still">Dead or Alive 5 Nude Mod Sexier Still</a></li><li>(50) <a href="https://www.sankakucomplex.com/2017/02/26/mangagamer-dates-kuroinu/" title="MangaGamer Dates Kuroinu">MangaGamer Dates Kuroinu</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>
<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a>
|
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div>
<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/nyanko-days-ends-adorably/" title="Mar 28, 2017 20:35">
<img src="//img.sankakucomplex.com/tn/100/409464.jpg" alt="Nyanko Days Ends Adorably"/>Nyanko Days Ends Adorably</a>
<h4>
Anime fans have bid farewell to the fluffy felines of Nyanko Days with the arrival of its finale,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/nyanko-days-ends-adorably/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/guilty-gear-xrd-rev-2-op-quite-fast-paced/" title="Mar 28, 2017 20:35">
<img src="//img.sankakucomplex.com/tn/100/409555.jpg" alt="Guilty Gear Xrd Rev 2 OP Quite Fast-Paced"/>Guilty Gear Xrd Rev 2 OP Quite Fast-Paced</a>
<h4>
The OP for Guilty Gear Xrd Rev 2 has been released online in anticipation of its launch, providing&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/guilty-gear-xrd-rev-2-op-quite-fast-paced/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/gabriel-dropout-comically-concludes/" title="Mar 28, 2017 18:51">
<img src="//img.sankakucomplex.com/tn/100/409590.jpg" alt="Gabriel Dropout Comically Concludes"/>Gabriel Dropout Comically Concludes</a>
<h4>
Further hilarity has consumed the final episode of Gabriel Dropout as Gab&#8217;s sister drops by the human world&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/gabriel-dropout-comically-concludes/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/little-witch-academia-festively-prepares/" title="Mar 28, 2017 18:42">
<img src="//img.sankakucomplex.com/tn/100/409504.jpg" alt="Little Witch Academia Festively Prepares"/>Little Witch Academia Festively Prepares</a>
<h4>
Little Witch Academia&#8216;s next humorous episode has tasked its witchy women with preparing for a festival of sorts,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/little-witch-academia-festively-prepares/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/shapely-aqua-bunny-girl-figure/" title="Mar 28, 2017 18:40">
<img src="//img.sankakucomplex.com/tn/100/409437.jpg" alt="Shapely Aqua Bunny Girl Figure"/>Shapely Aqua Bunny Girl Figure</a>
<h4>
Aqua has put her fine feminine assets on display by slipping into a tight bunny girl outfit courtesy&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/shapely-aqua-bunny-girl-figure/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/" title="Mar 28, 2017 02:33">
<img src="//img.sankakucomplex.com/tn/100/409351.jpg" alt="Nier Automata Nude Mod Streaks Forth"/>Nier Automata Nude Mod Streaks Forth</a>
<h4>
Modders have already begun making nude mods of Nier Automata, stripping the immensely popular Yorha No.2 Type B&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/nier-automata-nude-mod-streaks-forth/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/kantai-collection-ero-mmd-boasts-twice-the-sex/" title="Mar 28, 2017 02:33">
<img src="//img.sankakucomplex.com/tn/100/409388.jpg" alt="Kantai Collection Ero-MMD Boasts Twice the Sex"/>Kantai Collection Ero-MMD Boasts Twice the Sex</a>
<h4>
The kanmusu of Kantai Collection have seemingly taken over Hatsune Miku&#8217;s main role as fodder for ero-MMD artists,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/kantai-collection-ero-mmd-boasts-twice-the-sex/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/highschool-of-the-dead-co-creator-daisuke-sato-passes-on/" title="Mar 28, 2017 02:27">
<img src="//img.sankakucomplex.com/tn/100/409346.jpg" alt="Highschool of the Dead Co-Creator Daisuke Sato Passes On"/>Highschool of the Dead Co-Creator Daisuke Sato Passes On</a>
<h4>
Fans of novelist and manga author Daisuke Sato have been distressed to learn of his recent passing, with&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/highschool-of-the-dead-co-creator-daisuke-sato-passes-on/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/weekly-shonen-jump-cover-design-time-lapse/" title="Mar 28, 2017 02:21">
<img src="//img.sankakucomplex.com/tn/100/409142.jpg" alt="Weekly Shonen Jump Cover Design Time Lapse"/>Weekly Shonen Jump Cover Design Time Lapse</a>
<h4>
Those in charge of creating the cover of the ever popular Weekly Shonen Jump magazine have revealed their&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/weekly-shonen-jump-cover-design-time-lapse/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/anime-japan-2017-full-of-good-news/" title="Mar 27, 2017 15:10">
<img src="//img.sankakucomplex.com/tn/100/409336.jpg" alt="Anime Japan 2017 Full of Good News"/>Anime Japan 2017 Full of Good News</a>
<h4>
The advent of Anime Japan 2017 has greeted attendees with an overwhelming abundance of PVs and announcements for&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/anime-japan-2017-full-of-good-news/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/live-action-blood-c-film-pv-wheres-the-gore/" title="Mar 27, 2017 15:10">
<img src="//img.sankakucomplex.com/tn/100/409378.jpg" alt="Live-Action Blood-C Film PV &#8220;Where&#8217;s The Gore?&#8221;"/>Live-Action Blood-C Film PV &#8220;Where&#8217;s The Gore?&#8221;</a>
<h4>
Minor criticisms have arisen with the release of the first PV for the upcoming Blood-C film (Asura Girl&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/live-action-blood-c-film-pv-wheres-the-gore/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/halloween-shielder-cosplay-by-lolu-ferociously-sexy/" title="Mar 27, 2017 15:06">
<img src="//img.sankakucomplex.com/tn/100/409122.jpg" alt="Halloween Shielder Cosplay by Lolu Ferociously Sexy"/>Halloween Shielder Cosplay by Lolu Ferociously Sexy</a>
<h4>
Shielder&#8216;s festive outfit from Fate/Grand Order&#8217;s old Halloween event has still been inspiring cosplayers as yet another interpretation&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/halloween-shielder-cosplay-by-lolu-ferociously-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/akibas-trip-2d-vs-3d-akihabara/" title="Mar 27, 2017 15:06">
<img src="//img.sankakucomplex.com/tn/100/409150.jpg" alt="Akiba&#8217;s Trip: &#8220;2D vs 3D Akihabara&#8221;"/>Akiba&#8217;s Trip: &#8220;2D vs 3D Akihabara&#8221;</a>
<h4>
Sexy stripping anime Akiba&#8217;s Trip has had the real world locations on which its backgrounds are based off&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/akibas-trip-2d-vs-3d-akihabara/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/moe-chiya-figure-overflowing-with-good-fortune/" title="Mar 27, 2017 15:01">
<img src="//img.sankakucomplex.com/tn/100/409115.jpg" alt="Moe Chiya Figure Overflowing With Good Fortune"/>Moe Chiya Figure Overflowing With Good Fortune</a>
<h4>
Urara Meirochou&#8217;s navel-bearing heroine Chiya has gotten herself a cute figure from Stronger, potentially disappointing some as the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/moe-chiya-figure-overflowing-with-good-fortune/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/" title="Mar 27, 2017 02:53">
<img src="//img.sankakucomplex.com/tn/100/409086.jpg" alt="Top 20 Anime &#8220;Too Hot&#8221; For TV"/>Top 20 Anime &#8220;Too Hot&#8221; For TV</a>
<h4>
Opinions have run rampant regarding this new ranking, which has accumulated the anime that voters believe to be&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/to-love-ru-darkness-gravure-chance-picture-perfect/" title="Mar 27, 2017 02:53">
<img src="//img.sankakucomplex.com/tn/100/408989.jpg" alt="To Love-Ru Darkness: Gravure Chance Picture Perfect"/>To Love-Ru Darkness: Gravure Chance Picture Perfect</a>
<h4>
A trailer for To Love-Ru -Trouble- Darkness: Gravure Chance has shown off the game&#8217;s naughty gravure photo-shoot premise,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/to-love-ru-darkness-gravure-chance-picture-perfect/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/sin-nanatsu-no-taizai-pv-sinfully-sexy/" title="Mar 27, 2017 02:53">
<img src="//img.sankakucomplex.com/tn/100/409102.jpg" alt="Sin Nanatsu no Taizai PV Sinfully Sexy"/>Sin Nanatsu no Taizai PV Sinfully Sexy</a>
<h4>
Hobby Japan figure line Sin Nanatsu no Taizai has gotten a 2nd PV for its upcoming anime, seemingly&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/sin-nanatsu-no-taizai-pv-sinfully-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/" title="Mar 27, 2017 02:53">
<img src="//img.sankakucomplex.com/tn/100/409075.jpg" alt="Caretaker Poisons Kindergarten Over Pay"/>Caretaker Poisons Kindergarten Over Pay</a>
<h4>
Chinese police have arrested an enraged caretaker who resorted to poisoning a kindergarten full of kids after she&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/" title="Mar 26, 2017 15:58">
<img src="//img.sankakucomplex.com/tn/100/409008.jpg" alt="Demi-chan wa Kataritai Moist Bikini Finale"/>Demi-chan wa Kataritai Moist Bikini Finale</a>
<h4>
A service-filled final episode has debuted for Demi-chan wa Kataritai, dressing its luscious monster girls up in tantalizing&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/26/anime-song-streaming-service-aniuta-emerges/" title="Mar 26, 2017 15:51">
<img src="//img.sankakucomplex.com/tn/100/408978.jpg" alt="Anime Song Streaming Service ANiUTa Emerges"/>Anime Song Streaming Service ANiUTa Emerges</a>
<h4>
Otaku obsessed with listening to famous anime songs, Vocaloid or celebrated scores from noteworthy video games may perhaps&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/26/anime-song-streaming-service-aniuta-emerges/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/alice-margatroid-cosplay-by-ely-astoundingly-elegant/" title="Mar 28, 2017 18:51">
<img src="//img.sankakucomplex.com/tn/100/409448.jpg" alt="Alice Margatroid Cosplay by Ely Astoundingly Elegant"/>Alice Margatroid Cosplay by Ely Astoundingly Elegant</a>
<h4>
Touhou&#8217;s master puppeteer Alice Margatroid has had her sophisticated appeal imitated by none other than the established Ely,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/alice-margatroid-cosplay-by-ely-astoundingly-elegant/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/28/anime-japan-2017-cosplay-spectacularly-cute/" title="Mar 28, 2017 01:10">
<img src="//img.sankakucomplex.com/tn/100/409230.jpg" alt="Anime Japan 2017 Cosplay Spectacularly Cute"/>Anime Japan 2017 Cosplay Spectacularly Cute</a>
<h4>
The arrival of Anime Japan 2017 has brought the usual hype-inducing announcements along with a bunch of PVs&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/28/anime-japan-2017-cosplay-spectacularly-cute/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/26/cute-kanna-cosplay-hungry-for-attention/" title="Mar 26, 2017 14:34">
<img src="//img.sankakucomplex.com/tn/100/408962.jpg" alt="Cute Kanna Cosplay Hungry For Attention"/>Cute Kanna Cosplay Hungry For Attention</a>
<h4>
The lovable innocence wielded by Kobayashi-san Chi no Maid Dragon&#8217;s precious Kanna has inspired yet another cosplay, imitating&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/26/cute-kanna-cosplay-hungry-for-attention/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/26/pettanko-goddess-flat-as-a-cutting-board/" title="Mar 26, 2017 01:49">
<img src="//img.sankakucomplex.com/tn/100/408839.jpg" alt="Pettanko Goddess &#8220;Flat As A Cutting Board&#8221;"/>Pettanko Goddess &#8220;Flat As A Cutting Board&#8221;</a>
<h4>
Those not enthused by oversized breasts may take interest in this delectably flat B-cup beauty, who has provided&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/26/pettanko-goddess-flat-as-a-cutting-board/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/25/i-no-cosplay-by-ely-harmonious-indeed/" title="Mar 25, 2017 19:16">
<img src="//img.sankakucomplex.com/tn/100/408632.jpg" alt="I-No Cosplay by Ely Harmonious Indeed"/>I-No Cosplay by Ely Harmonious Indeed</a>
<h4>
Musical battle maiden I-No of the Guilty Gear series has gotten some wild praise due to the admirable&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/25/i-no-cosplay-by-ely-harmonious-indeed/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/24/draconic-tooru-cosplay-quite-well-maid/" title="Mar 24, 2017 22:35">
<img src="//img.sankakucomplex.com/tn/100/408388.jpg" alt="Draconic Tooru Cosplay Quite Well Maid"/>Draconic Tooru Cosplay Quite Well Maid</a>
<h4>
Main maid dragon Tooru of Kobayashi-san Chi no Maid Dragon has received a tribute over the much more&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/24/draconic-tooru-cosplay-quite-well-maid/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/24/yorha-no-2-type-b-cosplay-actually-trap/" title="Mar 24, 2017 00:25">
<img src="//img.sankakucomplex.com/tn/100/408085.jpg" alt="Yorha No.2 Type B Cosplay &#8220;Actually Trap&#8221;"/>Yorha No.2 Type B Cosplay &#8220;Actually Trap&#8221;</a>
<h4>
Nier: Automata&#8217;s silver-haired heroine Yorha No.2 Type B has continued to be the recipient of endless praise due&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/24/yorha-no-2-type-b-cosplay-actually-trap/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/23/nippombashi-street-festa-sexy-cosplay/" title="Mar 23, 2017 18:47">
<img src="//img.sankakucomplex.com/tn/100/408173.jpg" alt="Nippombashi Street Festa Sexy Cosplay"/>Nippombashi Street Festa Sexy Cosplay</a>
<h4>
The 2017 Nippombashi Street Festa has caused hordes of cosplayers to flock to the streets of Osaka&#8217;s Nippombashi&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/23/nippombashi-street-festa-sexy-cosplay/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/22/watanabe-you-cosplay-by-reco-definitely-high-class/" title="Mar 22, 2017 13:35">
<img src="//img.sankakucomplex.com/tn/100/407885.jpg" alt="Watanabe You Cosplay by Reco Definitely High Class"/>Watanabe You Cosplay by Reco Definitely High Class</a>
<h4>
Watanabe You has become the next stunning schoolgirl idol from Love Live Sunshine to receive an equally sensuous&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/22/watanabe-you-cosplay-by-reco-definitely-high-class/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/03/21/cute-kanzaki-ranko-cosplay-absolutely-radiant/" title="Mar 21, 2017 11:43">
<img src="//img.sankakucomplex.com/tn/100/407656.jpg" alt="Cute Kanzaki Ranko Cosplay Absolutely Radiant"/>Cute Kanzaki Ranko Cosplay Absolutely Radiant</a>
<h4>
Idolmaster: Cinderella Girls has displayed its dominance in the cosplay community with the emergence of another interpretation of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/03/21/cute-kanzaki-ranko-cosplay-absolutely-radiant/">More &raquo;</a></h4>
</li>
</ul>
<h2>Recent Comments</h2>
<div class="sub300"><ul><li>Anonymous on March 29, 2017 01:11<br/><a href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/?cid=1941430">Demi-chan wa Kataritai Moist Bikini Finale</a></li><li>Iron Man doesn't have only an iron body, he also has an iron will!... <a href="https://www.sankakucomplex.com/2017/03/26/demi-chan-wa-kataritai-moist-bikini-finale/#comment-1941430">More</a></li>
<li>Anonymous on March 29, 2017 01:08<br/><a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/?cid=1941429">Caretaker Poisons Kindergarten Over Pay</a></li><li>Americanize them.... <a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/#comment-1941429">More</a></li>
<li>Anonymous on March 29, 2017 01:07<br/><a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/?cid=1941428">Caretaker Poisons Kindergarten Over Pay</a></li><li>Murrican stereotype is not pedo, it's debu!... <a href="https://www.sankakucomplex.com/2017/03/27/caretaker-poisons-kindergarten-over-pay/#comment-1941428">More</a></li>
<li>Anonymous on March 29, 2017 00:59<br/><a href="https://www.sankakucomplex.com/2017/03/28/shapely-aqua-bunny-girl-figure/?cid=1941427">Shapely Aqua Bunny Girl Figure</a></li><li>My favorite useless goddess~... <a href="https://www.sankakucomplex.com/2017/03/28/shapely-aqua-bunny-girl-figure/#comment-1941427">More</a></li>
<li>Anonymous on March 29, 2017 00:52<br/><a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/?cid=1941426">Top 20 Anime &#8220;Too Hot&#8221; For TV</a></li><li>CREAM LEMON was on TV???? thats full on hentai, its more hardcore than EVERITHING on that list, look it up, is one of the oldest... <a href="https://www.sankakucomplex.com/2017/03/27/top-20-anime-too-hot-for-tv/#comment-1941426">More</a></li>
<li>Anonymous on March 29, 2017 00:38<br/><a href="https://www.sankakucomplex.com/2017/03/28/gabriel-dropout-comically-concludes/?cid=1941425">Gabriel Dropout Comically Concludes</a></li><li>Series was just "meh" for me. More of a way to kill time than anything else. Some might've enjoyed it though.... <a href="https://www.sankakucomplex.com/2017/03/28/gabriel-dropout-comically-concludes/#comment-1941425">More</a></li>
</ul></div>
<div class="side300" id="column300">
<p class="side300top"></p>
<div class="side300xmlc" id="hsedj0">
<div class="side300xmll">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=6' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a0d4e6ea' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=6&n=a0d4e6ea' border='0' alt=''/>
</a>
</iframe>
</div>
<div class="side300xmlr">
<iframe src='//data.sankakucomplex.com/img/www/d/afr.php?zoneid=7' framespacing='0' frameborder='no' scrolling='no' width='120' height='1700'>
<a href='//data.sankakucomplex.com/img/www/d/ck.php?n=a7cdb92e' target='_blank'>
<img src='//data.sankakucomplex.com/img/www/d/avw.php?zoneid=7&n=a7cdb92e' border='0' alt=''/>
</a>
</iframe>
</div>
</div>
</div>
  		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 2.859 seconds. (89 q) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201713.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'409707'});
var load_cmc = function(){linktracker_init(6998849,409707,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 2.856 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-29 02:10:31 -->

<!-- Compression = gzip -->