<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Why Won&#8217;t Women Kiss on a First Date? | Sankaku Complex</title>
<link rel="stylesheet" type="text/css" href="//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/style.css?v=14" /><link rel="alternate" type="application/rss+xml" title="Main Feed" href="/feed/" />
<link rel="alternate" type="application/rss+xml" title="Comments Feed" href="/comments/feed/" />
<link rel="shortcut icon" href="//img.sankakucomplex.com/gfx/favicon.png" type="image/png" />
<link rel="pingback" href="/xmlrpc.php" />

<!-- All in One SEO Pack 2.2.7.1 by Michael Torbert of Semper Fi Web Design[243,318] -->
<meta name="description"  content="A survey of whether Japanese women may feel inclined to decline a kiss on a first date reveals some coy feminine tactics at play, with the most common response," />

<link rel="canonical" href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Feed" href="https://www.sankakucomplex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Comments Feed" href="https://www.sankakucomplex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sankaku Complex &raquo; Why Won&#8217;t Women Kiss on a First Date? Comments Feed" href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/feed/" />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-core/css/buddybar.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sankakucomplex.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F07%2F05%2Fwhy-wont-women-kiss-on-a-first-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sankakucomplex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F07%2F05%2Fwhy-wont-women-kiss-on-a-first-date%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background-image: url('https://images.sankakucomplex.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

	<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.5, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 200, 'speedOut' : 200 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'linear', 'transitionOut' : 'elastic', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#DDD}#fancybox-outer{background-color:#DDD}
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Sankaku Complex"/>
  <meta property="og:title" content="Why Won&#039;t Women Kiss on a First Date?"/>
  <meta property="og:url" content="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A survey of whether Japanese women may feel inclined to decline a kiss on a first date reveals some coy feminine tactics at play, with the most common response, “try to modestly refuse him once” perhaps being a near universal female stratagem…

The survey itself posed the question “how would you r"/>
  <meta property="og:image" content="https://images.sankakucomplex.com/wp-content/uploads/2009/07/kissing-classroom-couple-468x351.jpg"/>
  <meta property="article:published_time" content="2009-07-05T08:04:47+00:00"/>
  <meta property="article:modified_time" content="2017-09-06T00:13:33+00:00" />
  <meta property="og:updated_time" content="2017-09-06T00:13:33+00:00" />
  <meta property="article:section" content="Japan"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Why Won&#039;t Women Kiss on a First Date?"/>
  <meta itemprop="description" content="A survey of whether Japanese women may feel inclined to decline a kiss on a first date reveals some coy feminine tactics at play, with the most common response, “try to modestly refuse him once” perhaps being a near universal female stratagem…

The survey itself posed the question “how would you r"/>
  <meta itemprop="image" content="https://images.sankakucomplex.com/wp-content/uploads/2009/07/kissing-classroom-couple-468x351.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Why Won&#039;t Women Kiss on a First Date?"/>
  <meta name="twitter:url" content="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/"/>
  <meta name="twitter:description" content="A survey of whether Japanese women may feel inclined to decline a kiss on a first date reveals some coy feminine tactics at play, with the most common response, “try to modestly refuse him once” perhaps being a near universal female stratagem…

The survey itself posed the question “how would you r"/>
  <meta name="twitter:image" content="https://images.sankakucomplex.com/wp-content/uploads/2009/07/kissing-classroom-couple-468x351.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@sankakucomplex"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<script type='text/javascript' src='//img.sankakucomplex.com/wp-content/themes/SankakuComplex70/sc.js?v=10&z=46&f=spc.php?&s=/afp.php?'></script>
<script type='text/javascript' src='//extra.sankakucomplex.com/js/default.js'></script>
<link rel="stylesheet" type="text/css" href="//extra.sankakucomplex.com/css/default.css" />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Complex" href="//www.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Sankaku Channel" href="//chan.sankakucomplex.com/opensearch.xml">
<link rel="search" type="application/opensearchdescription+xml" title="Idol Complex" href="//idol.sankakucomplex.com/opensearch.xml">
<meta name="thumbnail" content="//img.sankakucomplex.com/tn/100/19067.jpg" /></head>
<body>
<div id="maincontainer">
<div id="header">
<a href="//www.sankakucomplex.com/"><img src="//img.sankakucomplex.com/gfx/main/logo_tn.png" class="logo" alt="Sankaku Complex: Anime, Manga and Games, observed from Japan" /></a><div id="TopNavigation">
<div id="div1" class="option"><a href="https://www.sankakucomplex.com/2016/11/28/new-code-geass-project-films-announced/" title="New Code Geass Project &amp; Films Announced"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/374003.jpg" alt="Anime" /></a><br/><a href="//www.sankakucomplex.com/category/anime/" title="Display only posts about Anime">Anime</a></div>
<div id="div2" class="option"><a href="https://www.sankakucomplex.com/2008/11/01/family-witches/" title="Family Witches"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/1660.jpg" alt="Manga" /></a><br/><a href="//www.sankakucomplex.com/category/manga/" title="Display only posts about Manga">Manga</a></div>
<div id="div3" class="option"><a href="https://www.sankakucomplex.com/2008/09/19/eternal-sonatatrusty-bell-ps3-released/" title="Eternal Sonata/Trusty Bell PS3 Released"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/1221.jpg" alt="Games" /></a><br/><a href="//www.sankakucomplex.com/category/games/" title="Display only posts about Games">Games</a></div>
<div id="div4" class="option"><a href="https://www.sankakucomplex.com/2008/08/11/oppai-tousen-great-guardians-kanokon-challenger/" title="Oppai Tousen Great Guardians – Kanokon Challenger?"><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/938.jpg" alt="Ecchi (Adult)" /></a><br/><a href="//www.sankakucomplex.com/category/ecchi/" title="Display only Ecchi (Adult) posts">H</a></div>
<div id="div5" class="option"><a href="https://www.sankakucomplex.com/2013/07/11/and-you-thought-only-girls-could-do-this/" title="And You Thought Only Girls Could Do This..."><img width=80 height=80 src="//img.sankakucomplex.com/tn/100/83156.jpg" alt="Japan" /></a><br/><a href="//www.sankakucomplex.com/category/japan/" title="Display only posts about Japan">Japan</a></div>
<div id="div6" class="option"><a href="//www.sankakucomplex.com/about/" title="About Sankaku Complex: Here you can find out about the reasoning behind the site, how to get in contact, etc..."><img src="//img.sankakucomplex.com/gfx/main/logos/about/Sankaku-Complex.png" alt="About" /><br/>About</a></div>
</div><!-- cacheok --></div>
<!-- updated -->
<div id="flash_banner"><div id="flash_alt_content"></div></div>
<div id="corner_bot"></div>
<!-- /updated -->
<!--START MAIN-->
<div id="main">
<!-- updated -->
<div id="leftad"></div>
<div id="rightad"></div>
<!-- /updated -->
	<!--START SIDEBAR 125px-->
<!-- updated -->
	<div id="sidecolumn125">
	<div id="sidecolumn125top">
	</div>
<!-- /updated -->
<div class="side125">

<div class="chantitle"><a href="//chan.sankakucomplex.com/post/atom" title="Sankaku Channel Feed"><img width="14" height="14" src="//img.sankakucomplex.com/gfx/main/rss.png" alt="RSS"/></a><a title="Sankaku Channel: Accumulate and share images in a thoroughly next generation fashion" href="//chan.sankakucomplex.com/">Channel</a></div>

<div class="chanfeed">
<div id='chanBox'>
    <ul class='shadetabs' style="float: left;" id="domainPref">
	<li><a href="//chan.sankakucomplex.com" rel='http://chan.sankakucomplex.com/?tags=domain:2D'>2D</a></li>
	<li>&nbsp;</li>
	<li><a href="//idol.sankakucomplex.com" rel='http://idol.sankakucomplex.com/?tags=domain:3D'>3D</a></li>
	</ul>
	
	<ul class='shadetabs' id="ratingsPref">
	<li><a href='//chan.sankakucomplex.com/?tags=rating:safe'>Safe</a></li>
	<li><a href='//chan.sankakucomplex.com/'>All</a></li>
	<li><a href='//chan.sankakucomplex.com/?tags=rating:explicit'>Ero</a></li>
	</ul>
<div style='clear: both'>
	<div id='image-wrapper'>
	<a href="//chan.sankakucomplex.com/post/show/6361789"><img id="chanImage" alt="" title="kantai_collection hagikaze_(kantai_collection) kamelie high_resolution 1girl ahoge all_fours arm_support ass back bed bed_sheet blush breasts brown_eyes eyebrows_visible_through_hair female fingernails foreshortening from_behind in_profile large_breasts long_hair looking_at_viewer looking_back on_bed one_eye_closed open_mouth pantsu pillow posterior_cleavage pov purple_hair purple_panties shadow shiny shiny_skin solo sweat tareme topless underwear underwear_only viewed_from_above" src="//c.sankakucomplex.com/preview/50/de/50de6f9c7e082b03a48b3ae25625e2b3.jpg"></a>	</div>
	<form target="_blank" method="get" action="//chan.sankakucomplex.com/"><div>
	<input type="text" onblur="if (value ==''){value='Image Search...'}" onfocus="if (value =='Image Search...'){value =''}" value="Image Search..." name="tags" id="tags">
	<input type="submit" style="display: none;" name="commit">
	</div>
	</form>
</div>
<script type="text/javascript">
initChanWidget(false);
preventLinks();
</script>
</div></div>

<br/>

<div class="side120c">
<iframe id='a6dd7d6c' name='a6dd7d6c' src='//d.otaserve.net/r/www/d/afr.php?zoneid=2&target=_blank' frameborder='0' scrolling='no' width='120' height='600'><a href='//d.otaserve.net/r/www/d/ck.php?n=a424be9d' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=2&n=a424be9d' border='0' alt='' /></a></iframe>
</div>

<div class="feed">
<h2><a class="fextitle" title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Recruiting</a></h2>
<ul><li><a title="Sankaku Complex Feed Exchange" target="_blank" href="//www.sankakucomplex.com/sankaku-complex-feed-exchange/">Your feed here?</a></li></ul>
<h2><a class="fextitle" title="Through the Looking Glass" target="_blank" href="//www.sankakucomplex.com/goto/http://lookingglass.kokidokom.net/">Looking Glass</a></h2>
<div class="simplepie"><ul><li><a title="Better Best forgotten: Well, I think that most readers will agr..." target="_blank" href="//www.sankakucomplex.com/goto/http://lookingglass.kokidokom.net/2017/01/01/better-best-forgotten/">Better Best for...</a><br/></li><li><a title="The Longest Journey begins with the first step: Man, has it really been 10 years? It was..." target="_blank" href="//www.sankakucomplex.com/goto/http://lookingglass.kokidokom.net/2016/12/08/the-longest-journey-begins-with-the-first-step/">The Longest Jou...</a><br/></li><li><a title="Mini Review: Valkyrie Drive Bhikkhuni: I just realised that there has been very..." target="_blank" href="//www.sankakucomplex.com/goto/http://lookingglass.kokidokom.net/2016/11/17/mini-review-valkyrie-drive-bhikkhuni/">Mini Review: Va...</a><br/></li>
</ul>
</div><h2><a class="fextitle" title="Ota7" target="_blank" href="//www.sankakucomplex.com/goto/http://www.ota7.com/">Ota7</a></h2>
<div class="simplepie"><ul><li><a title="Juice=Juice new PV, Nama Tamago Show! and more in this week’s Hello! Project Station: Juice=Juice reveals the preview of her..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.ota7.com/2016/01/juicejuice-new-pv-nama-tamago-show-and.html">Juice=Juice new...</a><br/></li><li><a title="Kamikokuryo Moe’s singing lessons, LoVendoЯ with Bitter &amp; Sweet and more in this week’s GREEN ROOM: ANGERME’s Wada Ayaka is the guest host..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.ota7.com/2016/01/kamikokuryo-moes-singing-lessons.html">Kamikokuryo Moe...</a><br/></li><li><a title="Gimme chocolate!! by BABYMETAL has more than 40 millions views in youtube: The offcial social media accounts of th..." target="_blank" href="//www.sankakucomplex.com/goto/http://www.ota7.com/2016/01/gimme-chocolate-by-babymetal-has-more.html">Gimme chocolate...</a><br/></li>
</ul>
</div></div><!-- cacheok -->
<br/>

<div class="side125" id="column125">
	<p class="side125top"></p>
	<div class="side120xmlc" id="fh3dj0">		
      <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
        <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
          <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
        </a>
      </iframe>
	</div>
</div>

</div>
<!-- updated -->
  	<div id="sidecolumn125bot"></div>
	</div>
<!-- /updated -->
<!--END SIDEBAR 125px-->	<!--START POSTS-->
<!-- updated -->
	<div id="postscolumn">
	<div id="poststop"></div>
<!-- /updated -->
	<div id="posts">
									<div class="post" id="post-19067">
					<div class="share-parent"><a class="shareicon" rel="nofollow" href="#" title="Share with social bookmarking">Share</a>
						<div class="share-child">							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.sankakucomplex.com/feed/" class="share share-subscribe" title="Subscribe to Feed" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Subscribe</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.delicious.com/save" class="share share-delicious" title="Add to Delicious" onclick="window.open('http://www.delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://digg.com/submit?phase=2&amp;url=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-digg" title="Add to Digg" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Digg</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.facebook.com/sharer.php?u=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Facebook</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-google" title="Add to Google Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Google</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.newsvine.com/_tools/seed&amp;save?u=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;h=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-newsvine" title="Add to NewsVine" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">NewsVine</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://reddit.com/submit?url=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Reddit</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://slashdot.org/bookmark.pl?url=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-slashdot" title="Slashdot It" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Slashdot</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://www.stumbleupon.com/submit?url=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;title=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">StumbleUpon</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://twitter.com/home?status=http://sankakucomplex.com/mff" class="share share-twitter" title="Tweet with Twitter" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Twitter</a></span>
							<span><a rel="nofollow" href="//www.sankakucomplex.com/goto/http://bookmarks.yahoo.com/toolbar/savebm?u=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/&amp;t=Why+Won%26%238217%3Bt+Women+Kiss+on+a+First+Date%3F" class="share share-yahoo" title="Add to Yahoo! Bookmarks" onclick="window.open(this.href, '_blank', ' height=600, width=800'); return false;">Yahoo</a></span>
						</div>
					</div>
	
					<div id="postinfo">
						<h1><a title="Permanent Link to Why Won&#8217;t Women Kiss on a First Date?" href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/">Why Won&#8217;t Women Kiss on a First Date?</a></h1>
						<ul>
							<li class="author">Author: Artefact </li>
							<li class="category">Categories: <a href="https://www.sankakucomplex.com/category/japan/" rel="category tag">Japan</a>, <a href="https://www.sankakucomplex.com/category/news/" rel="category tag">News</a></li>
							<li class="date">Date: Jul 5, 2009 08:04 JST</li><br/>
							<li class="tag">Tags: <a href="https://www.sankakucomplex.com/tag/dating/" rel="tag">Dating</a>, <a href="https://www.sankakucomplex.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://www.sankakucomplex.com/tag/internet/" rel="tag">Internet</a>, <a href="https://www.sankakucomplex.com/tag/relationships/" rel="tag">Relationships</a>, <a href="https://www.sankakucomplex.com/tag/statistics/" rel="tag">Statistics</a><br/></li>
						</ul>
					</div>
					<div id="postcontent">
	
							
						<p><a href='//images.sankakucomplex.com/wp-content/uploads/2009/07/kissing-classroom-couple.jpg'><img width="468" height="351" src="//images.sankakucomplex.com/wp-content/uploads/2009/07/kissing-classroom-couple-468x351.jpg" class="attachment-large size-large" alt="kissing-classroom-couple" /></a></p>
<p>A survey of whether Japanese women may feel inclined to decline a kiss on a first date reveals some coy feminine tactics at play, with the most common response, “try to modestly refuse him once” perhaps being a near universal female stratagem…</p>
<p>The survey itself posed the question “how would you respond if a guy tried to kiss you on a first date?” to NicoNico Douga’s large and youthful female population in a popular women’s programme aired regularly on the site. In 200 seconds some 18,000 responses were gathered, and the results are instructive.</p>
<p><span id="more-19067"></span>The most common response, with 46.3% of the vote, was “try modestly refusing him once,” demonstrating perhaps that these ladies are less interested in effete and unassertive males than they are sometimes portrayed as being.</p>
<p>After this came the more submissive “meekly let him” with 31.6%, although it should probably be thought that the question presupposes the woman wants the man to kiss her in the first place.</p>
<p>The dread “refuse him” comes in with only 19%, indicating perhaps that fast movement may not go unrewarded.</p>
<p>Interpreting these results is of course a minefield unto itself; the editor of a male dating support site gives his interpretation: “The woman wants to test whether the man is really serious, and she is concerned about being thought an ‘easy’ girl,” which does indeed sound a universal female tactic.</p>
<p>However, where Japan is concerned there seems to be a more fundamental issue: are these assertive men, ready to press for a kiss, even that common anymore? The editor once more sheds some light on this:</p>
<blockquote><p>“The impression I get from managing this site is that men are becoming more and more cowardly about romance.</p>
<p>They worry a great deal about what to do if they are turned down, and whether they can ever manage a romance a second time.</p>
<p>In these cases it really is important to act assertively, it’s not like you’ll die if you are rejected. Rather than thinking it’s hopeless and being frightened, it is a case of acting.”</p></blockquote>
<p>Via <a target="_blank" href="https://www.sankakucomplex.com/goto/http://www.j-cast.com/2009/07/04044598.html" >J-Cast</a>.</p>
<p>There seems to be some contradiction between <a href="http://www.sankakucomplex.com/2009/02/17/japanese-women-disgusted-by-unmanly-behaviour/">the manliness desired by women</a> and the effete manners and apparel they apparently prize, though it seems most are unanimous in considering <a href="http://www.sankakucomplex.com/2009/05/01/80-of-japanese-women-marrying-poorer-men-unthinkable/">one factor</a> before anything else&#8230;</p>

							
							
					</div>
				</div>	
				
				<script type="text/javascript">onloadhidecheck('c');</script>
				<script type="text/javascript">onloadhidecheck('h');</script>	
				<br/>
	
				<div class='yarpp-related'>
<div id="basethumbcontainer">
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/10/17/top-10-male-traits-which-make-women-say-why/" title="Top 10 Male Traits Which Make Women Say &#8220;Why?&#8221;: 
When 8,500 Japanese women were asked what it is they found inexplicable about male behaviour, they came up&hellip;">
<img src="//img.sankakucomplex.com/tn/100/24158.jpg" alt="" />
<div class="basethumbtitle">Top 10 Male Traits Which Make Women Say &#8220;Why?&#8221;</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/04/13/40-of-internet-losers-have-never-kissed/" title="40% of Internet Losers &#8220;Have Never Kissed&#8221;: 
A survey of Japanese Internet users reveals 40% admit to having never dated or kissed.
">
<img src="//img.sankakucomplex.com/tn/100/31091.jpg" alt="" />
<div class="basethumbtitle">40% of Internet Losers &#8220;Have Never Kissed&#8221;</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/12/18/top-10-christmas-presents-japanese-women-want/" title="Top 10 Christmas Presents Japanese Women Want: 
In Japan, Christmas is almost exclusively an occasion for sex and buying things (possibly not in that order)&hellip;">
<img src="//img.sankakucomplex.com/tn/100/40305.jpg" alt="" />
<div class="basethumbtitle">Top 10 Christmas Presents Japanese Women Want</div>
</a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2012/10/29/fasting-herbivores-increase-in-30-virgins-very-worrying/" title="&#8220;Fasting Herbivores&#8221;: Increase in 30+ Virgins &#8220;Very Worrying&#8221;: 
Concern is growing about a new class of &#8220;herbivorous&#8221; men whose disinterest in sex has reached new lows,&hellip;">
<img src="//img.sankakucomplex.com/tn/100/62275.jpg" alt="" />
<div class="basethumbtitle">&#8220;Fasting Herbivores&#8221;: Increase in 30+ Virgins &#8220;Very Worrying&#8221;</div>
</a>
</div>
</div><br clear="left"/>
</div>
	
				<div class="spacer" align=center>
                  <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=3' frameborder='0' scrolling='no' width='0' height='0'>
                    <a href='//d.otaserve.net/r/www/d/ck.php?n=a6e749ad' target='_blank'>
                      <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a6e749ad' border='0' alt='' />
                    </a>
                  </iframe>
				</div>

				<ul class="single"/>
				<link rel='stylesheet' type='text/css' href='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-load.css' /><script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/sc-comment-load/comment-dynamic-load.js'></script><script type='text/javascript' src='//images.sankakucomplex.com/wp-content/plugins/sc-comrate/sc-comrate.js'></script><script type='text/javascript'>
	SITE_URL="https://www.sankakucomplex.com";
</script>
			<noscript>
			    <a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/all-comments/" name="comments" id="comments">View all comments</a>
			</noscript>
			<a id="addcommentanchor" name="addcommentanchor" href="javascript:ToggleElement('p');" class='postbutton'>Post Comment &raquo;</a>
			<div id="p" style="display:none;">
				<div id="addcomment" class="comment">					
					<form action="https://www.sankakucomplex.com/wp-content/themes/SankakuComplex70/wp-comments-post-antispam.php" method="post" id="commentform">					 
						<div class="add">
							<div id="reroot" style="display: none;">
								<small>
									<a href="#" onclick="reRoot(); return false;">
										Cancel reply
									</a>
								</small>
							</div>
																																		<p>You are not logged in.</p>
										<p>
											You can 
											<b>post anonymously</b> 
											below, 
											<a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F07%2F05%2Fwhy-wont-women-kiss-on-a-first-date%2F" rel="nofollow">
												<b>log in</b>
											</a>, or 
											<a href="//www.sankakucomplex.com/register/" rel="nofollow">
												<b>create an account</b>
											</a> 
											to post with a name and avatar, edit your comments, and participate on the forums.
										</p>
										<p>
											<small>If your comment fails to display immediately, please do not worry - it should appear shortly.</small>
										<p>
									
																
																<textarea name="comment" id="comment" cols="60" rows="14" tabindex="4"></textarea>
								<input type="hidden" name="comment_post_ID" value="19067" />
								<input type="hidden" name="redirect_to" value="/2009/07/05/why-wont-women-kiss-on-a-first-date/" />
								<input onclick="if(typeof(onAddComment) == 'function') { onAddComment(); } else { alert('Not Activated'); };" name="addcommentbutton" type="button" id="addcommentbutton" value="Add Comment" style="margin-top:10px;" tabindex="5" />
														</div>
						<input type='hidden' id='comment_reply_ID' name='comment_reply_ID' value='0' />
						<input type='hidden' id='comment_parent' name='comment_parent' />
						<input type='hidden' id='father_id' name='father_id' />
					</form>
				</div>
			</div>			
										<h4 class="forumlink">
					<a href='https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com%2F2009%2F07%2F05%2Fwhy-wont-women-kiss-on-a-first-date%2F?redirect_to='https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/' style='font-size: 18px;'>Log In &raquo;</a>
				</h4>
						
						
			
			<div id="comment-header">			
				162 Comments				
				<!-- Comment Rating Display Options -->
		<div id='sccr-comment-options'>
		    <a class='comment-option' name='1' onclick='scSetCommentOption(1);'>Hide Worst (0)</a> |
		    <a class='comment-option' name='2' onclick='scSetCommentOption(2);'>Hide Bad (1)</a> |
		    <a class='comment-option' name='0' onclick='scSetCommentOption(0);'>Show All (162)</a> |
		    <a class='comment-option' name='3' onclick='scSetCommentOption(3);'>Show Good (0)</a>
		</div>
		<script type='text/javascript'>
			jQuery(document).ready(scInitRatings);
		</script>
						
			</div>
			<div id="comment-header" style="border:0;">				
				<div id='sccr-comment-shorting' style='width:190px;'><span style='color:#ff761c'> Sort by: </span><a href=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?sort=descending#comments id='date_sorting_link' style='cursor:pointer;'>Date </a> | <a href=https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?sort=score#comments id='score_sorting_link' style='cursor:pointer;text-decoration:underline;'>Score</a></div>			
			</div>
			
			<div class="spacer" align=center>
              <iframe id='a9492620' name='a9492620' src='//d.otaserve.net/r/www/d/afr.php?zoneid=3&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=a3229126' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=3&n=a3229126' border='0' alt='' /></a></iframe>
			</div>
			
			<div id='virtual_div' style='position:absolute;'></div>
						<div id='commentlist' class="#commentlist">
				<div id="commentpage_1">
				
												<div id="div-comment-215709" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215709' id='comment-215709' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215709);' />
						Comment by 
													Falos 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215709">
								20:04 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215709">#</a> 
							<a href="javascript:sanreport(215709);" title="Report comment">!</a>
							<span id='cr-215709' class='comrate'><span id='rup-215709' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215709' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>Memo to self, "No means no" is BULLSHIT.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215709", 215709, true, 215709); return false;'>
													<div class='replytothis'>Reply to Falos</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215731" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215731' id='comment-215731' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215731);' />
						Comment by 
													Anon 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215731">
								20:22 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215731">#</a> 
							<a href="javascript:sanreport(215731);" title="Report comment">!</a>
							<span id='cr-215731' class='comrate'><span id='rup-215731' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215731' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>their body is always honest</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215731", 215731, true, 215709); return false;'>
													<div class='replytothis'>Reply to Anon</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-217012" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-217012' id='comment-217012' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(217012);' />
						Comment by 
													NotAnonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-217012">
								03:05 07/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=217012">#</a> 
							<a href="javascript:sanreport(217012);" title="Report comment">!</a>
							<span id='cr-217012' class='comrate'><span id='rup-217012' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-217012' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>Reason #2,648,393 most posters here are still virgins.</p>
</div>
																				</div>
													<div id="div-comment-1973869" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1973869' id='comment-1973869' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1973869);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1973869">
								04:54 29/09/2017							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=1973869">#</a> 
							<a href="javascript:sanreport(1973869);" title="Report comment">!</a>
							<span id='cr-1973869' class='comrate'><span id='rup-1973869' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1973869' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>hahahahahahah</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=217012 onclick='moveAddCommentBelow("div-comment-217012", 217012, false, 215709); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
												</div>
											<div id="div-comment-216204" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/4acc0d8a7d8882ca27386d4ecc9e642d?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/4acc0d8a7d8882ca27386d4ecc9e642d?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-216204' id='comment-216204' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216204);' />
						Comment by 
													ReddHeretic 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216204">
								05:47 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216204">#</a> 
							<a href="javascript:sanreport(216204);" title="Report comment">!</a>
							<span id='cr-216204' class='comrate'><span id='rup-216204' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216204' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>You might be surprised at how quickly women will throw out "logical thinking" and social pressures when they're REALLY INTO a guy.  If you can develop your confidence and learn to be who you truly are (not some nervous, ass-kissing pussy), it becomes easy to trigger powerful feelings in a woman.</p>
<p>That's speaking in general when it comes to dating and sex.  If you want to actually be in a relationship with a high-quality lady, you should at least have a job.</p>
<p>Bums are not boyfriend material.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-216204", 216204, true, 216204); return false;'>
													<div class='replytothis'>Reply to ReddHeretic</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-215594" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215594' id='comment-215594' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215594);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215594">
								16:19 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215594">#</a> 
							<a href="javascript:sanreport(215594);" title="Report comment">!</a>
							<span id='cr-215594' class='comrate'><span id='rup-215594' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215594' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Well, I'm a woman and I have never kissed on first date. Though you could say I've once kissed without dating, but he had been a lifelong childhood friend, so it isn't quite the same thing.</p>
<p>I wouldn't like it if a guy/girl tried to kiss me on first date either, I think it would mean that we have different values for relationships. Myself, over at least the first few weeks, I just want to get to know the person I'm dating with without making any significant progress in the physical part of the affair. I'd regret it if I kissed a person I ended up hating. Or got herpes simplex, lol.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215594", 215594, true, 215594); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-216527" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-216527' id='comment-216527' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216527);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216527">
								12:29 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216527">#</a> 
							<a href="javascript:sanreport(216527);" title="Report comment">!</a>
							<span id='cr-216527' class='comrate'><span id='rup-216527' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216527' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>"A guy OR a GIRL"? You mean you're bisexual right?<br />
No problem at all!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-216527", 216527, true, 215594); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-216623" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-216623' id='comment-216623' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216623);' />
						Comment by 
													NotAnonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216623">
								15:33 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216623">#</a> 
							<a href="javascript:sanreport(216623);" title="Report comment">!</a>
							<span id='cr-216623' class='comrate'><span id='rup-216623' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216623' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>Like it really matters. [insert rolling eyes smiley]  You probably are bisexual too, but are just too scared to admit it.</p>
</div>
																				</div>
																							<div class='reply'>
								 
									<a href='#' value=216623 onclick='moveAddCommentBelow("div-comment-216623", 216623, false, 215594); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
											<div id="div-comment-215600" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215600' id='comment-215600' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215600);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215600">
								16:30 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215600">#</a> 
							<a href="javascript:sanreport(215600);" title="Report comment">!</a>
							<span id='cr-215600' class='comrate'><span id='rup-215600' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215600' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>*I’ve once kissed without dating*</p>
<p>SLUT!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215600", 215600, true, 215594); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215611" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215611' id='comment-215611' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215611);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215611">
								16:51 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215611">#</a> 
							<a href="javascript:sanreport(215611);" title="Report comment">!</a>
							<span id='cr-215611' class='comrate'><span id='rup-215611' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215611' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Would you have the the same opinion if a guy did the same thing? That would be unfair.</p>
</div>
																				</div>
													<div id="div-comment-215670" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215670' id='comment-215670' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215670);' />
						Comment by 
													the internets, ur on it 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215670">
								18:45 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215670">#</a> 
							<a href="javascript:sanreport(215670);" title="Report comment">!</a>
							<span id='cr-215670' class='comrate'><span id='rup-215670' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215670' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(+0.2)</span></span>						</div>
						<div class='content'><p>MAN WHORE!</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=215611 onclick='moveAddCommentBelow("div-comment-215611", 215611, false, 215594); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
												</div>
											<div id="div-comment-215576" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215576' id='comment-215576' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215576);' />
						Comment by 
													EqualityNow 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215576">
								15:03 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215576">#</a> 
							<a href="javascript:sanreport(215576);" title="Report comment">!</a>
							<span id='cr-215576' class='comrate'><span id='rup-215576' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215576' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>This is an associate of the feminist justice organization, Equality Now.  I find this story incredibly demeaning to all womankind.  Please delete this article and all "gallery" items immediately!</p>
<p>We of the superior women race hate you 'otakus' and your rape simulators!</p>
<p>Vice President of The Organization for Equal Women - Equality Now,</p>
<p>Barbara C. Oldbag</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215576", 215576, true, 215576); return false;'>
													<div class='replytothis'>Reply to EqualityNow</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215579" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215579' id='comment-215579' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215579);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215579">
								15:17 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215579">#</a> 
							<a href="javascript:sanreport(215579);" title="Report comment">!</a>
							<span id='cr-215579' class='comrate'><span id='rup-215579' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215579' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>ahahahahhahahhah</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215579", 215579, true, 215576); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div id="div-comment-430356" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-430356' id='comment-430356' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(430356);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-430356">
								18:03 10/02/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=430356">#</a> 
							<a href="javascript:sanreport(430356);" title="Report comment">!</a>
							<span id='cr-430356' class='comrate'><span id='rup-430356' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-430356' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>where is the picture from? Seems like from a visual novel. I rlly like the style, which game is it?</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-430356", 430356, true, 430356); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-444462" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-444462' id='comment-444462' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(444462);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-444462">
								07:03 27/02/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=444462">#</a> 
							<a href="javascript:sanreport(444462);" title="Report comment">!</a>
							<span id='cr-444462' class='comrate'><span id='rup-444462' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-444462' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>go for it. be assertive. that's what anime pr0n teach so don't question it.  when will males ever learn. females like me want to be violated in a romantic and sometimes forceful way.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-444462", 444462, true, 444462); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-689626" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-689626' id='comment-689626' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(689626);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-689626">
								23:50 09/12/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=689626">#</a> 
							<a href="javascript:sanreport(689626);" title="Report comment">!</a>
							<span id='cr-689626' class='comrate'><span id='rup-689626' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-689626' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>oh really, and which part of the world do females like you come from? maybe japanese men should be posted off there for a little masculinity training for the sakes of japan's future?</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-689626", 689626, true, 444462); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-689627" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-689627' id='comment-689627' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(689627);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-689627">
								23:52 09/12/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=689627">#</a> 
							<a href="javascript:sanreport(689627);" title="Report comment">!</a>
							<span id='cr-689627' class='comrate'><span id='rup-689627' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-689627' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>23:50 09/12/2010 &amp; 23:48 09/12/2010 would be moi</p>
</div>
																				</div>
																							<div class='reply'>
								 
									<a href='#' value=689627 onclick='moveAddCommentBelow("div-comment-689627", 689627, false, 444462); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
												</div>
											<div id="div-comment-379764" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="//images.sankakucomplex.com/wp-content/uploads/avatars/383/ebbef5c3f4f488279718b25e21c952ce-bpthumb.jpg" class="avatar user-383-avatar avatar-64 photo" width="64" height="64" alt="Avatar of tyciol" />					</div>
					<a name='comment-379764' id='comment-379764' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(379764);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/tyciol/" title="tyciol">tyciol</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-379764">
								16:41 12/12/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=379764">#</a> 
							<a href="javascript:sanreport(379764);" title="Report comment">!</a>
							<span id='cr-379764' class='comrate'><span id='rup-379764' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-379764' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Well heck, we care about their feelings by not wanting to mouth-rape them and get punished. This is the kind of thing that sends mixed signals.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-379764", 379764, true, 379764); return false;'>
													<div class='replytothis'>Reply to tyciol</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-1307617" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1307617' id='comment-1307617' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1307617);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1307617">
								14:54 12/06/2013							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=1307617">#</a> 
							<a href="javascript:sanreport(1307617);" title="Report comment">!</a>
							<span id='cr-1307617' class='comrate'><span id='rup-1307617' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1307617' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>It's not sending mixed signals, it's simply taking  control of an issue. Because a polite person won't ask another time in the same timeframe/conditions, but will assume the ball is in the other court to communicate a change of stance, if one happens to occur. So it can save time if done right.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1307617", 1307617, true, 379764); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div id="div-comment-1761480" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="//images.sankakucomplex.com/wp-content/uploads/avatars/5336/97bb22769b81044a196dfbfd80a13258-bpthumb.jpg" class="avatar user-5336-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Kiljoy616" />					</div>
					<a name='comment-1761480' id='comment-1761480' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1761480);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/kiljoy616/" title="Kiljoy616">Kiljoy616</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1761480">
								01:33 10/01/2015							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=1761480">#</a> 
							<a href="javascript:sanreport(1761480);" title="Report comment">!</a>
							<span id='cr-1761480' class='comrate'><span id='rup-1761480' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1761480' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>I am all for her going down on me on our first date, and we can skip the kissing till we get to know each other better.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-1761480", 1761480, true, 1761480); return false;'>
													<div class='replytothis'>Reply to Kiljoy616</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-689624" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-689624' id='comment-689624' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(689624);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-689624">
								23:48 09/12/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=689624">#</a> 
							<a href="javascript:sanreport(689624);" title="Report comment">!</a>
							<span id='cr-689624' class='comrate'><span id='rup-689624' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-689624' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>there seems to be a subtle but aggresive competition between asian males and females (i exclude myself clearly from them, period) to become more attractive (in my own words: lalaism), which seems to be the reason why they generally prefer to be as effete as their female counterparts... i believe you have your answer...</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-689624", 689624, true, 689624); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-328997" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-328997' id='comment-328997' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(328997);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-328997">
								15:39 18/10/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=328997">#</a> 
							<a href="javascript:sanreport(328997);" title="Report comment">!</a>
							<span id='cr-328997' class='comrate'><span id='rup-328997' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-328997' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>I kissed my 1st girl friend on my first date.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-328997", 328997, true, 328997); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-259042" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-259042' id='comment-259042' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259042);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259042">
								02:54 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259042">#</a> 
							<a href="javascript:sanreport(259042);" title="Report comment">!</a>
							<span id='cr-259042' class='comrate'><span id='rup-259042' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259042' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Well I'm not surprised by the effeminate thing. In a big piece of western(ised) society men are taught from a very young age to treat women extremely carefully, like handling a priceless vase. So unless it's made extremly clear by a woman they want to be kissed a lot of men will act very cautiously.</p>
<p>That and in certain parts of the US an unwanted kiss/advancement will land you in jail, it's not weird men are more cautious :P</p>
<p>Men should be taught that is ok to be rejected, that it's ok to chase multiple women, that it's ok to experiment instead of the highly romantized image of love that corrupts a big piece of modern society.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-259042", 259042, true, 259042); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-484684" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-484684' id='comment-484684' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(484684);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-484684">
								00:51 14/04/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=484684">#</a> 
							<a href="javascript:sanreport(484684);" title="Report comment">!</a>
							<span id='cr-484684' class='comrate'><span id='rup-484684' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-484684' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>it's okay to be emofags,it's okay to turn into gays and who knows what.You are allowing too much BS this is why men turn out so wrong</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-484684", 484684, true, 259042); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div id="div-comment-218075" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-218075' id='comment-218075' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(218075);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-218075">
								23:59 07/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=218075">#</a> 
							<a href="javascript:sanreport(218075);" title="Report comment">!</a>
							<span id='cr-218075' class='comrate'><span id='rup-218075' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-218075' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>In the old days when i was an uncontrollable horny teenager i would really suck at this shit.<br />
Now i don't try anything except asking for another date. The fact that she's willing to go out again with out finding excuses to avoid me after the first date means that she has some interest in me. And since am not some horny teenager anymore i keep dating her with out even trying even a single kiss.Usually by the third date she will start going crazy with thoughts like "Am i not attractive enough? Doesn't he like me that way? OMG what if he wants to be just friends. Could he be gay? No, he doesn't seem to be.Maybe his shy. Should i ask him or try to make the first move?"<br />
And there you are my friends, while you are in piece with out wondering what would happen if you tried to kiss her and how you will get her to bed and all that, she will simply be going crazy and she will give you anything you want in no time after that while you will have the upper hand of letting her appearing like she's the horny one. Just be a little patient.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-218075", 218075, true, 218075); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-221311" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-221311' id='comment-221311' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(221311);' />
						Comment by 
													hALOTOO 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-221311">
								11:38 11/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=221311">#</a> 
							<a href="javascript:sanreport(221311);" title="Report comment">!</a>
							<span id='cr-221311' class='comrate'><span id='rup-221311' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-221311' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>The only thing I'm kissing is my wallet goodbye on my first date</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-221311", 221311, true, 221311); return false;'>
													<div class='replytothis'>Reply to hALOTOO</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-228197" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-228197' id='comment-228197' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(228197);' />
						Comment by 
													K 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-228197">
								05:16 18/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=228197">#</a> 
							<a href="javascript:sanreport(228197);" title="Report comment">!</a>
							<span id='cr-228197' class='comrate'><span id='rup-228197' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-228197' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>this is japanese we're talking about, they're known to be modest when it comes to showing affection. western society just don't have this kind of problem (well not as much)</p>
<p>bottom line, they're too shy!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-228197", 228197, true, 228197); return false;'>
													<div class='replytothis'>Reply to K</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-215404" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/067ea1a74ed8d5d4f68f91a164fca151?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1337-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Ponky14" />					</div>
					<a name='comment-215404' id='comment-215404' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215404);' />
						Comment by 
													Ponky14 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215404">
								09:42 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215404">#</a> 
							<a href="javascript:sanreport(215404);" title="Report comment">!</a>
							<span id='cr-215404' class='comrate'><span id='rup-215404' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215404' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>According to these surveys it seems that im the perfect male for japanese women I even fit all the emotional and physical traits sadly I wasn't born or am anywhere near Japan (T_T)</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215404", 215404, true, 215404); return false;'>
													<div class='replytothis'>Reply to Ponky14</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215438" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215438' id='comment-215438' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215438);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215438">
								10:38 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215438">#</a> 
							<a href="javascript:sanreport(215438);" title="Report comment">!</a>
							<span id='cr-215438' class='comrate'><span id='rup-215438' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215438' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Move or take a trip to Japan~  XD  If you're too lazy to or don't have that kind of money, you're probably not as much of a match for Japanese women as you think you are.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215438", 215438, true, 215404); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-216706" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/067ea1a74ed8d5d4f68f91a164fca151?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1337-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Ponky14" />					</div>
					<a name='comment-216706' id='comment-216706' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216706);' />
						Comment by 
													Ponky14 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216706">
								19:35 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216706">#</a> 
							<a href="javascript:sanreport(216706);" title="Report comment">!</a>
							<span id='cr-216706' class='comrate'><span id='rup-216706' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216706' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>well I gotta wait till I finish college kim-kim</p>
</div>
																				</div>
																							<div class='reply'>
								 
									<a href='#' value=216706 onclick='moveAddCommentBelow("div-comment-216706", 216706, false, 215404); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
											<div id="div-comment-215433" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215433' id='comment-215433' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215433);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215433">
								10:25 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215433">#</a> 
							<a href="javascript:sanreport(215433);" title="Report comment">!</a>
							<span id='cr-215433' class='comrate'><span id='rup-215433' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215433' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>A womaniser.. Amen</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215433", 215433, true, 215404); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div id="div-comment-215399" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/524833508726f48b6fd43586bc7c7203?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1538-avatar avatar-64 photo" width="64" height="64" alt="Avatar of MidnightTide" />					</div>
					<a name='comment-215399' id='comment-215399' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215399);' />
						Comment by 
													MidnightTide 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215399">
								09:36 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215399">#</a> 
							<a href="javascript:sanreport(215399);" title="Report comment">!</a>
							<span id='cr-215399' class='comrate'><span id='rup-215399' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215399' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Kiss on the first date, no need for it.  After a few dates I would expect it.  Now how long do you wait for sex?  (longest I have gone was 3 weeks)</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215399", 215399, true, 215399); return false;'>
													<div class='replytothis'>Reply to MidnightTide</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215427" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215427' id='comment-215427' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215427);' />
						Comment by 
													mewofforcena 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215427">
								10:19 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215427">#</a> 
							<a href="javascript:sanreport(215427);" title="Report comment">!</a>
							<span id='cr-215427' class='comrate'><span id='rup-215427' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215427' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Over a year.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215427", 215427, true, 215399); return false;'>
													<div class='replytothis'>Reply to mewofforcena</div>
												</a>
																														</div>
													</div>
														</div>
												</div>
											<div id="div-comment-215341" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/604c608e1d5527bc70a5428ec2a64a16?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1334-avatar avatar-64 photo" width="64" height="64" alt="Avatar of fxc2" />					</div>
					<a name='comment-215341' id='comment-215341' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215341);' />
						Comment by 
													fxc2 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215341">
								08:15 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215341">#</a> 
							<a href="javascript:sanreport(215341);" title="Report comment">!</a>
							<span id='cr-215341' class='comrate'><span id='rup-215341' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215341' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>"Just do what you think is right" is the only advice you need, if you're too pussey just stick to the 2D. Great pic btw.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215341", 215341, true, 215341); return false;'>
													<div class='replytothis'>Reply to fxc2</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215435" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215435' id='comment-215435' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215435);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215435">
								10:28 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215435">#</a> 
							<a href="javascript:sanreport(215435);" title="Report comment">!</a>
							<span id='cr-215435' class='comrate'><span id='rup-215435' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215435' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>+9</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215435", 215435, true, 215341); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215442" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215442' id='comment-215442' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215442);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215442">
								10:42 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215442">#</a> 
							<a href="javascript:sanreport(215442);" title="Report comment">!</a>
							<span id='cr-215442' class='comrate'><span id='rup-215442' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215442' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>x1000</p>
</div>
																				</div>
													<div id="div-comment-215583" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215583' id='comment-215583' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215583);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215583">
								15:39 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215583">#</a> 
							<a href="javascript:sanreport(215583);" title="Report comment">!</a>
							<span id='cr-215583' class='comrate'><span id='rup-215583' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215583' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>=9001! IT'S OVER 9000!</p>
</div>
													</div>
														</div>
											<div id="div-comment-259568" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259568' id='comment-259568' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259568);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259568">
								13:18 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259568">#</a> 
							<a href="javascript:sanreport(259568);" title="Report comment">!</a>
							<span id='cr-259568' class='comrate'><span id='rup-259568' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259568' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>LOL</p>
</div>
													</div>
														</div>
											<div id="div-comment-215519" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/44545d4c15b051ddcb134ff27f7e697c?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-5803-avatar avatar-64 photo" width="64" height="64" alt="Avatar of infidel" />					</div>
					<a name='comment-215519' id='comment-215519' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215519);' />
						Comment by 
													jj 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215519">
								13:21 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215519">#</a> 
							<a href="javascript:sanreport(215519);" title="Report comment">!</a>
							<span id='cr-215519' class='comrate'><span id='rup-215519' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215519' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>What the hell...+1</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=215442 onclick='moveAddCommentBelow("div-comment-215442", 215442, false, 215341); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
												</div>
											<div id="div-comment-215342" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215342' id='comment-215342' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215342);' />
						Comment by 
													Yangth 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215342">
								08:15 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215342">#</a> 
							<a href="javascript:sanreport(215342);" title="Report comment">!</a>
							<span id='cr-215342' class='comrate'><span id='rup-215342' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215342' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>I'm not that aggressive in terms of kissing on the first date.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215342", 215342, true, 215342); return false;'>
													<div class='replytothis'>Reply to Yangth</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-215344" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/4b58ecf3ae85dd868b7060330db3c795?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-952-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Major Bukkake" />					</div>
					<a name='comment-215344' id='comment-215344' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215344);' />
						Comment by 
													Major Bukkake 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215344">
								08:16 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215344">#</a> 
							<a href="javascript:sanreport(215344);" title="Report comment">!</a>
							<span id='cr-215344' class='comrate'><span id='rup-215344' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215344' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Kissing leads to Bukkake!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215344", 215344, true, 215344); return false;'>
													<div class='replytothis'>Reply to Major Bukkake</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-215332" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/4a9bc770627810e85d7183fc938e678a?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1157-avatar avatar-64 photo" width="64" height="64" alt="Avatar of sycamore" />					</div>
					<a name='comment-215332' id='comment-215332' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215332);' />
						Comment by 
													sycamore 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215332">
								08:09 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215332">#</a> 
							<a href="javascript:sanreport(215332);" title="Report comment">!</a>
							<span id='cr-215332' class='comrate'><span id='rup-215332' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215332' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>So Japanese women want rich romantic men. Universal concept in my mind...</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215332", 215332, true, 215332); return false;'>
													<div class='replytothis'>Reply to sycamore</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-216026" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-216026' id='comment-216026' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216026);' />
						Comment by 
													AJ 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216026">
								02:09 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216026">#</a> 
							<a href="javascript:sanreport(216026);" title="Report comment">!</a>
							<span id='cr-216026' class='comrate'><span id='rup-216026' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216026' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Universally, all women want to be swept off their feet.</p>
<p>Why even bother with kiss on first date? If you play your cards right, you can be borking her soon anyway.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-216026", 216026, true, 215332); return false;'>
													<div class='replytothis'>Reply to AJ</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-405129" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-405129' id='comment-405129' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(405129);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-405129">
								14:09 10/01/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=405129">#</a> 
							<a href="javascript:sanreport(405129);" title="Report comment">!</a>
							<span id='cr-405129' class='comrate'><span id='rup-405129' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-405129' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>dsf</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-405129", 405129, true, 215332); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-425226" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-425226' id='comment-425226' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(425226);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-425226">
								19:04 04/02/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=425226">#</a> 
							<a href="javascript:sanreport(425226);" title="Report comment">!</a>
							<span id='cr-425226' class='comrate'><span id='rup-425226' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-425226' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Even though those tatics are less than effective.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-425226", 425226, true, 215332); return false;'>
													<div class='replytothis'>Reply to Anonymous</div>
												</a>
																														</div>
													</div>
														</div>
											<div id="div-comment-215376" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215376' id='comment-215376' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215376);' />
						Comment by 
													WondrousWizard 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215376">
								09:05 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215376">#</a> 
							<a href="javascript:sanreport(215376);" title="Report comment">!</a>
							<span id='cr-215376' class='comrate'><span id='rup-215376' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215376' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Give her a rose, a thousand dollars, tell her she's the most special girl in all universe and get your kiss. LOL!</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215376", 215376, true, 215332); return false;'>
													<div class='replytothis'>Reply to WondrousWizard</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-484682" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-484682' id='comment-484682' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(484682);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-484682">
								00:47 14/04/2010							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=484682">#</a> 
							<a href="javascript:sanreport(484682);" title="Report comment">!</a>
							<span id='cr-484682' class='comrate'><span id='rup-484682' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-484682' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>this is called overwaluing,she will toss you away like the spineless trash you are.</p>
</div>
																				</div>
																							<div class='reply'>
								 
									<a href='#' value=484682 onclick='moveAddCommentBelow("div-comment-484682", 484682, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
											<div id="div-comment-215381" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215381' id='comment-215381' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215381);' />
						Comment by 
													Athrun 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215381">
								09:11 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215381">#</a> 
							<a href="javascript:sanreport(215381);" title="Report comment">!</a>
							<span id='cr-215381' class='comrate'><span id='rup-215381' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215381' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Or ask her: Would you like to kiss me?</p>
</div>
																				</div>
													<div id="div-comment-216075" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-216075' id='comment-216075' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216075);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216075">
								03:11 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216075">#</a> 
							<a href="javascript:sanreport(216075);" title="Report comment">!</a>
							<span id='cr-216075' class='comrate'><span id='rup-216075' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216075' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Ugh. "would you like to kiss me" = Lame, old PUA material that sucks balls. Also sounds socially robotic/weird.</p>
<p>Get up to date, friend! Kissing is much more natural and should be something that gets lead up to smoothly... but be my guest and use that old phrase, I've never used it and been just fine...</p>
</div>
													</div>
														</div>
											<div id="div-comment-328834" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-328834' id='comment-328834' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(328834);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-328834">
								10:23 18/10/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=328834">#</a> 
							<a href="javascript:sanreport(328834);" title="Report comment">!</a>
							<span id='cr-328834' class='comrate'><span id='rup-328834' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-328834' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>just go ahead and do it, but make sure she knows its coming so you don't miss and awkwardly kiss her nose :\</p>
</div>
													</div>
														</div>
											<div id="div-comment-259550" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259550' id='comment-259550' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259550);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259550">
								12:57 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259550">#</a> 
							<a href="javascript:sanreport(259550);" title="Report comment">!</a>
							<span id='cr-259550' class='comrate'><span id='rup-259550' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259550' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>is being kissed suddenly natural??</p>
</div>
													</div>
														</div>
											<div id="div-comment-215392" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/78173a8c12bc49b0071f32f0079dc437?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/78173a8c12bc49b0071f32f0079dc437?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-215392' id='comment-215392' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215392);' />
						Comment by 
													unellmay 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215392">
								09:26 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215392">#</a> 
							<a href="javascript:sanreport(215392);" title="Report comment">!</a>
							<span id='cr-215392' class='comrate'><span id='rup-215392' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215392' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>That would never work</p>
</div>
													</div>
														</div>
											<div id="div-comment-215400" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/fcd70aba338bd7f07b5e39f070d61b6a?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/fcd70aba338bd7f07b5e39f070d61b6a?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-215400' id='comment-215400' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215400);' />
						Comment by 
													deid 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215400">
								09:39 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215400">#</a> 
							<a href="javascript:sanreport(215400);" title="Report comment">!</a>
							<span id='cr-215400' class='comrate'><span id='rup-215400' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215400' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>if she will say no than say "i don't said you can"</p>
</div>
													</div>
														</div>
											<div id="div-comment-215430" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215430' id='comment-215430' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215430);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215430">
								10:21 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215430">#</a> 
							<a href="javascript:sanreport(215430);" title="Report comment">!</a>
							<span id='cr-215430' class='comrate'><span id='rup-215430' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215430' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>+2</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=215381 onclick='moveAddCommentBelow("div-comment-215381", 215381, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
											<div id="div-comment-215429" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215429' id='comment-215429' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215429);' />
						Comment by 
													mewofforcena 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215429">
								10:20 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215429">#</a> 
							<a href="javascript:sanreport(215429);" title="Report comment">!</a>
							<span id='cr-215429' class='comrate'><span id='rup-215429' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215429' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Just the thousand dollars will do.</p>
</div>
																				</div>
													<div id="div-comment-216370" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/f6c69b9fd9bf6da51d3e14d57bdf5f48?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/f6c69b9fd9bf6da51d3e14d57bdf5f48?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-216370' id='comment-216370' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216370);' />
						Comment by 
													TsundereWorks 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216370">
								09:00 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216370">#</a> 
							<a href="javascript:sanreport(216370);" title="Report comment">!</a>
							<span id='cr-216370' class='comrate'><span id='rup-216370' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216370' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>That's cheap! LOL</p>
<p>1000￥ = $10</p>
</div>
													</div>
														</div>
											<div id="div-comment-215619" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215619' id='comment-215619' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215619);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215619">
								17:00 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215619">#</a> 
							<a href="javascript:sanreport(215619);" title="Report comment">!</a>
							<span id='cr-215619' class='comrate'><span id='rup-215619' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215619' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>guys were talking about japan here thousand yen will do the trick</p>
</div>
													</div>
														</div>
											<div id="div-comment-259560" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259560' id='comment-259560' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259560);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259560">
								13:12 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259560">#</a> 
							<a href="javascript:sanreport(259560);" title="Report comment">!</a>
							<span id='cr-259560' class='comrate'><span id='rup-259560' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259560' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>1000 yen is quite cheap...</p>
</div>
													</div>
														</div>
											<div id="div-comment-215444" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/cf679b837df1cbc0fb7abc1e96d71f3e?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1639-avatar avatar-64 photo" width="64" height="64" alt="Avatar of ManaYagami" />					</div>
					<a name='comment-215444' id='comment-215444' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215444);' />
						Comment by 
													ManaYagami 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215444">
								10:43 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215444">#</a> 
							<a href="javascript:sanreport(215444);" title="Report comment">!</a>
							<span id='cr-215444' class='comrate'><span id='rup-215444' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215444' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Thousands of euros would sound better.</p>
</div>
													</div>
														</div>
											<div id="div-comment-215457" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/237d05d3a240e9369fba76b4f29f65ea?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/237d05d3a240e9369fba76b4f29f65ea?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-215457' id='comment-215457' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215457);' />
						Comment by 
													Robert Patrick 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215457">
								11:06 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215457">#</a> 
							<a href="javascript:sanreport(215457);" title="Report comment">!</a>
							<span id='cr-215457' class='comrate'><span id='rup-215457' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215457' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Reap is more effective.</p>
</div>
													</div>
														</div>
											<div id="div-comment-215553" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215553' id='comment-215553' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215553);' />
						Comment by 
													Kortaku 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215553">
								14:22 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215553">#</a> 
							<a href="javascript:sanreport(215553);" title="Report comment">!</a>
							<span id='cr-215553' class='comrate'><span id='rup-215553' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215553' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>dollars? euros? fuck that and ship her some Gold muthafuckin bars baby.</p>
<p>lolol.</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=215429 onclick='moveAddCommentBelow("div-comment-215429", 215429, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
											<div id="div-comment-215402" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="//images.sankakucomplex.com/wp-content/uploads/avatars/2484/978970f6df89e3bb752c2fdd87fa2fb4-bpthumb.jpg" class="avatar user-2484-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Ari" />					</div>
					<a name='comment-215402' id='comment-215402' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215402);' />
						Comment by 
													GourmetPrince 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215402">
								09:40 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215402">#</a> 
							<a href="javascript:sanreport(215402);" title="Report comment">!</a>
							<span id='cr-215402' class='comrate'><span id='rup-215402' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215402' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Most guys are pussy asses these days. Which is great. Because then its easier to stand out when you actually know what you're doing.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215402", 215402, true, 215332); return false;'>
													<div class='replytothis'>Reply to GourmetPrince</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215661" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215661' id='comment-215661' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215661);' />
						Comment by 
													the internets, ur on it 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215661">
								18:32 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215661">#</a> 
							<a href="javascript:sanreport(215661);" title="Report comment">!</a>
							<span id='cr-215661' class='comrate'><span id='rup-215661' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215661' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>pussy ass kinda sounds like the best of both worlds</p>
</div>
																				</div>
																							<div class='reply'>
								 
									<a href='#' value=215661 onclick='moveAddCommentBelow("div-comment-215661", 215661, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
											<div id="div-comment-215340" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/714952862146d8222da4c7ece022ce54?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1015-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Critius" />					</div>
					<a name='comment-215340' id='comment-215340' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215340);' />
						Comment by 
													Critius 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215340">
								08:15 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215340">#</a> 
							<a href="javascript:sanreport(215340);" title="Report comment">!</a>
							<span id='cr-215340' class='comrate'><span id='rup-215340' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215340' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Seems like so.... well atleast their not sluts.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215340", 215340, true, 215332); return false;'>
													<div class='replytothis'>Reply to Critius</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-215352" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215352' id='comment-215352' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215352);' />
						Comment by 
													Storm WIng 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215352">
								08:39 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215352">#</a> 
							<a href="javascript:sanreport(215352);" title="Report comment">!</a>
							<span id='cr-215352' class='comrate'><span id='rup-215352' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215352' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Well, it's all modesty ^^; Why teh duck you even tried to kiss to a girl in your FIRST date anyway? ^^;;</p>
</div>
																				</div>
													<div id="div-comment-216636" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-216636' id='comment-216636' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(216636);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-216636">
								16:05 06/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=216636">#</a> 
							<a href="javascript:sanreport(216636);" title="Report comment">!</a>
							<span id='cr-216636' class='comrate'><span id='rup-216636' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-216636' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Lol that worked for me. At the end of a blind date I asked "How bout a kiss?" and it seemed like she reacted negatively so I waited like 3 seconds turned back and jokingly asked "Ok, so how about now?" without really expecting anything but a laugh. She did laugh and did agree to it. :3</p>
</div>
													</div>
														</div>
											<div id="div-comment-215578" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215578' id='comment-215578' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215578);' />
						Comment by 
													Brent 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215578">
								15:16 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215578">#</a> 
							<a href="javascript:sanreport(215578);" title="Report comment">!</a>
							<span id='cr-215578' class='comrate'><span id='rup-215578' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215578' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>lol I don't understand this denie the first time thing.. It's like "no I won't kiss you." Then you ask "can I kiss you now?" a second later and they are down with it.</p>
</div>
													</div>
														</div>
											<div id="div-comment-259539" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259539' id='comment-259539' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259539);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259539">
								12:51 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259539">#</a> 
							<a href="javascript:sanreport(259539);" title="Report comment">!</a>
							<span id='cr-259539' class='comrate'><span id='rup-259539' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259539' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Can't relate to that. My  ex-girlfriend is the one that kissed me first, and it was me who's shocked...</p>
</div>
													</div>
														</div>
											<div id="div-comment-231267" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-231267' id='comment-231267' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(231267);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-231267">
								06:54 21/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=231267">#</a> 
							<a href="javascript:sanreport(231267);" title="Report comment">!</a>
							<span id='cr-231267' class='comrate'><span id='rup-231267' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-231267' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Oh nice, gotta remember that one. :D</p>
</div>
													</div>
														</div>
											<div id="div-comment-270118" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-270118' id='comment-270118' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(270118);' />
						Comment by 
													Not STupid 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-270118">
								02:52 26/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=270118">#</a> 
							<a href="javascript:sanreport(270118);" title="Report comment">!</a>
							<span id='cr-270118' class='comrate'><span id='rup-270118' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-270118' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>can you not kiss, and not not kiss?</p>
</div>
													</div>
														</div>
											<div id="div-comment-215414" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/33179d9b2065fa09d82f966d14c756c9?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/33179d9b2065fa09d82f966d14c756c9?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-215414' id='comment-215414' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215414);' />
						Comment by 
													King of Hentai Gods 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215414">
								09:56 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215414">#</a> 
							<a href="javascript:sanreport(215414);" title="Report comment">!</a>
							<span id='cr-215414' class='comrate'><span id='rup-215414' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215414' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>+2</p>
</div>
													</div>
														</div>
											<div id="div-comment-215394" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215394' id='comment-215394' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215394);' />
						Comment by 
													Unknown-nimus 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215394">
								09:33 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215394">#</a> 
							<a href="javascript:sanreport(215394);" title="Report comment">!</a>
							<span id='cr-215394' class='comrate'><span id='rup-215394' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215394' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Because i'm a horny bastard XD</p>
</div>
													</div>
														</div>
											<div id="div-comment-215472" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215472' id='comment-215472' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215472);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215472">
								11:52 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215472">#</a> 
							<a href="javascript:sanreport(215472);" title="Report comment">!</a>
							<span id='cr-215472' class='comrate'><span id='rup-215472' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215472' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>more like salad tossing i think</p>
</div>
													</div>
														</div>
											<div id="div-comment-215542" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/399ed46a1b8005f664eda5c938254e09?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-2295-avatar avatar-64 photo" width="64" height="64" alt="Avatar of Reichi" />					</div>
					<a name='comment-215542' id='comment-215542' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215542);' />
						Comment by 
													Kyo 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215542">
								14:01 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215542">#</a> 
							<a href="javascript:sanreport(215542);" title="Report comment">!</a>
							<span id='cr-215542' class='comrate'><span id='rup-215542' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215542' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Iunno what's worse. The fact that I know what you're talking about Rob, or the fact that it made me laugh.</p>
</div>
													</div>
														</div>
											<div id="div-comment-215446" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-215446' id='comment-215446' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215446);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215446">
								10:45 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215446">#</a> 
							<a href="javascript:sanreport(215446);" title="Report comment">!</a>
							<span id='cr-215446' class='comrate'><span id='rup-215446' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215446' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Because it is just a kiss. It is common on a first date. They are not talking about tonguing their asshole while masturbating.</p>
</div>
													</div>
														</div>
											<div id="div-comment-215456" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/237d05d3a240e9369fba76b4f29f65ea?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/237d05d3a240e9369fba76b4f29f65ea?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo' height='64' width='64' />					</div>
					<a name='comment-215456' id='comment-215456' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215456);' />
						Comment by 
													Robert Patrick 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215456">
								11:05 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215456">#</a> 
							<a href="javascript:sanreport(215456);" title="Report comment">!</a>
							<span id='cr-215456' class='comrate'><span id='rup-215456' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215456' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Are you refering to something called "rusty trombone" ?</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=215352 onclick='moveAddCommentBelow("div-comment-215352", 215352, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
											<div id="div-comment-215473" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/f34da2f7c0775534839cca6e1d0211c0?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1650-avatar avatar-64 photo" width="64" height="64" alt="Avatar of DieHardjagged" />					</div>
					<a name='comment-215473' id='comment-215473' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(215473);' />
						Comment by 
													DieHardjagged 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-215473">
								11:54 05/07/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=215473">#</a> 
							<a href="javascript:sanreport(215473);" title="Report comment">!</a>
							<span id='cr-215473' class='comrate'><span id='rup-215473' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-215473' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Its everywhere the same, no money = no girl / kiss / whatsoever, i saw that method when my brother had his 3 GFs over the years...<br />
Girls are too complex today.. how sad.</p>
</div>
																<div class='reply'>
																				 
												<a href='#'  onclick='moveAddCommentBelow("div-comment-215473", 215473, true, 215332); return false;'>
													<div class='replytothis'>Reply to DieHardjagged</div>
												</a>
																														</div>
													</div>
													<div id="div-comment-259562" class='comment neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259562' id='comment-259562' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259562);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259562">
								13:14 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259562">#</a> 
							<a href="javascript:sanreport(259562);" title="Report comment">!</a>
							<span id='cr-259562' class='comrate'><span id='rup-259562' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259562' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>money - it is a key to buy everything but happiness, it is a passport everywhere except heaven..</p>
<p>just read it from somewhere and that is not the exact thing.</p>
</div>
																				</div>
													<div id="div-comment-1755420" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />					</div>
					<a name='comment-1755420' id='comment-1755420' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(1755420);' />
						Comment by 
													Anonymous 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-1755420">
								09:31 03/01/2015							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=1755420">#</a> 
							<a href="javascript:sanreport(1755420);" title="Report comment">!</a>
							<span id='cr-1755420' class='comrate'><span id='rup-1755420' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-1755420' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>Money in per se is not the thing that we need but the value, possibility it holds or are you stealing while preaching?</p>
</div>
													</div>
														</div>
											<div id="div-comment-259564" class='comment odd neutral'>
								
					<div class='btc_gravatar gravatar'>
						<img src="https://secure.gravatar.com/avatar/38200a0a47ac2cc52a7898c605db06cf?d=//img.sankakucomplex.com/gfx/main/grey-avatar-64.png&amp;s=64&amp;r=R" class="avatar user-1879-avatar avatar-64 photo" width="64" height="64" alt="Avatar of FALLEN_GOD_BAKALOID" />					</div>
					<a name='comment-259564' id='comment-259564' ></a>
					<div class="title">
						<img class="collapseicon" src="//img.sankakucomplex.com/gfx/main/minus.png" onclick='scToggleComment(259564);' />
						Comment by 
													<a href="https://www.sankakucomplex.com/members/fallen_god_bakaloid/" title="FALLEN_GOD_BAKALOID">FALLEN_GOD_BAKALOID</a> 
											</div>
					<div class='body'>
						<div class='cmeta'>
							<a href="#comment-259564">
								13:15 16/08/2009							</a> 
							<a href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/?cid=259564">#</a> 
							<a href="javascript:sanreport(259564);" title="Report comment">!</a>
							<span id='cr-259564' class='comrate'><span id='rup-259564' class='cr-btn cr-up' title='Vote Up'></span> <span id='rdown-259564' class='cr-btn cr-down' title='Vote Down'></span> <span class='verbal'>Neutral</span> <span class='score'>(0)</span></span>						</div>
						<div class='content'><p>it is a password to go everywhere except heaven. sorry for the typo</p>
</div>
													</div>
														</div>
																					<div class='reply'>
								 
									<a href='#' value=259562 onclick='moveAddCommentBelow("div-comment-259562", 259562, false, 215332); return false;'>
										<div class='replytothis'>Reply to this comment</div>
									</a>
															</div>
															</div>
												</div>
												</div>
											<div class="spacer" align=center>
                  <iframe id='adefdbc2' name='adefdbc2' src='//d.otaserve.net/r/www/d/afr.php?zoneid=4&target=_blank' frameborder='0' scrolling='no' width=468 height=340><a href='//d.otaserve.net/r/www/d/ck.php?n=adfcbae9' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=4&n=adfcbae9' border='0' alt='' /></a></iframe>
				</div>
				</div>
				<br/>
				<div id="commentpage_2"></div><br/><div id="commentpage_3"></div><br/><div id="commentpage_4"></div><br/><div id="commentpage_5"></div><br/>				
			</div>
			<div id="ajaxspinner" style="height:35px;display:none;"><span style="margin-left:150px;font-size:13pt;">Loading more comments...</span></div>
			<input type="hidden" id="hi_post_id" value=19067 />
			<input type="hidden" id="max_level" value="2" />
			<input type="hidden" id="hi_site_url" value="https://www.sankakucomplex.com" />
			<input type="hidden" id="hi_comment_dynamic_action" value="1" />
			<input type="hidden" id="hi_comment_save_setting_values" />
							<input type="hidden" id="hi_voted_comment_ids" value="" />
										<a href="#addcommentanchor" class="postbutton" onclick="javascript:ToggleElement('p');">Post Comment &raquo;</a>
				<h4 class="forumlink">
					<a href="//www.sankakucomplex.com/charts/comments/">View comment rating statistics &raquo;</a>
				</h4>
				<h3 class='cfeedlink'>
					<a title="A feed displaying all the comments made on this post as they occur" href="https://www.sankakucomplex.com/2009/07/05/why-wont-women-kiss-on-a-first-date/feed/">Article Comments Feed &raquo;</a>
				</h3>
				
<script type='text/javascript'>
			var maxLevel = document.getElementById('max_level').value;
			maxLevel = parseInt(maxLevel);
			var score_action=1;
			var comment_edit_action=1;
			var ajaxurl = 'https://www.sankakucomplex.com/wp-admin/admin-ajax.php';
			var bodyobj=document.documentElement;			
			var load_action=0;
			var load_step_val=6000;
			var load_limit_val = bodyobj.scrollHeight-load_step_val;
			var comment_sort = 'score';
			var postid=19067;
			var loaded_thred_num=20;
			var page_num=2;
			var limit_count=50;
			var author='';
			if(!author){
				author='Anonymous';
			}
			var admin_css='';
			var avatar_url='<img alt="" src="https://secure.gravatar.com/avatar/?s=64&#038;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&#038;r=r" srcset="https://secure.gravatar.com/avatar/?s=128&amp;d=https%3A%2F%2Fimg.sankakucomplex.com%2Fgfx%2Fmain%2Fgravatar.png&amp;r=r 2x" class="avatar avatar-64 photo avatar-default" height="64" width="64" />';
			var page_insert_ads="<div class='spacer' align=center><iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=4' frameborder='0' scrolling='no' width='0' height='0'><a href='//d.otaserve.net/r/www/d/ck.php?n=a3894f94' target='_blank'><img src='http://d.otaserve.net/r/www/d/avw.php?zoneid=4&n=a3894f94' border='0' alt='' /></a></iframe></div>";
			var go_comment_action=1;
			var j_url=location.href;
			var a_id='';
			j_url_arr=j_url.split('#comment-');
			if(j_url_arr[1] && !isNaN(j_url_arr[1])){
				a_id=j_url_arr[1];
			}			
			window.onscroll=function(){
				var scroll_top = bodyobj.scrollTop;
				if(!scroll_top)scroll_top=document.body.scrollTop;
				if(scroll_top>load_limit_val){
					jQuery.comment_load();
				}	
			}
			jQuery.go_comment_id();				
		</script>
			<div class="basethumbcontainer">
<div><a href="//www.sankakucomplex.com/category/news/">News</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2015/08/19/girlfriend-note-intro-animation-chibi-moe/" title="Girlfriend Note Intro Animation Chibi &#038; Moe:  Virtual girlfriend TCG &#8220;Girlfriend&#8221; has introduced its newest title &#8220;Girlfriend Note&#8221; with an immensely moe animated introduction, boasting a sugar-induced barrage of enthusiasm as some of the game&#8217;s familiar girls are chibified &#8211; while the video also goes on to&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/240420.jpg"/>
<div class="basethumbtitle">Girlfriend Note Intro Animation Chibi &#038; Moe</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2016/05/09/iron-a-princess-surprisingly-soft/" title="Iron A** Princess &#8220;Surprisingly Soft!&#8221;:  Beautiful blonde Kudelia Bernstein of Mobile Suit Gundam: Iron Blooded Orphans has served as the central focus of this lewd onahole parody made by Tamatoys entitled &#8220;Iron A** Princess&#8220;, no doubt convincing droves of buyers who know no better of&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/312121.jpg"/>
<div class="basethumbtitle">Iron A** Princess &#8220;Surprisingly Soft!&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/10/16/maji-de-watashi-ni-koi-shinasai-sexier-still/" title="Maji de Watashi ni Koi Shinasai! Sexier Still&#8230;:  True to its eroge roots, Maji de Watashi ni Koi Shinasai! is getting sexier and sexier as the series progresses&#8230; ...">
<img src="//img.sankakucomplex.com/tn/100/51583.jpg"/>
<div class="basethumbtitle">Maji de Watashi ni Koi Shinasai! Sexier Still&#8230;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2009/04/10/macross-cosplay-global-frontier/" title="Macross Cosplay Global Frontier:  Here you see an interesting set of Macross Frontier cosplay highlights in video montage format, with an appropriate score. Cosplay of quality from all over the world is well in evidence. Both standard and fancy versions are visible below: &hellip;...">
<img src="//img.sankakucomplex.com/tn/100/13499.jpg"/>
<div class="basethumbtitle">Macross Cosplay Global Frontier</div></a>
</div>
<div><a href="//www.sankakucomplex.com/category/galleries/">Galleries</a></div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2012/03/29/goddess-of-2ch-you-dont-often-see-a-pair-this-pink/" title="Goddess of 2ch: &#8220;You Don&#8217;t Often See A Pair This Pink!&#8221;:  Whatever this 18-year-old goddess of 2ch lacks in lingerie taste and sexual experience (she claims to be a virgin, albeit one &#8220;hoping to graduate soon&#8221;) she fortunately more than makes up for in nipple-tweaking enthusiasm &#8211; and it is not&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/56343.jpg"/>
<div class="basethumbtitle">Goddess of 2ch: &#8220;You Don&#8217;t Often See A Pair This Pink!&#8221;</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2017/08/14/comiket-92-day-3-cosplay-full-of-sexy-surprises/" title="Comiket 92 Day 3 Cosplay Full of Sexy Surprises:  The concluding day of Comiket 92 has seen to the event&#8217;s myriad of cosplayers bidding adieu by flaunting their luscious bodies, sure to attract just as much attention as the past two days despite most attendees possibly being more interested&hellip;...">
<img src="//img.sankakucomplex.com/tn/100/448719.jpg"/>
<div class="basethumbtitle">Comiket 92 Day 3 Cosplay Full of Sexy Surprises</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2010/02/02/translucent-clothing-idol-gallery/" title="Translucent Clothing Idol Gallery:  Idols clad in a wide variety of insubstantial, translucent or opaque clothing and lingerie do their best to titillate onlookers in this gallery, with many apparently trying so hard they even forget to keep their clothes on at all. &hellip;...">
<img src="//img.sankakucomplex.com/tn/100/27371.jpg"/>
<div class="basethumbtitle">Translucent Clothing Idol Gallery</div></a>
</div>
<div class="basethumb">
<a href="https://www.sankakucomplex.com/2011/05/04/sexy-erio-touwa-cosplay/" title="Sexy Erio Touwa Cosplay:  Pizza muching alien Erio Touwa, from Denpa Onna to Seishun Otoko, is given a quite sexy cosplay by none other than Kanda Midori. ...">
<img src="//img.sankakucomplex.com/tn/100/45417.jpg"/>
<div class="basethumbtitle">Sexy Erio Touwa Cosplay</div></a>
</div>
<div><a href="//www.sankakucomplex.com/?random=">Random</a></div><br/><br clear="left"/>
</div>
<!-- cacheok -->

	</div>

<!-- updated -->
    <div id="postsbot">
<!-- /updated -->
<!-- updated -->
    </div>
    </div>
<!-- /updated -->
		<!--START SIDEBAR 300px-->

<div class="right">
<!-- updated -->
	<div id="righttop"></div>
<!-- /updated -->
<div class="side300">

<div class="sidebartopc">
<iframe id='aa86da27' name='aa86da27' src='//d.otaserve.net/r/www/d/afr.php?zoneid=1&target=_blank' frameborder='0' scrolling='no' width='300' height='250'><a href='//d.otaserve.net/r/www/d/ck.php?n=aeb2bf73' target='_blank'><img src='//d.otaserve.net/r/www/d/avw.php?zoneid=1&n=aeb2bf73' border='0' alt='' /></a></iframe>
</div>

<h2>Popular</h2>
<div class="popular">

<div id="viewed">
<ul id="poptabs">
<li><a href="#" rel="pop1" class="selected">Daily</a></li>
<li><a href="#" rel="pop2">Weekly</a></li>
<li><a href="#" rel="pop3">Monthly</a></li>
</ul>
<div id="pop1" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/09/27/megumin-ero-cosplay-by-tsubomi-an-explosion-of-sexiness/'>Megumin Ero-Cosplay by Tsubomi An Explosion of Sexiness</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/26/gargantuan-mammon-cosplay-massively-fake-but-still-sexy/'>Gargantuan Mammon Cosplay &quot;Massively Fake But Still Sexy&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/' title='Top 10 Strongest &amp; Cutest Seiyuu: 

Another popularity contest has come forth in the form of this seiyuu ranking, which asked voters who they believe to be both the strongest and...'>Top 10 Strongest &amp; Cutest Seiyuu</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/27/savagely-sexy-serval-cosplay-lacking-in-innocence/' title='Savagely Sexy Serval Cosplay Lacking in Innocence: 

More lewd cosplays for the cute and innocent Kemono Friends have appeared, with the energetic Serval being depicted in an incredibly perverse...'>Savagely Sexy Serval Cosplay Lacking in Innocence</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/26/miko-kanna-noukin-taimaki-miko-molestation-eroge/' title='Miko Kanna Noukin Taimaki Miko Molestation Eroge: 





Another pixel-style action side-scroller of the erotic sort has emerged courtesy of Maruru Software, with "Miko Kanna Noukin Taimaki"...'>Miko Kanna Noukin Taimaki Miko Molestation Eroge</a></li>
</ol>
</div>
<div id="pop2" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/09/19/petite-shaven-goddess-has-just-the-right-shape/' title='Petite Shaven Goddess &quot;Has Just the Right Shape&quot;: 

Attempting to satisfy her desire to exposing herself to millions online, this superb woman has revealed a rather fine figure that will no doubt...'>Petite Shaven Goddess &quot;Has Just the Right Shape&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/21/top-downloadable-nutaku-games-of-september/'>Top Downloadable Nutaku Games of September</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/25/marie-rose-ero-cosplay-by-xidaidai-terrifically-tiny/'>Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/19/skirt-kedamono-deshita-sex-climax-finally/' title='Skirt Kedamono Deshita Sex Climax &quot;Finally!&quot;: 





The romantic tale of Skirt no Naka wa Kedamono Deshita has finally come to its predicted conclusion, going out with a definite bang as the...'>Skirt Kedamono Deshita Sex Climax &quot;Finally!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/24/el-dorado-ero-animation-loop-by-zone-more-western-crap/' title='El Dorado Ero-Animation Loop by Zone &quot;More Western Crap&quot;: 

Constantly praised western ero-animator Zone has released his next short animated loop, unfortunately featuring yet another maiden from a western...'>El Dorado Ero-Animation Loop by Zone &quot;More Western Crap&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/26/gargantuan-mammon-cosplay-massively-fake-but-still-sexy/'>Gargantuan Mammon Cosplay &quot;Massively Fake But Still Sexy&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/27/megumin-ero-cosplay-by-tsubomi-an-explosion-of-sexiness/'>Megumin Ero-Cosplay by Tsubomi An Explosion of Sexiness</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/23/splendidly-sexy-shielder-ero-cosplay-very-voluptuous/' title='Splendidly Sexy Shielder Ero-Cosplay Very Voluptuous: 

The ever admired pink-haired beauty known as Shielder (or Mashu Kyrielite) from the equally revered Fate/Grand Order has slipped out of her bulky...'>Splendidly Sexy Shielder Ero-Cosplay Very Voluptuous</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/20/someone-in-darkness-sneakily-stalks/'>Someone in Darkness Sneakily Stalks</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/19/schoolboy-uniform-sukumizu/'>Schoolboy Uniform Sukumizu</a></li>
</ol>
</div>
<div id="pop3" class="tabcontent"><ol class='wppp_list'>
	<li><a href='https://www.sankakucomplex.com/2017/09/02/fategrand-order-event-pv-nude-filtered/'>Fate/Grand Order Event PV Nude Filtered</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/19/petite-shaven-goddess-has-just-the-right-shape/' title='Petite Shaven Goddess &quot;Has Just the Right Shape&quot;: 

Attempting to satisfy her desire to exposing herself to millions online, this superb woman has revealed a rather fine figure that will no doubt...'>Petite Shaven Goddess &quot;Has Just the Right Shape&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/30/18-year-old-goddess-refreshingly-sexy/' title='18-Year-Old Goddess Refreshingly Sexy: 

The bathing session of one petite goddess may lead legions of lonely individuals to salvation with her sex appeal, although it seems she has not...'>18-Year-Old Goddess Refreshingly Sexy</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/12/sword-art-online-movie-asunas-nipple-revealed/' title='Sword Art Online Movie &quot;Asuna&#039;s Nipple Revealed!&quot;: 

The nipple of the beloved Asuna that was promised to be present on the BD version of the Sword Art Online movie has been discovered to also be...'>Sword Art Online Movie &quot;Asuna&#039;s Nipple Revealed!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/11/jack-the-ripper-cosplay-by-miri-minazuki-crazy-sexy/' title='Jack the Ripper Cosplay by Miri Minazuki Crazy Sexy: 

The scantily clad and wonderfully petite Jack the Ripper of Fate/Grand Order has gotten quite the tantalizing cosplay from the delightful Miri...'>Jack the Ripper Cosplay by Miri Minazuki Crazy Sexy</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/05/ero-manga-sensei-nude-filtered/' title='Ero-Manga Sensei Nude Filtered: 





Sister loving artist anime Ero-Manga Sensei has been transformed into an even more lewd animation than usual by an anonymous artist, who...'>Ero-Manga Sensei Nude Filtered</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/21/top-downloadable-nutaku-games-of-september/'>Top Downloadable Nutaku Games of September</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/13/phantom-world-op-nude-filtered/'>Phantom World OP Nude Filtered</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/04/mikumo-guynemer-ero-cosplay-flat-as-a-washboard/' title='Mikumo Guynemer Ero-Cosplay Flat As A Washboard: 

The highly despised Macross Delta has managed to gain enough notoriety in the cosplay scene to give birth to this lewd interpretation of Mikumo...'>Mikumo Guynemer Ero-Cosplay Flat As A Washboard</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/25/marie-rose-ero-cosplay-by-xidaidai-terrifically-tiny/'>Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/14/satomi-yuria-wants-to-get-married/' title='Satomi Yuria Wants To Get Married: 

After a semen-soaked career that spans over 10 years and 400 movies, AV actress Satomi Yuria feels like maybe she has accomplished as much as she...'>Satomi Yuria Wants To Get Married</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/19/skirt-kedamono-deshita-sex-climax-finally/' title='Skirt Kedamono Deshita Sex Climax &quot;Finally!&quot;: 





The romantic tale of Skirt no Naka wa Kedamono Deshita has finally come to its predicted conclusion, going out with a definite bang as the...'>Skirt Kedamono Deshita Sex Climax &quot;Finally!&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/08/30/honoo-no-haramase-another-mind-control-fantasy/' title='Honoo No Haramase &quot;Another Mind Control Fantasy&quot;: 





The debut episode of saucy schoolgirl ero-anime Honoo No Haramase Oppai Ero Appli Gakuen has once again utilized the overused concept of a...'>Honoo No Haramase &quot;Another Mind Control Fantasy&quot;</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/12/toriko-no-kusari-mercilessly-rapes/'>Toriko No Kusari Mercilessly Rapes</a></li>
	<li><a href='https://www.sankakucomplex.com/2017/09/17/maid-dragon-bikini-nude-filter-madness/' title='Maid Dragon Bikini Nude Filter Madness: 





The fever-inducing bikini episode of Kobayashi-san Chi no Maid Dragon has been given a nude filter by another rather dedicated individual,...'>Maid Dragon Bikini Nude Filter Madness</a></li>
</ol>
</div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div id="commented">
<ul id="poptabs2">
<li><a href="#" rel="pop4" class="selected">Daily</a></li>
<li><a href="#" rel="pop5">Weekly</a></li>
<li><a href="#" rel="pop6">Monthly</a></li>
</ul>
<div id="pop4" class="tabcontent"><ol><li>(95) <a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/" title="Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;">Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;</a></li><li>(93) <a href="https://www.sankakucomplex.com/2017/09/27/kemono-friends-director-fired-fans-furious/" title="Kemono Friends Director Fired - Fans Furious">Kemono Friends Director Fired - Fans Furious</a></li><li>(62) <a href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/" title="Atlus DMCAs Emulation Group Over Persona 5">Atlus DMCAs Emulation Group Over Persona 5</a></li><li>(45) <a href="https://www.sankakucomplex.com/2017/09/26/to-aru-majutsu-no-index-season-3-due/" title="To Aru Majutsu no Index: &quot;Season 3 Due&quot;">To Aru Majutsu no Index: &quot;Season 3 Due&quot;</a></li><li>(34) <a href="https://www.sankakucomplex.com/2017/09/26/anime-invades-the-wwe/" title="Anime Invades the WWE">Anime Invades the WWE</a></li></ol></div>
<div id="pop5" class="tabcontent"><ol><li>(181) <a href="https://www.sankakucomplex.com/2017/09/24/hajimete-no-gal-dub-light-novel-readers-horny-losers/" title="Hajimete no Gal Dub &quot;Light Novel Readers = Horny Losers&quot;">Hajimete no Gal Dub &quot;Light Novel Readers = Horny Losers&quot;</a></li><li>(144) <a href="https://www.sankakucomplex.com/2017/09/21/pepes-creator-dmcas-alt-right-sites/" title="Pepe's Creator DMCAs Alt-Right Sites">Pepe's Creator DMCAs Alt-Right Sites</a></li><li>(95) <a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/" title="Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;">Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;</a></li><li>(93) <a href="https://www.sankakucomplex.com/2017/09/27/kemono-friends-director-fired-fans-furious/" title="Kemono Friends Director Fired - Fans Furious">Kemono Friends Director Fired - Fans Furious</a></li><li>(76) <a href="https://www.sankakucomplex.com/2017/09/24/tomb-raider-movie-aa-travesty-lara-is-flat/" title="Tomb Raider Movie AA Travesty: &quot;Lara is Flat!&quot;">Tomb Raider Movie AA Travesty: &quot;Lara is Flat!&quot;</a></li><li>(67) <a href="https://www.sankakucomplex.com/2017/09/22/amuro-namie-announces-retirement/" title="Amuro Namie Announces Retirement">Amuro Namie Announces Retirement</a></li><li>(63) <a href="https://www.sankakucomplex.com/2017/09/23/oculus-rift-founder-cosplays-rem-talks-adult-vr/" title="Oculus Rift Founder Cosplays Rem - Talks Adult VR">Oculus Rift Founder Cosplays Rem - Talks Adult VR</a></li><li>(62) <a href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/" title="Atlus DMCAs Emulation Group Over Persona 5">Atlus DMCAs Emulation Group Over Persona 5</a></li><li>(60) <a href="https://www.sankakucomplex.com/2017/09/24/netflixs-neo-yokio-redefines-bad-anime/" title="Netflix's Neo Yokio Redefines &quot;Bad Anime&quot;">Netflix's Neo Yokio Redefines &quot;Bad Anime&quot;</a></li><li>(49) <a href="https://www.sankakucomplex.com/2017/09/25/marie-rose-ero-cosplay-by-xidaidai-terrifically-tiny/" title="Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny">Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny</a></li></ol></div>
<div id="pop6" class="tabcontent"><ol><li>(212) <a href="https://www.sankakucomplex.com/2017/09/07/japans-women-decry-beta-males-you-must-approach-us/" title="Japan's Women Decry Beta Males: &quot;You Must Approach Us!&quot;">Japan's Women Decry Beta Males: &quot;You Must Approach Us!&quot;</a></li><li>(185) <a href="https://www.sankakucomplex.com/2017/09/01/taro-aso-retracts-hitler-had-correct-motivations-remark/" title="Taro Aso Retracts Hitler Had &quot;Correct Motivations&quot; Remark">Taro Aso Retracts Hitler Had &quot;Correct Motivations&quot; Remark</a></li><li>(181) <a href="https://www.sankakucomplex.com/2017/09/24/hajimete-no-gal-dub-light-novel-readers-horny-losers/" title="Hajimete no Gal Dub &quot;Light Novel Readers = Horny Losers&quot;">Hajimete no Gal Dub &quot;Light Novel Readers = Horny Losers&quot;</a></li><li>(156) <a href="https://www.sankakucomplex.com/2017/09/08/netflixs-neo-yokio-an-insult-to-anime/" title="Netflix's Neo Yokio &quot;An Insult to Anime&quot;">Netflix's Neo Yokio &quot;An Insult to Anime&quot;</a></li><li>(144) <a href="https://www.sankakucomplex.com/2017/09/21/pepes-creator-dmcas-alt-right-sites/" title="Pepe's Creator DMCAs Alt-Right Sites">Pepe's Creator DMCAs Alt-Right Sites</a></li><li>(136) <a href="https://www.sankakucomplex.com/2017/09/20/trump-calls-out-rocket-man-at-un/" title="Trump Calls Out &quot;Rocket Man&quot; at UN">Trump Calls Out &quot;Rocket Man&quot; at UN</a></li><li>(126) <a href="https://www.sankakucomplex.com/2017/09/13/bungie-cucks-over-destiny-2-keks/" title="Bungie Cucks Over Destiny 2 KEKs">Bungie Cucks Over Destiny 2 KEKs</a></li><li>(122) <a href="https://www.sankakucomplex.com/2017/09/16/china-sex-doll-rental-the-epitome-of-loneliness/" title="China Sex Doll Rental &quot;The Epitome of Loneliness&quot;">China Sex Doll Rental &quot;The Epitome of Loneliness&quot;</a></li><li>(121) <a href="https://www.sankakucomplex.com/2017/09/14/satomi-yuria-wants-to-get-married/" title="Satomi Yuria Wants To Get Married">Satomi Yuria Wants To Get Married</a></li><li>(103) <a href="https://www.sankakucomplex.com/2017/09/10/malaysia-blocks-steam-store-due-to-religious-game/" title="Malaysia Blocks Steam Store Due to Religious Game">Malaysia Blocks Steam Store Due to Religious Game</a></li><li>(95) <a href="https://www.sankakucomplex.com/2017/09/03/ariyoshi-japon-on-comiket-arent-otaku-just-perverts/" title="Ariyoshi Japon on Comiket: &quot;Aren't Otaku Just Perverts!?&quot;">Ariyoshi Japon on Comiket: &quot;Aren't Otaku Just Perverts!?&quot;</a></li><li>(95) <a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/" title="Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;">Cosmetics CM Outrage &quot;Ugly People Are A Burden&quot;</a></li><li>(93) <a href="https://www.sankakucomplex.com/2017/09/27/kemono-friends-director-fired-fans-furious/" title="Kemono Friends Director Fired - Fans Furious">Kemono Friends Director Fired - Fans Furious</a></li><li>(88) <a href="https://www.sankakucomplex.com/2017/09/12/councilman-resigns-over-exposure-of-furry-double-life/" title="Councilman Resigns Over Exposure of Furry Double Life">Councilman Resigns Over Exposure of Furry Double Life</a></li><li>(85) <a href="https://www.sankakucomplex.com/2017/09/08/bbc-news-digital-blackface-is-a-thing/" title="BBC News: &quot;Digital Blackface Is A Thing&quot;">BBC News: &quot;Digital Blackface Is A Thing&quot;</a></li></ol></div>
<script type="text/javascript">
var popular=new ddtabcontent("poptabs2")
popular.setpersist(true)
popular.setselectedClassTarget("link")
popular.init()
</script>
</div>

<div class="tabcontentswitch">
<a onclick="hideOneShowOther( this, $('tabMostCommented'), $('viewed'), $('commented') )" class="popselected" href="#" id="tabMostViewed">Most Viewed</a> 
| 
<a onclick="hideOneShowOther( this, $('tabMostViewed'), $('commented'), $('viewed') )" href="#" id="tabMostCommented">Most Commented</a>
</div>
<script type="text/javascript" language="JavaScript">
function $( id ) { return document.getElementById( id ); }
function hideOneShowOther( aShow, aHide, divShow, divHide )
{
  divShow.style.display = 'block';
  divHide.style.display = 'none';
  aShow.className = 'popselected';
  aHide.className = '';
}
</script>
</div><!-- cacheok -->

<h2>Recent News</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/29/top-10-most-anticipated-autumn-2017-anime/" title="Sep 29, 2017 02:37">
<img src="//img.sankakucomplex.com/tn/100/641982.jpg" alt="Top 10 Most Anticipated Autumn 2017 Anime" />Top 10 Most Anticipated Autumn 2017 Anime</a>
<h4>
Kadokawa&#8217;s group company GzBrain has revealed the results of its latest ranking, which asked voters about the one&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/29/top-10-most-anticipated-autumn-2017-anime/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/" title="Sep 28, 2017 22:42">
<img src="//img.sankakucomplex.com/tn/100/642027.jpg" alt="Kimi no Na wa Live Action Hollywood Movie Inbound" />Kimi no Na wa Live Action Hollywood Movie Inbound</a>
<h4>
Sure to be regarded as their most despicable move yet, the world renowned and incredibly profitable anime movie&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/kemono-friends-seiyuu-grovel-for-kadokawa/" title="Sep 28, 2017 18:59">
<img src="//img.sankakucomplex.com/tn/100/641831.jpg" alt="Kemono Friends Seiyuu Grovel For Kadokawa" />Kemono Friends Seiyuu Grovel For Kadokawa</a>
<h4>
Fans of Kemono Friends are convinced that the recent talk show live stream that featured the show&#8217;s numerous&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/kemono-friends-seiyuu-grovel-for-kadokawa/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/canada-tourism-animation-anime-can-promote-anything/" title="Sep 28, 2017 17:12">
<img src="//img.sankakucomplex.com/tn/100/641848.jpg" alt="Canada Tourism Animation &#8220;Anime Can Promote Anything&#8221;" />Canada Tourism Animation &#8220;Anime Can Promote Anything&#8221;</a>
<h4>


Animation studio CoMix Wave Films (the studio responsible for animating the ridiculously worshiped Kimi no Na wa) has&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/canada-tourism-animation-anime-can-promote-anything/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/" title="Sep 28, 2017 02:47">
<img src="//img.sankakucomplex.com/tn/100/641744.jpg" alt="Top 10 Strongest &#038; Cutest Seiyuu" />Top 10 Strongest &#038; Cutest Seiyuu</a>
<h4>
Another popularity contest has come forth in the form of this seiyuu ranking, which asked voters who they&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/drug-users-not-guilty-plea-i-drank-my-girlfriends-urine/" title="Sep 28, 2017 02:47">
<img src="//img.sankakucomplex.com/tn/100/641801.jpg" alt="Drug User&#8217;s Not Guilty Plea: &#8220;I Drank My Girlfriend&#8217;s Urine&#8221;" />Drug User&#8217;s Not Guilty Plea: &#8220;I Drank My Girlfriend&#8217;s Urine&#8221;</a>
<h4>
A man arrested for drug use after failing a urine test whose defense that he merely &#8220;drank the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/drug-users-not-guilty-plea-i-drank-my-girlfriends-urine/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/" title="Sep 27, 2017 23:30">
<img src="//img.sankakucomplex.com/tn/100/641779.jpg" alt="Cosmetics CM Outrage &#8220;Ugly People Are A Burden&#8221;" />Cosmetics CM Outrage &#8220;Ugly People Are A Burden&#8221;</a>
<h4>


Lohas Pharmaceutical Company has become the next target to be bombarded with hate from the internet as its&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/bunny-girl-lingerie-raising-more-than-cash/" title="Sep 27, 2017 22:38">
<img src="//img.sankakucomplex.com/tn/100/641761.jpg" alt="Bunny Girl Lingerie Raising More Than Cash" />Bunny Girl Lingerie Raising More Than Cash</a>
<h4>
Yet another luscious lingerie design has been convincing amorous individuals to shell out cash via crowd funding to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/bunny-girl-lingerie-raising-more-than-cash/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/" title="Sep 27, 2017 21:54">
<img src="//img.sankakucomplex.com/tn/100/641792.jpg" alt="Atlus DMCAs Emulation Group Over Persona 5" />Atlus DMCAs Emulation Group Over Persona 5</a>
<h4>
The developers behind &#8220;RPCS3&#8221;, a popular PlayStation 3 emulator, have been dealt a DMCA request from Atlus, an&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/one-punch-man-now-handled-by-j-c-staff/" title="Sep 27, 2017 21:47">
<img src="//img.sankakucomplex.com/tn/100/641643.jpg" alt="One-Punch Man &#8220;Now Handled by J.C. Staff&#8221;" />One-Punch Man &#8220;Now Handled by J.C. Staff&#8221;</a>
<h4>
While information concerning the air date for the 2nd season of superhero series One-Punch Man has yet to&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/one-punch-man-now-handled-by-j-c-staff/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/kemono-friends-director-fired-fans-furious/" title="Sep 27, 2017 04:23">
<img src="//img.sankakucomplex.com/tn/100/641257.jpg" alt="Kemono Friends Director Fired &#8211; Fans Furious" />Kemono Friends Director Fired &#8211; Fans Furious</a>
<h4>
Kemono Friends fans have been sent into apoplexy after discovering that Kemono Friends director Tatsuki had been abruptly&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/kemono-friends-director-fired-fans-furious/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/gochuumon-usagi-nude-filter-skinny-dipping-abounds/" title="Sep 27, 2017 03:30">
<img src="//img.sankakucomplex.com/tn/100/641534.jpg" alt="Gochuumon Usagi Nude Filter Skinny Dipping Abounds" />Gochuumon Usagi Nude Filter Skinny Dipping Abounds</a>
<h4>


The cute and innocent Gochuumon wa Usagi desu ka? has become a target for perverted artists as demonstrated&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/gochuumon-usagi-nude-filter-skinny-dipping-abounds/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/fapu-fapu-dance-like-guitar-hero-but-erotic/" title="Sep 27, 2017 03:29">
<img src="//img.sankakucomplex.com/tn/100/641595.jpg" alt="Fapu Fapu Dance &#8220;Like Guitar Hero But Erotic&#8221;" />Fapu Fapu Dance &#8220;Like Guitar Hero But Erotic&#8221;</a>
<h4>


Yet another contribution to the &#8220;erotic Guitar Hero&#8221; (commonly called Cock/Fap Hero) genre of ero-content has emerged, this&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/fapu-fapu-dance-like-guitar-hero-but-erotic/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/final-fantasy-xv-will-continue-throughout-2018/" title="Sep 26, 2017 23:29">
<img src="//img.sankakucomplex.com/tn/100/641588.jpg" alt="Final Fantasy XV &#8220;Will Continue Throughout 2018&#8221;" />Final Fantasy XV &#8220;Will Continue Throughout 2018&#8221;</a>
<h4>
Those hoping that the Final Fantasy franchise will soon return to its turn-based roots may likely be disappointed,&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/final-fantasy-xv-will-continue-throughout-2018/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/to-aru-majutsu-no-index-season-3-due/" title="Sep 26, 2017 21:27">
<img src="//img.sankakucomplex.com/tn/100/641528.jpg" alt="To Aru Majutsu no Index: &#8220;Season 3 Due&#8221;" />To Aru Majutsu no Index: &#8220;Season 3 Due&#8221;</a>
<h4>
Those who have been eagerly awaiting a 3rd season for the magical To Aru Majutsu no Index may&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/to-aru-majutsu-no-index-season-3-due/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/tenshi-no-3p-musically-concludes/" title="Sep 26, 2017 19:12">
<img src="//img.sankakucomplex.com/tn/100/641300.jpg" alt="Tenshi no 3P Musically Concludes" />Tenshi no 3P Musically Concludes</a>
<h4>


The 12th final broadcast of precious child band anime Tenshi no 3P has unsurprisingly led to a successful&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/tenshi-no-3p-musically-concludes/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/new-hole-features-abas-succubus-form/" title="Sep 26, 2017 19:11">
<img src="//img.sankakucomplex.com/tn/100/641362.jpg" alt="New Hole!! &#8220;Features A*ba&#8217;s Succubus Form&#8221;" />New Hole!! &#8220;Features A*ba&#8217;s Succubus Form&#8221;</a>
<h4>
New Game&#8217;s twintailed main heroine Suzukaze Aoba has proven cute enough to acquire herself an onahole parody called&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/new-hole-features-abas-succubus-form/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/miko-kanna-noukin-taimaki-miko-molestation-eroge/" title="Sep 26, 2017 02:58">
<img src="//img.sankakucomplex.com/tn/100/641201.jpg" alt="Miko Kanna Noukin Taimaki Miko Molestation Eroge" />Miko Kanna Noukin Taimaki Miko Molestation Eroge</a>
<h4>


Another pixel-style action side-scroller of the erotic sort has emerged courtesy of Maruru Software, with &#8220;Miko Kanna Noukin&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/miko-kanna-noukin-taimaki-miko-molestation-eroge/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/anime-invades-the-wwe/" title="Sep 26, 2017 02:58">
<img src="//img.sankakucomplex.com/tn/100/641147.jpg" alt="Anime Invades the WWE" />Anime Invades the WWE</a>
<h4>


The burly man-on-man sport of wrestling has become an unexpected gathering place for western anime fans as the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/anime-invades-the-wwe/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/25/sonic-forces-x-hooters/" title="Sep 25, 2017 21:30">
<img src="//img.sankakucomplex.com/tn/100/641237.jpg" alt="Sonic Forces × Hooters" />Sonic Forces × Hooters</a>
<h4>
In a rather unexpected turn of events, breast-based &#8220;restaurant&#8221; Hooters will be forming a collaboration with the next&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/25/sonic-forces-x-hooters/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Galleries</h2><ul>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/anna-nishikinomiya-ero-cosplay-full-of-lust/" title="Sep 28, 2017 18:59">
<img src="//img.sankakucomplex.com/tn/100/641860.jpg" alt="Anna Nishikinomiya Ero-Cosplay Full of Lust" />Anna Nishikinomiya Ero-Cosplay Full of Lust</a>
<h4>
The sexually obsessed Anna Nishikinomiya from perverted comedy Shimoneta has earned herself a rather fitting ero-cosplay, with the&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/anna-nishikinomiya-ero-cosplay-full-of-lust/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/28/caged-seifuku-goddess-sexily-extreme/" title="Sep 28, 2017 17:12">
<img src="//img.sankakucomplex.com/tn/100/641937.jpg" alt="Caged Seifuku Goddess Sexily Extreme" />Caged Seifuku Goddess Sexily Extreme</a>
<h4>
The lewd photos of another nameless goddess have emerged, with the wondrous woman dressing up as a schoolgirl&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/28/caged-seifuku-goddess-sexily-extreme/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/savagely-sexy-serval-cosplay-lacking-in-innocence/" title="Sep 27, 2017 23:32">
<img src="//img.sankakucomplex.com/tn/100/641658.jpg" alt="Savagely Sexy Serval Cosplay Lacking in Innocence" />Savagely Sexy Serval Cosplay Lacking in Innocence</a>
<h4>
More lewd cosplays for the cute and innocent Kemono Friends have appeared, with the energetic Serval being depicted&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/savagely-sexy-serval-cosplay-lacking-in-innocence/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/27/megumin-ero-cosplay-by-tsubomi-an-explosion-of-sexiness/" title="Sep 27, 2017 04:22">
<img src="//img.sankakucomplex.com/tn/100/641372.jpg" alt="Megumin Ero-Cosplay by Tsubomi An Explosion of Sexiness" />Megumin Ero-Cosplay by Tsubomi An Explosion of Sexiness</a>
<h4>
The gorgeous Tsubomi has once again dabbled in the sexy art of cosplay with this new interpretation of&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/27/megumin-ero-cosplay-by-tsubomi-an-explosion-of-sexiness/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/26/gargantuan-mammon-cosplay-massively-fake-but-still-sexy/" title="Sep 26, 2017 02:58">
<img src="//img.sankakucomplex.com/tn/100/641061.jpg" alt="Gargantuan Mammon Cosplay &#8220;Massively Fake But Still Sexy&#8221;" />Gargantuan Mammon Cosplay &#8220;Massively Fake But Still Sexy&#8221;</a>
<h4>
A rather massive cosplay of Sin: Nanatsu no Taizai&#8217;s Mammon has bounced into view, astute oppai aficionados however&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/26/gargantuan-mammon-cosplay-massively-fake-but-still-sexy/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/25/tokyo-game-show-2017-booth-babes-fabulously-flaunt/" title="Sep 25, 2017 01:52">
<img src="//img.sankakucomplex.com/tn/100/640712.jpg" alt="Tokyo Game Show 2017 Booth Babes Fabulously Flaunt" />Tokyo Game Show 2017 Booth Babes Fabulously Flaunt</a>
<h4>
Much like all years prior, Tokyo Game Show 2017 has been no exception when it comes to displaying&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/25/tokyo-game-show-2017-booth-babes-fabulously-flaunt/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/25/marie-rose-ero-cosplay-by-xidaidai-terrifically-tiny/" title="Sep 25, 2017 01:52">
<img src="//img.sankakucomplex.com/tn/100/640851.jpg" alt="Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny" />Marie Rose Ero-Cosplay by Xidaidai Terrifically Tiny</a>
<h4>
Dead or Alive&#8217;s exceedingly petite Marie Rose has gotten some love from teasing cosplay queen Xidaidai, dressing up&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/25/marie-rose-ero-cosplay-by-xidaidai-terrifically-tiny/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/23/splendidly-sexy-shielder-ero-cosplay-very-voluptuous/" title="Sep 23, 2017 21:02">
<img src="//img.sankakucomplex.com/tn/100/640486.jpg" alt="Splendidly Sexy Shielder Ero-Cosplay Very Voluptuous" />Splendidly Sexy Shielder Ero-Cosplay Very Voluptuous</a>
<h4>
The ever admired pink-haired beauty known as Shielder (or Mashu Kyrielite) from the equally revered Fate/Grand Order has&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/23/splendidly-sexy-shielder-ero-cosplay-very-voluptuous/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/23/dragon-ball-fighterz-reveals-android-21/" title="Sep 23, 2017 15:58">
<img src="//img.sankakucomplex.com/tn/100/640415.jpg" alt="Dragon Ball FighterZ Reveals Android 21" />Dragon Ball FighterZ Reveals Android 21</a>
<h4>
Upcoming generic Dragon Ball Z fighting game &#8220;Dragon Ball FighterZ&#8221; has informed fans that the game will possess&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/23/dragon-ball-fighterz-reveals-android-21/">More &raquo;</a></h4>
</li>
<li class="sidebarthumb">
<a href="https://www.sankakucomplex.com/2017/09/23/alluring-aqua-ero-cosplay-faithfully-erotic/" title="Sep 23, 2017 01:56">
<img src="//img.sankakucomplex.com/tn/100/640102.jpg" alt="Alluring Aqua Ero-Cosplay Faithfully Erotic" />Alluring Aqua Ero-Cosplay Faithfully Erotic</a>
<h4>
Incompetent goddess Aqua of top &#8220;other world&#8221; comedy KonoSuba has become the victim (once again) of a rather&hellip; <a class="sidebarmore" href="https://www.sankakucomplex.com/2017/09/23/alluring-aqua-ero-cosplay-faithfully-erotic/">More &raquo;</a></h4>
</li>
</ul>

<h2>Recent Comments</h2>
<div class= "sub300" ><ul><li>Anonymous on September 29, 2017 01:27<br/><a href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/?cid=1973786">Kimi no Na wa Live Action Hollywood Movie Inbound</a></li><li>My few Japanese friends are pissed when they heard about this lol Fuck Hollywood. Fuck JJ Abrams. They ruin and politicize everything they lay their... <a href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/#comment-1973786">More</a></li>

<li>Anonymous on September 29, 2017 01:26<br/><a href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/?cid=1973785">Atlus DMCAs Emulation Group Over Persona 5</a></li><li>Benis.... <a href="https://www.sankakucomplex.com/2017/09/27/atlus-dmcas-emulation-group-over-persona-5/#comment-1973785">More</a></li>

<li>Anonymous on September 29, 2017 01:22<br/><a href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/?cid=1973784">Top 10 Strongest &#038; Cutest Seiyuu</a></li><li>Where is Asami Imai?... <a href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/#comment-1973784">More</a></li>

<li>Anonymous on September 29, 2017 01:17<br/><a href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/?cid=1973783">Kimi no Na wa Live Action Hollywood Movie Inbound</a></li><li>Unlike some people here I will wait and see what it will bring before complaining. Many people raged about the new Ghost in the Shell... <a href="https://www.sankakucomplex.com/2017/09/28/kimi-no-na-wa-live-action-hollywood-movie-inbound/#comment-1973783">More</a></li>

<li>Anonymous on September 29, 2017 01:14<br/><a href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/?cid=1973782">Top 10 Strongest &#038; Cutest Seiyuu</a></li><li>Suzuko Mimori is the cutest.  This whole list can fuck off!... <a href="https://www.sankakucomplex.com/2017/09/28/top-10-strongest-cutest-seiyuu/#comment-1973782">More</a></li>

<li>Anonymous on September 29, 2017 01:10<br/><a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/?cid=1973781">Cosmetics CM Outrage &#8220;Ugly People Are A Burden&#8221;</a></li><li>Makes an excellent milf trickster!!... <a href="https://www.sankakucomplex.com/2017/09/27/cosmetics-cm-outrage-ugly-people-are-a-burden/#comment-1973781">More</a></li>
</ul></div>
<!-- cacheok -->

	<div class="side300" id="column300">
    	<p class="side300top"></p>
		<div class="side300xmlc" id="hsedj0">
			<div class="side300xmll">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
			<div class="side300xmlr">
              <iframe src='//d.otaserve.net/r/www/d/afr.php?zoneid=12' frameborder='0' scrolling='no' width='120' height='1700'>
                <a href='//d.otaserve.net/r/www/d/ck.php?n=ae26d549' target='_blank'>
                  <img src='//d.otaserve.net/r/www/d/avw.php?zoneid=12&n=ae26d549' border='0' alt='' />
                </a>
              </iframe>
			</div>
		</div>
	</div>

<!--END SIDEBAR 300px--><!-- cacheok -->		</div>
	
<!-- updated -->
	<div id="rightbot"></div>
	</div>
<!-- /updated -->
<!--END MAIN-->   

<script type="text/javascript">
// if( window.isLoaded ) {} else {  document.write('<div id="nojs-warning">Sankaku Complex\'s JavaScript is blocked. Parts of the site will not function. You may need to whitelist *.sankakucomplex.com.</div>'); }
</script>
<noscript>
<div id="nojs-warning">Sankaku Complex's JavaScript is blocked. Parts of the site may not function. You may need to whitelist *.sankakucomplex.com.</div>
</noscript>

<div id="wp-admin-bar"><div class="padder"><a href="https://www.sankakucomplex.com" id="admin-bar-logo">Sankaku Complex</a><ul class="main-nav"><li class="bp-login no-arrow"><a href="https://www.sankakucomplex.com/log-in?redirect_to=https%3A%2F%2Fwww.sankakucomplex.com">Log In</a></li><li class="bp-signup no-arrow"><a href="https://www.sankakucomplex.com/register/">Sign Up</a></li><li class="no-arrow"><a href="/activity/" title="Follow the latest activity on the site as it happens">Activity</a></li><li class="alt"><a href="/forums/" title="The forums offer a place to discuss anime, manga, games and more...">Forums</a><ul><li class="alt"><a href="//chan.sankakucomplex.com/forum/index" title="Forums for Sankaku Channel related discussion">Channel Forums</a></li></ul></li><li class="alt"><a href="/groups/" title="Join other users in primitive tribal structures known as 'groups'">Groups</a><ul><li class="alt"><a href="/group-forums/" title="See what is going on in the group forums">Group Forums</a></li></ul></li><li class="alt"><a href="//www.sankakucomplex.com/tag/image-gallery/" title="Browse galleries of all kinds">Images</a><ul><li class="alt"><a href="//idol.sankakucomplex.com/" title="Idol Complex - share photographs centred on cosplay, idols and erotica">Idol Complex</a></li><li class="alt"><a href="//chan.sankakucomplex.com/" title="Sankaku Channel - share anime, manga and game images">Sankaku Channel</a></li></ul></li><li class="alt"><a href="/tag/video-gallery/" title="Display posts centred on video content">Videos</a><ul><li class="alt"><a href="http://charts.sankakucomplex.com/niconico/" title="Display the NicoNico Charts - Display full rankings of popular videos on NicoNico Douga, and view them on Sankaku Complex">NicoNico Charts</a></li></ul></li><li class="alt"><a href="/about/" title="About Sankaku Complex">About</a><ul><li class="alt"><a href="mailto:tips@sankakucomplex.com" title="Sankaku Complex welcomes tips!">Tips</a></li><li class="alt"><a href="mailto:contact@sankakucomplex.com" title="Get in touch with Sankaku Complex">Contact</a></li><li class="alt"><a href="mailto:contributing@sankakucomplex.com" title="Seeking contributors">Recruiting</a></li><li class="alt"><a href="mailto:advertising@sankakucomplex.com" title="Advertise on Sankaku Complex">Advertise</a></li></ul></li><li class="search"><form action="/search/" id="search-field"><input id="gquery" name="gquery" size="10" type="text" value="Search..." onfocus="if (value =='Search...'){value =''}" onblur="if (value ==''){value='Search...'}"/><input name="commit" style="display:none;" type="submit"/></form></li><a href="/feed/" class="rss" title="The full site feed">Feed</a><a href="//www.sankakucomplex.com/goto/https://twitter.com/sankakucomplex" class="twit" title="Follow Sankaku Complex on Twitter">Twitter</a></ul></div></div><!-- #wp-admin-bar -->


<!-- Generated in 2.004 seconds. (111 q) -->

	<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//a.sankakucomplex.com/x/";
    _paq.push(['setTrackerUrl', u+'js/index.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/index.php'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/images.sankakucomplex.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='https://www.sankakucomplex.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://images.sankakucomplex.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201739.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'6998849',v:'ext',post:'19067'});
var load_cmc = function(){linktracker_init(6998849,19067,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</html>
<!-- Dynamic page generated in 2.031 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-29 04:56:58 -->

<!-- Compression = gzip -->