Sankaku Complex Forums » Meta

Can't display articles' image

  1. It happened after I cleared my cache and cookies, every articles' pic turns out blank except for some like the second one below. Sankaku Channel seems to be working so I have no idea what's the problem.

    Posted 5 years ago # Quote
  2. blassmonde said:
    It happened after I cleared my cache and cookies, every articles' pic turns out blank except for some like the second one below. Sankaku Channel seems to be working so I have no idea what's the problem.

    it might jsut be the site not loading properly. sometimes during high traffic hours some things go asquew in the forums or sometimes i get errors. i fyou refresh teh page several times and they still don't show then i don't know.

    Posted 5 years ago # Quote
  3. Are you sure you haven't accidentally toggled off the Visibility of Mature Content?

    Also, the site has been experiencing greater than normal traffic as a number of stories have been linked on a number large sites sending us a fair amount of referral traffic.

    Posted 5 years ago # Quote
  4. jinstevens said:
    Are you sure you haven't accidentally toggled off the Visibility of Mature Content?

    Also, the site has been experiencing greater than normal traffic as a number of stories have been linked on a number large sites sending us a fair amount of referral traffic.

    Particularly, the Shanghai Sperm bank article

    Success sometimes backfires...

    Posted 5 years ago # Quote
  5. nah we're just teasing you. yep, we'll tell you the title and comments and not showing the pic.

    Posted 5 years ago # Quote
  6. hmm I think it's time san*con needs to ask for donations, for covering maintenance and improvement expenditures ala Wikipedia...

    or is it just that your internetz line is having a down?

    EDIT: didn't recognize you there bo122, lol, why did you change ur pic?

    Posted 5 years ago # Quote
  7. Otakumanichiwa said:
    hmm I think it's time san*con needs to ask for donations, for covering maintenance and improvement expenditures ala Wikipedia...

    or is it just that your internetz line is having a down?

    EDIT: didn't recognize you there bo122, lol, why did you change ur pic?

    oo i like this face. its from a new manga published in shonen jump. title is Beelzebub, its really good

    Posted 5 years ago # Quote
  8. Off-topic: Delicious trap is delicious.

    On-topic: What the second post said. It's most likely just a blank cookie page thing.

    Posted 5 years ago # Quote
  9. It isn't, as the hider hides everything, text and all. Need more information to diagnose...

    Posted 5 years ago # Quote
  10. Obsidian said:
    Off-topic: Delicious trap is delicious.

    it sure is...

    if the pages don't show up only during certain hours it might be the traffic or something....either way artefact needs more info so try refreshing the pages to see if anything loads or doesn't and stuff

    Posted 5 years ago # Quote
  11. Problem resolved! I'm not sure why but ad block was the cause. Have to change the settings and unchecked banner ad. Strange that it never poses any problem till now. Thanks for replying though!

    Posted 5 years ago # Quote

Reply

You must log in to post.