Sankaku Complex Forums » Meta

  1. Since the old thread got deleted here it is again like phoenix from the ashes...

    Sad reason:

    Again I encounter significant amounts of errors, namely

    408 Time out and
    503 The server is experiencing elevated load levels

    The forum is very sluggish, loading and posting need extreme amounts of time.

    Posted 4 years ago # Quote
  2. Sounds like heavy traffic. Nuke the bastards.

    Posted 4 years ago # Quote
  3. Weird thing is, the forums are very quiet right now...

    Posted 4 years ago # Quote
  4. The channel's having trouble too. Was grabbing some pics and it gave out on me.

    Posted 4 years ago # Quote
  5. yeah, got hit by a 408 too just now. i thought it's just because of the earthquake aftereffects

    Posted 4 years ago # Quote
  6. motaku96 said:
    The channel's having trouble too. Was grabbing some pics and it gave out on me.

    Channel's back to normal.

    Posted 4 years ago # Quote
  7. A few bugs chan takes a while to load, mature toggle not working, neither is post toggle...

    Posted 4 years ago # Quote
  8. Jesus christ why the fuck do i get signed out for a long ass time for no fucking reason? Why the crap hasn't it been delt with yet? I'm usually not so bitchy about bugs but this has been an issue for way too long.

    Posted 4 years ago # Quote
  9. I don't know if this goes here.
    The picture channel is running slow and it does not load some of the time.

    Posted 4 years ago # Quote
  10. if the server was located in japan or asia regions, no wonder i rarely encounter these problem that you guys posted.

    but opening a link from europe seems to be giving me problem like most posted here.

    Posted 4 years ago # Quote
  11. I don't get any JS error in Opera, however i still can't use toggle (and it's off for some unexpected reason, so that i can't see boobies).
    Still, it seems that having the site open slows down all the browser. Without any memory leak or cpu hogging... wtf.

    Posted 4 years ago # Quote
  12. If anyone gets 408s or similar please do report them - we have eliminated most I think.

    I have not received any other reports on random logouts, or seen it myself - more details or other reports would be needed to investigate.

    Posted 4 years ago # Quote
  13. Gundam4ever said:
    I don't know if this goes here.
    The picture channel is running slow and it does not load some of the time.

    I concur on this one...

    (Even) when my Cache is empty and nothing else is (open/on)... its slow.. to open, or lags a bit (until) it does...

    I am thinking that its because of the HUGE amount of pictures (and sizes) that are on that particular page?

    Posted 4 years ago # Quote
  14. im still having problems entering the galliries.No matter if ie or firefox.
    Easiest and fastest way i can get to the pics is if i use cantblock.me and i remove the script.

    Posted 4 years ago # Quote
  15. I got that red bar thing about javascript or whatever. I was feeling left out since everyone else was getting it. Now I got it too. Fixed it easily enough though so I don't have it anymore. Too bad.

    Posted 4 years ago # Quote
  16. Error: access denied
    keep getting this when I try to fav something
    and when I go to log in, it says account does not exist... too funny
    aggravating too

    Posted 4 years ago # Quote
  17. Clear your cookies for the site if you have any "no such account" messages.

    Posted 4 years ago # Quote
  18. So i got locked out of my account again. But i can log in when switching from firefox to Opera. But it has happened in Opera before so its not only in firefox. I don't know if clearing all history in firefox would fix it. I don't plan on trying since i don't want all my history erased. Clearing cache does nuthin.

    Posted 4 years ago # Quote
  19. Draken said:
    So i got locked out of my account again. But i can log in when switching from firefox to Opera. But it has happened in Opera before so its not only in firefox. I don't know if clearing all history in firefox would fix it. I don't plan on trying since i don't want all my history erased. Clearing cache does nuthin.

    that's one of the best future embedded in sancom, think of it like being kicked from IRC

    Posted 4 years ago # Quote
  20. 408 time out errors en masse again. If a page does load it takes ages to do so...

    Posted 4 years ago # Quote

Reply »

You must log in to post.